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Recent Additions
Chem3D introduces a variety of improvements not found in earlier versions. These are briefly described below.

Microsoft Office 2013 and Windows 8.1.Chem3D is compatible with Microsoft Office 2013 andWindows 8.1 for
both 32 and 64 bit machines.

Depiction and animation of GAMESS IR Vibrations.After you compute an infrared spectrum, you can view and
animate the IR vibrationmodes and the vectors that are applied. For more information, see "Viewing and animating
GAMESS IR vibrations" on page 139.

Molecular Orbital Calculations using GAMESS 2013 and MOPAC 2016.You can now calculate molecular orbit-
als using either GAMESS 2013 or MOPAC 2016. By default, PM7 is the basis set in the latest version of MOPAC.

Support for Gaussian 09. In addition to Gaussian 03, Chem3D also supports Gaussian 09. Gaussian can be pur-
chased from PerkinElmer.

Support for native 64-bit GAMESS 2013.GAMESS 2013 can be downloaded from using the link http://www.ms-
g.ameslab.gov/gamess/index.html
.
Support for V3000 MolFile Format.For both import and export.

2D projections of 3D surfaces.The volume slicing tool lets you view a two-dimension cross section of almost any
molecular surface. This becomes quite useful for viewing the electron density at any location in your model. You can
slice through an orbital or an entire model in either the X-, Y-, or Z-planes and adjust the location of the slice as
desired. For more information, see "Volume slicing" on page 71.

Saving to Dropbox.Chem3D allows you to save to Dropbox for users with a Dropbox account. You can upload and
download files between your remote Dropbox folder and your local machine. You can also use Dropbox to pass files
between Chem3D and the Chem3D iPad app. The Dropbox plug-in can be downloaded from the Dropbox Web site.

Docking.AutoDock helps you determine how one or more small molecules may be arranged to fit inside the cavity of
a larger molecule. You choose themolecules, the cavity binding sites, and calculation parameters. AutoDock cal-
culates and displays the conformers and positions of each small molecule that fit your requirements.
For more information, see "Docking" on page 158.

CONFLEX.CONFLEX is a conformational analysis package developed by the CONFLEX Corporation. Using
CONFLEX, you can search for low energy conformers of amodel and create a fragment for each one in its optimal
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state. For more information, see "CONFLEX" on page 111.

Molecular Networks integration.Chem3D incorporates new features fromMolecular Networks for determining pKa,
LogS and LogP solubility properties. See "Chem3D properties" on page 194. Also see "About Molecular Networks" on
page 2.
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About Chem3D

Chem3D is part of the ChemOffice suite and lets you build, visualize, and analyze 3D models of chemical structures.
Chem3D models can be imported into desktop publishing tools or displayed on theWeb.

Additional computational engines
Chem3D supports several additional computational engines. These tools are briefly mentioned below. Their full
descriptions are found in respective chapters of this guide. For availability and purchase information, contact
PerkinElmer Informatics.

About GAMESS

GAMESS is a program for ab initio molecular quantum chemistry calculations. GAMESS lets you predict UV/VIS, IR
and NMR spectra, calculate energies and a number of other molecular properties.

About Gaussian

Chem3D supports Gaussian 03 andGaussian 09. Gaussian is a property prediction program used by chemists, chem-
ical engineers, biochemists, physicists, and other scientists. Using the ab initio and semi-empirical quantummech-
anics, Gaussian predicts the energies, molecular structures, vibrational frequencies and chemical properties of
molecules and reactions in a variety of chemical environments. You can apply Gaussian to both stable compounds
and compounds that are difficult or impossible to observe experimentally such as short-lived intermediates and trans-
ition structures. Gaussian supports ab initiomethods, such as restricted and unrestricted Hartree Fock methods.
You can use ab initio and semi-empirical methods for calculating electron density surface andmolecular geometry
optimization. Gaussian supports ground state semi-empirical methods such as CNDO/2, INDO, MINDO3, andMDO
energies and gradients.

Note: The term "semi-empirical" refers to methods that use the general process dictated by quantummechanics,
but simplify it to gain speed and later use experimental data to compensate for the simplification.

Note: Gaussian 03 requires 32-bit version of Windows andGaussian 09 requires either 32-bit version or 64-bit ver-
sion of Windows.

See "Gaussian" on page 105 for more information.

About MOPAC

MOPAC performs semi-empirical calculations on atoms andmolecules to determine details of molecular structures
and properties. For example, with MOPAC you can perform thermodynamic calculations, geometry optimizations,
and force constant calculations.Chem3D supports MOPAC 2016. Functionalities of MOPAC are provided through a
Chem3D interface.
MOPAC2016 includes all the capabilities of MOPAC, and is available only as an optional plug-in. MOPAC 2016
provides support for advanced features, such as MOZYME and PM5methods. You can perform simple and advanced
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energy minimizations, optimize to transition states, and compute various properties. MOPAC2016 supports MOPAC
sparkles. For more information, see "MOPAC" on page 112.

Note: “MOPAC sparkles” are the extra eight elements added toMOPAC that represent pure ionic charges.

MOPAC is included in some versions of Chem3D ormay be purchased as an optional plug-in. Contact PerkinElmer
Informatics or your local reseller for details.

About AutoDock

AutoDock is an automated docking tool that helps you predict how small molecules bind to a receptor of known 3D
structure. Chem3D maintains an interface to AutoDock to perform the docking calculation. AutoDock calculations are
performed in several steps. For further information, please visit http://autodock.scripps.edu
See Docking for more information.

About CONFLEX

CONFLEX is a conformational analysis package developed by the CONFLEX Corporation. Using CONFLEX, you
can search for chemically significant conformers in flexible molecules and displays the conformers as fragments in
your model. Conformers are reported based on the searchmethod and energy limit that you define. For further inform-
ation, please visit www.conflex.net
See CONFLEX for more information.

About Molecular Networks

pKa, logS and logP for predicting acid dissociation constants, aqueoues solubility and octanol/water distribution coef-
ficients of chemical compounds are computational calculator modules based onMolecular Networks' chemoin-
formatics platform MOSES. MOSES is developed, maintained, and owned by Molecular Networks GmbH, Erlangen,
Germany. For further information please visit www.molecular-networks.com/moses. All rights reserved. Molecular
Networks GmbH, Erlangen, Germany (www.molecular-networks.com).

Limitations
Only the following atom types and hybridization states are parameterized:

Csp3 Nsp2 Osp2 Ssulfone

Csp2 Namide Psp3 F

Caromatic Naromatic Ssp3 Cl

Csp Nsp Ssp2 Br

Nsp3 Osp3 Ssulfoxide I
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Serial numbers and technical support

The serial number is a unique key that helps you install and activate the ChemOffice application on your computer.
This is the same number you entered when you launched your ChemOffice application for the first time. If you have
lost your installation instructions, you can find the serial number from the application. Go toHelp > About
Chem3D.The serial number appears in the dialog box.

For more information on obtaining serial numbers and registration codes see the online Services Web site.

Technical support is available to registered users through the Internet and our Technical Support department.When
contacting Technical Support, always provide the serial number and version number of your ChemOffice application.
Our Technical Support Web pages contain answers to frequently asked questions (FAQs) and other information.

To access our Technical Support in Chem3D, go toOnline>Browse PerkinElmer Technical Support.
If you are unable to find a solution on theWeb site, follow these steps before you contact Technical Support:

1. Check the system requirements for the software.

2. Read the Troubleshooting section and follow the possible resolution tactics outlined there.

3. If all your attempts to resolve a problem fail, contact technical support.

Try to reproduce the problem before contacting us. If you can reproduce the problem, please record the exact steps.
Record the exact wording of any error messages that appear.
Record what you have tried to correct the problem.

Note: The AutoDock and computation engines are third-party products andmay produce log files for the functions
you run. Refer to the log file to determine whether an issue you encounter is due to the third-party product or
Chem3D and provide this information when you contact technical support.

About Chem3D Tutorials
There are twelve tutorials available from the Tutorials chapter. They are broken into three categories and are situated
throughout the Guide:

l Building Models:
l Tutorial 1: BuildingModels in 2D
l Tutorial 2: Building with Bond Tools
l Tutorial 3: BuildingModels with Text

l Examining Models:
l Tutorial 4: Examining Conformations
l Tutorial 5: The Dihedral Driver
l Tutorial 6: OverlayingModels
l Tutorial 7: AligningModels
l Tutorial 8: Viewing Orbitals
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l Tutorial 9: Mapping Surfaces
l Tutorial 10: Partial Changes

l Using Calculation Engines:
l Tutorial 11: Rotamer Analysis
l Tutorial 12: Calculating Rotational Bonds

These tutorials provide step-by-step instructions to help you work with the Chem3D tools. From the Tutorials chapter,
you can quickly link to a specific tutorial situated elsewhere in another chapter.
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Chem3D Basics

For the basic information about Chem3D functionality and use, please follow the links below.
Getting around. Learn and become familiar with the screen layout and its components.
Basic Model Building. Learn to build your first model.
Tutorials. Follow demonstrations on how to perform tasks in Chem3D.
Computational Engines. Learn what computationmethods are available in Chem3D.

Getting around

This section describes the Graphic User Interface (GUI), with its various screen elements, and its use.

Themain screen: A) Model window; B) Mainmenu; C) Toolbars; D) ChemDraw panel tab;
E) Structure Browser tab; F) Model Explorer tab; G) Status bar; H) Output window.

Model window.The work space where you build and view models.
Main menu. Includes all tools necessary for building and viewingmodels, running calculations, and displaying chem-
ical properties. Many of themenu options are also available in context menus.
Toolbars.Contain icons that offer shortcuts to many commonly used functions. You can click-drag the toolbars to
anywhere on your screen.
ChemDraw panel.Lets you create or modify drawings of your model in two dimensions.
Structure Browser.Lets you browse through the list of structures and view each one in theModel window.

Chem3D 17.1

Chapter 2: Chem3D Basics 5 of 325



Model Explorer.Displays a hierarchical tree representation of themodel. Themodel explorer is useful for working
with complex molecules such as proteins.
Status bar.Displays information about the active frame of your model and hidden atoms.
Output window.Displays text results such as calculation results.

The Model window

You build your models in themodel window. Eachmodel file you open or create adds a new tab. Select a tab to activ-
ate themodel you want to view. An asterisk next to the file name indicates that the file has not been saved since you
last made changes to it.

Figure 2.1: A model of insulin in the active tab.

The ChemDraw panel

Using the ChemDraw panel, you can draw 2D structure drawings and convert them to 3D models. Alternatively, you
can build a 3D model and convert it to a 2D drawing that displays in the panel. To activate the ChemDraw panel, go to
View>ChemDraw Panel. By default, the panel opens on the right side of the screen. You can also float the panel any-
where on your screen or dock it to the Chem3D user interface. Right-click the ChemDraw panel title bar and select
eitherDocking or Floating.You can also click on the ChemDraw panel title bar and drag it to any of the standard dock-
ing orientations.

Linking the 2D and 3D Views
The ChemDraw panel andmodel window have two linkingmodes, LiveLink and Insertion. In LiveLink mode, any
model you build in themodel window appears in the ChemDraw panel. Conversely, any structure you draw in the
ChemDraw panel appears in themodel window. The ChemDraw panel title bar shows whichmode is active.
The linking options appear just below the title bar. Insertionmode options are:
Link Mode. toggle between LiveLink mode and Insertionmode.
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Clear.clear the structure in the ChemDraw panel.
Add or Replace contents in ChemDraw panel. the default function is to replace.
Chemical names/SMILES.create amodel by typing a compound name or SMILES string into the Name=Struct box.
Group name.specify the group name of the compound to be added or replaced.
Group ID.specify the group ID of the compound to be added or replaced.
Draw->3D (ADD).This option is available if these conditions aremet:

A valid Group name andGroup ID for the compound is specified.
A structure appears in the ChemDraw-Insertion Panel.
The specified ID value is numeric.

To draw a structure using Draw->3D (ADD):

1. Specify the group name and group ID of the compound.

2. Click theDraw->3D (ADD) icon.

If a structure with specified group name/ group ID combination exists, a message appears prompting you to replace
the existing structure in themodel window with the new one. To replace the existing structure, click Yes. The new
structure replaces the existing structure in themodel window and in the structure browser. If the structure browser is
currently activated, the value is added to the structure browser.
If no structure with specified group name/ group ID combination exists, the structure in the ChemDraw panel is added
to themodel window and the structure browser.

ChemDraw panel synchronization limits
By default, the LiveLink mode is available only for molecules of fewer than 200 atoms.
To change the default setting:

1. Go to File>Preferences. The Chem3D Preferences dialog box appears.

2. Click theChemDraw tab.

3. Specify the number of atoms inAtom Synchronization Limit (100-10000).
4. Click Apply and click OK.

Note: A higher value in theAtom Synchronization Limit (100-10000) field slows down the drawing as large dia-
grams have to be generated.

Structure browser

Using the Structure Browser, you can browse throughmultiple structures stored in a file and view them in themodel
window. As you browse through amodel, you can select in the structure browser which structures appear in themodel
window and even overlay the structures. This is useful for tasks such as examining drug-likemolecules and their inter-
actions within a receptor.
By default, the Structure Browser is collapsed and appears as a vertical tab left of themodel window. Hover the
mouse over the tab to display the Structure Browser.
To import structures into the structure browser:
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1. Go to File>New to open a new document window.

2. Go to File>Import File to import a file that contains the structures to view.

Note: You can import structural data from either an SD file, sybyl mol2 file, sm2 file,or an ml2 file.

After you import the file, the structures from the file are listed as fragments in themodel explorer. To browse the struc-
tures, youmust first drag the structures from themodel explorer into the structure browser:

1. Click the auto hide icon, in themodel explorer and in the structure browser windows so that both windows
remain open.

2. Click and drag a fragment from themodel explorer window into the structure browser window. The structure names
are copied to the structure browser.

3. Dragmore fragments as desired from themodel explorer to the structure browser.

To view or hide each structure in the structure browser, select or de-select its corresponding check box.

a check in the box indicates the structure is in view.
an empty box indicates the structure is hidden.
a gray box indicates the structures is selected. The selected structure is always in view.

Tip: To copy all fragments, right-click in the structure browser and select Auto-populate the Structure Browser.

Note: If you delete the fragment in themodel explorer, the fragment is also removed from the structure browser.

Fast overlay
To overlay all objects, right-click in the structure browser and select Fast Overlay. The fragments in the structure
browser are overlayed.

MM2 calculations
You can run simpleMM2 calculations on fragments listed in the structure browser. Calculations can only be run on
one fragment at a time.
To perform anMM2minimization on a fragment, right-click the fragment and selectMM2 Minimization.
You can also simulate the rotational and translational kinetic energy in fragments over a range of temperatures. Right-
click the fragment and selectMM2 Dynamics. The results of the simulation are listed in the Output window.

Display options
To change the display mode for a fragment:

1. Right-click the fragment in the structure browser.
2. In the context menu, go to Display Mode and select display mode option. For more information, see "Display

modes" on page 35.

Color
To apply the same color to all atoms in a fragment:

1. Right-click the fragment in the structure browser and go toColor>Select Color. A color palette opens.
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2. In the color palette, choose the color you want and click OK.

Model explorer

Themodel explorer lets you explore the structural features of themodel. By default, themodel explorer is collapsed
and appears as a vertically aligned tab. When you hover themouse over themodel explorer tab, themodel explorer
window appears and displays a hierarchical tree representation of the currently displayedmodel:

Using theModel Explorer window, you can alter themodel properties. The changes youmake to a group are applied to
all members in the group.
The hidden or changed features aremarked with colored icons, so you can track your modifications. For more inform-
ation, see "Model Explorer" on page 52.

User interface preferences
You can change the user interface style and behavior to suit the way you work. You can change theGUI color
scheme, tab behaviors, and other display options.
To change the settings:

1. Go to File>Preferences. ThePreferences dialog box appears.
2. Click theGUI tab.
3. Choose a style in theGUI Style section to change the overall look and feel of the Chem3D interface.

Note: The VS 2005 (Whidbey) style option includes smart docking for toolbars.

4. Click Apply to view the new settings. To return to the default style setting, click Reset to Default.
5. Enable or disable any of the following features under theWindow Settings section.

Tabbed windows. This enables each open file to be represented as a tab in themodel window.
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Sliding windows. This enables other windows such as Structure Browser, andModel Explorer to slide in and out
of the Chem3D. If unchecked, the windows will appear or disappear with no sliding.
Sliding window animation. This enables animation for the sliding window.
Message in Output box. This displays message in the Output box at the bottom of the Chem3D.

Note: You may need to close and restart Chem3D to activate these features.

6. Click OK.

Background settings
To set background color, effects, and picture, go to File>Model Settings>Background tab. Your changes apply only
to the current model window unless Set as Default is clicked.

Sample files
Chem3D includes a variety of sample files to help you learn how to build and study molecular models, including bio-
logical and inorganic structures.
To open a sample file, go to File>Sample Files and select a file from one of the following groups:

Bio
Demo
Docking
Drug
Inorganic
Nano

Saving to Dropbox
Chem3D files may be saved to Dropbox, as a repository for files to be shared with others or the Chem3D iPad app. To
use Dropbox services, youmust have:

A valid Dropbox account, and
Chem3D installed.
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You can upload your drawings from the current Chem3D document windows to your remote Dropbox folder location.
You can later download these files when required.

Upload files

You can upload your drawing in the current document window in Chem3D to your remote Dropbox folder.
To upload a file:

1. Go to File>Save As.
2. Specify the name of the file.

3. Select the file format in which you want to upload the drawing.

4. Change the current folder setting toDesktop>"Yourname systemfolder">Dropbox>.
5. Select a folder location to save the file.

6. (Optional) If you want to change the file name, enter the new file name in the File name textbox at the bottom of the
dialog box.

Note: If you have used the Chem3D iPad app to save to Dropbox, the Chem3D folder will already exist in Drop-
box. If you haven't you will need to create the folder on your own.

7. Click Save.

Download files

You can download the files from your remote Dropbox folder to your local machine. When download is complete, the
drawing automatically appears in the Chem3D document window. You can save the file in a desired location.

To download a file:

1. Go to File>Open.
2. Change the current folder setting toDesktop>"Yourname systemfolder">Dropbox>.
3. Do one of the following:

Double-click the file that you want to download.

Browse to a file that you want to download and click Open.

Note: You can specify a time limit for the download process to complete, by specifying a value in ‘seconds’ in the
Time out limit textbox. You can specify any value between aminimum of 5 seconds and amaximum of 120
seconds as the time out limit.
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Basic Model Building

A model can consist of one or moremolecular structures, solvents, ions, or just one atom. There are several basic
ways to build amodel:

Build themodel one bond at a time using themodel building tools. See "Using bond tools" on page 13.
Draw a 2D structure in the ChemDraw panel and convert the structure to a 3D model. See "The ChemDraw panel"
on page 6.
Enter the name of the chemical structure into themodel window using the Build from Text tool. See "Building from
text" on page 16.
Enter a chemical name or SMILES in the ChemDraw panel.
You can also build models by importingmodel data from a table. See "Building with Cartesian tables" on page 87.

Usually, a combination of thesemethods yields the best results. For example, youmight build a carbon skeleton of a
model in the ChemDraw panel or with the bond tools, then change some of the carbons into other elements using the
Build from Text tool.
After building a basic model, youmay wish to explore some of the basic Chem3D features. For example, you can
move, hide, and resize objects. For better viewing, you can also rotate, move, and scale your model.

Default settings
If you are new to Chem3D, we recommend that you choose the default settings and an appropriate display mode. It is
suggested to choose Ribbon or Cartoons display mode for protein molecules andWire Frame or Ball and Stick display
mode for largemolecules. Youmay choose any display mode for small molecules as they render well in any display
mode. The appearance of themodels depends on the selected display mode.
To apply the default settings:

1. Go to File>Model Settings. TheModel Settings dialog box appears.
2. Click Reset to Default.
3. Click OK.

Selecting a display mode
Choosing the cylindrical bonds display mode ensures that your models look similar to what you see in this guide.
To select the display mode, do one of the following:

Go toView>Model Display>Display Mode>Cylindrical Bonds.

On theModel Display toolbar, click the drop-down arrow next to and select Cylindrical Bonds from the drop-
down list.

Note: To activate the Model Display toolbar, go to View>Toolbars>Model Display.

Formore information, see Display modes.
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Using bond tools
Use the bond tools to create the basic structure of your models. Subsequently, you canmodify it to look the way you
want. For example, you can change the carbons or hydrogens to other elements or hide the hydrogens to reduce clut-
ter on the screen.

Figure 3.1: The Building toolbar includes the single, double, triple, and dummy bond tools.

To create amodel using bond tools:

1. Choose a bond tool, such as the Single Bond tool.

2. In theModel window, click and drag in the direction you want the bond to be oriented.

3. Release themouse button to complete the bond.

4. To addmore bonds, click and drag from an atom you just drew.

5. To change an atom, click it with the Build from Text tool selected, and enter the new atom symbol. For
example, to change a hydrogen atom to a chlorine atom:

a. Click the hydrogen atom. A text box appears.
b. Type Cl in the text box.
c. Press ENTER.

Changing bond order

To change the bond order of one or more bonds at a time, you can use the bond tools, commands, or the Build from
Text tool. (You can also change the bond order for bonds attached to an atom by changing the atom type. See "Build-
ing types " on page 143.)

Changing bond order with a bond tool
To change the bond order with a bond tool:

1. Select a bond tool (of a different order).

2. Click-drag from one atom to another atom.

Changing bond order using command
To change the bond order using a command:

1. Right-click a bond. The bond will turn to yellow color.

2. Point toSet Bond Order, and choose a bond order.

Changing bond order by changing the type of an atom at one of the bond extremes
This method is applicable only if you change a higher bond order to a lower bond order. If you apply this method to
change a lower bond order to a higher bond order, a single bond is generated and valency is completed with hydro-
gens.
To change the bond order by changing an atom type on any end of the bond:
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1. Click the Build from Text tool .

2. Click the atom that is attached to the bonds whose order you want to change.

3. Enter the new atom type that will replace the selected atom. In the following example, we are replacing the Carbon
(C) by an Iodine (I).

4. Press ENTER. The bond order of the bond changes to reflect the new atom type.

Changing several bonds at once
To change several bonds at once:

1. Open the ChemDraw panel and click in it to activate the ChemDraw control.

2. Choose either the Lasso or Marquee tool.

3. SHIFT+click the bonds to change.
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4. Right-click in the selected area, and do one of the following:

Click Single and select a bond type.
Click Double and select a bond type.
Click Triple and select Plain.

5. Click in the Chem3D window to complete the action.

Note: To break a bond, right-click the bond and select Break Bond.

Creating rings

To create a ring using the bond tools:

1. Select a bond tool.
2. Click-drag from one atom in a structure to a nonadjacent atom in the same structure.

Note: In general, this will lead to distorted structures andMM2 orMMFF94minimization will be needed to fix this.

Using the ChemDraw panel
Using the ChemDraw panel, you can draw two-dimensional structures in the sameway as you would in ChemDraw.
Alternatively, you can build models with text using the Chem/SMILES box of the ChemDraw panel.
As you draw your structure, the corresponding 3D model appears in theModel window.
To build amodel using the ChemDraw panel:

1. Go to View>ChemDraw Panel. The ChemDraw panel appears.

2. Click in the panel to activate it. The Tools palette appears.

Note: If you don’t see the Tools palette, right-click in the ChemDraw panel, and select View>ShowMain Toolbar.

3. Select a tool in the Tools palette and click in the ChemDraw panel to draw structure using the selected tool. With
the ChemDraw panel LiveLink option selected (in the upper left corner of the ChemDraw panel), the corresponding
3D model appears in themodel window as you draw your structure.

Alternatively, you can draw a structure using ChemDraw and paste the structure into the ChemDraw panel:

1. Draw a structure in ChemDraw.

2. Copy the structure to the clipboard.

3. In Chem3D, go toEdit>Paste or type CTRL+V in the ChemDraw panel.

For more information, see The ChemDraw panel.

Using other 2D drawing packages
In Chem3D, you can also use 2D structures drawn in 2D drawing packages other than ChemDraw. When you draw
models using these packages:

The standardmeasurements are applied to themodel. For more information, see "2D to 3D Conversion" on page
227.
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Chem3D ignores objects, such as arrows, orbitals, and curves copied to the clipboard.
Superatoms in ISIS/Draw are expanded if Chem3D finds a corresponding substructure. Otherwise, youmust
define a substructure. See "Defining substructures" on page 25.

Building from text
A simple way to create amodel is to enter a text string that represents the structure for themodel you want to build.
You can enter the text as either the structure name, formula, InChI, or SMILES string.
Here are a few examples:

Name: Tyrosine, Iron (III) Phosphate

Formula: CH3CH2COOPH2, CH3(CH2)2COO-NH4+
SMILES string: OC[C@@H](O1)[C@@H](O)[C@H](O)[C@@H](O)[C@@H](O)1
InChI string: InChI=1/C8H7ClO/c1-6(10)7-2-4-8(9)5-3-7/h2-5H,1H3

A model can consist of multiple structures. Each structure is defined as a fragment1.

Note:Water is considered a solvent. Each water molecule you add to your model constitutes one fragment.

Using the Name-to-Structure (N2S) tool

To build amodel from text:

1. Select the Build from Text tool , on the Building toolbar.

2. Click in themodel window. A text field appears.

3. In the text field, either type or paste the name of the structure and press ENTER.

Tip: Here are several tips to keep inmind while using the text tool to build models:
1. Text is case sensitive. For example, to specify an oxygen atom, typeO.
2. You can add a formal charge using text. For example, type PhO- to create amodel of a phenoxide ion instead of
phenol.
3. When you double-click an atom, the content of the previous text box are applied to that atom. If several atoms
are selected, The contents of the text box are applied to each atoms independently.
4. Not all text substitutions make sense. For example, selecting two atoms in the same chain with a label of "ben-
zene" will not work.

The interpretation of the text in a text box depends on whether atoms are selected as follows:

If nothing in themodel window is selected, a new molecule is added.
If one or more atoms selected, the text is added to the selection unless the specifications for the selected atom are
violated.
When a text box is visible, you canmodify the selection by SHIFT+clicking or SHIFT-dragging across atoms.

You can also change building types and specify order of attachment.

1Ionic compounds may consist of multiple fragments—one for each ion.
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The Build from Text tool lets you enter text either directly or using the Table editor.

Note: For all discussions below, all theModel Building tab options in theModel Settings dialog box are assumed
to be turned on.

Using symbols and formulae

Using the Build from Text tool, you can use chemical symbols and formulae to build models.
To use an element symbol:

1. Select the Build from Text tool.

2. Click in themodel window and typeC.

3. Press ENTER. A model of methane appears.

The atom type is assigned as C Alkane and the appropriate number of hydrogens are added.
To use the same text to add another methyl group:

1. Point to the atom you want to replace, in this example a hydrogen, and click. The text box appears with the pre-
vious label.

2. Press ENTER.

To add a different element:

1. Click a hydrogen atom. A text box appears over the atom.

2. TypeN and press ENTER. A nitrogen is added to form ethylamine.

To build ethylamine in one step:

1. Click in themodel window. A text box appears.

2. Either type CH3CH2NH2 or ethylamine.

3. Press ENTER.

The Table editor

To build models using the Build from Text tool, you can use the Table editor to enter text instead of typing the text.
To use the Table editor to enter text:

1. Go toView>Parameter Tables>Chem3D Building Atom Types.
2. Select the element or building type in the table.

3. Press CTRL+C.

4. Double-click in the Chem3D Model Window.

5. In Chem3D, go toEdit>Paste.
6. Press ENTER.

Building models from SMILES strings

To build models from names, using the Chem/SMILES box, do one of the following:

In the Chem/SMILES box, enter a chemical name or a SMILES string and press ENTER.
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Copy a name or SMILES string from a document, paste it into the Chem/SMILES box, and press ENTER.

Tip: You can paste a name or SMILES string into theModel window to draw a 3D model. You can also paste
chemical formulae into the Chem3D Model window. Be aware, however, that a formulamay represent an isomer.

By default, the ChemDraw panel replaces existing structures if you use the Chem/SMILES box to draw structures. To
ensure that existing structures are not replaced while you draw structures using the Chem/SMILES box, click Add or

Replace contents of ChemDraw panel tool .

Adding fragments
A model can comprise several fragments. Typically, a fragment consists of one structure in your model1.
To add a fragment using the Build from Text tool:

1. Click in an empty area of the window. A text box appears.

2. Type the name of an element, atom type, or substructure, such as H2O for water.

3. Press ENTER. The fragment appears.

4. (Optional) Double-click a different location to add another fragment.

Note:Water is considered a solvent. Each water molecule you add to your model constitutes one fragment.

Figure 3.2: Three fragments of an H2Omodel.

Selecting atoms and bonds
Typically, youmust select atoms and bonds before youmodify or move them.
To select an atom or bond in the display window:

1. Click theSelect tool.

1Ionic compounds can consist of multiple fragments—one for each ion.
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2. Click the atom or bond.

Note: To select a bond, you can either click the bond or select both of its adjacent atoms.

To select more than one atom, hold down either the SHIFT or CTRL key while selecting the atoms. To select all
atoms and bonds in amodel, go toEdit>Select All or type CTRL+A.
Themodel explorer provides an alternate way of selecting atoms and bonds. See "Model Explorer" on page 52.

Selecting ungrouped atoms

To select several atoms and bonds, click and drag across them with either theMoveObjects tool, or Select tool,

.

Atoms that are least partially within the selection rectangle are selected when you release themouse button. A bond
is selected only if both adjacent atoms are also selected.

Tip: To select atoms one at a time or to add individual atoms to a selection, SHIFT-click each atom to add.

Deselecting atoms and bonds

When you deselect an atom, you deselect all adjacent bonds. When you deselect a bond, you deselect the atoms on
either end if the atoms are not connected to another selected bond.

SHIFT+click an atom or bond to deselect it.
Click an empty area of theModel window to deselect all atoms and bonds.

Changing elements

To change an atom from one element to another:

1. Click the Build from Text tool.

2. Click the atom to change. A text box appears.

3. Type the symbol for the element you want (case-sensitive).

4. Press ENTER.

5. (Optional) To apply the symbol again, double-click another atom.

Example
To change benzene to aniline:

1. Click the hydrogen atom to replace and typeNH2.
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2. Press ENTER.

Figure 3.3: anilinemodel.

Kukele and delocalized bonds

Alternate double and single bonds in aromatics and other compounds can be displayed in either their Kekule or delo-
calized form. Two typical examples, CO2

- and benzene, appear below.

Figure 3.4: Kekule and delocalized bonds

After building your model, you can toggle between Kekule and delocalized bonds in any of three ways:

In themodel window, type CTRL+K.
Go toView>Model Display>Delocalized Bonds and select an option.
Go to File>Model Settings>Model Display tab and select (or deselect)Show Delocalized Bonds as Dashed
Lines.

Setting selection color

Selected atoms and bonds are highlighted in yellow color by default. You can change the default selection color in the
Model Settings dialog box.

1. Go to File>Model Settings. TheModel Settings dialog box appears.
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2. Click theColor & Fonts tab.
3. Select the desired color from theSelection Color drop-down list.
4. Click OK.

Adjusting bond width

You can adjust the width of some or all bonds in your model.
To adjust the width of one or more selected bonds:

1. Select one or more bonds.

2. Right-click the selected bond(s).

3. ChooseSelect Object Bond Size from the context menu. The bond size slider appears.

4. Move the slider to adjust the width.

5. (Optional) To reset the bond to its default width, right-click the bond and select Reset to Default.

To adjust the width for all bonds in your model:

1. Go to File>Model Settings and select theAtom & Bond tab.
2. Move theBond Size slider to the desired width.
3. Click OK.
4. (Optional) To reset all bonds to their default width, go to File>Model Settings. Then, select theAtom & Bond tab

and click Reset to Default.

Removing bonds and atoms

To remove an atom or bond:

1. Do one of the following to remove an atom or bond:

Click the Eraser tool and click the atom or bond.
Select the atom or bond, and go toEdit > Clear.
Select the atom or bond and press DELETE.

Alternatively, to remove a bond, right-click the bond and select Break Bond.

Note: If automatic rectification is on, you will not be able to delete hydrogen atoms. Turn automatic rectification off
whenmodifying amodel. (Go to File>Model Settings>Model Building tab.)

Atom charges
Atoms are assigned a formal charge based on the atom type and bonding for that atom. You can display the charge by
pointing to the atom.

Setting charges

To set the formal charge of an atom:

1. Click theBuild from Text tool.
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2. Select the atom(s) to change.

3. Type <+> or- followed by the number of the formal charge.

4. Press <Enter>.

To set the formal charge of an atom in amolecular fragment as you build, you add the charge after the element in the
text.

Example
To build amodel of a phenoxide fragment:

1. Type PhO- into a text box with no atoms selected.

2. Press <Enter>. The phenoxide ionmolecule appears.

To remove the formal charge from an atom:

1. Click theBuild from Text tool.
2. Select the charged atom.

3. Type <+0>.

4. Press <Enter>.

Displaying charges

Chem3D recognizes formal and delocalized charges on atoms. As also shown in ChemDraw drawings, Chem3D dis-
plays the formal charge that has been assigned to atoms and calculates the delocalized charge. If an atom possess a
delocalized charge that is different from the formal charge, both charges are shown; otherwise, only the formal charge
is displayed.
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Object position
The position of every object in amodel is defined by two sets of Cartesian coordinate axes—themodel axes and the
view axes. Themodel axes (green) determine the absolute position of all objects. An object does not change its pos-
ition in relation to themodel axes unless youmove it.
The view axes (purple) define the relative position of all objects in themodel. The view axes origin is the center of all
objects in themodel. As a result, all objects in themodel move relative to the view axes origin whenever an object is
added, deleted, or moved in themodel window.

Figure 3.5: A model showing both sets of coordinates. The C(9) carbon is positioned at the origin of themodel axes.
All objects in themodel (the twomethane fragments) are centered around the origin of the view axes.
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Moving objects

When youmove an object, you change its position in relation to themodel axes. For more information, see "Object
position" on page 23.

1. Select theMoveObjects tool in the Building toolbar.

2. Select one or more objects (to select multiple objects, SHIFT+ click each one).

3. Click-drag one of the selected objects.

When youmove an atom, attached rectification atoms (typically hydrogens) move with it. When youmove a bond, its
adjacent atoms alsomove.

You can also use the Translate tool to move objects:

1. Select one or more objects in themodel window.
2. While pressing SHIFT, click-drag the selected object(s) using the translate tool.

Centering a selection

When resizing amodel or before performing computations, it is often useful to center themodel.
Chem3D lets you select an atom (or atoms) to determine the center, or perform the calculation on the entire model.
To center your model based on a selection:

1. (Optional) Select one or more atoms.
2. Go toStructure>Model Position>Center Model (orSelection) on Origin.

This command places the centroid of the selected atoms at the origin of themodel axes. Chem3D calculates the
centroid of the selected atoms by averaging their X-, Y-, and Z-coordinates. If you do not select any atoms, the whole
model becomes centered.

Substructures
A substructure is simply part of a structure (basically, a building block) that you can define and use to quickly build
models. Substructures have attachment points to which other atoms or substructures connect. Several predefined
substructures are listed in the substructures table (substructures.xml file). You can define your own substructures and
add them to the table. See "Defining substructures" on page 25.
To apply a subtructure to amodel, you can either add it to an existing fragment by replacing one of the fragment's
atoms with the substructure or you can paste the subtructure into themodel window as a new fragment.
To apply a subtructure to amodel:

1. Go toView>Parameter Tables>Substructures.
2. In the substructures table, right-click theName of a substructure and select Copy.
3. In your model, do one of the following:

To add the substructure to an existing fragment, right-click an atom in the fragment and select Paste.
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To add the substructure as a new fragment, right-click an empty area of themodel window and select Paste.

Defining substructures

To select a substructure:

1. Build amodel. Part (or all) of themodel must include the atoms you want to define as the substructure. You can
use Chem3D tools or build it in the ChemDraw panel.

2. In themodel, select the part (or all) of the structure you want to define as the substructure.

3. Go toEdit>Copy.

To save the substructure definition:

1. Go toView>Parameter Tables>Substructures. to open the substructures window.
2. Right-click in the Substructures table and chooseAppend Row. A new row is added to the table.

3. Select the cell in theModel column.
4. Right-click in the cell and choosePaste from the context menu. The content will be not be visible until youmove to

another cell.

5. Select the cell in theName column.
6. Type a name for the substructure.

7. Close and save the Substructures table.

An example
Consider an ester substructure, R1COOR2. You can build this substructure as part of themodel below:

Select atoms 3-5 (the two oxygen atoms and the carbon atom between them) and using the instructions above, create
a new record in the Substructures table.
To append an ester onto the end of the chain as a carboxylic acid, double-click a hydrogen to replace it with the ester
(as long as the name of the substructure is in the text box). Replacing H(8) (of the original structure) would produce
this structure:
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Notice that the carbon atom in the ester has replaced the hydrogen. This is because, when the ester was defined, the
carbon atom had a lower serial number (3) than the oxygen atom that formed the other attachment point in the sub-
structure (5).

Note:When defining substructures with multiple attachment points, note the serial numbers of the atoms in the
substructure so that you can correctly orient the substructure when it is inserted in themodel. For more inform-
ation, see "Attachment point rules" on page 27.

Advantages of using substructures

Here are some advantages for using substructures:

Substructures may be energy minimized.
Substructures havemore than one attachment atom (bonding atom) pre-configured.

For example, the substructure Ph for the phenyl group has a single attachment point. The substructure COO for the
carboxyl group has attachment points at the carboxyl carbon and the anionic oxygen. Similar multi-bonding sites are
defined for all amino acid and other polymer units.

Amino Acid substructures come in alpha and beta forms. If the name of the amino acid is preceded by the symbol
‘β‘ then it implies that the acid is in beta form, otherwise the acid is in alpha form. The dihedral angles have been pre-
set for building alpha helix and beta sheet forms.
You can use substructures alone or with single elements or atom types.
Using a substructure creates a record in the Groups table that you can use for easy selection of groups, or coloring
by group.
Substructures are particularly useful for building polymers.
You can define your own substructures and add them to the substructures table, or create additional tables. For
more information, see "Defining substructures" on page 25.

Youmust know where the attachment points are for each substructure to get meaningful structures using this
method. Pre-defined substructures have attachment points as defined by standard chemistry conventions. For
more information see "Attachment point rules" on page 27.

To use a substructure as an independent fragment, make sure no atoms are selected.
To insert a substructure into amodel, select the atoms bonded to the substructure attachment points. To know how to
use substructures to createmodels, see "Substructures" on page 75.
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Angles and measurements

Themeasurements between the selected atoms and nearby unselected atoms are saved with the substructure.
Thesemeasurements are used to position the substructure relative to other atoms when it is used in your model.
For example, Chem3D stores with the substructure a dihedral angle formed by two atoms in the substructure and two
unselected atoms. If more than one dihedral angle can be composed from selected (substructure) and unselected
(non-substructure) atoms, the dihedral angle that is saved with the substructure consists of the atoms with the lowest
serial numbers.
Consider the followingmodel to define a substructure for alanine:

Since polypeptides are specified beginning with the N-terminal amino acid, N(4) should have a lower serial number
than the carboxyl C(6). To ensure that a chain of alanine substructures is formed correctly, C(1) should have a lower
serial number thanO(3) so that the C-C-N-C dihedral angle is used to position adjacent substructures within a label.

Attachment point rules

When you save a substructure, its attachment points are saved with it.
Attachment points follow these rules:

If two atoms in the substructure are the same, the atom with the lowest serial number becomes the first attachment
point.

If an atom has an open valence and is attached to a selected atom, it is numbered after any atom that is attached to
an unselected atom.
If an atom is attached only to rectified atoms, it goes after any atom that is attached to non-rectification atoms.
If two atoms are the same according to the above criteria, then the one attached to the atom with the lowest serial
number goes first.

Refining models
After building a 3D model, youmay need tomake further refinements to help ensure that it is geometrically and struc-
turally correct. For example, bond angles and lengths may not be chemically accurate if you'vemoved objects around
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or deleted them while building your model. Youmay also need to rectify atoms in your model to adjust their valences in
cases where youmay have deleted other atoms.

Rectifying atoms

When you rectify atoms in your model, hydrogen atoms are added and deleted as necessary so that each selected
atom is bonded to the correct number of atoms. The correct number is specified by the valency of the atom type. The
rectify command assigns atom types before rectification.
The atom types of the selected atoms are changed so that they are consistent with the bound-to orders and bound-to
types of adjacent atoms.
To rectify selected atoms in your model:

1. Select the atoms to rectify.
2. Go toStructure>Rectify.

To set rectification as a default:

1. Go to File>Model Settings and select theModel Building tab.
2. Select Rectify.
3. Click OK.

Note: The rectification setting does not affect fragments that already appear in themodel window. To rectify exist-
ing atoms, select the atoms and go toStructure>Rectify.

WhenCorrect Building Type andRectify settings are selected in theModel Building tab panel, the atom type is set
according to the bond tool used and the appropriate number of hydrogens are added.

Rectifying atoms in PDB files
While opening a PDB file, you can specify that the hydrogens in the PDB file model be rectified.
To add hydrogens to PDB file:

1. Go to File>Open.
2. Select a PDB file to open.

3. Select the following check boxes:

Compute Atom Types and BondOrders
Rectify Atoms

4. Click Open.

Upon import, hydrogens will be added to themolecule from the PDB file.

Cleaning up a model

As you build your model or arbitrarily move objects around themodel window, your model may begin to appear dis-
torted. To correct the distortion, use theClean Up command. To clean up the selected atoms in amodel:
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1. Select a part or all of themodel to clean up.
2. Go toStructure>Clean Up.

When you use the clean up command, the selected atoms are repositioned to reduce errors in bond lengths and bond
angles. Planar atoms are flattened and dihedral angles around double bonds are rotated to 0 or 180 degrees.
Also, any bond lengths or bond angles youmay have set in themeasurements table are overridden. Chem3D tries to
adjust the structure so that its measurements match those in theOptimal column. These optimal values are the
standardmeasurements in the Bond Stretching and Angle Bending parameter tables. For all other measurements, per-
forming a Clean Up orMM2 computation alters these values. To use values you set in these computations, youmust
apply a constraint. See "Setting constraints" on page 80 for information.

Copying and printing
Chem3D offers several options for you to copy, embed, and print models. The best option depends on your needs and
preferences.

Copying

You can copy Chem3D models into other applications such as a desktop publishing program. How you copy the
model depends how you want themodel to appear in the new application.
When you copy amodel from Chem3D into another application, themodel retains its properties. If you want to edit the
model, you can only do it using Chem3D. After you edit and save the structure, the changes will be reflected in the
application where you have pasted themodel.

Copying as an editable model
To copy amodel:

1. In Chem3D, select themodel.

2. Go toEdit>Copy.
3. In the other software application, paste themodel into an open file. For example, in Microsoft® Word, type

<Ctrl>+<V>.

After you paste themodel into the application, you can edit it when needed.
To edit a pastedmodel:

1. In the application in which themodel is pasted, double-click themodel image. Themodel opens in Chem3D.

2. In Chem3D, edit themodel.

3. In Chem3D, go to File>Exit & Return. Chem3D closes.

Copying as a static image
You can copy amodel as either a bitmap or enhancedmeta file (EMF). Bitmap files retain the background you see in
Chem3D while the EMF adopts the background (typically white) used in the application in which it is pasted.
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Figure 3.1: A model of asparagine imported as a bitmap (left) and as an EMF (right).

When pasted into other applications, these files become static images and cannot bemodified. However, bitmap and
EMF files typically have a smaller file size than embeddedmodels.
To copy and paste amodel as a static image:

1. Select themodel.

2. Go toEdit>Copy As and choose eitherBitmap or Enhanced Metafile.
3. In the other software application, paste themodel into an open file. For example, in Microsoft® Word, type

CTRL+V.

When you copy in a graphic format, the size of themodel window determines the size of the file that you copy to the
clipboard from Chem3D. To adjust the size of a copiedmolecule, resize themodel window before you copy it.

Tip: To export copies of several models so that they are all the same size, adjust themodel windows so that they
are the same size and ensure that Fit Model toWindow is on. To turn on the Fit Model toWindow feature, go to
File > Model Settings > Model Building tab and select the Fit Model toWindow check box.

Copying to ChemDraw
Models that you copy to ChemDraw appear as 2D drawings. This means that you can edit a drawing as you would
any other ChemDraw structure.
To copy amodel into ChemDraw:

1. Select themodel.

2. Go toEdit>Copy As>ChemDraw Structure.
3. In ChemDraw, go toEdit>Paste.

Copying as simple notation
To copy themodel as a SMILES, InChI, or InChIKey string, select themodel and go to Edit>Copy As and choose
eitherSMILES, InChI, or InChIKey.

Embedding
The Chem3D ActiveX control lets you embedmodels in Microsoft PowerPoint, Word, HTML-based documents, or
any COM-aware application.
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Note: To see an embedded object of Chem3D inMicrosoft Word, youmay need adjust themacro security set-
tings.Themacro security settings should be either Low orMedium with macros enabled.

When amodel is embedded, you can view it usingmany of the features found in Chem3D. For example, you can
rotate themodel, zoom in and out, and change its display mode.
To embed amodel:

1. In Chem3D, type CTRL+A to select themodel.

2. Go toEdit>Copy As>Embedded Object.
3. Launch the other application (such as PowerPoint).

4. To paste the object in the target document, type CTRL+V.

Note: To view an embeddedmodel in PowerPoint, go to PowerPoint and press F5 to begin the slide show.

Figure 3.2: A Chem3D model embedded in FrontPage.

Note: Modifying the embedded image in HTML is beyond the scope of this document. If you are a programmer
developing 3D modeling HTML pages, see ReadMeC3DP.htm in the Chem3D application folder.

When you embed amodel in a PowerPoint presentation, you canmodify the display properties. Select Properties
from the context (right-click) menu.
Listed below are the properties you can change in an embedded object.
AutoRedraw.By default, this is set to True.
DemoAxis.Defines the axis of rotation when you select DemoRock or DemoSpin as a DemoMode.
DemoMode.Determines whether themodel rocks, rotates or remains static in the slideshow.
DemoSpeed.The relative rotation speed when the DemoMode is set as either DemoRock or DemoSpin.
EncodeData.Cannot be changed. By default, this is set to True.
Fullscreen.Cannot be changed. By default, this is set to False.
Height.Defines the height of the object window.
Left.Defines the placement of the left edge of the object window.
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Modified.Cannot be changed.
Rock amplitude.The amplitude in which themodel will rock when the DemoMode is set to DemoRock.
ShowContextMenu.Shows/hides right-click menus in the object window.
ShowRotationBar.Shows/hides the Rotation toolbar.
ShowToolbar.Determines placement of the Toolbar (left, right, top, bottom) or hides the toolbar.
Top.Defines the top of the object window, measured from the top of the slide.
ViewOnly.Set to False by default.
Visible.Shows/hides the object window.
Width.Defines the width of the object window.

Printing

You can print your models to either an Adobe PostScript or non-PostScript printer.
When you print your model, you can specify several options, such as the image scale and resolution.
To set print options:

1. Go to File>Print Setup. The Print Setup dialog box opens.
2. In thePrinter drop-down list, select a printer.
3. In the Form drop-down list, select the size of the paper.

4. Select an orientation.

5. Select from these options:

Scale To Full Page.Themodel size is adjusted to the page size.
Scale to____ mm/Angstrom.
Always print with White Background.White will replace the background color that appears on the screen.
High resolution Printing.Select for higher quality. Deselect for faster printing.
Include a Footer.A footer appears on the printed page.

6. Click OK.

To print:

1. Go to File>Print. The Print dialog box opens.
2. Click OK.

Finding structures online
Chem3D includes online resources from which you can download structures and view them in themodel window. For
example, you can download files from the Protein Data Bank (PDB), Crystallographic Information File (CIF), or Avail-
able Chemicals Exchange (ACX) databases. To download a PDB or CIF file, you will need either its PDB or CIF num-
ber. To download an ACX file, you will need either its ACX number or the structure name.

Caution: If the ChemDraw panel is open while you are downloading large structures, youmay receive an error
message: "The number of atoms in this molecule exceeds the atom synchronization limit. The ChemDraw panel
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cannot load themolecular structure." Close the error message. The downloaded structure will appear in themodel
window but not in the ChemDraw panel.

PDB and CIF files

To download either a PDB or CIF file:

1. Go toOnline>Find Structure from PDB ID. A dialog box opens.

2. In the dialog box, either enter the PDB ID for the structure in thePDB ID drop-down list or select it from the list.

3. In the Format drop-down list, select either PDB or CIF.

4. To enter a location to save the file, select Save As to navigate to the save location.
5. Click Get File. The file is downloaded and appears in a new model window.

ACX files

To download an ACX file using its ACX number:

1. Go toOnline>Find Structure from ACX Number. A dialog box opens.

2. In the dialog box, either enter the ACX number for the structure in theACX No drop-down list or select it from the
list.

3. To enter a location to save the file, select Save As to navigate to the save location.
4. Click Get File. The file is downloaded and appears in a new model window.

To download an ACX file using a structure name:

1. Go toOnline>Find Structure from Name at ChemACX.com. A dialog box opens.

2. In the dialog box, either enter the structure name in theName drop-down list or select it from the list.

3. To enter a location to save the file, select Save As to navigate to the save location.
4. Click Get File. The file is downloaded and appears in a new model window.

Ordering from ChemACX

You can order chemicals through ChemACX from the Chem3D mainmenu.

Note: To order chemicals, youmust have the ChemDraw ActiveX control installed.

To order a chemical:

1. With amodel in themodel window, go toOnline>Find Suppliers on ChemACX.com.

2. Install the ChemDraw ActiveX control if prompted.

Note: You should be registered and /or logged in to the PerkinElmerWeb site before proceeding with the following
steps.

3. The ChemACX DatabaseWeb site opens in a browser window with the structure displayed.

4. In theSuppliers list, select a supplier from whom to order. A list of products from the selected supplier appears.

5. In the product list, select one or more products to order and click Add to Cart.
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6. When you are ready, click View Shopping Cart and complete your order.

Note: For information on how to order chemicals using ChemACX, click Help in the ChemACX mainmenu.
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Displaying Models

The display options in Chem3D not only lets you add visual appeal to models, but are also designed to help you exam-
ine structural properties. Using basic tools, you can scale, rotate, andmove various objects in your model. You can
also add color to identify objects or show atomic distance and bond anglemeasurements.

Display modes
Display modes define how bonds and atoms appear. Models appear in the Ball & Stick display mode by default. To
change the display mode, go toView>Model Display>Display Mode and select a display mode option. You can
also change the display mode for model fragments. See "Display modes for fragments" on page 58. The display
modes are described below.

Setting the default display mode

Chem3D applies the default display mode whenever you open a new model window.
To set the default display mode:

1. Go to File>Model Settings. TheModel Settings dialog box appears.
2. Select theModel Display tab.
3. Select an option in theModel Type drop-down list.
4. Click Set as Default.

5. Click OK.

The table below describes the display modes:
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Display Mode Description

Wire Frame Wire frame is themost simple display mode. Bonds are displayed
as pixel-wide lines. Atoms are not displayed explicitly, but each half
of a bond is colored to represent the element color for the atom.
Wire framemodels are well suited for extremely largemodels such
as proteins.

Sticks Stick models are similar to wire frame, however, the bonds are
slightly thicker. This model type is also good for visualizing very
largemodels such as proteins.

Ball and Stick Thesemodels show bonds as thick lines and atoms as filled
spheres. The atom spheres are filled with color that corresponds to
the element or position of the atom.

Cylindrical Bonds Thesemodels are similar to Ball and Stick models except that all
bond types are drawn as cylinders.

Space Filling Thesemodels are best for getting an idea about the relative physical
size of the atoms. Each atom's size is determined by its van der
Waal's (VDW) radius. Thesemodels may be complex to draw and
slow to display. Atoms are scaled to 100% of the van derWaals
radii specified in the Atom Types table.
The van derWaal's radii may be set so that overlap between
non-bonded atoms indicates a large (about 0.5 kcal/mole) repulsive
interaction.
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Display Mode Description

Ribbons Thesemodels show large protein molecules in a form that highlights
secondary and tertiary structure.
Ribbonmodels can be colored by group to identify the amino acid
constituents. Your model must have a protein backbone to display
ribbons.

Cartoons Cartoonmodels, like ribbonmodels, show large protein molecules
in a form that highlights secondary and tertiary structure.
Ribbon and Cartoonmodel display modes do not provide pop-up
information and are not intended for printing as bitmaps.

Atom and bond size
You can adjust the size of atoms and bonds in ball and stick, cylindrical bonds, and space fillingmodels.

1. Go to File>Model Settings. TheModel Settings dialog box appears.
2. Select theAtom & Bond tab.

3. To view your changes before you apply them, select Preview.
4. To adjust the atom size, move theAtom Size slider.
5. To adjust the bond size, move theBond Size slider.
6. Click OK.

The Atom Size value, 0 (small) to 100 (large), is a percentage of the covalent radius specified for each atom in the Ele-
ments table. When the Atom Size is 100, the atoms are scaled to their maximum radii. The value of this setting
affects Ball and Stick and Cylindrical Bondmodels.

Note: To open the Elements table, go toView>Parameter Tables>Elements.
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Displaying dot surfaces
You can add dot surfaces to any of themodel display modes. Go toView>Model Display>Show Atom Dots. An
example using a stick model is shown below.

Figure 4.1: Viewing dot surfaces.

To show atom dots for only selected atoms:

1. In themodel window, select one or more atoms.

2. Right-click one of the selected atoms.

3. In the context menu, go toAtom Dots>Show Atom Dots.

To display dot surfaces by default on all atoms:

1. Go to File>Model Settings and select theAtom & Bond tab.
2. In theAtom Dot Surfaces section, click theShow by Default check box.
3. Use theDensity slider to adjust the density of the dot surface and click Apply.
4. Click OK.

Serial numbers
Each atom in amodel is assigned a unique serial number to distinguish it from all other atoms. As a result, you can
identify each atom when viewing themodel explorer or measurements table.
To view the serial numbers, select one of these options:

For individual atoms, use theSelect tool to point to the atom. The serial number appears in the pop-up information.
Go toView>Model Display>Show Serial Numbers. Serial numbers for all atoms are displayed.
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Go to File>Model Settings>Model Display tab and check theShow Serial Numbers check box. Click Apply
and then click OK.
Click the Serial Number toggle on themodel display toolbar.

Reassigning serial numbers

Serial numbers are initially assigned based on the order in which you add atoms to your model.
To reassign the serial number of an atom:

1. In themodel explorer, select the atoms to renumber.

2. Right-click the selected atoms and go toAtom Serial Numbers>Hide Atom Serial Numbers.

Note: Themodel explorer cannot update its numbering tomatch the changes you aremaking on themodel when
serial numbers are displayed. If you forget this step, you will see different numbers on the tree control and the
model. If this happens, hide the serial numbers momentarily and display them again.

3. Click theBuild from Text tool.
4. Click the atom you want to re-serialize. The atom is selected and a text box appears.

5. Type the serial number.

6. Press ENTER.

7. Right-click the atom that you re-serialized and go toAtom Serial Numbers>Show Atom Serial Numbers. The
new serial number of the atom appears.

8. Repeat step 4 to step 7 for all the atoms that you want to re-serialize.

If the serial numbers of any unselected atoms conflict with the new serial numbers, then those unselected atoms
are also re-serialized.
To re-serialize another atom with the next sequential number, double-click the next atom you want to re-serialize.

To re-serialize several atoms at once:

1. Click theBuild from Text tool.
2. Hold down SHIFT and select several atoms.

3. Type the starting serial number.

4. Press ENTER.

Normally, the selected atoms are re-serialized in the order of their current serial numbers. However, the first four
atoms selected are re-serialized in the order you selected them.

Displaying atoms
Using themodel explorer, you can control which atoms are displayed in theModel Window.
To hide atoms or groups, right-click at any level, point toVisibility and click Hide... (Atom Group, etc.). Hidden atoms
or groups are displayed in parentheses in the tree control.
By default, all levels in the hierarchy are set to inherit the settings of the level above, but you can reset the default to
hide a group but show individual atoms in it.
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Showing atoms

To show an atom in a hidden group, right-click the atom in themodel explorer, point toVisibility and click Show.

Showing all atoms

If you are working with a largemodel, it may be difficult to keep track of everything you have hidden. To show all
atoms or groups that are hidden:

1. Select a level in the tree control above the hidden atoms or groups, or SHIFT+click to select the entire model.

2. From the context menu point toSelect and click Select All Children.
3. Right-click again, point toShow and choose Inherit Setting.

Atom symbols
You can display symbols on the atoms in your model to explicitly show the elements they represent.

Figure 4.2: Glutamic acid with atom symbols displayed.

To display symbols for all atoms, do one of the following:

Go toView>Model Display>Show Atom Symbols.
Click the Atom Symbol icon on theModel Display toolbar.

Right-click an empty area of themodel window and select Show Atom Symbols in the context menu.

To display symbols for selected atoms:

1. Select the atoms in themodel window.
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Tip: You can also select the atoms in themodel explorer. Either SHIFT+click or CTRL+click the atoms from the
list.

2. Right-click one of the selected atoms. A context menu appears.

3. Go toAtom Symbols>Show Atom Symbols.

To set the appearance of atom symbols to their defaults:

1. Go to File>Model Settings.
2. On theColors & Fonts tab, select the atom label font, point size, and color.

3. Click Set as Default. All atoms currently in themodel window display the selected options.

4. Click OK.

Note: The default appearance setting also affects the serial number.

Rotating models
By default, when you rotate amodel, all objects in themodel window rotate together. However, Chem3D provides
many options for rotating objects. You can rotate each fragment (or part of a fragment), rotate objects around axes, a
specified bond, or a dihedral bond.

Free rotations

You can freely rotate your entire model to any angle around any axis.
To freely rotate amodel:

1. Select the Rotate (  ) tool.
2. Click-drag anywhere in themodel window.

The Status bar displays the X- and Y-axes of rotation.

Rotating a fragment
You can also rotate one or more fragments that you select.
To rotate one or more fragments:

1. Select an atom in each fragment you want to rotate.

2. Select the rotation tool, hold the SHIFT key and click-drag anywhere in themodel window.

Axis rotations

You can rotate your model around the X-, Y-, and Z-axes. These axes are defined by themodel window. The hori-
zontal and vertical axes of the window define the X- and Y-axes of rotation; the Z-axis is perpendicular to the window.
These axes are independent of the view andmodel axes. (For more on the view andmodel axes, see "Object position"
on page 23).
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Figure 4.3: The rotation bars. A) Bond rotation bar; X) X-axis rotation bar; Y) Y-axis rotation bar; Z) Z-axis rotation bar.

To rotate amodel around either the X-, Y-, or Z-axis:

1. (optional) Go toView>Model Display>Model Axes to display the view axes.

2. Select the Rotate (  ) tool.

3. Point to an edge of themodel window, the rotation bars appear.

4. Click-drag the pointer around the rotation bar for the axis you want to rotate themodel around.

The angle of rotation appears in the Status bar.

Hiding rotation bars
By default, the rotation bars appear whenever you use them. However, you can always keep them hidden even when
you are using them.
To hide/display the rotation bars:

1. Go to File>Preferences and select theGUI tab.
2. To show/hide the rotation bars select/deselect Show Mouse Rotation Zones.

3. Click Apply and then click OK.

Note: The rotation bars are active when you select the Rotate tool, even if they are hidden.

Rotating around a bond

To rotate themodel around a bond:

1. Select the bond using the Select tool.

Chem3D 17.1

Chapter 4: DisplayingModels 42 of 325



2. Using the Rotate tool, drag themouse along theRotate About BondRotation bar on the left side of theModel win-
dow.

The rotation dial

The rotation dial lets you specify an angle of rotation around a bond or a dihedral to create another conformation of your
model.
To open the rotation dial, click the arrow next to the Rotate tool.

Figure 4.4: The Rotation dial: A) degree display box; B) Axis rotation; C) Local (rotate around bond) axis; D) dihedral
rotation.

Rotating around a dihedral
To rotate around a dihedral:

1. Select either two or four adjacent atoms.

2. In the rotation dial, select one of the dihedral rotation options.

3. In the rotation dial, either enter a value in the degrees display box or click-drag the dial to the desired angle.

Tip: Use the keyboard shortcuts SHIFT+B and SHIFT+N to control which part of themodel moves in the dihedral
rotation.

You can change the orientation of your model along a specific axis. Although your model moves, the origin of the
model (0, 0, 0) does not change, and is always located in the center of themodel window. To change the origin, see
"Centering a selection" on page 24.

Rotating around a bond
To rotate around a bond:

1. Select either two adjacent atoms or a bond.

2. In the rotation dial, select the Local Axis option.

3. In the rotation dial, either enter a value in the degrees display box or click-drag the dial to the desired angle.
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Atom and bond properties
When you point to an atom or bond, its properties appear in a pop-up window.
Here is an example for an atom:

This example is for a bond:

The properties begin with the atom label, such as C(1) for an atom or C(1)-C(2) for a bond. To choose other inform-
ation you want to appear, go to File>Preferences and select thePopup Info. tab.
The options are described below:
Cartesian Coordinates.Displays the three numerical values indicating the atom’s position along the X, Y, and Z-
axes.
Atom Type.Displays the atom type corresponding to the first column of a record in the Atom Types table.
Internal coordinates.Lists the relative positions and angles of atoms in themodel relative to the origin atom.
Measurements.Displays the distance between two selected atoms, the angle formed by three selected atoms,
or the dihedral angle formed by four selected atoms.
Bond Length.Displays the distance in angstroms between the atoms attached by a bond.
Bond Order.Displays the bond orders calculated by Minimize Energy, Steric Energy, or Molecular Dynamics.
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Bond orders are usually Single, Double, or Triple depending on whether the bond is a single, double, or triple bond.
Computed bond orders can be fractional.

Note: Precise bond orders for delocalized pi systems are displayed if theMM2 Force Field has been calculated.

Partial Charge.Displays the partial charge according to the currently selected calculation.
See "Surface types" on page 63 for information on how to select a calculation.
Group Name.Displays the group name if the selected atom is part of a group.
Show MM2 Bond Order Instead of Chem3D Bond Order.Displays the bond order based onMM2 calculations.
Show Customized Atom Properties.Shows properties that are listed in the columns of the Atom Property table. To
view the Atom Property table, go toView > Atom Property Table. The columns are populated by a variety of meth-
ods (e.g. running anMM2minimization)

Showing hydrogen bonds
Chem3D can detect and display hydrogen bonds and polar hydrogen atoms. Chem3D recognizes these hydrogen
bond donor and acceptor groups:
Hydrogen bond donors:

*-N-H
*-O-H

Hydrogen bond acceptors:

Oxygen atoms with at least one available lone pair
Nitrogen atoms with at least one available lone pair

To display hydrogen bonds, do one of the following:

Go toView>Model Display>Show Hydrogen Bonds and choose eitherShow Intermolecular orShow All.
Go to File>Model Settings and select theModel Display tab. From theHydrogen Bonds drop-down list, select
Show intermolecular orShow All.

Hydrogen bonds appear as dashed lines between the donor hydrogen and the acceptor atom. Bonds with less than
ideal geometry are displayed with a blue tint. The color intensity increases as the bond becomes less ideal.
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Figure 4.5: Hydrogen bonds inMM2 optimized water.

There are separate controls for hydrogen atoms and lone pairs, and you can choose to display only polar hydrogens
(those bonded to oxygen or nitrogen).
To display hydrogen atoms and lone pairs:

1. Go to File>Model Settings. TheModel Settings dialog box appears.
2. Click theModel Display tab.
3. Select Show All from theHydrogen Atoms drop-down list.
4. Select Show from the Lone Pairs drop-down list.
5. Click OK.

By default, Show Polar is selected when amacromolecular PDB ormmCIF file is loaded.
These display modes are global options, but you can override their effect by changing the display mode of a particular
atom or group in themodel explorer.

Hydrogens and lone pairs
To show all hydrogen atoms or lone electron pairs in themodel, go toView>Model Display and select either:

Show Hydrogen Atoms>Show All.

Show Lone Pairs>Show All.
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Translating models
You can pan your view of themodel vertically and horizontally using the translate tool. No objects in the window
move; you just change the position from which you view themodel (the effect is similar to using scroll bars in aWeb
browser).
To translate amodel:

1. Select the Translate tool on the Building toolbar.
2. Click-drag anywhere in themodel window.

You can also use the translate tool to move objects:

1. Select one or more objects in themodel window.
2. While pressing SHIFT, click-drag the selected object(s) using the translate tool.

Scaling models
With the zoom tool selected, click and drag vertically in themodel window tomagnify or reduce themodel size.

The coordinates of themodel do not change. You can also use the wheel if you are using a scrollingmouse.
You can scale amodel to fit the window that contains it:
To scale amodel to the window, go toView>View Position>Fit to Window.

Note: The Fit command affects only the scale of themodel. Atomic radii and interatomic distances do not change.

Fit Model to Window

You can specify whether to resize and center themodel in themodel window whenever youmake a change.

1. Go to File>Model Settings.
2. In theModel Building tab, select Fit Model to Window and click OK.

Aligning models
You can align amodel either to an axis or to a plane.

Aligning to an axis

You can select any two atoms in amodel and align them to either the X, Y, or Z-axis. The atoms do not have to be in
the same structure.

1. To view the axes, select theModel Axes andView Axes buttons in themodel display toolbar.

2. Select any two atoms.

3. Go to Structure>Model Position>Align Model with (X, Y, or Z)Axis.

Themodel becomes oriented so that the two atoms you select are parallel to the chosen axis.The command, Align
View (X, Y, or Z) Axis with Selection align the axis joining the selected atoms parallel to the X, Y or Z axis, where
the Z axis is orthogonal to the screen, the X axis runs from left-to-right and the Y axis runs down-to-up on the screen.

Chem3D 17.1

Chapter 4: DisplayingModels 47 of 325



To orient the selected atoms with the screen:

1. Make sure the aligned atoms are still selected (or reselect them).
2. Go to View>View Position>Align View (X, Y, or Z) Axis with Selection.

For example, to see an end-on view of ethanol:

1. Click the Select tool.

2. SHIFT+click C(1) and C(2).

Figure 4.6: Selecting atom for alignment.

3. Go toView>View Position>Align View Z Axis With Selection.

Aligning to a plane

You can align your model to any Cartesian coordinate plane that you define. To align amodel to a plane, you first
select at least three atoms to define the plane. If you select more than three atoms, a plane is computed that min-
imizes the average distance between the selected atoms and the plane, commonly known as the best-fit plane.
To align themodel to a plane:

1. Select three or more atoms.

2. Go toStructure>Model Position>Align Model (choose a plane)With Selection.

Themodel rotates so that the computed plane is parallel to the plane you choose (X-Y, Y-Z, or X-Z).
Tomove three atoms to a plane and two of the atoms onto an axis:

1. Select the two atoms.

2. Go toView>View Position>Align View (choose an axis) With Selection.
3. SHIFT+click the third atom.
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4. Go toView>View Position>Align View (choose a plane)With Selection.

For example, to move a cyclohexane chair so that three alternating atoms are on the X-Y Plane:

1. Select two non-adjacent carbon atoms in the ring.

2. Go toView>View Position>Align View X Axis With Selection.

Themodel moves to the position shown in Figure B.

3. Select the third non-adjacent carbon atom in the ring.

4. Go toView>View Position>Align View X-Y Plane With Selection.

Themodel moves to the position shown in Figure C.

Applying color
Although you can use color to add visual appeal to amodel, color can also be an important tool for identifyingmodel
fragments, functional groups, surfaces, and individual atoms.

Customizing the background

You can change the background color, or replace the background with a picture (such as your company logo). A dark
background is often suitable for ribbon displays intended for full-color viewing, whereas, a light background is useful
for print.
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To customize the background:

1. Go to File >Model Settings and select theBackground tab.
2. Choose from these options:

To change the background color, select from the Background Color drop-down list.
To insert a picture, select Background Picture and choose from the Transparency andPosition options to
modify the picture.
To return to the default background, click Reset to Default.

3. Click OK.

Note: The background colors are not saved in Postscript files, or used when printing, except when you use the rib-
bons display.

Coloring selected atoms

To change the color of one or more atoms:

1. Select the atom(s).

2. Right-click an atom you selected and chooseColor>Select Color in the context menu. TheColor dialog box
appears.

3. Select a color and click OK. The color of the atom(s) changes to the new color.

To remove a custom atom color from themodel display:

1. Select the atoms whose colors you want to change.
2. Right-click the atoms you selected and go toColor>Apply Object Color>Inherit Object Color.

Coloring displays

There are two ways for you to set the colors used to display your model. You can set the colors either in themodel set-
tings or in themodel display menu.

To apply colors using themodel settings, go to File>Model Settings and select theColors & Fonts tab.
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Tomake a temporary change, go toView>Model Display>Color By and select amenu option.

You can color by:

Monochrome--atoms and bonds are gray scale.
Chain
Element--atoms inherit the default color for the element they represent.
Group--atoms inherit the color assign to the group to which they belong if the group has been assigned a color.
Depth--atom color is determined by its relative position along the Z-axis.

Note: Monochrome and chain are available only for proteins displayed in the ribbon or cartoon display mode.

Coloring by element
Color by element is the default mode for small molecules. The default colors are stored in the Elements table.
To change the color of elements specified in the Elements table:

1. Go toView>Parameter Tables>Elements. The Elements table opens.
2. Double-click theColor field for an element. The Color dialog box appears.
3. Select the color to use and click OK.
4. Close and save the table.

Note: Youmust save the changes for the new colors to take effect.

Coloring by group
You can assign different colors to groups (substructures) in themodel.
To change a color associated with a group in the activemodel:

1. In themodel explorer, right-click on the group name and chooseColor>Select Color. The Color dialog box
appears.

2. Select the color to use and click OK.

Coloring by substructures
If the groups in your model are substructures defined in the Substructures table (substructures.xml), you can assign
standard colors to them.
To assign (or change) a color:

1. Go toView>Parameter Tables>Substructures.
2. For the substructure whose color you want to change, double-click its corresponding cell in the Color column.The

Color dialog box appears.

3. Select a color and click OK.
4. Close and save the Substructures table.

Once colors are assigned in the Substructures table, you can use them to apply color by group:

1. Go to File>Model Settings.
2. Select theColors & Fonts tab.
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3. Select Group in theColor by section. Each atom in your model appears in the color specified for its group.

Note: Color by Group is displayed only in ribbon and cartoon display modes.

Coloring by partial charge
When coloring by partial charge, atoms with a highly negative partial charge are deep blue. Atoms with a highly pos-
itive partial charge are deep red. As the partial charge gets closer to 0, the color becomes pale. Atoms with a 0 partial
charge are white.
The partial charge is the result of a calculation—Extended Hückel, MOPAC, or Gaussian. If you have not performed a
calculation, the partial charge for each atom is 0.

Figure 4.7: Color by partial charge.

Model Explorer
Themodel explorer provides you with an easy way to explore the structure of any model, even complex mac-
romolecules, and alter display properties at any level. Themodel explorer lists all the structures in themodel window,
the atoms they contain, and any structural features (such as active sites in a protein) that youmay have defined.
To display theModel Explorer:

1. Go toView >Model Explorer.

The display properties you can alter include the:

Display mode (ball & stick, wire frame, and so on)
Visibility of each fragment
Color of the atoms in each fragment

At the atom level, you can display or hide:

Atom spheres
Atom dots
Element symbols
Serial numbers
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2. Add or remove fragments from View > Structure Browser.

Model Explorer objects

Themodel explorer displays all the objects in your model. If your model consists of more than one structure, each
structure is defined as a fragment that has bonds and atoms as its child objects. Every object has a set of properties,
including a property that defines whether or not it belongs to a parent object.
You can use themodel explorer to group objects together and assign properties to them. Grouped objects do not have
to be contiguous objects in your model or even be part of the same structure. For more information seeGroups.

Note: To display theModel Explorer, Go toView>Model Explorer.

The default setting, all properties for an object, is inherited from its parent. This means that the parent determines the
properties of its child objects until you change a property. By changing properties of a child object, you can visualize
the part of themodel you want to study.
You can use themodel explorer to:

Define objects.
Add objects to groups.
Rename objects.
Delete objects with or without their contents.

Each type of object that can appear in themodel explorer is described below:

Atoms
Each atom object in themodel explorer represents one atom in your model. Atoms cannot bemoved outside the frag-
ment that contains it. If you deleted an atom from a fragment (or a group within a fragment) themodel itself is changed.

Bonds
Bond objects do not appear by default in themodel explorer. To display bonds, go to File>Preferences. In theGUI
tab, select Show Bonds.

Fragments
Each structure displayed in themodel window is listed as a fragment in themodel explorer (ions may be listed as mul-
tiple fragments). When you expand a fragment list in themodel explorer, the atoms the fragment contains are shown.
The fragment represents the highest level parent object in amodel and typically represent an entire structure. If your
model consists of several structures, themodel explorer displays a fragment for each one. Fragments represent sep-
arate parts of themodel; if you start at an atom in one fragment, you cannot trace through a series of bonds that con-
nect to an atom in another fragment. If you create a bond between two such atoms, Chem3D will collapse the
hierarchical structure to create one fragment. Fragment objects typically consist of chains and groups, but may also
contain individual atoms and bonds.

Chains in PDB files
Chains are special groups found in PDB files. In Chem3D, chains and groups are functionally identical. If you rename
a group as a chain, or vice versa, the icon will change. All group commands also apply to chains.
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Solvents
The solvent object group contains all the solvent molecules in themodel. The individual molecules appear as child
groups within the solvent object. A solvent object should not be a child of any other object.

Note:When importing PDB models, solvents may show up in chains. Chem3D preserves this structure to save
the PDB file again.

Backbone
The backbone object is a display feature that lets you show the carbon-nitrogen backbone structure of a protein. It
appears in themodel explorer as a separate object with no children. The atoms and bonds that make up the backbone
belong to other chains and groups, but are also virtual children of the Backbone object. This lets you select display
properties for the backbone that override the display properties of the chains and groups above them in the hierarchy.

Hiding objects

Each object listed in theModel Explorer has a color-coded icon next to it. The color signifies the visibility status of the
object:

Green: The atom is visible.
Red: The fragment (or atom) is hidden (but still present).
Blue: The fragment (or atom) visibility is inherited from its parent group or fragment.

To change hide or display a fragment or atom:

1. In theModel Explorer, select the fragment or atom.

2. Select Visibility from the context menu and choose an option:
Inherit Settings
Show Fragment (orAtom)
Hide Fragment (orAtom)

Selecting objects

You can select atoms and bonds using themodel explorer in several ways:

Select a single atom or bond.
Select multiple atoms; one atom at a time.
Define a group of atoms and select the group.
Select atoms or groups based on distance or radius.

To select an atom in themodel explorer, click it. To select more than one atom, hold down either the SHIFT or CTRL
key at the same time.
To deselect a selected atom or bond, click the atom in themodel explorer while pressing the CTRL key.
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Selecting by distance

You can select atoms or groups near a selected atom or group of objects. This feature is useful for, among other
things, highlighting the binding site of a protein.
To select atoms or groups by distance:

1. Select an atom or fragment using themodel explorer.

2. Right-click the selected object. From the context menu point toSelect and click an option:

Select Atoms within Distance of Selection selects all atoms within the specified distance from any part of
the current selection.
Select Groups within Distance of Selection selects all groups with one or more atoms within the specified dis-
tance from any part of the current selection.
Select Atoms within Radius of Selection Centroid selects all atoms within the specified distance of the
centroid of the current selection.
Select Groups within Radius of Selection Centroid selects all groups with one or more atoms lying within
the specified distance of the centroid of the current selection.

Note: Atoms or groups already selected are not included. Also, the current selection will be cleared unless mul-
tiple selection is used. Hold the SHIFT key down to specify multiple selection.

Selecting object color

By default, all atoms are assigned a color defined in the Elements table. With themodel explorer, you can use dif-
ferent selection highlight colors for different fragments or groups. (The colors defined in the Elements table do not
change when you do this.)
In themodel explorer, you can change the default color of an object to a custom color:

To select a custom color, right-click the object and chooseColor>Select Color.
To revert to the default color, right-click the object in themodel explorer and go toColor>Apply Atom
Color>Inherit Atom Color.
To select the custom color again, right-click the object and go toColor>Apply Atom Color>Apply Atom
Color.

Groups

You can select two or more atoms in your model and group them in a list in themodel explorer. After creating the
group, you can color all the atoms in the group, hide them, or change their display mode without having to select each
atom. You can also use groups to highlight part of a model (such as the active site of a protein) for visual effect.
Objects in group do not have to be connected to each other in your model and can consist of other groups, atoms, and
bonds.
To create a group:

1. Do one of the following:

In themodel explorer, hold down the CTRL key and select atoms you want in the group.
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In themodel window, hold the SHIFT key and select the atoms you want in the group.

2. In themodel explorer, right-click your selection and chooseNew Group from the context menu.

3. (Optional) Rename the group by typing a new name.

Selecting a group
To select a group, click the group in themodel explorer.

Expanding a group
To expand or contract a group, click its '+' or '-' icon.

Adding objects to groups
You can add lower level objects to an existing group, or combine groups to form new groups.
To add to a group:

1. In themodel explorer, select the objects you want to add, using either SHIFT+click (contiguous) or CTRL+click
(non-contiguous).

2. Right-click your selection and chooseNew Group from the context menu.

3. Rename the group, if desired.

Note: The order of selection is important. The group or chain to which you are addingmust be the last object you
select.

Deleting groups
You can delete the group without affecting its objects or themodel. You can also delete the group and all the objects
within it.

Select Delete Group to remove the grouping while leaving its contents intact.
Select Delete Group and Contents to delete the group from themodel.

Coloring groups
Another way to view models is by assigning different colors to groups. Changing a group color in themodel explorer
overrides the standard color settings in the Elements table and the Substructures table.
To change a group color:

1. Select a group or groups.

2. Right click the selected group(s) and chooseColor>Select Color on the context menu. The Color Dialog box
appears.

3. Choose a color and click OK.

To revert to the default color:

1. Select the group or groups.

2. Right-click your selection.

3. On the context menu, go to chooseColor>Apply Group Color and select Inherit Group Color.

Resetting defaults
To remove changes, use theReset Children to Default command on the context menu.
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Group labels

When you create a group, it is listed using a generic name in themodel explorer. You can change the name and dis-
play it in themodel window.
To set group labels:

1. Go toView>Model Explorer if themodel explorer is not yet open.
2. In themodel explorer, right-click one of the groups in the list.

3. In the context menu, select Group Labels and choose the desired option.

Figure 4.8: group labels

Displaying group labels
You can display group labels in your model.

1. To display labels, right click a group name in themodel explorer, click Group Labels in the context menu.
2. Select an option:

Inherit Settings: The label appears if the parent group appears.
Show Group Label (this group and children): Displays the group and child groups.
Show Group Label (this group only): Displays only this group. Does not affect child groups.
Hide Group Label (this group and children): Hides this group and its child groups.

Moving objects

You group objects together to move objects in and out of groups. This becomes useful when you want to highlight dif-
ferent parts of your model or assign attributes.

Tomove an object, click-drag it from one group or another.
Tomove several objects, first select them using either CTRL+click, or SHIFT+click.

Nesting objects
You can also put objects in other objects. For example, you can have a DNA fragment that contains two helix groups
that also contains nucleic acid groups.
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There are a few things to keep inmind when youmove objects:

You cannot click+drag objects from one fragment to another. (For example, you cannot move atoms from one
molecule to another.)
You cannot rearrange atoms within a group.

Display modes for fragments

Using themodel explorer, you can change the display mode for one or more fragments.

1. In themodel explorer, select the fragment(s).

2. Right-click in themodel explorer window.

3. Go toDisplay Mode and select a display mode option.

For more information, see "Display modes" on page 35.

Figure 4.9: Cartoon (left) and ribbon (right) display modes in themodel explorer.

Structure browser - adding and removing fragments

You can add or remove fragments from themodel explorer into the structure browser. The fragments you add to the
structure browser appear in themodel window.
To add fragments into structure browser:

1. Go toView>Model Explorer if themodel explorer isn’t open already.
2. In themodel explorer, right-click the fragments that you want to add to the structure browser.

3. In the context menu, select Add to Structure Browser.

To remove fragments from the structure browser:

1. Go toView>Model Explorer if themodel explorer isn’t open already.
2. In themodel explorer, right-click the fragments that you want to remove from the structure browser.

3. In the context menu, select Remove from Structure Browser.

Making fragments exclusive in the structure browser
Model explorer lets youmake fragments exclusively available in the structure browser. You can select one or more
fragments in themodel explorer andmake it exclusive in the structure browser. When youmake a fragment exclusive
in the structure browser, only that item is available in the structure browser.
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Tomake fragments exclusive in the structure browser:

1. Go toView>Model Explorer if themodel explorer isn’t open already.
2. In themodel explorer, right-click the fragments that you want to make exclusive in the structure browser.

3. In the context menu, selectMake exclusive in Structure Browser.

Measuring molecules
You can display atomic distance, bond angles, and dihedral angles in themodel window. How to display individual
measurements is described in this below. For how to display all measurements in amodel, see Themeasurement
table.

To display the distance between atoms:

1. Select the atoms. The atoms do not have to share a bond.
2. Go toStructure>Measurements>Display Distance Measurement.

Tip: Alternatively, you can select two atoms and hover your cursor over one of the selected atoms. The pop-up
window displays the distance.
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Figure 4.10: The pop-up window displays the distance between atoms in separate fragments.

To display the angle between two bonds:

1. Select either two adjacent bonds or three adjacent atoms.
2. Go toStructure>Measurements>Display Bond Angle Measurements.

To display a dihedral angle:

1. Select either three consecutive bonds or four consecutive atoms that make up a dihedral angle.
2. Go toStructure>Measurements>Display Dihedral Measurement.

By default, measurements in theModel window are displayed to one decimal place. To adjust themeasurement val-
ues:

1. Go to File>Preferences.
2. In thePreferences dialog box, select theMeasurements tab.
3. In the Display decimal places scroll box, select how many digits past the decimal point you want to appear in the

measurement values.

4. Click OK when finished.

Note: Themeasurement display value you choose affects values only in themodel window.

The measurement table

Themeasurement table displays a compiled list of all measurements of your model that you have generated. After
you generate themeasurements you want, you can select them from the table so that they appear in your model. To
open themeasurement table, go toView>Measurement Table.
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Figure 4.11: TheMeasurement table: A) Bond lengths; B) Bond angles.

1. To generatemeasurements, go toStructure>Measurements>Generate All (Bond Lengths, Bond Angles,
Dihedral Angles, orClose Contacts). Themeasurement table opens.

2. To enable ameasurement to appear in themodel window, select its correspondingDisplay check box.

Note: You can alsomodify measurements in the table, see "Settingmeasurements" on page 78.

Optimal measurements

Optimal values are used instead of the corresponding standardmeasurements when ameasurement is required in an
operation, such as Clean Up Structure. Optimal measurements are used only when theMeasurement table is visible.
When theMeasurement table is not visible, the standardmeasurements are taken from the parameter tables.
To specify optimal values for measurements, edit the value in the Optimal column.
Chem3D also uses the optimal values with the Align command. When you chooseStructure> Align, Chem3D recon-
ciles the actual distance between atoms in two fragments to their optimal distances by rigidly moving one fragment rel-
ative to the other.

Removing measurements
You can remove information from theMeasurement table without affecting themodel. Go toStructure>Meas-
urements>Clear.

Displaying atom coordinates

The coordinate tables display the position of each atom in your model. The Internal coordinate table shows the pos-
ition of each atom relative to the position of another atom. The Cartesian table displays the X-, Y-, and Z-coordinates
of each atom relative to a fixed position in space.
To display the Internal coordinates table, go toView>Cartesian Table.

Internal coordinates (Z -Matrix coordinates)
The first atom in the internal coordinates table is defined as the origin atom. All other atoms in the table are listed with
their corresponding positions relative to the origin atom.
To display the internal coordinates table, go toView>Internal Coordinates Table.
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When you select a record in the table, the corresponding atom is selected in themodel. Conversely, when you select
atoms in themodel, the corresponding records are selected in the table.
To change which atom is the origin atom, go toStructure>Set Internal Coordinates>Set Origin Atom.

Cartesian coordinates
The fields in the Cartesian Coordinates table contain the atom name and the X-, Y- and Z- coordinates for each atom.
The order of atoms is determined by their serial numbers. All the atoms in a fragment are listed in consecutive
records. Hydrogen, lone pair, and dummy atoms are listed last.
As in other tables, you can edit values in the table and themodel will update to reflect the change.
To display the Cartesian coordinates table, go toView>Cartesian Table.

Comparing models by overlay
Use the overlay feature to lay onemolecule on top of another. This is useful for when you want to compare structural
similarities betweenmodels with different compositions or compare conformations of the samemodel.
For example, assume you want to compare structural similarities betweenmethamphetamine and epinephrine:

1. Go to File>New to open a new model window.

2. Select the Build from Text tool and click in themodel window. A text box appears.

3. Type Epinephrine and press ENTER. A molecule of Epinephrine appears.

4. Click in themodel window, below the Epinephrinemolecule. A text box appears.

5. TypeMethamphetamine and press ENTER. A molecule of methamphetamine appears beneath the epinephrine
molecule.

After building the two structures, youmust identify at least three pairs of atoms that will be used to apply the overlay.
Each pair composes of one atom that you select from each structure.

Note: Atom Pair consists of two atoms that are a specified distance apart and are in different fragments.

1. For the first pair of atoms, select the tertiary carbon on the benzene ring in the epinephrine fragment and in the
methamphetamine fragment (SHIFT-click both atoms using the Select tool).

2. Go toStructure>Measurements>Display Distance Measurement. TheMeasurement table appears, showing
the distance between the two selected atoms.

3. For the second pair of atoms, in each structure, select the carbon that is opposite the carbon atom you selected for
the first pair of atoms.

4. Go toStructure>Measurements>Display Distance Measurement.
5. For the third pair of atoms, select the nitrogen atom in each structure.

6. Go toStructure>Measurements>Display Distance Measurement.

After you define the pairs of atoms, you overlay one structure on the other by setting the distancemeasurement to
zero for each pair of atoms and then perform the overlay calculation.

7. In theMeasurement table, type 0 into theOptimal column for each atom pair and press ENTER.
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Figure 4.12: Adding optimal values to theMeasurement table

8. Go toStructure>Overlay>Minimize. TheOverlay dialog box appears.
9. Type 0.100 for theMinimum RMS Error and 0.010 for theMinimum RMS Gradient.

The overlay computation will stop when either the RMS Error becomes less than theMinimum RMS Error or the
RMS Gradient becomes less than theMinimum RMS Gradient value.

10.Click Display Every Iteration.
11.Click Start.

How the fragments aremoved at each iteration of the overlay computation is displayed.
To stop the overlay computation before it reaches the preset minimum, click Stop Calculation on the toolbar. The
overlay and recording operation stops.

Molecular surfaces
A molecular surface displays information about an entire molecule, as opposed to the atom and bond information that
the structure display provides. Surfaces show amolecule’s physical and chemical properties. They display aspects of
the external surface interface or electron distribution of amolecule.
Beforemost molecular surface can be displayed, the data necessary to describe the surfacemust be calculated using
Extended Hückel or one of themethods available in Gaussian.
Solvent accessible surfaces do not require a calculation These surfaces are rendered from data in the parameters
tables.

Surface types
The surface types and the calculations necessary to display them are summarized in the table below.

Note: Spin Density map requires that MOPAC or Gaussian computations be performed with an open shell wave
function.

Surface Type Extended Hückel MOPAC Gaussian

Solvent Accessible NA NA NA

Connolly Molecular Yes Yes Yes

Total Charge Density Yes Yes Yes

with Molecular Orbital map Yes Yes Yes
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Surface Type Extended Hückel MOPAC Gaussian

with Spin Density map No Yes Yes

with Partial Charges Yes Yes Yes

with Molecular Electrostatic Potential map No No Yes

Total Spin Density No Yes Yes

Molecular Electrostatic Potential No No Yes

Molecular Orbitals Yes Yes Yes

To display a surface:

1. Perform a suitable calculation using Extended Hückel or Gaussian.

2. Include theMolecular Surfaces property calculation whenever it is available.

Note: Gaussian surfaces calculations are only available for Chem3D.

Calculation types
Different calculation types can provide different results. If you have performedmore than one calculation on amodel,
for example, both an Extended Hückel and an AM1 calculation, youmust choose which calculation to use when gen-
erating the surface.
To choose a calculation type:

1. Go toSurfaces>Choose Calculation Result and select one of your calculations.
2. Go toSurfaces>Choose Surface and choose a surface types.

Note: The Choose Surface commands are toggle switches. Click once to display, click again to turn off the display.
You can display more than one surface at a time. When a surface is displayed, its icon is highlighted.

3. Adjust the display using the surface display tools.

Tip: If youmake a lot of adjustments to the display, activate the Surfaces toolbar and tear off the specific tools
you will be using often.

Not all surfaces can be displayed from all calculations. For example, aMolecular Electrostatic Potential surfacemay
be displayed only following aGaussian calculation. If a surface is unavailable, the command is grayed out in the sub-
menu.
To generate surfaces fromMOPAC or Gaussian, youmust chooseMolecular Surfaces as one of the properties cal-
culated by these programs.
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Surface display types

Chem3D offers four different types of surface displays, each with its own properties. These types are shown in the fol-
lowing table:

Surface Display Type Description

Solid The surface is displayed as an opaque form. Solid is a good choice when
you are interested in the details of the surface itself, and not particularly
interested in the underlying atoms and bonds.

WireMesh The surface is displayed as a connected net of lines. WireMesh is a good
choice when you want to focus on surface features, but still want some idea
of the atoms and bonds in the structure.

Dots The surface is displayed as a series of unconnected dots. Dots are a good
choice if you are primarily interested in the underlying structure and just
want to get an idea of the surface shape.

Translucent The surface is displayed in solid form, but is partially transparent so you can
also see the atoms and bonds within it. Translucent is a good compromise
between surface display styles.

Surface resolution
The Surface Resolution is ameasure of how smooth the surface appears. The higher the resolution, themore points
are used to calculate the surface, and the smoother the surface appears. However, high resolution values can also
take a long time to calculate. The default setting of 30 is a good compromise between speed and smoothness.
To set the resolution:

1. Go toSurfaces>Resolution. TheResolution slider appears.
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2. Adjust the slider to the desired resolution.

The new resolution is themiddle value listed at the bottom of the Resolution tool.

Surface colors
Setting themolecular surface color depends on the type of surface.
For setting color in Solvent Accessible, Connolly Molecular, or Total Charge Density surfaces, go toSurfaces>Color
Mapping>Surface Color and select the new color.
For Total Spin Density, Molecular Electrostatic Potential, andMolecular Orbital surface types, youmust specify two
colors. On theSurfacesmenu, chooseColor A orColor B.

Surface mapping
TheMapping property provides color-coded representations of atom colors, groups of atoms, hydrophobicity, partial
charges, and electrostatic potential superimposed on the solvent-accessible surface.
Surface Color. Is the color you have chosen for themolecular surface.
Atom Color. Is based on the displayed atom colors (thesemay or may not be the default element colors).
Element Color. Is based on the default colors in the Elements Table.
Group Color. Is based on the colors (if any) you specified in themodel explorer when creating groups.
Hydrophobicity. Is displayed according to a widely-used color convention derived from amino acid hydrophobicities,
where themost hydrophobic (lipophilic) is red and the least hydrophobic (lipophobic) is blue.
Partial Charges and Electrostatic Potential (derived from the partial charges).These properties are taken from
the currently selected calculation. If you have performedmore than one calculation on themodel, you can specify
which calculation to use. Go toSurfaces>Choose Result.

Isovalues
Isovalues are constant values used to generate a surface. For each surface property, values can be calculated
throughout space. For example, the electrostatic potential is very high near each atom of amolecule, and vanishes as
youmove away from it. Chem3D generates a surface by connecting all the points in space that have the same value,
the isovalue. Weather maps offer other common examples of isovalues in two dimensions, connecting locations of
equal temperature (isotherms) or equal pressure (isobars). There are two isovalues to select from, depending on the
surface you choose. For the total charge density surface, set the isocharge value; for themolecular orbital surface,
set the isocontour value.
Setting an isovalue.To set an isovalue:

1. Go toSurfaces>Choose Surface and select a surface type.
2. On the Surfaces menu, select either Iso>contour or Iso>charge.

3. Adjust the slider to the new isovalue.

The new isovalue is themiddle value listed at the bottom of the Isocontour tool.

Solvent radius
You can set the solvent radius using the slider. The default solvent radius is 1.4 Å, the value for water. Radii for other
common solvents are shown below:
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Solvent Radius (Å)

Water 1.4

Methanol 1.9

Ethanol 2.2

Acetonitrile 2.3

Acetone 2.4

Ether 2.4

Pyridine 2.4

DMSO 2.5

Benzene 2.6

Chloroform 2.7

To set the solvent radius:

1. Go toSurfaces>Solvent Radius. TheRadius slider appears.
2. Adjust the slider to the desired resolution.

The new radius is themiddle value listed at the bottom of the Radius tool.

Extended Huckel

Extended Hückel is a basic semi-empirical method that you can use to generatemolecular surfaces rapidly for most
molecular models. Applying an Extended Hückel calculation is a common preliminary step for predicting surfaces
usingmore sophisticatedmethods.
To computemolecular surfaces using the Extended Hückel method, go toCalculations>Extended Hückel>Cal-
culate Surfaces.

Note: Before performing an Extended Hückel calculation, Chem3D deletes all lone pairs and dummy atoms.

At this point, a calculation has been performed and the results of the calculation are stored with themodel.
To compute partial charges using the Extended Hückel method, go toCalculations>Extended Hückel>Calculate
Charges.
For each atom in themodel, a message is created listing the atom and its partial charge. If you have selectedPartial
Charge in thePop-up Information tab of theModel Settings dialog box, then the partial charges will appear as part of
the pop-up information when you point to an atom.
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Solvent-accessible surface

The solvent-accessible surface represents the portion of themolecule that solvent molecules can access.
To determine the solvent-accessible surface, a small probe sphere simulating the solvent molecule is rolled over the
surface of themolecule (van derWaals surface). The solvent-accessible surface is defined as the locus described by
the center of the probe sphere, as shown in the diagram below.

Figure 4.13: van derWaals surfaces: A)van DerWaals surface; B) Solvent Accessible surface; C) Solvent Probe.

Connolly molecular surface

The Connolly surface, also called themolecular surface or solvent-exclusion surface is defined as the surfacemade
by the center of a solvent sphere as it contacts the van derWaals surface. The volume enclosed by the Connolly sur-
face is called the solvent-excluded volume.
These surfaces are shown below.
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Figure 4.14: Connolly molecular surface: A) van DerWaals surface; B) Connolly surface; C) Solvent accessible.

Figure 4.15: Connolly surface of icrn.

Total charge density

The total charge density is the electron density in the space surrounding the nuclei of a molecule, or the probability
function for finding electrons in the space around amolecule. The default isocharge value of 0.002 atomic units (a.u.).
This value approximates themolecule’s van derWaals radius and represents about 95% of the entire three-dimen-
sional space occupied by themolecule.
The total charge density surface is the best visible representation of amolecule’s shape, as determined by its elec-
tronic distribution. The total charge density surface is calculated from scratch for eachmolecule and is generally more
accurate than the space filling display.
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For total charge density surfaces, the properties available for mapping aremolecular orbital, spin density, electrostatic
potential, and partial charges. The color scale uses red for the highest magnitude and blue for the lowest magnitude of
the property. Neutral is white.

Molecular orbitals

Molecular Orbital (MO) surfaces visually represent the various stable electron distributions of amolecule. According
to frontier orbital theory, the shapes and symmetries of the highest-occupied and lowest-unoccupiedmolecular orbit-
als (HOMO and LUMO) are crucial in predicting the reactivity of a species and the stereochemical and regiochemical
outcome of a chemical reaction.
You can choose the orbital to map onto the surface with theMolecular Orbital tool on theSurfacesmenu. The
orbital number appears in parentheses in theHOMO/LUMO submenu. Go toSurfaces>Select Molecular Orbital to
see the list of HOMO/LUMO orbitals in themodel. Select the orbital you want to view.
You can specify the isocontour value for any computedMO surface using the Isocontour tool on theSurfacesmenu.
The default isocontour value for a newly computed surface is the value you last specified for a previously computed
surface. If you have not specified an isocontour value, the default value is 0.01.

Total spin density

The total spin density surface describes the difference in densities between spin-up and spin-down electrons in any
given region of amolecule’s space. The larger the difference in a given region, themore that region approximates an
unpaired electron. The relative predominance of spin-up or spin-down electrons in regions of the total spin density sur-
face can be visualized by color when total spin density is mapped onto another surface (total charge density). Entirely
spin-up (positive value) electrons are red, entirely spin-down (negative) blue, and paired electrons (neutral) are white.
You can use the total spin density surface to examine the unpaired electrons of amolecule. The surface exists only
where unpaired electrons are present. Viewing the total spin density surface requires that both spin density and
molecular surfaces are calculated by MOPAC or Gaussian using an open shell wave function.

Molecular Electrostatic Potential

TheMolecular Electrostatic Potential (MEP) represents the attraction or repulsion between amolecule and a proton.
Attraction is represented by negative values and repulsion is indicated by positive values. Experimental MEP values
can be obtained by X-ray diffraction or electron diffraction techniques, and provide insight into which regions of a
molecule aremore susceptible to electrophilic or nucleophilic attack. You can visualize the relativeMEP values by
color whenMEP is mapped onto another surface (total charge density). Themost positiveMEP value is red, themost
negative blue, and neutral is white.
For more information onMEP, see "MEP" on page 272.

Partial surfaces

Scientists who study protein-ligand interactions are often interested in generating amolecular surface of a protein that
does not include a ligand. Chem3D can generate partial Solvent Accessible and Connolly surfaces, either by
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excluding ligands, or by excluding selected parts of themodel, or both.
To generate a partial surface:

1. Go toSurfaces>Advanced Molecular Surfaces.
2. Select the surface type and what you want to include and exclude in the AdvancedMolecular Surfaces dialog box.

Solvent atoms are excluded by default but may be included with the check box. Hidden atoms (usually hydrogens)
may also be included or excluded.

Figure 4.16: Partial surface excluding solvent atoms

After displaying a surface, you can set surface transparency and reflectivity. You can color the surface by atom, ele-
ment, or group color, or by group hydrophobicity, in addition tomonochromatic surfaces of any color.
You can also restrict the surface either by distance from the selected group, or by flooding.

Volume slicing

The volume slicing tool lets you project almost any molecular surface into a 2D Plane. After calculating the surface,
you can slice through your model in either the X, Y, or Z planes and adjust the location of the plane as desired.

1. Calculate a desired surface. For more information, see "Molecular surfaces" on page 63.

2. To display the surface go toSurface>Choose Surface and select the surface to display.

Note: The volume slicing tool cannot be applied to Connolly surfaces.

3. In theModel Display toolbar, select the volume slice button . The volume slicing dialog box appears.

The volume slicing dialog box includes three sliders that you use to control the locations of each plane in themodel
window.

4. In the dialog box, select one or more check boxes to display the planes you want to view.

5. Move the sliders to adjust the location for each plane.

6. To orient a plane so that it is facing you (parallel with the screen), click the corresponding button under Face User.
The + button displays one side of the selected plane; the - button displays the opposite side.
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7. Select or deselect Show Surface/Orbital to display or hide the surface.
8. Click OK when finished.

Using stereo pairs
Stereo Pairs is a display enhancement technique based on the optical principles of the stereoscope. By displaying
two images with a slight displacement, a 3D effect is created.

Note: a stereoscope is a device for viewing photographs in three dimensions.

Stereo views can be either parallel or reverse (direct or cross-eyed). Some people find it easier to look directly, others
can cross their eyes and focus on two images, creating an enhanced three dimensional effect. In either case, the
effect may be easier to achieve on a printed stereo view of your model than on the screen. Keep the images relatively
small, and adjust the distance from your eyes.

Setting stereo pair parameters

To set the stereo pairs parameters:

1. Go to File>Model Settings and click theStereo & Depth tab. The stereo views control panel appears.
2. Select Render Stereo Pairs to display two views of themodel next to each other. The right view is the same as

the left view, rotated about the Y-axis.

3. Specify theEye Separation (Stereo Offset) with the slider. This controls the amount of Y-axis rotation.
4. Specify the degree of separation using theSeparation slider. About 5% of the width is a typical separation for ste-

reo viewing.

To select whether the views are cross-eyed or direct, do one of the following:

Select Reversed to rotate the right frame to the left. If your left eye focuses on the right-handmodel and your right
eye focuses on the left-handmodel, the two stereo views can overlap.
Select Parallel to rotate the right view further to the right.

Stereo enhancement
Chem3D provides stereo graphics rendering for hardware that has stereo OpenGL capabilities. There are a variety of
stereo graphics cards, stereo glasses, and 3D monitors available.
To activate stereo enhancements:

1. Go to File>Preferences and select the OpenGL tab.
2. Select Use Hardware Stereo when Available.
3. Click OK.

Once the hardware is enabled, stereo enhancement is available in any 3D window.

Note: Youmust enable “stereo in OpenGL” in the display adapter properties control, as well as in Chem3D pref-
erences, and select the correct mode for the glasses/monitor you are using.
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You can use depth fading and perspective with hardware enhancement, but should not activate other stereomodes.

Controlling separation

You can adjust the stereo effect by adjusting the eye separation.

1. Go to File>Model Explorer and select theStereo & Depth tab.
2. UnderGeneral Stereo Settings, adjust the Eye Separation slider.
3. Click OK.

Setting view focus
As models become large, keeping track of the section on which you are working becomes more difficult. Using the
View Focus feature, you can set the focus on selected atoms so that you can pan to the atoms as desired.
To set the view focus:

1. Select the fragment or set of atoms or bonds.
2. Go toView>View Focus>Set Focus to Selection.

After you set the view focus, if you continue building themodel with the bond tools, Chem3D will resize and reposition
the view so that all the atoms in the view focus are always visible. As new atoms are added to the current model, they
become part of the view focus.
When rotating or resizing the view manually, the rotation or resize will be centered around the view focus.
To set the view focus at the center of theModel window, go toView>View Position>Center View on Focus.
To place the selected atoms of your model at the center of theModel window, go toView>View Position>Center
View on Selection.
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Building Advanced Models

The advanced building features in Chem3D include options for enhancing your basic model structure, defining your
own building parameters, and buildingmodels using data and structures from other sources.

Dummy bonds and dummy atoms
A dummy bond lets you specify a connection between two atoms without a defined bond type. Dummy bonds are
often used in coordination complexes for inorganic compounds, where another element might be substituted.
Dummy atoms are also useful for positioning atoms in a Z-matrix to export to other applications for further analysis.
This is helpful whenmodels become large and connectivities are difficult to specify.

Note: Dummy bonds and dummy atoms are ignored in all computations.

To add a dummy bond and dummy atom:

1. Select the Dummy Bond tool.
2. Point to an atom and drag from the atom. A dummy bond and a dummy atom are added to themodel. The atom cre-

ated is labeled Du, the Chem3D element symbol for dummy atoms.

To add only a dummy atom:

1. Select an existing atom.
2. Using the Build from Text tool, click the selected atom. A text box appears.

3. In the text box, type Du and press ENTER.

Figure 5.1: A) Dummy atom.
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Substructures
For largemodels, youmay consider using substructures rather than buildingmodels one atom at a time. A sub-
structure is a defined group of atoms such as a ring system, residue, or another structural feature. For example, you
can use the Benzyl substructure to add a benzene ring or COOH to add a carboxylic acid functional group. All the sub-
structure definitions are stored in the Substructure parameters table.
For more information, see "Substructures table" on page 146.

Building models from substructures

To copy/paste a substructure to themodel window:

1. To open the substructures parameter table, go toView>Parameter Tables>Substructures.
2. In the substructure table, select either the cell or the entire row that contains the substructure name.

3. Right-click the selected cell or row and select Copy from the context menu.

4. In themodel window, type CTRL+V or right-click the window and select Paste from the context menu.

You can also use the text tool:

1. Using the Build from Text tool, click in themodel window.
2. In the text box, type the name of the substructure and press ENTER. The substructure appears in themodel win-

dow.

Note: The substructure table need not be open to use the text tool.

Adding a substructure to a model

To attach a substructure to an existingmodel:

1. In themodel, select the atom where you want to attach the substructure.

Note: The atom you select will be replaced with the substructure.

2. Right-click the selected atom and select Replace with Text Tool.
3. In the text box, enter the name of the substructure and press ENTER.

Tip: Go toView>Parameter Tables>Substructures for a list of substructure names.

Examples for using substructures

Several examples for using substructures appear below.

Example 1. Building ethane
To build amodel of ethane using a substructure:

1. Using the Build from Text tool, click in themodel window.

2. Type Et or EtH into a text box with no atoms selected.
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3. Press ENTER. A model of ethane appears.

Note:When automatic rectification is on, the free valence in the ethyl group is filled with a hydrogen. If automatic rec-
tification is off, you need to type EtH to get the same result. For substructures with more than one atom with an open
valence, explicitly specify terminal atoms for each open valence.

Example 2. Building with a substructure and other elements
To build amodel with substructures and other elements:

1. Using the Build from Text tool, click in themodel window.

2. Type PrNH2 into a text box with no atoms selected.

3. Press ENTER. A model of propylamine appears.

Example 3. Polypeptides
To use substructures for building biopolymers, such as proteins:

1. TypeHAlaGlyPheOH into a text box with no atoms selected. The additional H andOH cap the ends of the poly-
peptide. If you don’t cap the ends and automatic rectification is on, Chem3D tries to fill the open valence.

Note: For amino acids that repeat, avoid re-typing the amino acid by putting parenthesis around the repeating unit fol-
lowed by the number of times it repeats. For example, type HAla(Pro)10GlyOH.

2. Press ENTER.

Note: If the substructure contains two or more open valences, Chem3D 17.1 creates a bond between the open
valence sites to create a ring.

The alpha form of the neutral polypeptide chain composed of Alanine, Glycine, and Phenylalanine appears.

Note: You can use the amino acid names preceded with a ß– to obtain the beta conformation, for example Hß–Alaß–
Glyß–PheOH. To generate the ß character, type ALT+0223 using the number pad.

The appropriate bonding and dihedral angles for each amino acid are preconfigured in the substructure.
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HAlaGlyPheOH polypeptidemodel.

Tip: To view the alpha helix formation better, use the Rotate Tool to reorient themodel to an end-on view.

To change the polypeptide to a zwitterion:

1. Select the Build from Text tool.

2. Click the terminal nitrogen. A text box appears over the nitrogen atom.

3. Type + and press ENTER.

The charge is applied to the nitrogen atom. Its atom type changes and a hydrogen atom is added.

4. Click the terminal oxygen.

A text box appears over the oxygen atom.

5. Type - in the text box and press ENTER.

The charge is applied to the oxygen atom. Its atom type changes and a hydrogen atom is removed.

Example 4. Other Polymers
To build themodel of a Polyethylene Terephthalate (PET) with four units, typeOH(PET)4H into a text box with no
atoms selected and press ENTER. The H andOH are added to cap the ends of the polymer. The PETmodel is shown
below:
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Figure 5.2: A PET polymer with four units.

Bonding by proximity
Atoms within a specified distance (the bond proximate distance) from one another can be automatically bonded.
Chem3D determines whether two atoms are proximate based on their Cartesian coordinates and the standard bond
lengthmeasurement.
Pairs of atoms whose distance from each other is less than the standard bond length, plus a certain percentage, are
considered proximate. The lower the percentage value, the closer the atoms have to be to the standard bond length to
be considered proximate. Standard bond lengths are stored in the Bond Stretching Parameters table.
To set the percentage value:

1. Go to File>Model Settings. TheModel Settings dialog box appears.
2. Select theModel Building tab.
3. Use the Bond Proximate Addition% slider to adjust the percentage added to the standard bond length when

Chem3D assesses the proximity of atom pairs.

You can adjust the value from 0 to 100%. For example, if the value is 50, then two atoms are considered proximate if
the distance between them is no greater than 50% more than the standard length of a bond connecting them. If the
value is zero, then two atoms are considered proximate only if the distance between them is no greater than the stand-
ard bond length of a bond connecting them.
To create bonds between proximate atoms:

1. Select the atoms between which you want to create a bond.
2. Go toStructure>Bond Proximate.

If the two selected atoms are proximate, a bond is created.

Setting measurements
When you build amodel, Chem3D uses a set of standard length and anglemeasurements to determine where to loc-
ate atoms in relation to each other. You can override the standardmeasurements as desired.
To view the standardmeasurements used in your model, go toStructure>Measurements>Generate All (Bond
Lengths orBond Angles). Standardmeasurements appear in the optimal (or equilibrium) column in theMeas-
urement table. To edit a measurement values in your model, replace the desired value in the Actual column of the
measurement table and press ENTER.
You are not limited to viewing only the standardmeasurements. You can also display distances between dihedral
angles and non-bonded atoms. For how tomodify measurements, see "Setting constraints" on page 80.

Setting bond lengths

You can set the lengths between two atoms that share a covalent, ionic, or hydrogen bond.

To set the length of a bond between two atoms:
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1. Select the two atoms.

2. Go toStructure>Measurements>Display Distance Measurement. TheMeasurement table appears, displaying
the distance between the atoms.

3. Click and edit the value in theActual column.
4. Press ENTER.

Setting bond angles

To set a bond angle:

1. Select the three contiguous atoms that define the angle.

2. Go toStructure>Measurements>Display Bond Angle Measurement. TheMeasurement table appears, dis-
playing the angle value.

3. Click and edit the value in theActual column.
4. Press ENTER.

Setting dihedral angles

To set a dihedral angle:

1. Select four contiguous atoms that define the dihedral angle.

Note: The first atom you select will move when the bond rotates.

2. Go toStructure>Measurements>Display Dihedral Measurement. TheMeasurement table appears, displaying
the angle value.

3. Click and edit the value in theActual column.
4. Press ENTER.

Setting close contact distances

Atoms that do not share a bond are considered close contacts.
To set the distance between two close contact atoms:

1. Select any two atoms that do not share a bond.

Note: The atom you select last moves when you set the distance between the atoms you select.

2. Go toStructure>Measurements>Display Distance Measurement. TheMeasurement table appears, displaying
the distance between the two atoms.

3. Click and edit the value in theActual column.
4. Press ENTER.

Note: You can alsomove atoms using theMoveObjects tool. TheMeasurement table will automatically updated
to reflect their new positions.
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Atom movement

When you change the value of ameasurement, the last atom you selectedmoves. Chem3D repositions the atoms
that are attached to themoving atom and excludes atoms that are attached to other selected atoms.
If all the atoms in ameasurement are in a ring, the set of moving atoms is generated as follows:

Only one selected atom that describes themeasurement moves.
If you set a bond length or distance between two atoms, all atoms bonded to the non-moving selected atom do not
move. Any atoms bonded to themoving atommove.
If the Rectify check box in theModel Building tab (go to File>Model Settings and select theModel Building tab)
is selected, rectification atoms that are positioned relative to an atom that moves may also be repositioned.

For example, consider this structure:

Figure 5.3: Cyclopentylmethanol model.

If you set the bond angle C(1)-C(2)-C(3) to 108 degrees, C(3) becomes themoving atom. C(1) and C(2) remain sta-
tionary. H(11) and H(12) move because they are bonded to themoving atom. If the Automatically Rectify check box is
selected, H(10) may move because it is a rectification atom and is positioned relative to C(3).

Setting constraints

You can override the standardmeasurements that Chem3D uses to position atoms by setting constraints. You can
use constraints for a particular bond length, bond angle, dihedral angle, or non-bonded distance. The constraint is then
applied instead of the standardmeasurement when you useClean Up or perform an aligning, overlay, or MM2 com-
putation.
To set constraints, enter a new value in theOptimal field of theMeasurement table.
For dihedral angles and non-bonded distances, constraints keep that measurement constant (or nearly so) while the
rest of themodel is changed by the computation. The constraint doesn’t remove the atoms from a computation.
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Atom and building types
Building types define the structure of your model– the bond lengths, bond angles, and relative sizes of the atoms them-
selves. By default, Chem3D assigns building types as you build your model using a predefined set of building types.
However, you can also create your own building types.
Where Building types define the structural aspects of amodel, atom types define attributes such as bond energies,
thermal properties, and other nonstructural properties. Force fields use the data to calculate properties of your model
and predict model behavior.
Force field calculations take into account the type of each atom in your model, the atom location, and the functional
group to which the atom belongs. For example, a carboxyl carbon has a different atom type than an alkyl carbon. For
more information on how to add atom types to Chem3D, see "Modifying parameter tables" on page 142.
About Correct Atom Types.Correct atom types determine whether atom types are assigned to each atom as you
build. Atom types, such as C Alkane specify the valence, bond lengths, bond angles, and geometry for the atom.

Building type characteristics

The characteristics of an atommust match these type characteristics for Chem3D to assign the building type to the
atom.

The atomic symbol.
The bound-to type (if specified for the building type).
The bound-to order (if the bound-to type is specified).
The number of double, triple and delocalized bonds.

Note: For comparing bond orders, a building type that contains one double bondmay be assigned to an atom that
contains two delocalized bonds, such as in benzene.

If themaximum ring size field of a building type is specified, then the atommust be in a ring of that size or smaller to
be assigned the corresponding building type.
If an atom is bound to fewer ligands than are specified by a building type geometry but the rectification type is spe-
cified, then the atom can be assigned to that building type. Open valences are filled with rectification atoms.
For example, consider the building types for the structure of ethanoic acid:
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O(3) matches the criteria specified for the building typeOCarbonyl. Specifically, it is labeled ‘O’, it is bound to a C car-
bonyl by a double bond; and, it is attached to exactly one double bond and no triple bonds.
If an atom can be assigned tomore than one building type, building types are assigned in this order:

1. Building types whose bound-to types are specified and are not the same as their rectification types.

2. Building types whose bound-to types are specified and are the same as their rectification types.

3. Building types whose bound-to types are not specified.

For example, in themodel depicted above, O(4) could be one of several building types. First, it could be anOEther
atom for which the bound-to type is unspecified (priority number 3, above). Alternatively, it could be anOAlcohol for
which the bound-to type is the same as the rectification type, H Alcohol (priority number 2, above). A third possibility
is O Carboxyl, for which the bound-to type is C Carbonyl and the rectification type is H Carboxyl (priority number 1).
Because the characteristic of a specified bound-to type that is not the same as the rectification type (number 1 in the
priority list above) is given precedence over the other two possibilities, the OCarboxyl building type is assigned to the
oxygen atom.

Changing building types

You can use a text box to change the building type and bonding characteristics. For example, you can change an
alkane to an alkene.
To change the building type of some atoms:

1. Click a carbon atom using the Build from Text tool. A text box appears.

2. SHIFT+click an adjacent carbon atom. Both atoms are selected.

3. Click inside the text box and typeC Alkene.

4. Press ENTER.

The building type and the bond order are changed to reflect the new model. You can point at the atoms and bonds to
display this new information.
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Assigning building types

The easiest way to build models is to allow Chem3D 17.1 to assign building types to atoms as you build.
To allow building types to be assigned as you build:

1. Go to File>Model Settings. TheModel Settings dialog box appears.
2. In theModel Settings dialog box, select theModel Building tab.
3. Select theCorrect Building Type check box.
4. Click OK.

If theCorrect Building Type check box is selected, building types are corrected when you add, delete, or replace
atoms or bonds.
Example:

1. Build amethanemodel, as shown:

2. Click theBuild from Text tool.
3. Click a hydrogen atom. A text box appears as shown below:

4. TypeC in the text box and press ENTER.

If theCorrect Building Type check box is selected, this figure appears:
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If theCorrect Building Type check box is not selected, this figure appears:

As depicted in the above example, when building types are assigned and you replace atoms, Chem3D attempts to
assign the best type to each atom by comparing the information about the atom (such as its symbol and the number of
bonds) to each record in the Atom Type table.
In addition, the building types of pre-existing atoms may change when you replace atoms of one type with other atoms
of a different type.

Defining building types

In a few instances, youmay want to define your own building types, whether to add to the building types table for build-
ing or to add to a file format interpreter for importing.
To define your own building types:
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1. Go toView>Parameter Tables>Chem3D Building Atom Types. The Chem3D Building Atom Types table
opens in a window.

2. To edit a building type, click in the cell that you want to change and type new information.

3. Enter the appropriate data in each field of the table. Be sure that the name for the parameter is not duplicated else-
where in the table.

4. Close and save the table. You now can use the newly defined building type.

Stereochemistry
You can alter the stereochemistry of your model by inversion or reflection.

Inversion

Inversion repositions side chains extending from a chiral atom that you select.
For example, assume you want to invert N-methylcyclohexylamine around the C(2) carbon (highlighted below):

Figure 5.4: N-Methylcyclohexylamine with the C(2) atom selected.

The inverted structure becomes:

Figure 5.5: Inverted N-Methylcyclohexylaminemodel

To invert symmetry around a chiral atom:

1. Select the atom.
2. Go toStructure>Invert.

To invert several dihedral angles (such as all of the dihedral angles in a ring) simultaneously:
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1. Select the dihedral angles to invert.
2. Go toStructure>Invert.

All of the dihedral angles that make up the ring are negated. Atoms positioned axial to the ring are repositioned equat-
orial. Atoms positioned equatorial to the ring are repositioned axial.

Reflecting a model

Use the Reflect command to reflect through either the X-Y, X-Z, or Y-Z plane or through themodel origin (The planes
and origin are defined by the view axes not themodel axes).
To reflect amodel:
Go toStructure>Reflect Model and select an option:

Through X-Y Plane
Through X-Z Plane
Through Y-Z Plane
Invert through Origin

When you reflect your model through a plane, the coordinates of the third axis are negated. You can choose Invert
through Origin to negate all of the Cartesian coordinates of themodel.
If themodel contains a chiral center, reflection changes themodel into its enantiomer. In addition, all the Pro-R posi-
tioned atoms become Pro-S and all the Pro-S positioned atoms become Pro-R. All dihedral angles used to position
atoms are negated.

Note: Pro-R and Pro-S in Chem3D are not equivalent to the specifications R and S used in standard chemistry ter-
minology.

For example, for the structure shown below, when any atom is selected, go toStructure>Reflect Model Through X-
Z Plane.

Figure 5.6: Reflecting through a plane

Chem3D produces this enantiomer:
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Figure 5.7: Enantiomer produced by reflection

Building with Cartesian tables
The Cartesian table displays the coordinates of each atom in your model relative to themodel axes origin. One way to
build a new model is to paste Cartesian coordinates from a spreadsheet (or some other table) into an empty Chem3D
Cartesian table. After you paste the data, Chem3D applies minimization parameters and atom types to determine the
structure of themodel.
To copy Cartesian (Z-matrix) coordinates into Chem3D:

1. Select the table in the text or spreadsheet file.

2. Press CTRL+C to transfer data to the clipboard.

3. Go toView>Cartesian Table. The table opens.
4. Right-click in a blank Cartesian table and select Paste.

Example 1: chloroethane Cartesian table

(space character as separator)
C 0 -0.464725 0.336544 0.003670
C 0 0.458798 -0.874491 0.003670
Cl 0 0.504272 1.818951 0.003670
H 0 -1.116930 0.311844 0.927304
H 0 -1.122113 0.311648 -0.927304
H 0 -0.146866 -1.818951 0.003670
H 0 1.116883 -0.859095 0.923326
H 0 1.122113 -0.858973 -0.923295

-------------------------
Example 2: ethane Cartesian table (tab as separator)
C -0.4956 0.5782 0.0037
C 0.4956 -0.5782 0.0037
H 0.0552 1.5557 0.0037
H -1.1517 0.5252 0.9233
H -1.1569 0.5248 -0.9233
H -0.0552 -1.5557 0.0037
H 1.1517 -0.5252 0.9233
H 1.1569 -0.5248 -0.9233

-----------------------
Example 3: ethenol Z-Matrix table (tab as separator)
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C
C 1 1.33
O 2 1.32 1 119.73
H 3 0.978 2 109 1 180
H 2 0.99 1 119 3 180
H 1 0.989 2 119.5 3 180
H 1 0.988 2 119 3 0

Building models using ISIS/Draw
To build amodel using ISIS/Draw:

1. Draw a structure in ISIS/Draw.

2. Copy the structure to the clipboard.

3. In Chem3D, go toEdit>Paste.

Note: You can paste amodel from ISIS/Draw into theModel Window, but not into the ChemDraw panel. After
your model appears in theModel Window, you can synchronize the window so that the drawing appears in the
ChemDraw panel.

Lone electron pairs
Somemolecules, such as amines and carboxylic acids, have lone electron pairs that you can add or remove when
modifying your model. After you add an electron pair, you can show or hide the electrons without chemically changing
your model.

Adding lone pairs

To add a lone electron pair to your model, go toStructure>Lone Pairs>Add.

Removing lone pairs

To remove an electron pair, go toStructure>Lone Pair and select Remove.

Showing/hiding lone pairs

You can specify whether electron pairs are hidden or displayed.

Note: Hidden electron pairs are still part of themodel.

To show or hide lone pairs, do one of the following:

Go toStructure>Lone Pair and select eitherAdd, Show orHide.
Go toView>Model Display>Show Lone Pairs and select eitherHide orShow.
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Computational Engines

Computational chemistry applies chemistry, mathematics, and software to solve chemical problems. It includes meth-
ods for calculatingmolecular properties or simulated experimental results.
Computational methods can be classified into these categories:

Force field calculationmethods
Ab initio methods
Semi-empirical methods

The applications that implement thesemethods are called computational engines. This section discusses several
computational engines: MM2, MMFF94, Gaussian, MOPAC, andGAMESS.
None of thesemethods is best for all purposes nor do any of them implement all three computational categories. You
must choose amethod and a computational engine that suits your needs.
The choice of method depends on several factors including:

The nature and size of themolecule.
The type of information sought.
The availability of applicable experimentally determined parameters (as required by somemethods).
Computer resources.

To determine which engine to use to calculate a particular property, see Chemical Properties.

Ab initio methods
Ab initio methods are computational methods based on quantum chemistry. In thesemethods, molecular structures
can be calculated using the Schrödinger equation, values of the fundamental constants, and atomic numbers of the
atoms present.
The computational engines Gaussian andGAMESS apply ab initiomethods.

Semi-empirical methods
Semi-empirical methods use approximations from experimental data to provide the input into themathematical mod-
els.
TheMOPAC andGaussian computational engines use semi-empirical methods.

Force field calculation methods
A force field refers to the form and parameters of the calculations used to predict molecular properties. For example,
you can use a force field calculation to predict the torsional constraint for a bond or the repulsion betweenmolecules.
Force fields are used for a variety of calculations and are often verified with experimental values.
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Compute properties
Calculation of the energy of amolecule at a specific geometry is called single point energy computation. Compute
Properties represents a single point energy computation that reports the total steric energy for the current con-
formation of amodel.

Note: The Steric Energy is computed at the end of anMM2Energy minimization.

A comparison of the steric energy of various conformations of amolecule gives you information on the relative sta-
bility of those conformations.

Note: If parameters are not available because the atom types in your model are not among theMM2 atom types
supported, Chem3D will approximate. You can view the approximate parameters using the Show Used Para-
meters command after the analysis is complete.

Compare the steric energies of cis- and trans-2-butene.
To build trans-2-butene and compute properties:

1. Go to File>New.
2. Select the Build from Text tool.

3. Click in themodel window. A text box appears.

4. Type trans-2-butene and press ENTER.

A molecule of trans-2-butene appears in themodel window.

5. Go toCalculations>MM2>Compute Properties. The Compute Properties dialog box appears.
6. Click Run.

When the steric energy calculation is complete, the individual steric energy terms and the total steric energy appear in
the Output window. Use theOutput window scroll bar to view all of the output. The units are kcal/mol for all terms. At
the beginning of the computation the first message indicates that the parameters are of Quality=4, whichmeans that
the results are experimentally determined and verified.

Note: The energy values are approximate and can vary slightly based on the type of processor used to calculate
them.

These values appear:

Stretch represents the energy associated with distorting bonds from their optimal length.
Bend represents the energy associated with deforming bond angles from their optimal values.
Stretch-Bend term represents the energy required to stretch the two bonds involved in a bond angle when that bond
angle is severely compressed.
Torsion term represents the energy associated with deforming torsional angles in themolecule from their ideal val-
ues.
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Non-1,4 van derWaals term represents the energy for the through-space interaction between pairs of atoms that
are separated by more than three atoms.

For example, in trans-2-butene, the Non-1,4 van derWaals energy term includes the energy for the interaction of a
hydrogen atom bonded to C(1) with a hydrogen atom bonded to C(4).

1,4 van derWaals represents the energy for the through-space interaction of atoms separated by two atoms. For
example, in trans-2-butene, the 1,4 van derWaals energy term includes the energy for the interaction of a hydrogen
atom bonded to C(1) with a hydrogen atom bonded to C(2).
The Dipole/Dipole steric energy represents the energy associated with the interaction of bond dipoles. For
example, in trans-2-butene, the Dipole/Dipole term includes the energy for the interaction of the two C Alkane/C
Alkene bond dipoles.

We can use a force field method to compare steric energy values in cis-2-butene to those in the trans isomer.
To build a cis-2-butene and compute properties:

1. Go toEdit>Clear to delete themodel.
2. Double-click in themodel window. A text box appears.

3. Type cis-2-butene and press ENTER.

A molecule of cis-2-butene appears in themodel window.

4. Go toCalculations>MM2>Compute Properties. The steric energy terms for cis-2-butene appears in the Output
window.

5. Click Run.

Below is a comparison of the steric energy components for cis-2-butene and trans-2-butene.

Energy Term trans-2-butene
(kcal/mol)

cis-2-butene
(kcal/mol)

stretch 0.0627 0.0839

bend 0.2638 1.3235

stretch-bend 0.0163 0.0435

torsion -1.4369 -1.5366

non-1,4 van der
Waals

-0.0193 0.3794

1,4 van derWaals 1.1742 1.1621

dipole/dipole 0.0767 0.1032

total 0.137 1.5512
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The significant differences between the steric energy terms for cis and trans-2-butene are in the bend and Non-1,4 van
derWaals steric energy terms. The bend term is much higher in cis-2-butene because the C(1)-C(2)-C(3) and the C(2)
-C(3)-C(4) bond angles must be deformed from their optimal value of 122.0° to 127.4° to relieve some of the steric
crowding from the interaction of hydrogens on C(1) and C(4). The interaction of hydrogens on C(1) and C(4) of trans-2-
butene is much less intense, thus the C(1)-C(2)-C(3) and the C(2)-C(3)-C(4) bond angles have values of 123.9°, much
closer to the optimal value of 122.0°. The Bend and Non-1,4 van derWaals terms for trans-2-butene are smaller, there-
fore trans-2-butene has a lower steric energy than cis-2-butene.

Calculating multiple properties
The Property Picker lets you computemultiple chemical, topological, and thermodynamic properties usingmultiple
calculation engines. For information on specific properties that you can calculate, see "Chemical properties" on page
194.
To apply the property picker:

1. Go toCalculations>Compute Properties. The Property Picker dialog box appears. In this dialog box, the prop-
erties are classified into categories, such as GAMESS Interface andMolecular Topology.

2. Expand the desired category/categories and select the check boxes corresponding to the properties that you want
to calculate.

3. Click OK. The selected properties appear in the Output window.

MM2 and MMFF94
MM2 andMMFF94 apply force field calculationmethods. These engines are designed to calculate steric energy,
thermal energy, and other values. Results are saved as part of the atom properties.
MM2 andMMFF94may be viewed as different calculation techniques you use to return a result. Which technique you
use depends on your type of model and the properties you want to calculate.

MM2

MM2 is most commonly recommended for calculating properties of small organic models. TheMM2 procedures
assume that you understand how the potential energy surface relates to conformations of your model. If you are not
familiar with these concepts, see "MM2 references" on page 273.

MM2 parameters
TheMM2 parameters are listed in theMM2Atom Types table. To view the table, go toView>Parameter
Tables>MM2 Atom Types. The original MM2 parameters include elements commonly used in organic compounds:
carbon, hydrogen, nitrogen, oxygen, sulfur, and the halogens. The atom type numbers for these atom types range
from 1 to 50.
The rest of the parameters consist of atom types and elements in the periodic table that were not included in the ori-
ginal MM2 force field (such as metals).
The atom type numbers for these atom types range from 111 to 851. The atom type number for each of the non-MM2
atom types in theMM2Atom Type Parameters table is based on the atomic number of the element and the number of
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ligands in the geometry for that atom type. To determine an atom type number, the atomic number is multiplied by ten,
and the number of ligands is added. For example, CoOctahedral has an atomic number of 27 and six ligands. There-
fore the atom type number is 276.
In cases where different atom types of the same element have the same number of ligands, the number nine is used
for the second geometry (Iridium Tetrahedral, Atom Type # 774 and Iridium Square Planar, Atom Type # 779).
The rectification type of all the non-MM2 atom types in the Chem3D Parameter tables is hydrogen (H). For more
information on rectification types, see "Building types " on page 143.

Viewing MM2 parameters
To view the parameters that Chem3D uses to perform MM2 computations, go toView>Parameter Tables>MM2
Atom Type Parameters.

Editing MM2 parameters
You can edit the parameters that comewith Chem3D. Parameters that you add or change can be guesses, approx-
imations, or values from literature.
In addition, there are several adjustable parameters available in theMM2Constants table.

Note: Before editing we recommend that you back up the parameter files in the C3DTable directory.

For example, to add a new parameter to the Torsional parameters table:

1. Go toView>Parameter Tables>Torsional Parameters.
2. Enter the appropriate data in each field of the parameter table. Be sure that the name for the parameter is not duplic-

ated elsewhere in the table.

3. Close and save the table.

Showing used parameters
You can display in the Output window all parameters used in anMM2 calculation. To show the used parameters, go to
Calculations>MM2>Show Used Parameters. The list includes a quality assessment of each parameter. The empir-
ically-derived (highest quality) parameters are rated as 4 while the "best guess" (lowest quality) parameters are rated
1.

Repeating a computation

1. Go toCalculations>MM2>Repeat MM2 Job.
2. Change parameters if desired and click Run. The computation proceeds.

MMFF94

UseMMFF94 to perform energy minimization calculations on proteins and other biological structures.

Multiple processors
Molecular modeling force field calculations can become time consuming and impractical for largemolecules. You can
overcome this problem by usingmultiprocessors.
To verify that multiple processors are being used:
Go toCalculations>MMFF94>Perform MMFF94 minimization.
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In the Preferences tab, select Enable Multiprocessor support.

Displaying MMFF94 atom types
You can display theMMFF94 atom types for your model without performing calculations. The Atom Property table
lists each atom, its atom type, and its charge.
To view the list of MMFF94 atom types in your model:

1. Go toView>Atom Property Table.
2. Go toCalculations>MMFF94>Set Up MMFF94 Atom Types and Charges.

Calculating potential energy
You can calculate the potential energy of your model usingMMFF94without performing an energy minimization
beforehand.

1. Go toCalculations>MMFF94>Calculate MMFF94 Energy and Gradient.

1. In the dialog box, click Run.
2. Go toView>Atom Property Table to view the results.

The non-bonded energy represents the pair-wise sum of all the energies of all possible interacting non-bonded atoms.
It is the sum of van derWaals interactions and coulombic electrostatic interactions among the atoms.

Electrostatic calculations
The electrostatic energy is a function of the charge on the non-bonded atoms of amolecule, their interatomic distance,
and amolecular dielectric expression that accounts for the attenuation of electrostatic interaction by the environment.
It deals with interactions between particles or atoms that are spatially close and interactions between atoms that are
spatially distant from one another. Threemethods ares supported (Exact Method, Fast Multipole Method [FMM],
Adaptive Tree Code [ATC]) that approximate the electrostatic interactions and hence any cutoff method is not
required in the calculation.
To perform an electrostatic calculation:

1. Go toCalculations>MMFF94>Perform MMFF94 minimization. The Perform MMFF94Minimization dialog box
appears.

2. Click theElectrostatic Calculations tab.
3. Select a calculationmethod:

Set the value of the dielectric constant and the dielectric exponent for exact calculations. The value of dielectric
exponent can be 1 or 2.
Set the value of Refinement and Expansion level for Fast Multipole Method calculations.
Set the value of Order of Taylor expansion, BMAX MAC Acceptance parameter, andMaximum number of
particles per node for Adaptive Tree Code calculations.

4. Click Run. The output window displays the calculation result.

Note:When using either the FMM or ATC, it is strongly recommended that you use one of the Van derWaals
cutoff techniques, or the Van derWaals terms will still scale as N2 time where N is the number of atoms.
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van der Waals calculations
van derWaals calculation is a non-bonded energy calculation. Attraction occurs at short range, and rapidly decrease
as the interacting atoms move apart even by a few angstroms. Repulsion occur when the distance between inter-
acting atoms becomes even slightly less than the sum of their contact radii. As the number of atoms increases, van
derWaals calculations may become time consuming. Chem3D introduces three cutoff techniques that prevent van
derWaals calculations from scaling in time as the number of atoms increases:

Shift function
Switching function
Truncation function

To perform van derWaals calculation:

1. Go toCalculations>MMFF94>Perform MMFF94 minimization. The Perform MMFF94Minimization dialog box
appears.

2. Click the van der Waals Calculations tab.
3. To run the calculation using a cutoff technique, un-check Exact calculation.
4. Select a cutoff technique and set the value of its corresponding parameter.

5. Click Run. The output window displays the calculation result.

Energy minimization

When you build your model, the location for each atommay not accurately represent the atom’s location in the actual
molecule. Your model may depict high-energy strain at various bonds or conformational strain between atoms. As a
result, your model may not accurately represent themolecule.
To correct your model, perform anMM2 orMMFF94 energy minimization calculation. When you do, Chem3D exam-
ines your model and identifies its various atom types. It then calculates a new position of each atom so that the cumu-
lative potential energy for your model is minimized. Having calculated each new position, Chem3D moves each atom
in your model so that the total energy is at aminimum.
You cannot minimize energy in models containing phosphate groups drawnwith double bonds. For information on how
to create amodel with phosphate groups you canminimize, see the Chem3D Drawing FAQ.

Conformation sampling
Stochastic conformation sampling determines likely conformations of amolecule by starting with an initial structure,
its atomic coordinates, and its defined bonds.
Each of the atoms' initial X-, Y-, and Z-coordinates aremodified by the combination of random numbers to create a
new random coordinate position.
The distorted conformation is thenminimized usingMMFF94 calculations and stored. A new set of random numbers,
combined with the atomic coordinates and the steric energy of the new structure, is then calculated.
To perform conformation sampling:

1. Go toCalculations>MMFF94>MMFF94 Stochastic Conformation Sampling. A dialog box appears.
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2. Specify themaximum random offset value in nm.

3. Specify the number of conformations to be displayed.

4. Specify themaximum number of steps of minimization.

5. Click Run. The result appears in the output window.

Note: The stochastic method of conformation sampling is not applicable to macromolecules.

6. To view the conformations, go toView>Model Explorer and select from the fragment list.

Energy minimization using MMFF94
To perform anMMFF94minimization:

1. Go toCalculations>MMFF94>Perform MMFF94 Minimization. The Perform MMFF94Minimization dialog box
appears.

2. Under Preferences tab in the Perform MMFF94Minimization dialog box, select any of the following options:

Display Every Iteration- View themodel during the calculation (displaying or recording each iterationmay
increase the calculation time).
Copy Measurements to Output Box -View eachmeasurement in the Output window.
Setup new Atom Types before Calculation - Chem3D deletes any customMMFF94 atom types you have
defined for your model. Deselect this option to keep them.
Setup new Atom Charges before Calculation - Chem3D replaces custom charges you have entered in the
Atom Property table. To retain the custom charges, deselect this option.

3. Click Run. The result appears in the output window.

Energy minimization using MM2
Tominimize the energy of themolecule based onMM2:

1. Set Optimal columnmeasurements in theMeasurement table (go toView>Measurement table).
2. Go toCalculations>MM2>Minimize Energy.
3. In theMinimization Energy dialog box, select any of these options and click Run:

Minimum RMS Gradient-specify the convergence criteria for the gradient of the potential energy surface. Use
a large values for shorter calculation time but less accurate results. Use a smaller value for more accurate res-
ults but longer calculation time. (The default value of 0.100 is a reasonable compromise).
Display Every Iteration-view themodel during the calculation (displaying each iterationmay slow down the cal-
culation).
Copy Measurements to Output Box-view the value of eachmeasurement in the Output window.
Select Move Only Selected Atoms-restrict movement of a selected part of a model during theminimization.
Calculation results are not affected.

Note: To interrupt aminimization in progress, click Stop in theComputing dialog box.

Note: Before changingMM2 constants, first make a backup copy of the parameter tables.
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Note: Chem3D guesses parameters if you try to minimize a structure containing atom types that MM2 does not
support.

Data for each iteration appears in the Output window when the calculations begin. (However, if you have not selected
theCopy Measurements to Output option, only the last iteration is displayed).
After the RMS gradient is reduced to less than the requested value, theminimization ends, and the final steric energy
components and total appear in the Output window.
Intermediate status messages may appear in the Output window. A message appears if theminimization terminates
abnormally (usually caused by a poor starting conformation).
You can perform any action in Chem3D that does not move, add, or delete any part of themodel. For example, you
canmove windows duringminimization, change settings, or scale your model.

Energy minimization examples
Ethane.Ethane provides a simple example of minimization because it has only oneminimum-energy (staggered) and
onemaximum-energy (eclipsed) conformation.
Tominimize energy in ethane:

1. (Optional)Go to View>Model Display>Display Mode>Ball & Stick.
2. Build amodel of ethane in an empty window.

3. (Optional)Go toView>Model Display>Show Serial Numbers.
4. Go toCalculations>MM2>Minimize Energy.
5. Click Run.

The calculation results appear in the Output box.
The total steric energy for the conformation is 0.8180 kcal/mol. The 1,4 van derWaals term of 0.6756 dominates the
steric energy. This effect is caused by the H-H repulsion contribution.

Note: The values of the energy terms shown are approximate and can vary slightly based on the type of processor
used to calculate them.

To view the value of one of the dihedral angles that contributes to the 1,4 van derWaals contribution:

1. Select the atoms making up the dihedral angle as shown in the figure below by SHIFT+clickingH(7), C(2), C(1),
andH(4) in that order.
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2. Go toStructure>Measurements>Display Dihedral Measurement.

Figure 6.1: Dihedral measurement for ethane.

The displayed angle represents the lowest energy conformation for the ethanemodel.
Entering a value in theOptimal column imposes a constraint on theminimization routine.
You are increasing the force constant for the torsional term in the steric energy calculation so that you can optimize to
the transition state.

1. Select the Rotate tool.

2. Reorient themodel by dragging the X- and Y-axis rotation bars until you have an end-on view.

Figure 6.2: Ethanemodel, end-on view.

To force aminimization to converge on the transition conformation, set the barrier to rotation:

1. In theMeasurement table, type 0 in theOptimal column for the selected dihedral angle and press ENTER.
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2. Go toCalculations>MM2>Minimize Energy. TheMinimize Energy dialog box appears.
3. Click Run.

Figure 6.3: Minimized ethane, end-on view.

When theminimization is complete, themodel conforms to the eclipsed structure and the reported energy values
appear in the Output window. The energy for this eclipsed conformation is higher relative to the staggered form. The
majority of the energy contribution is from the torsional energy and the 1,4 van derWaals interactions.

Note: The values of the energy terms shown here are approximate and can vary slightly based on the type of pro-
cessor used to calculate them.

Figure 6.4: Output for eclipsed ethanemodel.

The dihedral angle in the Actual column becomes 0, corresponding to the imposed constraint.
The difference in energy between the global minimum (Total, previous calculation) and the transition state (Total, this
calculation) is 2.50 kcal/mole.
To further illustrate minimization, delete the value from theOptimal column for the dihedral angle. Then, click the
MM2 icon on the Calculation toolbar.
After theminimization is complete, the angle is still 0 degrees. This is an important consideration when applyingMM2
minimization. It uses first derivatives of energy to determine the next logical move to lower the energy. However, for
saddle points (transition states), the region is fairly flat and theminimizer is satisfied that aminimum is reached. If you
suspect your starting point is not aminimum, try setting the dihedral angle off by about 2 degrees andminimize again.
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Cyclohexane. In this example, you compare the cyclohexane twist-boat conformation and the chair global minimum.
To build amodel of cyclohexane:

1. Go to File>New. An empty model window appears.

2. Select the Build from Text tool.

3. Click in themodel window. A text box appears.

4. Type CH2(CH2)5 and press ENTER.

Caution:While there are other, perhaps easier, methods of creating a cyclohexanemodel, you should use the
method described to follow this example.

Beforeminimizing, use theClean Up Structure command to refine themodel. This generally improves the ability of
theMinimize Energy command to reach aminimum point.

1. Go to Edit>Select All.
2. Go toStructure>Clean Up.

To perform theminimization, go toCalculations>MM2>Minimize Energy and click Run.
When theminimization is complete, reorient themodel so it appears as in the figure below.

The conformation you converged to is not the well-known chair conformation, which is the global minimum. Instead,
themodel has converged on a local minimum, the twisted-boat conformation. This is the closest low-energy con-
formation to your starting conformation.
Had you built this structure using substructures that are already energy minimized, or in the ChemDraw panel, you
would be close to the chair conformation. Theminimizer does not surmount the saddle point to locate the global min-
imum, and the closest minimum is sought.
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Figure 6.1: Energy values for twisted boat conformation.

Themajor contributions are from the 1,4 van derWaals and torsional aspects of themodel.
For cyclohexane, there are six equivalent local minima (twisted-boat), two equivalent global minima (chair), andmany
transition states (one of which is the boat conformation).
Finding the global minimum is extremely challenging for all but themost simplemolecules. It requires a starting con-
formation that is already in the valley of the globalminimum, not in a localminimum valley. The case of cyclohexane
is straightforward because the global minimum is either of the two possible chair conformations. To obtain the new
starting conformation, change the dihedrals of the twisted conformation so that they represent the potential energy val-
ley of the chair conformation.
Themost precise way to alter a dihedral angle is to change its Actual value in theMeasurement table when dihedral
angles are displayed. An easier way to alter an angle, especially when dealing with a ring, is to move the atoms by
dragging, then cleaning up the resulting conformation.
To change a dihedral angle:

1. Drag C1 below the plane of the ring. The cursor appears as a box with a hand.
2. Drag C4 above the plane of the ring.

While you drag an atom, the bond lengths and angles become deformed. To return them to the optimal values before
minimizing, select themodel by dragging a box around it with the Select tool, and run Clean Up.
Now run theminimization:

1. Go to Calculations>MM2>Minimize Energy and click Run. Allow theminimization to finish.
2. Reorient themodel using the rotation bars to see the final chair conformation.

Note: The values of the energy terms shown here are approximate and can vary slightly based on the type of pro-
cessor used to calculate them.

This conformation is about 5.5 kcal/molemore stable than the twisted-boat conformation.
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Formolecules more complicated than cyclohexane, where the global minimum is unknown, other methods may be
necessary for locating likely starting geometries for minimization. One way of accessing this conformational space of
amolecule with large energy barriers is to perform molecular dynamics simulations. This, in effect, heats the
molecule, thereby increasing the kinetic energy enough to cross the energetically disfavored transition states.

Molecular dynamics

Molecular Dynamics uses Newtonianmechanics to simulate motion of atoms, adding or subtracting kinetic energy as
themolecule's temperature changes.
Molecular Dynamics lets you access the conformational space available to amodel by storing iterations of the
molecular dynamics run and later examining each frame.
You can perform molecular dynamics simulation using either MM2 orMMFF94.

Molecular dynamics simulation using MMFF94
To perform amolecular dynamics simulation:

1. Build themodel (or fragments) to include in the computation.

Note: Themodel display type you use affects the speed of themolecular dynamics computation. Model display
will decrease the speed in this order: Wire Frame< Sticks < Ball and Sticks< Cylindrical Bonds < Ribbons< Space
Fill and van derWaals dot surfaces < Molecular Surfaces.

2. To view measurements during the simulation, do one of the following:

Go toStructure>Measurements>Generate All Bond Angles.
Go toStructure>Measurements>Generate All Bond Lengths.

3. In theMeasurements table, select the desiredmeasurements.

4. Go toCalculations>MMFF94>MMFF94 Molecular Dynamics. TheMolecular Dynamics dialog box appears.
5. Enter the appropriate values:

Step Interval.Specifies the time between simulation steps in femtoseconds (fs). The step interval must be less than
~5% of the vibration period for the highest frequency normal mode, (10 fs for a 3336 cm-1 H–X stretch-

ing vibration). Normally a step interval of 1 or 2 fs yields reasonable results. Larger step intervals may cause the integ-
rationmethod to break down, because higher order moments of the position are neglected in the Beeman algorithm.
Frame Interval.Specifies the interval at which frames and statistics are collected. A frame interval of 10 or 20 fs
gives a fairly smooth sequence of frames, and a frame interval of 100 fs or more can be used to obtain samples of con-
formational space over a longer computation.
Terminate After.causes themolecular dynamics run to stop after the specified number of steps. The total time of the
run is the Step Interval times the number of steps.
Heating/Cooling Rate.dictates whether temperature adjustments aremade. If the Heating/Cooling Rate check box
is checked, the Heating/Cooling Rate slider determines the rate at which energy is added to or removed from the
model when it is far from the target temperature.
To compute an isoenthalpic trajectory (constant total energy), deselect Heating/Cooling Rate.
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Target Temperature. the final temperature to which the calculation will run. Energy is added to or removed from the
model when the computed temperature varies more than 3% from the target temperature.
The computed temperature used for this purpose is an exponentially weighted average temperature with amemory
half-life of about 20 steps.

6. Click Run.

Saving a Job
The job type and settings are saved in a JDF file if you click Save As on the dialog box before running a computation.
You can then run these computations in a later work session.

Starting the calculation
To begin the computation, click Run. The computation begins. Messages for each iteration andmeasurements you
track appear in the Output window. To stop the computation before it finishes, click Stop in theCalculations toolbar.

Molecular dynamics simulation using MM2
To perform amolecular dynamics simulation:

1. Build themodel (or fragments).

Note: Themodel display type you use affects the speed of themolecular dynamics computation. Model display
will decrease the speed in the following order: Wire Frame < Sticks < Ball and Sticks < Cylindrical Bonds < Rib-
bons < Space Fill and van derWaals dot surfaces < Molecular Surfaces.

2. To track a particular measurement during the simulation, select the appropriate atoms and do one of the following:

Go toStructure>Measurements>Set Bond Angle
Go toStructure>Measurements>Set Bond Length

3. Go toCalculations>MM2>molecular Dynamics. TheMolecular Dynamics dialog box appears.
4. Enter the appropriate values.

Step Interval.determines the time betweenmolecular dynamics steps. The step interval must be less than ~5% of
the vibration period for the highest frequency normal mode, (10 fs for a 3336 cm-1 H–X stretching vibra-

tion). Normally a step interval of 1 or 2 fs yields reasonable results. Larger step intervals may cause the integration
method to break down, because higher order moments of the position are neglected in the Beeman algorithm.
Frame Interval.determines the interval at which frames and statistics are collected. A frame interval of 10 or 20 fs
gives a fairly smooth sequence of frames, and a frame interval of 100 fs or more can be used to obtain samples of con-
formational space over a longer computation.
Terminate After.causes themolecular dynamics run to stop after the specified number of steps. The total time of the
run is the Step Interval times the number of steps.
Heating/Cooling Rate.dictates whether temperature adjustments aremade. If the Heating/Cooling Rate check box
is checked, the Heating/Cooling Rate slider determines the rate at which energy is added to or removed from the
model when it is far from the target temperature.
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A heating/cooling rate of approximately 1.0 kcal/atom/picosecond results in small corrections whichminimally disturb
the trajectory. A much higher rate quickly heats up themodel, but an equilibration or stabilization period is required to
yield statistically meaningful results.
To compute an isoenthalpic trajectory (constant total energy), deselect Heating/Cooling Rate.
Target Temperature. indicates the final temperature to which the calculation will run. Energy is added to or removed
from themodel when the computed temperature varies more than 3% from the target temperature.
The computed temperature used for this purpose is an exponentially weighted average temperature with amemory
half-life of about 20 steps.

5. Click Run.

6. (Optional) Click Stop to end the computation before it is done.

Saving a Job.The job type and settings are saved in a JDF file if you click Save As on the dialog box before running
a computation. You can then run these computations in a later work session.

Starting the Calculation.To begin the computation, click Run. The computation begins. Messages for each iteration
and any measurements you are tracking appear in the Output window. The simulation ends when the number of steps
specified is taken. To stop the computation before it is finished, click Stop in theCalculations toolbar.
Job type settings.Use the Job Type tab to set options for the computation.
Select from these options:
Show Step Information.Report each iteration in the Output box.
Copy Measurements to Output Box.Track a particular measurement.
Move Only Selected Atoms.Restrict movement of a selected part of a model during theminimization.
Save Step Data In.Save a file containing the time (in picoseconds), total energy, potential energy, and temperature
data for each step. The word “heating” or “cooling” appears for each step in which heating or cooling was performed. A
summary of this data appears in theMessage window each time a new frame is created.
The computation begins. Messages for each iteration andmeasurements appear in the Output window.
The simulation ends when either the number of steps you specify is reached or you stop the computation.
Example.Computing theMolecular Dynamics Trajectory for a Short Segment of Polytetrafluoroethylene (PTFE)
To build themodel:

1. Go to File>New.
2. Select the Build from Text tool.

3. Click in themodel window. A text box appears.

4. Type F(C2F4)6F and press ENTER.

A polymer segment comprising six repeat units of tetrafluoroethylene appears in themodel window.
To perform the computation:

1. Select C(2), the leftmost terminal carbon, then SHIFT+click C(33), the rightmost terminal carbon.

2. Go toStructure>Measurements>Display Distance Measurement.

A measurement for the overall length of themolecule appears in theMeasurement table.
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3. Go toCalculations>MM2>Molecular Dynamics.
4. Click Run.

When the calculation begins, the Output Window appears:

Figure 6.2: C(2) - C(33) distance before calculation.

The C(2)-C(33) distance before the calculation is approximately 9.4Å.

5. Scroll down to the bottom of the Output window and examine the C(2)-C(33) distance for themolecule.

Figure 6.3: C(2) - C(33) distance after calculation.

Gaussian
Gaussian is a command-line driven, computational chemistry application that applies both ab initio and semi-empirical
methods.

Note: Gaussianmust be installed on the same system onwhich Chem3D is installed.

Chem3D provides an interface for Gaussian calculations. This version supports all Gaussian calculations, with these
features:
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13C and 1H NMR spectra predictions
IR and Raman spectra predictions
Multi-step jobs
Partial optimizations
Support for DFT methods
Advancedmode

Using Gaussian, Chem3D can predict NMR, IR/Raman, and UV/VIS spectra. To calculate a spectrum, go toCal-
culations>Gaussian Interface and select the spectrum you want.

Note: Depending on your computer’s speed andmemory, and the size of themodel, Gaussian calculations may
take several minutes.

Tip: Run aminimization before predicting spectra. MM2 is faster thanGaussianminimization, and is usually
adequate. Gaussianmay fail to produce a spectrum if themodel is not at aminimum energy state.

Viewing spectra

To view the predicted spectra, Go toView>Spectrum Viewer. A a new tab will open in the Spectrum Viewer for each
prediction that you run on a given compound.

Figure 6.4: Predicted spectra for chlorobenzene.

Tip: Using the spectrum viewer, you can view spectra produced by computational engines besides Gaussian.
See "GAMESS" on page 134 for an example.

Chem3D 17.1

Chapter 6: Computational Engines 106 of 325



Multi-step jobs

You can link jobs and run them with one command. There is no limit to the number of jobs that can be linked. To run
multiple jobs:

1. To select your first job (usually Minimization), go toCalculations>Gaussian Interface, and select the job you
want.

2. Click the “+” button, and use the Job Type drop-down list to add a new job to the queue.

3. (optional) To remove a job from the queue, select the Link tab and click the “-” button.
4. Run the job queue. To terminate the runs at any time, click the stop button on the Calculations toolbar.

Partial optimizations

To perform a partial optimization:

1. Select a part of themodel. Youmay optimize either the selected or unselected portion.

2. Go toCalculations>Gaussian Interface> Optimize to Transition state. In the Gaussian Interface dialog box, in
the Coord. System text window, click Internal Coordinates.

3. In theMoveWhich text window, indicate whether the selected or un-selected atoms are to be optimized.

4. Click Run.

Note: If you useGaussian 09, calculations are done on theGaussian interface and you need to close the Gaus-
sian 09 interface to view the results in Chem3D.

Input template

Input template is a template file in which certain fields are replaced with variables whose values are to be optimized.
The template file is used to construct an actual Gaussian input file containing the current values of the variables for
each energy evaluation. The energy is then computed at each step by running aGaussian fixed point calculation
TheGeneral tab of the Gaussian Interface dialog box contains the input template. You can set output parameters with
the check boxes and edit keywords in the run file.

Advanced mode

If you are an expert user, you can go directly to a text entry window similar to the input template. Go to
Calculations>Gaussian Interface>Use Advanced Mode. Click Online Gaussian 2003 Keywords to open the
keywords page of the GaussianWeb site.

Optimize to transition state

To optimize your model to a transition state, use a conformation that is as close to the transition state as possible. Do
not use a local or global minimum because the algorithm cannot move the geometry from that starting point.
To optimize a transition state:

1. Go toCalculations>Gaussian Interface>Optimize to Transition State. TheGaussian Interface dialog box
appears, with Optimize to Transition State as the default Job Type.
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2. You can use the defaults or set your own parameters.

Note: Unless you are an experienced Gaussian user, use the Transition State defaults.

3. On theProperties tab, select the properties you wish to calculate from the final optimized conformation.

4. On theGeneral tab, type any additional keywords that you want to use tomodify the optimization.
5. Click Run.

Minimizing energy

Minimizing energy is generally the first molecular computation you will perform on amodel. Youmay minimize all or
part of a model. Tominimize the part of a model, first select the part to include or exclude from theminimization. See
"Other Options" on page 109.

1. Go toCalculations>Gaussian Interface>Minimize (Energy/Geometry). TheGaussian Interface dialog box
appears, with Minimize as the default Job Type.

2. Choose the defaults on the Jobs tab, or set your own parameters.

Following are the different fields available in the Jobs tab.
Job Type.Sets defaults for different types of computations.
Method.Selects amethod.
Basis Set.Specifies the basis set. Most methods require a basis set to be specified. See theGaussian Help file for
exceptions.
Wave Function.Selects closed or open shell. See "Specifying electronic configuration" on page 278 for more details.
Polarization.Specifies a polarization function for heavy atoms (P, S, or heavier).
H. If you have selected a Polarization function, choose an H function.
Diffuse.Adds a diffuse function to the basis set. If you use a diffuse function, specify Tight Convergence on the
Advanced tab. See theGaussianmanual for details.

TheAdvanced tab displays parameters that are adjusted less often. Only those parameters that are applicable to the
job type you have selected are active.
For minimizations, the applicable parameters are:
Solvation Model.Selects a solvationmodel. See the SCRF keyword in the Gaussianmanual for information onmeth-
ods.
Solvent. If you select a solvationmodel, youmay select a solvent. The default solvent for all models is water.
Force Constants.Options are:

No calculation
Initial force constants (CalcFC)
Calculate at each point (CalcAll)

Population Analysis.Options are:

None—no options
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Full—same as Regular, but for all orbitals
Minimum—displays the total atomic charges and orbital energies
Regular— displays five highest occupied and five lowest virtual orbitals, with density matrices and full Mulliken
population analysis

Other Options
By default, Gaussian uses modest convergence criteria to speed up calculations. TheUse Tight Convergence Cri-
teria check box adds the keyword “tight” to the input template to specify full convergence. Youmay also add a charge
by first deselecting the default Use Formal Charge check box, or change theSpin Multiplicity. Spins can be pos-
itive integers. Charges may be plus or minus.
Selecting Internal Coordinate lets youminimize only part of themodel by choosing eitherSelected Atoms orUnse-
lected Atoms.
On theGeneral tab, set the parameters that control the output:
Display Every Iteration.Displays theminimization process “live” at each iteration in the calculation.

Note: The Display Every Iteration parameter increases the time tominimize the structure.

Show Output in Notepad.Sends the output to a text file.
Send Back Output.Displays the value of eachmeasurement in the Output window.

Note: The Send Back Output parameter increases the time tominimize the structure.

Optimize to transition state.To optimize your model to a transition state, use a conformation that is as close to the
transition state as possible. Do not use a local or global minimum, because the

algorithm cannot effectively move the geometry from that starting point.

Computing properties

To specify the parameters for calculations to predict properties of amodel:

1. Go toCalculations>Gaussian>Compute Properties. TheGaussian Interface dialog box appears, with the Prop-
erties tab selected.

2. Select the properties to estimate.

3. Click Run.

Note: If you useGaussian 09, calculations are done on theGaussian interface and you need to close the Gaus-
sian 09 interface to view the results in Chem3D.

Job description file formats

Job description files are like Preferences files; they store the settings of the dialog box. There are two types as
described below.
JDT format.The JDT format is a template from which job types may be derived. TheMinimize Energy and Compute
Properties job types are read-only examples of these.
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JDF format.The JDF format is for saving job descriptions. Click Save in the dialog box to savemodifications without
a warning or confirmation dialog box.
Saving either format within the Gaussian Job folder adds it to the Gaussian submenu for convenient access.

Creating an input file
You can create a Gaussian input file to run. This becomes useful if you want to run the calculationmore than once or
on a different computer. Youmust haveGaussian installed to create an input file.

1. Open or create amodel.

2. Go toCalculation>Gaussian Interface>Create Input File.
3. Click Create.

Running an input file
If you have a previously created GJF Gaussian input file, you can run the file in Chem3D.
To run aGaussian input file:

1. Go toCalculations > Gaussian Interface>Run Input File. The RunGaussian Input file dialog box appears.
2. Type the full path of the Gaussian file or Browse its location.

3. Select the appropriate options.

a. Show Output in Notepad: Save the output to a file.
b. Send Back Output: Display the results in the Output window.

4. Click Run.

The input file runs. At a certain point, a new tab opens and themodel appears in theModel Window.

Running a Gaussian job
Chem3D lets you select a previously created Gaussian Job Description File (JDF). The JDF file can be thought of as
a set of Settings that apply to a particular dialog box.
You can create a JDF file from the dialog box of any of the Gaussian calculations (Minimize Energy, Optimize to
Transition State) by clickingSave As after all Settings for the calculation have been set. For more information about
JDF files see "Job description file formats" on page 109.
To run aGaussian job:

1. From theGaussian submenu, chooseRun Gaussian Job. TheOpen dialog box appears.
2. Select the file to run. The dialog box corresponding to the type of job (Minimize Energy, Compute Properties, and

so on.) saved within the file appears.

3. Click Run.

Repeating a Gaussian job
After you perform aGaussian calculation, you can repeat the job as follows:

1. From theGaussian submenu, chooseRepeat [name of computation]. A dialog box appears.

2. Change parameters if desired and click Run. The computation proceeds.
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CONFLEX
CONFLEX is a conformational analysis package developed by the CONFLEX Corporation. Using CONFLEX, you
can search for low energy conformers of amodel and create a fragment for each one in its optimal state. Chem3D is
currently using Conflex version 7.2B. To use CONFLEX, ensure that your model consists of only one fragment. Each
low energy conformer that CONFLEX finds appears as a separate fragment in themodel explorer.

Energy minimization

CONFLEX interface also helps you perform energy minimization of molecules.It supports the following force fields:

MM2
MM3
EMM2
MMFF
MMFF94S

To perform energy minimization:

1. Build amodel of the structure.
2. Go toCalculations>CONFLEX Interface>Minimize (Energy/Geometry). The CONFLEX Interface dialog box

appears.

3. In the Job & Theory tab, select from these options:

a. Select theEnergy Potential.
b. Select anOptimization Method.
c. Select theMax Computation Time.

4. In the General tab, select from these options:

a. Select a directory in theResults in field. The directory is where the calculation results file will be stored.
b. (Optional) Select a directory in the Backup Calculations Files. A backup file is stored in the location you select.
c. Select Output files to display in notepad. The files you select will appear in text files after the calculation is com-

plete.

INI: This file reports the options you selected in the Job & Theory tab.
BSO:This file reports structural and thermodynamic properties of themodel.

5. Click Run.

6. Click Yes in the confirmation box that appears if you want to bring back theminimizedmolecule in to Chem3D.

Note: If you have opted for the output files to display in notepad in the General tab, you can view the INI file and
BSO file as soon as the job is completed.

Conformation search

To search for conformers:

1. Build amodel of the structure.

Chem3D 17.1

Chapter 6: Computational Engines 111 of 325



2. Go toCalculations>CONFLEX Interface>Conformation Search. The CONFLEX Interface dialog box appears.

3. In the Job & Theory tab, select from these options:

a. Select theEnergy Potential.
b. Select anOptimization Method.
c. Select theMax Computation Time.
d. Select theConformation Search Limit.

4. In the General tab, select from these options:

a. Select a directory in theResults in field. The directory is where the calculation results file will be stored.
b. (Optional) Select a directory in the Backup Calculations Files. A backup file is stored in the location you select.
c. Select Output files to display in notepad. The files you select will appear in text files after the calculation is com-

plete.

INI: This file reports the options you selected in the Job & Theory tab.
BSO:This file reports structural and thermodynamic properties of themodel.
FXO: This file reports structural features of themodel and data on the conformations that are found.

5. Click Run.

MOPAC
Chem3D supports MOPAC 2016, amolecular computation application that features several semi-empirical methods.

Note: "Youmay need to runMOPAC2016.exe via Command prompt for successful installation."

WithMOPAC 2016, you can:

Minimize Energy

"Optimizing geometry" on page 113
Optimizing to a Transition State

Compute properties like:

Dipole moment ("Example 1: Dipole moment" on page 122)
Cation stability ("Example 2: Cation stability" on page 123)
Charge distribution ("Example 3: Charge distribution" on page 123)
The polarizability of m-Nitrotoluene ("Example 4: The polarizability of m-Nitrotoluene" on page 124)
Phase stability ("Example 5: Phase stability" on page 126)
Hyperfine Coupling Constants ("Example 6: Hyperfine Coupling Constants" on page 127)
UHF spin density ("Example 7: UHF spin density" on page 129)

RHF spin density ("Example 8: RHF spin density" on page 130)

UseMOPAC Properties
UseMOPAC files

The procedures assume you have a basic understanding of the computational concepts and terminology of semi-
empirical methods, and the concepts involved in geometry optimization (minimization) and fixed-point computations.
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Minimizing energy

Minimizing energy is generally the first molecular computation performed on amodel. Go toCalculations>MOPAC
Interface>Minimize Energy. TheMOPAC Interface dialog box appears, with Minimize as a default Job Type.
Job Type.Sets defaults for different types of computations.
Method.Selects amethod.
Wave Function.Selects close or open shell. See "Specifying electronic configuration" on page 278. for more details.
Optimizer.Selects a geometry minimizer. See "Optimizing geometry" on page 113 for more information.
Move Which. lets youminimize part of a model by selecting it.
Minimum RMS.Specifies the convergence criteria for the gradient of the potential energy surface. (See also "Gradi-
ent norm" on page 117.)
Coord. System.Specifies the coordinate system used for computation.
Use keyword 1SCF.Specifies to do one SCF and then stop
Use keyword MMOK, GEO-OK.Specify Molecular Mechanics correction for amide bonds and also override some
safety checks.

Notes
RMS. In an energy minimization routine, the Root Mean Square (RMS) of the derivative of the energy with respect to
the Cartesian coordinates is used as a criterion to decide when to stop looking for a lower energy and accept the cur-
rent value as representing theminimum. In theory, the RMS gradient is zero when an energy minimum has been
achieved, however this is not possible to achieve practically. Therefore, a default value for the RMS gradient is set
when setting up a geometry optimization.
The default value of 0.100 is a reasonable compromise between accuracy and speed. Reducing the valuemeans that
the calculation continues longer as it gets closer to aminimum. Increasing the value shortens the calculation, but
leaves you farther from aminimum. Increase the value for a better optimization of a conformation that you know is not
aminimum, but you want to isolate it for computing comparative data.
To use a value <0.01, specify LET in the keywords section (General Tab).
Wave Function.Selecting a wave function involves deciding whether to use RHF or UHF computations.

RHF is the default Hartree-Fock method for closed shell systems. To use RHF, select theClose Shell (Restric-
ted)wave function.
UHF is an alternative form of the HFmethod used for open shell systems. To use UHF, select theOpen Shell
(Unrestricted)wave function. To calculate Hyperfine Coupling Constants, select the UHF wave function.

Note: UHF calculations are typically much slower than RHF calculations.

Optimizing geometry
Chem3D uses the Eigenvector Following (EF) routine as the default geometry optimization routine for minimization
calculations. The other alternatives are described below.
TS.The TS optimizer is used to optimize a transition state. It is inserted automatically when you select Optimize to
Transition State from theMOPAC Interface submenu.
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BFGS.For largemodels (over about 500-1,000 atoms) the suggested optimizer is the Broyden-Fletcher-Goldfarb-
Shanno procedure. By specifying BFGS, this procedure will be used instead of EF.
LBFGS.For very large systems, the LBFGS optimizer is often the only method that can be used. It is based on the
BFGS optimizer, but calculates the inverse Hessian as needed rather than storing it. Because it uses little memory, it
is preferred for optimizing very large systems. It is, however, not as efficient as the other optimizers.

Adding keywords
Click theGeneral tab to specify additional MOPAC keywords. This will tailor a calculation tomore exacting require-
ments. For example, youmight use additional keywords to control convergence criteria, to optimize to an excited
state instead of the ground state, or to calculate additional properties.

Note: Other properties that youmight specify through the keywords section of the dialog box may affect the out-
come. For more information see "Using keywords" on page 274.

Display Every Iter-
ation

Displays theminimization at
each iteration in the calculation.
Increases the time tominimize
the structure.

Show Output in Note-
pad

Sends the output to a text file.

Send Back Output Displays eachmeasurement in
the Output window.
Increases the time tominimize
the structure.

Optimize to transition state.
To optimize your model to a transition state, use a conformation that is as close to the transition state as possible.
Do not use a local or global minimum, because the algorithm cannot effectively move the geometry from that starting
point. See also "Example" on page 115.
To optimize a transition state:

1. Go toCalculations>MOPAC Interface>Optimize to Transition State. TheMOPAC Interface dialog box
appears.

2. On the Job & Theory tab select aMethod andWave Function.

Note: Unless you are an experiencedMOPAC user, use the Transition State defaults.

3. On theProperties tab, select the properties you wish to calculate from the final optimized conformation.

4. On theGeneral tab, type any additional keywords to use.
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5. Click Run. The information about themodel and the keywords are sent to MOPAC. If you have selectedSend
Back Output, the Output window appears.

TheOutput window displays the status throughout theminimization.
The table below contains keywords sent to MOPAC and some other keywords you can use to affect convergence.

Keyword Description

EF Automatically sent to MOPAC to specify the use of the Eigenvector Followingminimizer.

GEO-OK Automatically sent to MOPAC to override checking of the Internal coordinates.

MMOK Automatically sent to MOPAC to specify Molecular Mechanics correction for amide
bonds. Use the additional keyword NOMM to turn this keyword off.

RMAX=n.nn Themaximum ratio of calculated/predicted energy change. The default is 4.0.

RMIN=n.nn Theminimum ratio of calculated/predicted energy change. The default value is 0.000.

PRECISE Runs the SCF calculations using a higher precision so that values do not fluctuate from
run to run.

LET Overrides safety checks tomake the job run faster (or further).

RECALC=5 Use this keyword if the optimization has trouble converging to a transition state.

For descriptions of error messages reported by MOPAC see theMOPAC manual.
To interrupt aminimization in progress, click Stop.

Example
This example shows how to locate the eclipsed transition state of ethane.
Build amodel of ethane:

1. Go to File>New.
2. Double-click in themodel window. A text box appears.

3. Type CH3CH3 and press ENTER. A model of ethane appears.

4. Select the Rotation tool.

5. Click the arrow next to the Rotation tool, and drag down the Rotation dial.
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Figure 6.5: The Rotation dial

6. Hold down the S key and select the bond between the C(1) and C(2) atoms.

Note: Holding down the S key temporarily activates the Select tool.

7. Select one of the dihedral rotators, then enter 57 in the text box and press ENTER. A nearly eclipsed conformation
of ethane is displayed.

Tip: To view this better, rotate themodel on the Y axis until the carbon atoms are aligned.

UseMOPAC to create the precise eclipsed transition state:

1. Holding down the S and SHIFT keys, click any two nearly eclipsed hydrogen atoms, such as H(4) and H(7), to
identify the dihedral to track. You should have a nearly coplanar four-atom chain, such as H(4)-C(1)-C(2)-H(7),
selected.

2. Go toStructure>Measurements>Generate All Dihedral Angles. TheMeasurement table appears and displays
an actual value for the selected dihedral angle of about 3 degrees (this will vary slightly between experiments).

3. Go toCalculations>MOPAC Interface>Optimize to Transition State.
4. Choose internal coordinates.

5. Click Run. The ethanemodel minimizes so that the dihedral is 0 degrees, corresponding to the eclipsed con-
formation of ethane, a known transition state between the staggeredminima conformations.

To see the Newman projection of the eclipsed ethanemodel:

1. Select both carbon atoms.

2. Go toView>View Position>Align View Z Axis With Selection.

Note: If you perform an Energy Minimization from the same starting dihedral, your model would optimize to the
staggered conformation of ethane where the dihedral is 60 degrees, instead of optimizing to the transition state.

Computing properties

To perform a single point calculation on the current conformation of amodel:

1. Go toCalculations>MOPAC Interface>Compute Properties. The Compute Properties dialog box appears.
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2. On the Job & Theory tab, choose a potential energy function for performing the calculation.
3. On theProperties tab:

a. Select the properties
b. Select the charges
c. Set the value of Dielectric constant.

4. On theGeneral tab, type any additional keywords, if necessary.
5. Click Run.

MOPAC properties
This section describes the properties that you can calculate for a given conformation of your model, either as a single
point energy computation using the Compute Properties command, or after aminimization using either theMinimize
Energy or Optimize to Transition State commands.
Heat of formation, ∆Hf.
This represents the heat of formation for amodel's current conformation. It is used for comparing the stability of con-
formations of the samemodel.

Note: The heat of formation includes the zero point energies. To obtain the zero point energy for a conformation,
run a force operation using the keyword FORCE. The zero-point energy is found at the bottom of the *.out file.

The heat of formation in MOPAC is the gas-phase heat of formation at 298K of onemole of a compound from its ele-
ments in their standard state.
The heat of formation comprises these terms:

where:

Eelec is calculated from the SCF calculation.
Enucl is the core-core repulsion based on the nuclei in themolecule.
Eisol and Eatoms are parameters supplied by the potential function for the elements within your molecule.

Note: You can use the keyword ENPART and open the *.out file at the end of a run to view the energy com-
ponents making up the heat of formation and SCF calculations. See theMOPAC onlinemanual reference, for
more information.

Gradient norm.
This is the value of the scalar of the vector of derivatives with respect to the geometric variables flagged for optim-
ization. This property (called GNORM in the
MOPAC manual) is automatically selected for aminimization, which calculates the GNORM and compares it to the
selectedminimum gradient. When the selectedminimum is reached, theminimization terminates.
Selecting this property for a Compute Properties operation (where aminimization is not being performed) will give you
an idea of how close to optimum geometry themodel is for the particular calculation.
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Note: TheGNORM property is not the same as theMOPAC keyword GNORM. For more information see the
MOPAC manual.

Dipole moment.
The dipole moment is the first derivative of the energy with respect to an applied electric field. It measures the asym-
metry in themolecular charge distribution and is reported as a vector in three dimensions.
The dipole value will differ when you chooseMulliken Charges, Wang-Ford Charges or Electrostatic Potential, as a dif-
ferent density matrix is used in each computation.

Note: Formore information see theMOPAC manual.

Charges.

This property determines the atomic charges using techniques discussed in the following sections. In this example
the charges are the electrostatic potential derived charges fromWang-Ford, becauseWang-Ford charges give useful
information about chemical stability (reactivity).

Mulliken charges.

This property provides a set of charges on an atom basis derived by reworking the density matrix from the SCF cal-
culation. Unlike theWang-Ford charges uses, Mulliken charges give a quick survey of charge distribution in a
molecule.

Note: Formore information, see theMOPAC onlinemanual.

This contains the keywords sent to MOPAC.

Keyword Description

MULLIK Sent to MOPAC to generate theMulliken Population Analysis.

GEO-OK Sent to MOPAC to override checking of the Z-matrix.

MMOK Sent to MOPAC to specify Molecular Mechanics correction for
amide bonds. Use the additional keyword NOMM to turn this
keyword off.

Electrostatic potential.
Electrostatic potential charge computation gives useful information about chemical reactivity. The electrostatic poten-
tial is computed by creating an electrostatic potential grid. Chem3D reports the point charges derived from the grid. In
general, these atomic point charges give a better indication of likely sites of attack when compared to atomic charges
derived from the Coulson density matrix (Charges) or Mulliken population analysis (Mulliken Charges). The uses for
electrostatic potential derived charges are generally the same as for atomic charges. For examples, see "Charges" on
page 118.
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There are two properties available for calculating atomic point charges: Wang-Ford Charges and Electrostatic Poten-
tial.
Wang-Ford charges.
This computation of point charges can be used with the AM1 potential function only.

Note: For elements not covered by the AM1 potential function, use the Electrostatic Potential property.

Below are the keywords sent to MOPAC.

Keyword Description

PMEP Sent to MOPAC to specify the generation of Point Charges from PMEP.

QPMEP Sent to MOPAC to specify theWang/Ford electrostatic Potential routine.

GEO-OK Sent to MOPAC to override checking of the Z-matrix.

MMOK Sent to MOPAC to specify Molecular Mechanics correction for amide bonds.
Use the additional keyword NOMM to turn this keyword off.

Electrostatic potential.
Use the electrostatic potential property when the element coverage of the AM1 potential function does not apply to the
molecule of interest. For more information see theMOPAC onlinemanual.
This table contains the keywords sent to MOPAC and those you can use to affect this property.

Keyword Description

ESP Sent to MOPAC to specify the Electrostatic Potential routine.

POTWRT Add this keyword if you want to print out the ESP map values.

GEO-OK Sent to MOPAC to override checking of the Z-matrix.

MMOK Sent to MOPAC to specify Molecular Mechanics correction for amide
bonds. Use the additional keyword NOMM to turn this keyword off.

Molecular surfaces.
Molecular surfaces calculate the data to render the Total Charge Density, Molecular Electrostatic Potential, Spin
Density, andMolecular Orbitals surfaces.

Polarizability.
The polarizability (and hyperpolarizability) provides information about the distribution of electrons based on presence
of an applied electric field. In general, molecules with more delocalized electrons have higher polarizability values.
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Polarizability data is often used in other equations for optical properties of molecules. For more information see the
MOPAC onlinemanual.
The polarizability and hyperpolarizability values reported are the first-order (alpha) tensors (xx, yy, zz, xz, yz, xy),
second-order (beta) tensors and third order (gamma) tensors.

Note: Polarizabilities cannot be calculated using theMINDO/3 potential function.

COSMO solvation in water.
The COSMO method is useful for determining the stability of various species in a solvent. The default solvent is
water. For more information, see theMOPAC onlinemanual.
To run the COSMOmethod:

1. Go toCalculations>MOPAC Interface>Compute Properties.
2. On the Properties tab, check theCOSMO Area and/orCOSMO Volume properties.

Note: Solvents are handled using a dielectric constant. The value of the dielectric constant in COSMO implicit
solvent calculations is the default EPS=78.4.

Hyperfine Coupling Constants.
Hyperfine Coupling Constants are useful for simulating Electron Spin Resonance (ESR) spectra. Hyperfine inter-
action of the unpaired electron with the central proton and other equivalent protons cause complex splitting patterns in
ESR spectra. ESR spectroscopy measures the absorption of microwave radiation by an unpaired electron when it is
placed under a strongmagnetic field. Hyperfine Coupling Constants (HFCs) are related to the line spacing within the
hyperfine pattern of an ESR spectra and the distance between peaks.
Species that contain unpaired electrons are:

Free radicals
Odd electronmolecules
Transitionmetal complexes
Rare-earth ions
Triplet-state molecules

For more information, see theMOPAC onlinemanual.
This table contains the keywords sent to MOPAC and those you can use to affect this property.
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Keyword Description

UHF Sent to MOPAC if you choose “Open Shell (Unrestricted)”
wave functions to specify the use of the Unrestricted Hartree-
Fock methods.

Hyperfine Sent to MOPAC to specify the hyperfine computation.

GEO-OK Sent to MOPAC to override checking of the Z-matrix.

MMOK Sent to MOPAC to specify Molecular Mechanics correction for
amide bonds. Use the additional keyword NOMM to turn this
keyword off.

Spin density.
Spin density arises in molecules that include an unpaired electron. Spin density data provides relative amounts of
alpha spin electrons for a particular state.
Spin density is useful for accessing sites of reactivity and for simulating ESR spectra. Twomethods of calculating
spin density of molecules with unpaired electrons are available: RHF Spin Density and UHF Spin Density.
UHF spin density.
The UHF Spin Density removes the closed shell restriction. In doing so, separate wave functions for alpha and beta
spin electrons are computed. For more information see theMOPAC onlinemanual.
This table contains the keywords sent to MOPAC and those you can use to affect this property.

Keyword Description

UHF Sent to MOPAC if you choose “Open Shell (Unrestricted)” wave
functions to specify the use of the Unrestricted Hartree-Fock meth-
ods.

GEO-OK Sent to MOPAC to override checking of the Z-matrix.

MMOK Sent to MOPAC to specify Molecular Mechanics correction for
amide bonds. Use the additional keyword NOMM to turn this
keyword off.

SPIN You can add this keyword to print the spin density matrix in the
*.out file.
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RHF spin density.
RHF Spin Density uses the 1/2 electron correction and a single configuration interaction calculation to isolate the
alpha spin density in amolecule. This method is useful when the UHF Spin Density computation becomes too
resource intensive for largemolecules. For more information see theMOPAC onlinemanual.
This table contains the keywords sent to MOPAC and those you can use to affect this property.

Keyword Description

ESR Sent to MOPAC to specify RHF spin density calculation.

GEO-OK Sent to MOPAC to override checking of the Z-matrix.

Example 1: Dipole moment.
This example describes how to calculate the dipole moment for formaldehyde:

1. Go to File>New Model.
2. Click the Build from Text tool.

3. Click in themodel window. A text box appears.

4. Type H2CO and press ENTER. A model of formaldehyde appears.

Figure 6.6: Formaldehydemodel.

5. Go toCalculations>MOPAC Interface>Minimize Energy.
6. On the Theory tab, chooseAM1.
7. On theProperties tab, select Dipole.
8. Click Run.

The results shown in theMessages window indicate the electron distribution is skewed in the direction of the oxygen
atom.

X Y Z Total

Dipole (vector Debye) -2.317 0.004 0.000 2.317
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If you rotate your model, the X,Y, and Z components of the dipole differ. However, the total dipole does not. In this
example, themodel is oriented so that the significant component of the dipole lies along the X-axis.
Example 2: Cation stability.
This example compares cation stabilities in a homologous series of molecules.
To build themodel:

1. Go to File>New.
2. Click the Build from Text tool.

3. Click in themodel window. A text box appears.

4. For tri-chloro, type C+Cl3 and press ENTER.

5. Repeat step 1 through step 4 for the other cations: type C+Cl2 for di-chloro; type C+Cl for mono-chloro and CH3+
for methyl cation.

Note: The cations in this example are even electron closed shell systems and are assumed to have Singlet ground
state. Nomodifications through additional keywords are necessary. The default RHF computation is used.

To perform the computation:

1. Go toCalculations>MOPAC Interface>Minimize Energy.
2. On the Theory tab, chooseAM1.
3. On the Properties tab, select Charges in the Properties list.
4. SelectWang-Ford from the Charges list.

5. Click Run. The results for themodel appear in theMessage window when the computation is complete.

Themolecules are now planar, reflecting sp2 hybridization of the central carbon.
From these simple computations, you can reason that the charge of the cation is not localized to the central carbon,
but is rather distributed to different extents by MMOK sent to MOPAC to specify Molecular Mechanics correction for
amide bonds. Use the additional keyword NOMM to turn this keyword off.
Example 3: Charge distribution.
In this example, we analyze the charge distribution in a series of mono-substituted phenoxy ions.

1. Go to File>New Model.
2. Click the Build from Text tool.

3. Click in themodel window.

4. Type PhO- and press ENTER. A phenoxide ionmodel appears.

Note: All themonosubstituted phenols under examination are even electron closed shell systems and are
assumed to have Singlet ground state. Nomodifications by additional keywords are necessary. The default RHF
computation is used.

5. Go toCalculations>MOPAC Interface>Minimize Energy.
6. On the Theory tab, choosePM3. This automatically selects Mulliken from the Charges list.

7. On the Property tab, select Charges.
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8. Click Run.

To build the para-nitrophenoxide ion:

1. Click the Build from Text tool.

2. Click H10, type NO2, then press ENTER. The para-nitrophenoxide ion displays.

Perform minimization as in the last step.
For the last twomonosubstituted nitro phenols, first, select the nitro group using the Select Tool and press DELETE.
Add the nitro group at themeta (H9) or ortho (H8) position and repeat the analysis.
The data from this series of analyses are shown below. The substitution of a nitro group at para, meta and ortho pos-
itions shows a decrease in negative charge at the phenoxy oxygen in the order meta>para>ortho, where ortho sub-
stitution shows the greatest reduction of negative charge on the phenoxy oxygen. You can reason from this data that
the phenoxy ion is stabilized by nitro substitution at the ortho position.

Phenoxide p-Nitro m- Nitro o-Nitro

C1 0.39572 C1 0.41546 C1 0.38077 C1 0.45789

C2 -0.46113 C2 -0.44929 C2 -0.36594 C2 -0.75764

C3 -0.09388 C3 -0.00519 C3 -0.33658 C3 0.00316

C4 -0.44560 C4 -0.71261 C4 -0.35950 C4 -0.41505

C5 -0.09385 C5 -0.00521 C5 -0.10939 C5 -0.09544

C6 -0.46109 C6 -0.44926 C6 -0.41451 C6 -0.38967

O7 -0.57746 O7 -0.49291 O7 -0.54186 O7 -0.48265

H8 0.16946 H8 0.18718 H8 0.21051 N8 1.38805

H9 0.12069 H9 0.17553 N9 1.31296 H9 0.16911

H10 0.15700 N10 1.38043 H10 0.19979 H10 0.17281

H11 0.12067 H11 0.17561 H11 0.14096 H11 0.13932

H12 0.16946 H12 0.18715 H12 0.17948 H12 0.18090

O13 -0.70347 O13 -0.65265 O13 -0.71656

O14 -0.70345 O14 -0.64406 O14 -0.65424

Example 4: The polarizability of m-Nitrotoluene.
Here is another example of calculating the dipole moment of amodel.
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This time, we usem-nitrotoluene:

1. Go to File>New.
2. Click the Build from Text tool.

3. Click in themodel window. A text box appears.

4. Typem-nitrotoluene and press ENTER. A model of m-nitrotoluene appears. Reorient themodel using the Rotate
tool until it is oriented like themodel shown below.

Figure 6.7: m-nitrotoluenemodel

5. Go toEdit>Select All.
6. Go toView>Model Display>Show Serial Numbers.

UseMOPAC to find the dipole moment:

1. Go toCalculations>MOPAC Interface>Minimize Energy.
2. On the Theory tab, chooseAM1.
3. On the Property tab, select Polarizabilities.
4. Click Run.

The following table is a subset of the results showing the effect of an applied electric field on the first order polar-
izability form-nitrotoluene.

Applied field (eV) alpha xx alpha yy alpha zz

0.000000 108.23400 97.70127 18.82380

0.250000 108.40480 97.82726 18.83561

0.500000 108.91847 98.20891 18.86943
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The table below contains the keywords sent to MOPAC and those you can use to affect this property.

Keyword Description

POLAR (E=(n1, n2, n3)) Sent to MOPAC to specify the polarizablity routine.
n is the starting voltage in eV. The default value is E
= 1.0.
You can reenter the keyword and another value for n
to change the starting voltage.

GEO-OK Sent to MOPAC to override checking of the
Z-matrix.

MMOK Sent to MOPAC to specify Molecular Mechanics
correction for amide bonds. Use the additional
keyword NOMM to turn this keyword off.

Example 5: Phase stability.
In this example, we compare the stability of the glycine Zwitterion in water and gas phases.
To compare stabilities:

1. Go to File>New.
2. Click the Build from Text tool.

3. Click in themodel window. A text box appears.

4. Type HGlyOH and press ENTER. A model of glycine appears.

Figure 6.8: Glycinemodel

5. Go toCalculations>MOPAC Interface>Minimize Energy.
6. On the Job & Theory tab, choosePM3.
7. On the Properties tab, click Heat of Formation, COSMO Area andCOSMO Volume.
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8. Click Run. The results appear in theMessages window.
9. Go toCalculations>MOPAC Interface>Minimize Energy.
10.Click Run. The results appear in theMessages window.

To create the zwitterion form:

1. Click the Build from Text tool.

2. Click the nitrogen atom , type “+”, then press ENTER.

3. Click the oxygen atom, type “-”, then press ENTER. The glycine zwitterion is formed.

Figure 6.9: Glycine zwitterion

4. Perform aminimization with and without theCOSMO Area andCOSMO Volume properties selected as per-
formed for the glycinemodel.

This table summarizes the results of the four analyses.

Form of glycine ∆H (kcal/mole) Solvent Accessible Surface Å2

neutral (H2O) -93.52810 105.82

zwitterion (H2O) -62.58924 104.02

neutral (gas) -93.52810

zwitterion (gas) -62.58932

From this data you can reason that the glycine zwitterion is themore favored conformation in water and the neutral
form is more favored in gas phase.
Example 6: Hyperfine Coupling Constants.
This is an example on Hyperfine Coupling Constants and it uses the ethyl radical.
To build themodel:

1. Go to File>New Model.
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2. Click the Build from Text tool.

3. Click in themodel window. A text box appears.

4. Type EtH and press ENTER.

5. Click the Select tool.

6. Select H(8).
7. Press BACKSPACE to remove the H(8) hydrogen.

If automatic rectification is on, amessage appears asking to turn it off to perform this operation.

8. Click Turn Off Automatic Rectification. The Ethyl Radical is displayed.

Figure 6.10: Ethyl radical model

To perform the HFC computation:

1. Go toCalculations>MOPAC Interface>Minimize Energy.
2. On the Job & Theory tab, choose thePM3 potential function and theOpen Shell (Unrestricted)wave function.
3. On the Properties tab, chooseHyperfine Coupling Constants.
4. Click Run.

This table lists the hyperfine coupling constants.
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Hyperfine Coupling Constants

C1 0.02376

C2 -0.00503

H3 -0.04719

H4 -0.04714

H5 0.11328

H6 0.11325

H7 0.02325

Example 7: UHF spin density.
Again, using the ethyl radical, calculate the UHF spin density:

1. Go to File>New Model.
2. Click Build from the Text tool.

3. Click in themodel window. A text box appears.

4. TypeEth and press ENTER.
5. Go toCalculations>MOPAC Interface>Minimize Energy.
6. On the Theory tab, select PM3. Select Open Shell (Unrestricted) as wave function.
7. On the Properties tab, select Spin Density.
8. Click Run.

TheMessage window displays a list of atomic orbital spin densities.
The atomic orbitals are not labeled for each value, however, the general rule is shown in the table below (MOPAC only
uses s, px, py and pz orbitals).
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Spin Density Atomic Orbital.

0.071267 C1 s

0.446974 C1 px

0.237395 C1 py

0.414225 C1 pz

-0.015082 C2 S

-0.057698 C2 px

-0.024727 C2 py

-0.033987 C2 pz

-0.078510 H3 s

-0.078504 H4 s

0.024426 H5 s

0.024455 H6 s

0.069765 H7 s

You can reason from the result shown that the unpaired electron in the ethyl radical is more localized at pz orbital on
C1. Generally, this is a good indication of the reactive site
Example 8: RHF spin density.
This example uses an ethyl radical to calculate the RHF spin density:

1. To create the radical, click in themodel window. A text box appears.

2. TypeEtH and press ENTER.
3. Click the Select tool.

4. Select H(8).
5. Press Backspace to remove the H(8) hydrogen.

If automatic rectification is on, amessage appears asking to turn it off to perform this operation.

6. Click Turn Off Automatic Rectification. The Ethyl Radical is displayed.
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7. Go toCalculations>MOPAC Interface>Minimize Energy.
8. On the Theory tab, choosePM3 andClosed Shell (Restricted).
9. On the Properties tab, chooseSpin Density.
10.Click Run.

TheMessage window displays the total spin densities for each atom (spin densities for all orbitals are totaled for each
atom).

Note: You can look in the *.out file for a breakdown of the spin densities for each atomic orbital.

Total Spin Density Atom

1.1699 C1

-0.1315 C2

-0.0785 H3

-0.0785 H4

0.0244 H5

0.0245 H6

0.069766 H7

You can reason from this result that the unpaired electron in the ethyl radical is more localized on C1. Generally, this is
a good indication of the reactive site.

Predict IR spectrum

A chart displaying the IR spectrum of themolecule selected can be generated.
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To generate the IR spectrum:

1. Go toCalculations>Mopac interface>Predict IR Spectrum. TheMOPAC Interface dialog box appears.

2. On theProperties tab, select Predict IR Spectrum from Job type list.

3. On the Job & Theory tab, set the values of method, wave function, solvent and coordinate system.
4. Click Run. The Spectrum viewer displaying the chart appears.

MOPAC files

Using output files
Each computation performed usingMOPAC creates a *.out file that contains all information about the computation. A
summary *.arax file is also created, (where x increments from a to z after each run). The *.out file is overwritten for
each run, but a new summary *.arax, file is created after each computation (*.araa, *.arab, and so on.)
TheOUT and AAX files are saved by default to the \MOPAC Interface subfolder in yourMy Documents folder. You
may specify a different location from theGeneral tab of theMOPAC Interface dialog box.This information is found in
the summary file for each run:

Electronic Energy (Eelectronic)
Core-Core Repulsion Energy (Enuclear)
Symmetry
Ionization Potential
HOMO/LUMO energies

The *.out file contains this information by default.

Starting atomic coordinates
Starting internal coordinates
Molecular orbital energies (eigenvalues)
Ending atomic coordinates
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The workings of many of the calculations can also be printed in the *.out file by specifying the appropriate keywords
before running the calculation. For example, specifying the keywordMECI shows the derivation of microstates used
in an RHF 1/2 electron approximation. For more information see "Using keywords" on page 274.

Note: Close the *.out file while performingMOPAC computations or theMOPAC application stops functioning.

Input files
A MOPAC input file (.MOP) is associated with amodel and its dialog box settings.
To create aMOPAC input file:

1. Go toCalculations>MOPAC Interface>Create Input File.
2. Select the appropriate settings and click Create.

To run an input file:

1. Go toCalculations>MOPAC Interface and click Run Input File. TheRun MOPAC Input File dialog box
appears.

2. Specify the full path of theMOPAC file or browse to the file location.

3. Select the appropriate options. For more information about the options, see "Specifying electronic configuration" on
page 278.

4. Click Run.

A new model window appears displaying the initial model. TheMOPAC job runs and the results appear.
All properties requested for the job appear in the *.out file. Only iterationmessages appear for these jobs.

Note: If you open aMOPAC file that includes amodel with an open valence, you can prevent Chem3D from read-
justing the coordinates by turning off Automatically Rectify in the Building control panel.

Note: MOPAC input files with multiple instances of the Z-matrix under examination will not be correctly displayed
in Chem3D. This type of MOPAC input files includes calculations that use the SADDLE keyword, or model reac-
tion coordinate geometries.

Running MOPAC jobs
Chem3D lets you select aMOPAC job description file (JDF). The JDF file can be thought of as a set of Settings that
apply to a particular dialog box.
To create a JDF file:

1. Go toCalculations>MOPAC Interface>Create Input File and choose a calculation.
2. After all settings for the calculation are specified, click Save As.

To run aMOPAC job from a JDF file:

1. Go toCalculations>MOPAC Interface and click Run MOPAC Job. TheOpen dialog box appears.
2. Select the JDF file to run. The dialog box corresponding to the type of job saved within the file appears.

3. Click Run.
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Creating structures from ARC files
When you perform aMOPAC calculation, the results are stored in an ARC file in the \MOPAC Interface subfolder in
yourMy Documents folder.
To create a structure from the ARC file:

1. Open the ARC file in a text editor.

2. Delete the text above the keywords section of the file as shown in this illustration.

ARC File: A) Delete text through this line; B) Keyword section

3. Save the file with aMOP extension.

4. Open theMOP file.

GAMESS
TheGeneral Atomic andMolecular Electronic Structure System (GAMESS) is a general ab initio quantum chemistry
package. It computes wave functions using RHF, ROHF, UHF, GVB, andMCSCF. CI andMP2 energy corrections
are available for some of these.
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GAMESS is installed with Chem3D. GAMESS computation features are:

Minimize Energy
Optimize to Transition State
Compute Properties
Run Frequency
Predict IR/Raman Spectra
Predict NMR Spectra

When you choose one of these options, TheGAMESS interface dialog box appears, with the recommended default
parameters for that computation chosen. Youmay change parameters on any of the tabbed pages of the dialog box
before running the computation. If you know what parameter settings you want to use, you can run any computation
using any of the options as a starting point. If you are familiar with the GAMESS keywords, you can chooseUse
Advanced Mode and get a GUI version of the command line interface.

Installing GAMESS

Note: Ensure that Microsoft Visual C++ 2010 SPI Redistributable Package (x64) andMSMPI Redistributable
Package (HPC Pack 2008 R2with Service Pack 4 or HPC Pack 2012 R2 ) are installed before installing
GAMESS 2013.

Note: To download and install GAMESS, go toCalculations>GAMESS Interface>Install GAMESS. The Install
GAMESS dialog appears displaying the links to download the required prerequisites andGAMESS 2013.

To register and downloadGAMESS:
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1. Click on the link http://www.msg.ameslab.gov/gamess/download.html.

2. Read through the information in the webpage that appears and click on the red link Obtaining GAMESS.

3. Read and accept theGAMESS User License Agreement.
4. Enter your e-mail address and select theGAMESS version for Microsoft Windows.
5. Scroll down and click Submit Request. You will receive an email in the next few days with download instructions.

6. Click on the link in the email then click on the link for 64-bit nativeWindows build. Click Run.

7. Enter source as user name. Enter the password given in the email.
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8. Double-click on the 2013-GAMESS-PGI-LINUX-Blas.msi file to install the GAMESS for Microsoft Windows 64-
Bit Binary.

9. Click Next to proceed with the installation.
10.Click Finish to complete the installation.

Viewing spectra

To view the predicted spectra, Go toView>Spectrum Viewer. A a new tab will open in the Spectrum Viewer for each
prediction that you run on a given compound.

Figure 6.11: Predicting an UV-Vis spectrum for chlorobenzene using GAMESS.

Viewing UV-Vis peaks

Use the UV-Vis Peaks table to view the intensity and position of the peaks in the GAMESS UV-Vis spectrum. To
view the table, go toView>UV-Vis peaks. Click a row in the table to highlight the corresponding peak in the spec-
trum.

Tip: Using the spectrum viewer, you can view spectra produced by computational engines besides GAMESS.

Minimizing energy

To perform aGAMESS Minimize Energy computation on amodel:

1. Go to Calculations>GAMESS>Minimize Energy. TheGAMESS Interface dialog box appears with the Job &
Theory tab displayed.

2. Use the tabs to customize your computation. See the following sections for details.

3. Click Run.

Specifying calculation settings
You can specify the combination of basis set and particular electronic structure theory using the Job & Theory tab.
By default, the settings on this tab are optimized for ab initio computations.
For more detailed information on basis set, see the $BASIS section of the GAMESS documentation.
To specify the calculation settings:

1. From theMethod list, choose amethod.
2. From theWave Function list, choose a function.
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3. From theBasis Set list, choose the basis set.

Note: To use aMethod or Basis Set that is not on the list, type it in the Additional Keywords section on theGen-
eral tab. For more information, see "Specifying electronic configuration" on page 278.

4. From theDiffuse list, select the diffuse function to add to the basis set.
5. Set thePolarization functions. If you select a function for Heavy Atom, also select an H option.

6. Select aSpin Multiplicity value.

7. Select aNet Charge value.

Setting output options
Use theGeneral tab to set options for display and recording results of calculations.
To set the job type options:

1. In theMinimize Energy dialog box, click the Job Type tab.
2. Select the appropriate options:

Display Every Iteration.Watch theminimization process at each iteration in the calculation.
Displaying or recording each iteration increases the time tominimize the structure
Send output to notepad.Store the output in a notepad file at the specified location
Kill temporary files.Generate only the output file in GAMESS interface folder and do not generate the input file
Send Back Output.Display output in the comments box.
Average Equivalent Hydrogens.Aggregate identical protons

Specifying properties to compute
You can specify which properties are computed. The default Population Analysis type is Mulliken.
To specify properties:

1. In theMinimize Energy dialog box, click Properties.

2. On theProperties tab, set these options:

Select the properties to calculate
Select the Population Analysis type

Specifying the general settings
Use theGeneral tab to customize the calculation to themodel.
To set the General settings:

1. In theMinimize Energy dialog box, click General.
2. On theGeneral tab, set these options:

Select the Solvationmodel.
Type the dielectric constant for the solvent. The box does not appear for gas-phase computations.
In theResults In box, type or browse to the path to the directory where results are stored.
If desired, addGAMESS keywords to theAdditional Keywords dialog box.
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Viewing and animating GAMESS IR vibrations

After you create an infrared spectrum using GAMESS, you can view and animate the IR modes in theModel Window.
To compute the IR spectrum:

1. Draw the structure.

2. Go toCalculations>GAMESS Interface>Predict IR/Raman Spectrum. TheGAMESS Interface dialog box
opens.

3. In the dialog box, click the Job & Theory tab.
4. Click Run. The spectrum appears when the computation is done.

Note: The computationmay take several minutes for larger models.

To animate the IR vibration:

1. Click the IR Spectrum button on theModel Display toolbar. The Animate IR vectors for model dialog box
opens.

2. In the dialog box, select either the Frequency or the IntensityMode. The drop-down list is sorted by themode you
select.

3. In the drop-down list, select the frequency and intensity to use in the animation (the first number in each number
pair is for themode you chose).

4. Select from these options:

Show Vectors--display arrows that indicate the direction of the vibration
Displacement-- control the range of movement of atoms
Speed-- control the speed of the animation

5. Click play.
6. To stop the animation, click stop.
7. To return themodel to its original starting position, click reset.

NMR spectra

You can useGAMESS to predict the 13C and 1H NMR spectra of your model. After Chem3D calculates the spec-
trum, the spectrum appears in the spectrum viewer where you can view, print, or save it. NMR spectra are saved in
cdx file format and can be opened in ChemDraw.
To view any spectrum that has been calculated, select it at the top of the spectrum viewer.
To create an NMR spectrum:

1. Go toCalculations>GAMESS Interface>Predict NMR Spectrum.
2. In the GAMESS Interface dialog box, select the desired options and click Run.

To either save or print the spectrum, right-click in spectrum and select eitherSave as orPrint.
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Saving customized job descriptions

After you customize a job description, you can save it as a Job Description file to use later. For more information, see
"Job description file formats" on page 109.
To save aGAMESS job:

1. On theGeneral tab, type the file name in theMenu Item Name text box. The name you choose will appear in the
GAMESS menu.

2. Click Save As. The Save dialog box appears.
3. Open the folder: \Chem3D\C3D Extensions\GAMESS Job.

Note: Youmust save the file in the GAMESS Job folder for it to appear in themenu.

4. Select the .jdf or .jdt file type.

5. Click Save.

Running a GAMESS job

You can run an INP GAMESS job files in Chem3D.
To run the job file:

1. Go toCalculations>GAMESS>Run a Job. TheOpen dialog box appears.
2. Type the full path of the GAMESS file or Browse to location.

3. Click Open. The appropriate dialog box appears.
4. Change settings on the tabs if desired.

5. Click Run.

Repeating a GAMESS job
To repeat a GAMESS job:

1. Go to theCalculations>GAMESS>Repeat [name of computation]. The appropriate dialog box appears.
2. Change parameters if desired and click Run.
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Parameter Tables

Chem3D uses parameter tables for building and analyzing your model. These tables contain energy and topology data
for elements, bond types, atom types, and other parameters. Since Chem3D uses these tables to build chemically
accuratemodels of actual molecules, you typically will not want to edit the tables. However, the tables are available
for expert uses tomodify as desired. If you choose tomodify the tables, remember that they must be kept in the C3D
Items directory.
The parameter tables are:
3-Membered Ring Angles.Bond angles for bonds in 3-membered rings. In force field analysis, angle bending portion
of the force field for bonds in 3-membered rings.
4-Membered Ring Angles.Bond angles for bonds in 4-membered rings. In force field analysis, angle bending portion
of the force field for bonds in 4-membered rings.
4-Membered Ring Torsionals.The portion of the force field for the torsional angles in your model for atoms in 4-
membered rings.
Angle Bending Parameters.Standard bond angles. In force field analysis, the angle bending portion of the force field
for bonds.
Bond Stretching Parameters.Standard bond lengths. In force field analysis, bond stretching and electrostatic por-
tions of force field for bonds.
Chem3D Building Atom Types.Building types available for buildingmodels.
Conjugated Pisystem Atoms.Bond lengths for bonds involved in pi systems. Pi system portion of the force field for
pi atoms.
Conjugated Pisystem Bonds.Pi system portion of the force field for pi bonds.
Electronegativity Adjustments.Adjusts optimal bond length between two atoms when one atom is attached to an
atom that is electronegative.
Elements.Contains elements available for buildingmodels.
MM2 Atom Type Parameters.van derWaals parameters for computing force field for each atom.
MM2 Atom Types.Atom types in themodel that may be used for MM2 calculations.
MM2 Constants.Constants used for computingMM2 force field.
Out-of-Plane Bending Parameters.Parameters to ensure atoms in trigonal planar geometry remain planar. In force
field analysis, parameters to ensure atoms in trigonal planar geometry remain planar.
References.Contains information about where parameter information is derived.
Substructures.Contains predrawn substructures for fast model building.
Torsional Parameters.Computes the portion of the force field for the torsional angles in your model.
VDW Interactions.Adjusts specific van derWaals interactions, such as hydrogen bonding.
When you build amodel, Chem3D 17.1 ensures that the bond lengths and angles in your model meet the criteria spe-
cified in the parameter tables.
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Applying parameters to a model

To apply parameter tables to your model:

1. Go to File>Model Settings and select theModel Building tab.
2. Select Apply Standard Measurements.

Deselect theApply Standard Measurements option to build your model without the constraint of the parameter
tables. However, since no parameters are being applied, your model may not be accurate.

Estimated parameters

In certain circumstances, Chem3D may estimate parameters. For example, during anMM2 analysis, assume a non-
MM2 atom type is encountered in your model. Although the atom type is defined in the Atom Types table, the neces-
sary MM2 parameter will not be defined for that atom type. For example, torsional parameters may bemissing. This
commonly occurs for inorganic complexes, whichMM2 does not cover adequately. More parameters exist for organic
compounds.
In this case, Chem3D makes an educated guess wherever possible. A message indicating an error in your model may
appear before you start the analysis. If you ignore the error, you can determine the parameters guessed after the ana-
lysis.
To view the parameters used in anMM2 analysis, go toCalculations>MM2>Show Used Parameters. Estimated
parameters have a quality value of 1.

Modifying parameter tables

Note: Adding or changing parameters is not recommended unless you are sure of the information your are adding
such as new parameter information documented in journals.

To add a new parameter to a parameter table:

1. Go toView>Parameter Tables and choose the parameter table to open.
2. Do one of the following:

In the table, right-click a row header and chooseAppend Row from the context menu. A blank row is added to
the bottom of the list.

Click a row header to select the row, right-click in the selected row, and choose Insert Row. A blank row is
added above the row you selected.

3. Type the information for the new parameter.

4. Close and save the file.

Note: Do not duplicate rows in a parameter table. Duplicate parameters to be used in calculations cannot be
determined.
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Caution: The parameter tables are designed to be edited. However, it is strongly recommended that you do not
edit the tables unless you are an expert user. Beforemaking changes to any parameters, create a back up copy of
the original parameter table and remove it from the C3D Items directory.

The elements
The Elements table (Elements.xml) contains the elements for building your models. The fields that comprise the Ele-
ments table are listed below.
Symbol.Normally you use only the first column of the Elements table while buildingmodels. If you are not currently
editing a text cell, you can quickly move from one element to another by typing the first letter or letters of the element
symbol.
Cov Rad.The covalent radius is used to approximate bond lengths between atoms.
Pattern.The pattern of the element.
Color.The colors of elements are used when the Color by Element check box is selected in the control panel. To
change the color of an element, double-click the current color. The Color Picker dialog box appears in which you can
specify a new color for the element.
To use an element in amodel, type its symbol in the Replacement text box (or paste it, after copying the cell in the
“Symbol” field to the Clipboard) and press ENTER when an atom is selected, or double-click an atom. If no atom is
selected, a fragment is added.
Atomic number.The atomic number of the element. Atomic numbers are not assigned to either Lone pair elections or
generic atoms. Deuterium has an atomic number of 1.2.

Building types
The Building Atom Types table (Chem3D Building Atom Types.xml) contains the atom types used in buildingmodels.
Normally you use only the first column of the table while buildingmodels. To use a building type in amodel, type its
name in the Replacement text box (or paste it, after copying the name cell to the Clipboard) and press ENTER when
an atom is selected, or when you double-click an atom. If no atom is selected, a fragment is added. The fields that
comprise a building type record are described below.
Name.The records are ordered alphabetically by atom type name. Building type names must be unique.
Symbol.This field contains the element symbol associated with the building type. The symbol links the Chem3D
Building Atom Types table and the Elements table. The element symbol is used in atom labels and when you save
files in file formats that do not support building types, such as MDLMolFile.
van der Waals Radius.The van derWaals (van derWaals) radius specifies the size of atom balls and dot surfaces
when displaying the Ball & Stick, Cylindrical Bonds or Space Fillingmodels.
When you generate close contacts (go toStructure>Measurements>Generate All Close Contacts), Chem3D 17.1
determines close contacts by comparing the distance between pairs of non-bonded atoms to the sum of their van der
Waals radii.

Note: The van derWaals radii specified in the Chem3D Building Atom Types table do not affect the results of an
MM2 computation. The radii used inMM2 computations are specified in theMM2Atom Types table.
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Text.Text numbers determine whichmeasurements apply to a given group of atoms in other parameter tables.
For example, C Alkane has a building type number of 1 andOAlcohol has a building type number of 6. To determine
the standard bond length of a bond between a C Alkane atom and anOAlcohol atom, look at the 1-6 record in the
Bond Stretching table.
Charge.The charge of a building type is used when assigning building types to atoms in amodel.
When atom information is displayed, the charge always follows the atom symbol. Charges can be fractional. For
example, the charge of a carbon atom in a cyclopentadienyl ring is 0.200.
Chem3D displays the formal charge that has been assigned to atoms and calculates the delocalized charge. Both
charges are displayed (when applicable) in the popup window when you hover over an atom.
Max Ring.Themaximum ring size field indicates whether the corresponding building type should be restricted to
atoms found in rings of a certain size. If this cell is zero or empty, then this building type is not restricted. For example,
themaximum ring size of C Cyclopropane is 3.
Rectification Type.The rectification type specifies the type of atom used to fill open valences. Rectification atoms
are added or deleted as you build your model. To activate rectification, go to File>Model Settings. On theModel
Building tab, select theRectify check box.
Possible rectification types are:

D H

H Alcohol H Amide

H Amine H Ammonium

H Carboxyl H Enol

H Guanidine H Thiol

When you specify a rectification type, the bound-to type of the rectification type should not conflict with the building
type. If there is no rectification type for an atom, it is never rectified.
For example, if the rectification type of O Carboxyl is H Carboxyl, the bound-to type of H Carboxyl should be either O
Carboxyl or empty. Otherwise, when assigning building types, hydrogen atoms bound to OCarboxyl atoms are not
assigned H Carboxyl.
Geometry.The geometry for a building type describes the number of bonds that extend from this type of atom and the
angles formed by those bonds.
These are the possible geometries:
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0 Ligand 1 Ligand

5 Ligands Bent

Linear Octahedral

Square planar Tetrahedral

Trigonal bipyramidal Trigonal planar

Trigonal pyramidal

Note: Standard bond angle parameters are used only when the central atom has a tetrahedral, trigonal or bent geo-
metry.

Double, Triple, and Delocalized Bonds.The number of double, triple, and delocalized bonds are integers ranging
from zero to the number of ligands that the geometry specifies. Chem3D

uses this information both to assign building types based on the bond orders and to assign bond orders based on build-
ing types.
Bound to Order.This is the acceptable order of the bond between a building type and the atom type specified in the
bound-to type.
For example, forC Carbonyl, only double bonds can be formed to bound-to typeOCarboxylate. If there is no bound-to
type specified, this field is not used. The possible bound-to bond orders are single, double, triple, and delocalized.

Note: The bound-to order should be consistent with the number of double, triple, and delocalized bonds for this
atom type. If the bound-to type of an atom type is not specified, its bound-to order is ignored.

Bound to Type.This specifies the building type to which the atommust be bound. If there is no restriction, this field is
empty. The Bound-to type is used in conjunction with the Bound-to Order field.

Non-blank Bound-to-Type values:

C Alkene C Carbocation

C Carbonyl C Carboxylate

C Cyclopentadienyl C Cyclopropene

C Epoxy C Isonitrile

C Metal CO C Thiocarbonyl

H Alcohol H Thiol

N Ammonium N Azide Center

N Azide End N Isonitrile
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N Nitro OCarbonyl

O Carboxylate O Epoxy

OMetal CO ONitro

OOxo OPhosphate

P Phosphate S Thiocarbonyl

Substructures table
The Substructure table (Substructures.xml) contains a library of substructures for you to use to build models. You can
use a substructure as either a template to build a new fragment or to add to an existingmodel.
To attach a substructure to an existingmodel:

1. With the Build from Text tool, click an atom in themodel.
2. Enter the name of the substructure (see the first column in the Substructrure parameter table) and press ENTER.

To create a new fragment from a substructure:

1. In the Substructure parameter table, right-click the image of the substructure in theModel column and select Copy
in the context menu.

2. Right-click themodel window and select Paste in the context window.

Editing the substructure table

To remove a substructure from the table:

1. Click the row number for the substructure you want to remove. The row is highlighted.
2. Right-click a highlighted cell in the row and select Delete row. the row is removed.

To add a row to the table:

1. Do one of the following:

To add a row before an existing row, right-click the existing row and select Insert Row.
To add a row at the bottom of the table, right-click any cell and select Append Row.

2. In the Name column in the new row, add a name for the substructure.

3. Build the subtructuremodel in themodel window.

4. Select themodel.

5. Go toEdit>Copy.
6. In the Substructure table, right-click theModel cell in the new row and select Paste.
7. Double-click the Color cell and assign the substructure a color.

8. Close the Substructure window and save your changes when prompted.
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References
The References table (References.xml) contains information concerning the source for other parameters. Use of the
References table does not affect the other tables.
Two fields are used for each reference record: the reference number and the reference description.
Number.The reference number is an index by which the references are organized. Eachmeasurement also contains
a reference field that should contain a reference number, indicating the source for that measurement.
Description.The reference description contains whatever text you want to describe the reference. Journal references
or bibliographic data are common examples.

Bond stretching parameters
The Bond Stretching Parameters table (Bond Stretching Parameters.xml) contains information about standard bond
lengths between atoms of various atom types. In addition to standard bond lengths is information used inMM2 cal-
culations in Chem3D.
The Bond Stretching table contains parameters needed to compute the bond stretching and electrostatic portions of
the force field for the bonds in your model.
The Bond Stretching Parameters record consists of these fields: Bond Type, KS, Length, Bond Dpl, Quality, and
Reference.
Bond Type.The Bond Type field contains the building type numbers of the two bonded atoms.
For example, Bond Type 1-2 is a bond between an alkane carbon and an alkene carbon.
KS.The KS, or bond stretching force constant field, contains a proportionality constant which directly impacts the
strength of a bond between two atoms. The larger the value of KS value, themore difficult it is to compress or to
stretch that bond.
Length.The third field, Length, contains the bond length for a particular bond type. The larger the number in the Length
field, the longer is that type of bond.
Bond Dpl.The Bond Dpl field contains the bond dipole for a particular bond type. The numbers in this cell indicate the
polarity of the bond. A zero value indicates that there is no difference in the electronegativity of the atoms in a par-
ticular bond. A positive bond dipole indicates that the building type represented by the first atom type number in the
Bond Type field is less electronegative than the building type represented by the second atom type number. Finally, a
negative bond dipole means that the building type represented by the first building type number in the Bond Type field
is more electronegative than the building type represented by the second atom type number.
For example, the 1-1 bond type has a bond dipole of zero since both alkane carbons in the bond are of the same elec-
tronegativity. The 1-6 bond type has a bond dipole of 0.440 since an ether or alcohol oxygen is more electronegative
than an alkane carbon.
Finally, the 1-19 bond type has a bond dipole of - 0.600 since a silane silicon is less electronegative than an alkane car-
bon.
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Note: The 1-5 bond type has a dipole of zero, despite the fact that the carbon and hydrogen atoms on this bond
have unequal electronegativity. This approximation drastically reduces the number of dipoles to be computed and
has been found to produce acceptable results.

Angle bending parameters
These parameter tables provide standard bond angle values that Chem3D 17.1 uses to determine the angles of bonds
between atoms of various atom types. There are three angle bending parameter tables:

Table Name File Name Explanation

Angle Bending
Parameters

Angle Bending
Parameters.xml

Applied when the central atom has four or fewer attach-
ments and the bond angle is not in a three or four
membered ring.

3-Membered
Ring Angles

3-Membered
Ring Angles.xml Applied in 3-membered rings

4-Membered
Ring Angles

4-Membered
Ring Angles.xml Applied in 4-membered rings

Chem3D uses additional information to compute the angle bending portions of theMM2 force field for any bond angles
in your model that occur in 3- and 4-member rings.
Each of these tables consists of the fields described below:
Angle Type.This field contains the atom type numbers of the three atoms that create the bond angle.
For example, angle type 1-2-1 is a bond angle formed by an alkane carbon bonded to an alkene carbon, which is bon-
ded to another alkane carbon. Notice that the alkene carbon is the central atom of the bond angle.
KB.The KB, or the angle bending constant, contains ameasure of the amount of energy required to deform a bond
angle described by three atoms. The larger the KB value, themore difficult it is to compress or stretch that bond angle.
–XR2–.This field contains the optimal value of a bond angle where the central atom of that bond angle is not bonded to
any hydrogen atoms. X represents the central atom of a bond angle and R represents the non-hydrogen atom bonded
to X.
For example, the optimal value of the 1-1-3 angle type for 2,2-dichloropropionic acid is the –XR2– bond angle of
107.8°, since the central carbon (C-2) has no attached hydrogen atoms.
The optimal value of the 1-8-1 angle type for N,N,N-triethylamine is the –XR2– bond angle of 107.7°, because the cent-
ral nitrogen has no attached hydrogen atoms. Notice that the central nitrogen has a trigonal pyramidal geometry, thus
one of the attached non-hydrogen atoms is a lone pair, the other non-hydrogen atom is a carbon.
–XRH–.The –XRH– field contains the optimal value of a bond angle where the central atom of that bond angle is bon-
ded to one hydrogen atom and one non-hydrogen atom. X represents the central atom of a bond angle and R rep-
resents the non-hydrogen atom bonded to X and H represents a hydrogen atom bonded to X.
For example, the optimal value of the 1-1-3 angle type for 2-chloropropionic acid is the –XRH– bond angle of 109.9°,
since the central carbon (C-2) has one attached hydrogen atom. The optimal value of the 1-8-1 angle type for N,N-
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diethylamine is the –XRH– value of 107.7°, because the central N has one attached hydrogen atom. In this case the –
XR2– and –XRH– values for the 1-8-1 angle type are identical. As in the N,N,N-triethylamine example above, the only
attached non-hydrogen atom is a lone pair.
–XH2–.–XH2– is the optimal value of a bond angle where the central atom of that bond angle is also bonded to two
hydrogen atoms.
For example, the optimal value of the 1-1-3 angle type for propionic acid is the –XH2– bond angle of 110.0°, since the
central carbon (C-2) has two attached hydrogen atoms.

Conjugated Pisystem bonds
Chem3D uses the parameters in the Conjugated Pisystems Bonds table (Conjugated PI System Bonds.xml) to cor-
rect lengths and angles of bonds that are part of a pi system. Chem3D uses additional information to calculate the pi
system portions of theMM2 force field for the pi bonds in amodel.
There are five fields in records in the Pi Bonds table: Bond Type, dForce, dLength, Quality, and Reference.
Bond Type.The Bond Type describes the atom type numbers of the two bonded atoms.
For example, bond type 2-2 is a bond between two alkene carbons.
d Force.The dForce is a constant used to decrease the bond stretching force constant of a particular conjugated
double bond. The force constant Kx for a bond with a calculated pi bond order x is: Kx= K2 - (1 - x) * dForce
where K2 is the force constant for a non-conjugated double bond, taken from the Bond Stretching table.
The higher the value of Kx for the bond between two pi atoms, themore difficult it is to compress or stretch that bond.
d Length.The dLength field contains a constant used to increase the bond length of any conjugated double bond. The
bond length lxfor a bond with a calculated pi bond order x is:
lx = l2 + (1 - x) * dLength
where l2 is the bond length of a non-conjugated double bond, taken from the Bond Stretching table. The higher the
value of lx for the bond between two pi atoms, the longer that bond is.
The quality of a parameter indicates the relative accuracy of the data.

Quality Accuracy Level

1 The parameter is an estimate by Chem3D. See "Estimated
parameters" on page 142.

2 The parameter is theorized but not confirmed.

3 The parameter is derived from experimental data.

4 The parameter is well-confirmed.

The reference for ameasurement corresponds to a reference number in the References table. References indicate
where the parameter data was derived. See the References parameter table for a list of references.
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Pi Atoms
The Pi Atoms table (Conjugated Pisystem Atoms.xml) contains the electron property parameters used to correct
atoms in pi systems. In Chem3D, additional information is used to compute the pi system portions of theMM2 force
field for the pi atoms.
The fields in the Pi Atoms table are described below:
Atom Type .The Atom type number field contains the atom type number to which the rest of the Conjugated Pisys-
tem Atoms record applies.
Electron.The Electron field contains the number of electrons that the pi atom contributes to the pi system.
For example, an alkene carbon, atom type number 2, contributes 1 electron to the pi system whereas a pyrrole nitro-
gen, atom type number 40, contributes 2 electrons to the pi system.
Ionization.The Ionization field contains the amount of energy in electron volts (eV) required to remove a pi electron
from an isolated pi atom. The ionization energy increases as the electronegativity of the atom increases.
For example, an alkene carbon has an ionization energy of -11.160 eV, and themore electronegative pyrrole nitrogen
has an ionization energy of -13.145 eV.
Repulsion.The Repulsion field is:

The energy required to keep two electrons, each on separate pi atoms, frommoving apart.
The energy in electron volts (eV) required to keep two electrons, occupying the same orbital on the same pi atom,
frommoving apart.

The repulsion energy increases as the electronegativity of the atom increases. For example, an alkene carbon has an
repulsion energy of 11.134 eV, and themore electronegative pyrrole nitrogen has an repulsion energy of 17.210 eV.
The quality of a parameter indicates the relative accuracy of the data.

Quality Accuracy Level

1 The parameter is an estimate by Chem3D. See "Estimated
parameters" on page 142.

2 The parameter is theorized but not confirmed.

3 The parameter is derived from experimental data.

4 The parameter is well-confirmed.

The reference for ameasurement corresponds to a reference number in the References table. References indicate
where the parameter data was derived. See the References parameter table for a list of references.

Electronegativity adjustments
Chem3D uses the parameters in the Electronegativity Adjustments table (Electronegativity Adjustments.xml ) to
adjust the optimal bond length between two atoms when one of the atoms is attached to a third atom that is

Chem3D 17.1

Chapter 7: Parameter Tables 150 of 325



electronegative. For example, the carbon-carbon single bond length in ethane is different from that in ethanol. The
MM2 parameter set has one parameter for carbon-carbon single bond lengths (1.523Å). The electronegativity cor-
rection parameters allow the C-C bond in ethanol to be corrected. The electronegativity parameter used in the Elec-
tronegativity Corrections table is the 1-1-6 angle type, where atom type 1 is a C Alkane and atom type 6 is anO
Alcohol. The value of this parameter is -0.009Å. Thus the C-C bond length in ethanol is 0.009Å shorter than the stand-
ard C-C bond length.

MM2 constants
TheMM2Constants table (MM2Constants.xml ) contains parameters that Chem3D uses to compute theMM2 force
field.
Cubic and Quartic Stretch Constants. Integrating the Hooke's Law equation provides the Hooke's Law potential
function, which describes the potential energy of the ball and springmodel. The shape of this potential function is the
classical potential well.

The Hooke's Law potential function is quadratic, thus the potential well created is symmetrical. The real shape of the
potential well is asymmetric and is defined by theMorse Function, but the Hooke's Law potential function works well
for most molecules.

Certain molecules contain long bonds which are not described well by Hooke's Law. For this reason theMM2 force
field contains a cubic stretch term. The cubic stretch term allows for an asymmetric shape of the potential well,
thereby allowing these long bonds to be handled. However, the cubic stretch term is not sufficient to handle abnor-
mally long bonds. Thus theMM2 force field contains a quartic stretch term to correct for problems caused by these
abnormally long bonds.
Type 2 (-CHR-) Bending Force Parameters for C-C-C Angles.

CHR- Bending K for 1-1-1 angles
-CHR- Bending K for 1-1-1 angles in 4-membered rings
-CHR- Bending K for 22-22-22 angles in 3-membered rings

These constants are distinct from the force constants specified in the Angle Bending table. The bending force con-
stant (K) for the 1-1-1 angle (1 is the atom type number for the C Alkane atom type) listed in theMM2Angle Bending
parameters table is for an alkane carbon with two non-hydrogen groups attached. Angle bending parameters for car-
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bons with one or two attached hydrogens differ from those for carbons with no attached hydrogens. Because carbons
with one or two attached hydrogens frequently occur, separate force constants are used for these bond angles.
The -CHR- Bending K for 1-1-1 angles allows more accurate force constants to be specified for the Type 1 (-CH2-)
and Type 2 (-CHR-) interactions. In addition, the -CHR- Bending K for 1-1-1 angles in 4-membered rings and the -
CHR- Bending K for 22-22-22 angles (22 is the atom type number for the C Cyclopropane atom type) in 3-membered
rings differ from the aforementioned -CHR- Bending K for 1-1-1 angles and thus require separate constants to be
accurately specified.

Stretch-Bend Parameters.

X-B,C,N,O-Y Stretch-Bend interaction force constant
X-B,C,N,O-H Stretch-Bend interaction force constant
X-Al,S-Y Stretch-Bend force constant
X-Al,S-H Stretch-Bend force constant
X-Si,P-Y Stretch-Bend force constant
X-Si,P-H Stretch-Bend force constant
X-Ga,Ge,As,Se-Y Stretch-Bend force constant

The stretch-bend parameters are force constants for the stretch-bend interaction terms in the prior list of elements. X
and Y represent any non-hydrogen atom.
When an angle is compressed, theMM2 force field uses the stretch-bend force constants to lengthen the bonds from
the central atom in the angle to the other two atoms in the angle.
For example, the normal C-C-C bond angle in cyclobutane is 88.0°, as compared to a C-C-C bond angle of 110.8° in
cyclohexane. The stretch-bend force constants are used to lengthen the C-C bonds in cyclobutane to 1.550Å, from a
C-C bond length of 1.536Å in cyclohexane.
Sextic Bending Constant.Sextic bending constant (* 10**8)
Chem3D uses the sextic bending constant to increase the energy of angles with large deformations from their ideal
value.
Dielectric Constants.

Dielectric constant for charges
Dielectric constant for dipoles

The dielectric constants perform as inverse proportionality constants in the electrostatic energy terms. The constants
for the charge and dipole terms are supplied separately so that either can be partially or completely suppressed.
The charge-dipole interaction uses the geometric mean of the charge and dipole dielectric constants.
For example, when you increase the Dielectric constant for dipoles, a decrease in the Dipole/Dipole energy occurs.
This has the effect of reducing the contribution of dipole-dipole interactions to the total steric energy of amolecule.
Electrostatic and van der Waals cutoff parameters.These parameters define theminimum distance at which the
fifth-order polynomial switching function is used for the computation of the listed interactions.
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Cutoff distance for charge/charge interactions Cutoff distance for charge/dipole interactions
Cutoff distance for dipole/dipole interactions
Cutoff distance for van derWaals interactions

MM2 atom type parameters
TheMM2Atom Types table (MM2Atom Types.xml ) contains the van derWaals parameters used to compute the
force field for each atom in your model.
EachMM2Atom Type record contains eight fields: Atom type number, R*, Eps, Reduct, Atomic Weight, Lone Pairs,
Quality, and Reference.

Text type number
The Text number field is the atom type to which the rest of theMM2Atom Type Parameter record applies. The records
in theMM2Atom Type table window are sorted in ascending order of Atom Type Atom type number.
R.The R field is the van derWaals radius of the particular atom. The larger the van derWaals radius of an atom is, the
larger that atom.

Note: Chem3D uses the van derWaals radius, R, in theMM2Atom Types table for computation. It is not the
same as the van derWaals radius in the Atom Types table, which is used for displaying themodel.

Eps.The Eps or Epsilon field is a constant that is proportional to the depth of the potential well. As the value of epsilon
increases, the depth of the potential well increases, as does the strength of the repulsive and attractive inter-

actions between an atom and other atoms.

Note: For specific van derWaals interactions, the R and Eps values from the van derWaals Interactions table are
used instead of values in theMM2Atom Types table. See “van derWaals Interactions” for more information.

Reduct.Reduct is a constant used to position the center of the electron cloud on a hydrogen atom toward the nucleus
of the carbon atom to which it is bonded by approximately 10% of the distance between the two atoms.

Any atom in a van derWaals potential functionmust possess a spherical electron cloud centered about its nucleus.
For most larger atoms this is a reasonable assumption, but for smaller atoms such as hydrogen it is not. Molecular
mechanics calculations based on spherical electron clouds centered about hydrogen nuclei do not give accurate res-
ults.
However, it is a reasonable compromise to assume that the electron cloud about hydrogen is still spherical, but that it
is no longer centered on the hydrogen nucleus. The Reduct constant is multiplied by the normal bond length to give a
new bond length which represents the center of the repositioned electron cloud.
The value of the Reduct field for all non-hydrogen atoms is zero.
Atomic weight.The fifth field, Atomic Weight, is the atomic weight of atoms represented by this atom type number.

Note: The atomic weight is for the isotopically pure element. For example, the atomic weight for atom type number
1 is 12.000, the atomic weight of 12C.

Lone pairs.The Lone Pairs field contains the number of lone pairs around a particular atom type. Notice that an amine
nitrogen, atom type number 8, has one lone pair and an ether oxygen, atom type number 6, has two lone

Chem3D 17.1

Chapter 7: Parameter Tables 153 of 325



pairs. Lone pairs are treated explicitly for atoms such as these, which have distinctly non-spherical electron dis-
tributions. For atom types such as OCarbonyl, which havemore nearly spherical electron distributions, no explicit
lone pairs are necessary.

Note: Lone pairs are not automatically displayed in atoms that require them.

Torsional parameters
The Torsional Parameters table (Torsional Parameters.xml) contains parameters used to compute the portions of the
MM2 force field for the torsional angles in your model. The 4-Membered Ring Torsional Parameters (4-membered Ring
Torsionals.xml) contains torsional parameters for atoms in 4-membered rings.
Each record in the Torsional Parameters table and the 4-Membered Ring Torsional Parameters table consists of six
fields: Dihedral Type, V1, V2, V3, Quality, and Reference.

Dihedral Type
The Dihedral Type field contains the atom type numbers of the four atom types that describe the dihedral angle.
For example, angle type 1-2-2-1 is a dihedral angle formed by an alkane carbon bonded to an alkene carbon that is bon-
ded to a second alkene carbon which, in turn, is bonded to another alkane carbon. In other words, angle type 1-2-2-1 is
the dihedral angle between the twomethyl groups of 2-butene.
The two alkene carbons are the central atoms of the dihedral angle.

V1
The V1, or 360° Periodicity Torsional constant, field contains the first of three principal torsional constants used to
compute the total torsional energy in amolecule. V1 derives its name from the fact that a torsional constant of 360°
periodicity can have only one torsional energy minimum and one torsional energy maximum within a 360° period. The
period starts at -180° and ends at 180°.
A positive value of V1means that amaximum occurs at 0° and aminimum occurs at ±180° in a 360° period. A neg-
ative value of V1means that aminimum occurs at 0° and amaximum occurs at ±180° in a 360° period. The sig-
nificance of V1 is explained in the example following the V2 discussion.

V2
The V2, or 180° Periodicity Torsional constant, field contains the second of three principal torsional constants used to
compute the total torsional energy in amolecule. V2 derives its name from the fact that a torsional constant of 180°
periodicity can have only two torsional energy minima and two torsional energy maximawithin a 360° period.
A positive value of V2 indicates there areminima at 0° and +180°, and there aremaxima at -90° and +90° in a 360°
period. A negative value of V2 causes the position of themaxima andminima to be switched, as in the case of V1
above.
A good example of the significance of the V1 and V2 torsional constants exists in the 1-2-2-1 torsional parameter of 2-
butene. The values of V1 and V2 in the Torsional Parameters table are -0.100 and 10.000 respectively.
Because a positive value of V2 indicates that there areminima at 0° and +180°, theseminima signify cis-2-butene and
trans-2-butene respectively. Notice that V2 for torsional parameters involving torsions about carbon-carbon double
bonds all have values ranging from approximately V2=8.000 to V2=16.250. In addition, V2 torsional parameters
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involving torsions about carbon-carbon single bonds all have values ranging from approximately V2=-2.000 to
V2=0.950.
The values of V2 for torsions about carbon-carbon double bonds are higher than those values for torsions about car-
bon-carbon single bonds. A consequence of this difference in V2 values is that the energy barrier for rotations about
double bonds is much higher than the barrier for rotations about single bonds.
The V1 torsional constant creates a torsional energy difference between the conformations represented by the two tor-
sional energy minima of the V2 constant. As discussed previously, a negative value of V1means that a torsional
energy minimum occurs at 0° and a torsional energy maximum occurs at 180°. The value of V1=-0.100means that
cis-2-butene is a torsional energy minimum that is 0.100 kcal/mole lower in energy than the torsional energy maximum
represented by trans-2-butene.
The counterintuitive fact that the V1 field is negative can be understood by remembering that only the total energy can
be compared to experimental results. In fact, the total energy of trans-2-butene is computed to be 1.423 kcal/mole
lower than the total energy of cis-2-butene. This corresponds closely with experimental results. The negative V1 term
has been introduced to compensate for an overestimation of the energy difference based solely on van derWaals
repulsion between themethyl groups and hydrogens on opposite ends of the double bond. This example illustrates an
important lesson:
There is not necessarily any correspondence between the value of a particular parameter used inMM2 calculations
and value of a particular physical property of amolecule.

V3
The V3, or 120° Periodicity Torsional constant, field contains the third of three principal torsional constants used to
compute the total torsional energy in amolecule. V3 derives its name from the fact that a torsional constant of 120°
periodicity can have three torsional energy minima and three torsional energy maximawithin a 360° period. A positive
value of V3 indicates there areminima at -60°, +60° and +180° and there aremaxima at -120°, 0°, and +120° in a 360°
period. A negative value of V3 causes the position of themaxima andminima to be reversed, as in the case of V1 and
V2 above. The significance of V3 is explained in the following example.
The 1-1-1-1 torsional parameter of n-butane is an example of the V3 torsional constant. The values of V1, V2 and V3 in
the Torsional Parameters table are 0.200, 0.270 and 0.093 respectively. Because a positive value of V3 indicates that
there areminima at -60°, +60° and +180° and there aremaxima at -120°, 0°, and +120°, theminima at ±60° signify the
two conformations of n-butane in which themethyl groups are gauche to one another. The +180° minimum represents
the conformation in which themethyl groups are anti to one another. Themaximum at 0° represents the conformation
in which themethyl groups are eclipsed. Themaxima at ±120° conform n-butane in which amethyl group and a hydro-
gen are eclipsed.
The V1 and V2 torsional constants in this example affect the torsional energy in a similar way to the V1 torsional con-
stant for torsions about a carbon-carbon double bond (see previous example).

Note: The results of MM2 calculations on hydrocarbons do not correspond well with the experimental data on
hydrocarbons when only the V3 torsional constant is used (when V1 and V2 are set to zero). However, including
small values for the V1 and V2 torsional constants in theMM2 calculations for hydrocarbons dramatically improve
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the correspondence of theMM2 results with experimental results. This use of V1 and V2 provides little cor-
respondence to any particular physical property of hydrocarbons.

Out-of-plane bending
TheOut-of-Plane Bending table (Out-of-Plane Bending Parameters.xml ) contains parameters that ensure that atoms
with trigonal planar geometry remain planar in MM2 calculations. The table contains four fields: Bond Type, Force Con-
stant, Quality and Reference.

Bond Type

The first field is the Bond Type, which is described by the atom type numbers of the two bonded atoms.
For example, Bond Type 2-3 is a bond between an alkene carbon and a carbonyl carbon.

Force constant

The force constant field, or the out-of-plane bending constant field, indicates the amount of energy required to cause a
trigonal planar atom to become non-planar. The larger the value of the force constant for an atom, themore difficult it
is to coerce that atom to be non-planar.

Note: Out-of-plane bending parameters are not symmetrical. For example, the force constant for a 2-3 bond refers
to the plane about the type 2 atom. The force constant for a 3-2 bond refers to the plane about the type 3 atom.

Qualty

The quality of a parameter indicates the relative accuracy of the data.

Quality Accuracy Level

1 The parameter is an estimate by Chem3D. See "Estimated
parameters" on page 142.

2 The parameter is theorized but not confirmed.

3 The parameter is derived from experimental data.

4 The parameter is well-confirmed.

Reference

The reference for ameasurement corresponds to a reference number in the References table. References indicate
where the parameter data was derived. See the References parameter table for a list of references.

van der Waals interactions
The parameters contained in the van derWaals parameters table (van derWaals Interaction.xml ) are used to adjust
specific van derWaals interactions in amolecule, such as hydrogen bonding, to provide better correspondence with
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experimental data in calculating theMM2 force field.
For example, consider the van derWaals interaction between an alkane carbon (Atom Type 1) and a hydrogen (Atom
Type 5). Normally, the van derWaals energy is based on the sum of the van derWaals radii for these atoms, found for
each atom in the Atom Types table (1.900Å for Atom type number 1 + 1.400Å for Atom type number 2 = 3.400Å).
However, better correspondence between the computed van derWaals energy and experimental data is found by sub-
stituting this sum with the value found in the van derWaals Interactions table for this specific atom type pair (Atom
Types 1-5 = 3.340Å). Similarly, an Eps parameter is substituted for the geometric mean of the Eps parameters for a
pair of atoms if their atom types appear in the van derWaals Interactions table.
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Docking

Docking helps you determine how a small molecule (a ligand) may be arranged to fit inside a cavity in a larger
molecule (a receptor) in energetically favorable orientations. For example, you can explore possible conformers of a
drug candidate to determine whether it can attach to a binding site in a selected protein.
Chem3D maintains an interface to AutoDock to perform the docking calculation. AutoDock starts with a random pop-
ulation of poses of the ligand. A pose is an instance of the ligand at a given orientation, location, and conformation.
AutoDock selects the best poses from the population and discards the rest. From the selection, AutoDock develops
new poses to rebuild the population using a genetic algorithm1 . Each selection/rebuilding cycle is a generation.
AutoDock repeats the cycle for amaximum number of generations that you define. From the final generation,
AutoDock retrieves the best poses and reports them as the final calculation results.

Note: AutoDock functions generate a log file. If AutoDock reports an error, refer to the log file to determine
whether the error is the result of an AutoDock or a Chem3D function. See "Technical Support" on page 1.

Installing AutoDock
Before using AutoDock, youmust install both AutoDock and AutoDockTools. It is available from the AutoDock Web
site as a free download. You need to install it only once.
To install AutoDock:

1. In Chem3D, go toCalculations>AutoDock Interface>Install AutoDock/AutoDock Tools.
2. In the AutoDock dialog box, click Download AutoDock. The AutoDock Web site opens in aWeb browser, dis-

playing the download instructions.

3. Download and install AutoDock 4.2.6 to your local hard drive.

Note: Ensure that you download AutoDock 4.2.6 and not AutoDock Vina.

4. In the AutoDock dialog box, click Set AutoDock Path to select the path to where you installed AutoDock.

Installing AutoDock Tools
Like AutoDock, the AutoDock tools are free to install.
To install the AutoDock tools:

1. In Chem3D, go toCalculations>AutoDock Interface>Install AutoDock/AutoDock Tools.
2. In the AutoDock dialog box, click Download AutoDock Tools. The AutoDock Web site opens in aWeb browser,

displaying the download instructions.

3. Download and install AutoDock Tools 1.5.6 to your local hard drive.

Note: You do not need to accept or install the packages listed at the end of the installation. They are unnecessary for
using the AutoDock tools.

1For more information, see the AutoDock User Guide.
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4. In the AutoDock dialog box, click Set AutoDockTools Path to select the path to where you installed the
AutoDock tools.

Configuring AutoDock
When you download AutoDock and the AutoDock Tools, you indicate where in your local drive you want to store the
files. You canmove these files to another directory or download them again as needed. You can also change where
AutoDock stores the generated log files.
To configure AutoDock:

1. If the AutoDock Interface is not open, go toCalculations>AutoDock Interface>Setup AutoDock Calculation.
2. Select the General tab.

3. To change the AutoDock working folder, click Change Directory underWorking Directory. This folder contains all
the temporary files used in the current AutoDock run.

a. Browse for a new folder to save the log files, and click OK.

Note: Youwill not be permitted to proceed with the calculation unless the working directory is empty of files. You
have to either choose another directory usingChange Directory option, or browse to the working directory and
delete the files.

4. (Optional)To change the AutoDock files folder, click Change Directory under AutoDock. This folder contains the
AutoDock executable files. This location should only be changed if the location of the AutoDock executable file
changes.

a. Browse for a new folder to save the AutoDock files, and click OK.
5. (Optional)To change the AutoDock Tool files folder, click Change Directory under AutoDock Tools. This folder

contains the AutoDock tools executable files. This location should only be changed if the location of the AutoDock
tools executable file changes.

a. Browse for a new folder to save the AutoDock Tools files, and click OK.
6. (Optional) To install AutoDock:

a. In the AutoDock dialog box, click Download AutoDock. The AutoDock download instructions appear in a
Web browser.

b. Download and install the latest version of AutoDock to your local hard drive.
c. In the AutoDock dialog box, click Set AutoDock Directory to select the path to where you installed AutoDock.

7. (Optional)To install the AutoDock Tools:

a. In the AutoDock dialog box, click Download AutoDock Tools.
The AutoDock Tools download instructions appear in aWeb browser.
b. Download and install AutoDock to your local hard drive.
c. In the AutoDock dialog box, click Set AutoDockTools Directory to select the path to where you installed the

AutoDock Tools.

Working with the AutoDock Interface
The AutoDock Interface in Chem3D helps you perform the docking calculation. Preparing an AutoDock calculation
involves several steps, each of which have been abstracted into a tab-based dialog in the AutoDock Interface.
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Following are the different steps involved in the docking calculation:

1. Preparing receptor. In this step, you define the receptor. The receptor may be either in a file or amodel that is
already open in Chem3D.

2. Preparing ligand. In this step, you define one or more ligand to dock to the receptor. The ligands may be either in
a file or amodel that is open in Chem3D.

3. Defining groups. In this step, named groups of atoms may be defined that are used in a post-docking analysis.
Poses are analyzed to see if they do, or do not, interact with the named groups. These groups are especially useful
to quickly determine if a posemakes a key interaction with the receptor. This is an optional step.

4. Preparing GPF. In this step, you prepare the Grid Parameter File (GPF). GPF is used to specify the files and para-
meters used in the calculation. Specifically, the docking cavity's location and size are defined in this step.

5. Preparing DPF. In this step, you prepare the Docking Parameter File (DPF). DPF is used to specify the files and
parameters used for the docking calculation. Specifically, the parameters of the genetic search algorithm are
defined in this step.

6. Docking. In this step, you perform the docking calculation.

After you perform the docking calculation, you can view the docking results using theAutoDock Results option
underCalculations > AutoDock Interface.

Step 1: Preparing the receptor
You first load the receptor. The receptor may be either in a file or amodel that is already open in Chem3D. Afterward,
you use AutoDock to determine the charges and atom types throughout themolecule.

Note: AutoDock accepts only molecules that it perceives as macromolecules. These are generally proteins or
polypeptide sequences that consist of standard residues.

To prepare the receptor:

1. Go toCalculations>AutoDock Interface>Setup AutoDock Calculation. The AutoDock Interface dialog box
opens.

Tip:While using AutoDock, youmay want to ensure that the AutoDock Interface dialog box is always visible. To
ensure that dialog box stays visible, right-click the dialog box title bar and select Always on Top.

2. Select the Prepare Receptor tab.

3. To load a receptor, do one of the following:

Click Browse to load a receptor into AutoDock from a file.
Click Import to load a receptor that is currently open as amodel in Chem3D.

Note: The model must be in the active Chem3D window before you can import it.

4. (Optional) To prevent AutoDock from assigning new charges to the receptor, select Preserve all input charges.
5. To compute the receptor charges and determine atom types, click Run.

After determining the charges and atom types, AutoDock saves the results in the AutoDock work folder.
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Note: The file is saved in the AutoDock work folder in .pdbqt file format, and the default file namewill be of the
format <InputFileName>_adv.pdbqt. For example, if “receptor.pdb” is the input file that you have imported, then
the default file name of the output file is “receptor_adv.pdbqt”.

A report of the results and any errors that may have occurred appear at the bottom of the AutoDock Interface dialog
box.
To set the AutoDock work folder, go to the General tab and click Browse Work Folder.

To clear the window, click Clear Log.
To save the log to file, click Save Log. A log file is saved in the working directory.
To change the folder in which the files are saved or to open the log file, click Browse Work Folder.

Caution: Do not close the AutoDock Interface after you prepare the receptor. If you close the dialog box before
completing the docking calculation, you will need to start over.

Step 2: Preparing the ligand
After preparing the receptor, youmust prepare one or more ligands to dock to it. The ligandmay be either in a file or a
model that is open in Chem3D. You then use AutoDock to determine the rotatable bonds and atom types in the ligand.
AutoDock uses this data to describe the conformational space and interaction types of the ligand.
To prepare the ligand:

1. In the AutoDock Interface dialog box, select the Prepare Ligand tab.

2. To load a ligand, do one of the following:

Click Browse to load a ligand into AutoDock from a file.
Click Import to load a ligand that is currently open as amodel in Chem3D.

Note: To import a model, the model must be in the active Chem3D window.

3. (Optional) Browse to or import other ligands as desired. The ligands you load are listed under List Ligands.

4. To determine the rotatable bonds in the ligand and its atom types, click Run.

After determining the rotatable bonds and atom types, AutoDock saves the results in the AutoDock work folder.

Note: The file is saved in the AutoDock work folder in .pdbqt file format, and the default file namewill be of the
format <InputFileName>.pdbqt. For example, if “ligand.mol2” is the input file that you have imported, then the
default file name of the output file is “ligand.pdbqt”.

A report of the results and any errors that may have occurred appear at the bottom of the AutoDock Interface dialog
box.

To clear the window, click Clear Log.
To save the log to file, click Save Log.
To change the folder in which the files are saved, click Browse Work Folder.

Chem3D 17.1

Chapter 8: Docking 161 of 325



Step 3: (Optional) Defining groups
An atom group represents a binding site of interest that you define in the receptor cavity. A group includes all atoms
(up to 10) you choose for the binding site and a radius (in Angstroms) that you define around the binding site.

Note: You do not have to define atom groups to perform docking calculations. However, if you do, youmust pre-
pare the receptor before you can define groups for it. See "Step 1: Preparing the receptor" on page 160

When you perform docking, AutoDock examines each ligand pose. Afterward, Chem3D determines whether any of
the ligand atoms are within the radius of each group you define. When you define a group, you assign it as either an
exclusion zone or an inclusion zone. An exclusion zone is a binding site in which all ligand atoms in the posemust be
positioned outside the group radius. An inclusion zone is a binding site in which at least one ligand atom in the pose
must be positioned inside the group radius.
Each named group generates a new column in the final docking table in Chem3D with the name of the named group as
the column heading. This table has one row per pose. A value of "true" is displayed if the pose obeys the inclusion or
exclusion rule defined with the named group.
To define a group:

1. In the receptor model, select up to 10 atoms to designate as a named group for the ligand.

2. In the AutoDock Interface, select the Define Groups tab.

3. Click Add New Group From Selected Atoms. Each new group you create appears in a list in the dialog box.

4. In the list in the dialog box, enter aGroup Name for the group.
5. Enter a bindingRadius for the group. The default is 3.5 Angstroms.This is implemented by placing a sphere of the

given radius around each atom in the named group.

6. Select whether AutoDock should consider the group as either anExclusion Zone or an Inclusion Zone.
7. (Optional) Repeat the steps above to definemore groups.

After you define your groups, you use them to prepare the cavity for docking.

Step 4: Preparing the cavity (prepare GPF)
The cavity is the empty space inside the receptor into which the small molecules will bind. It is necessary to define
the cavity to direct AutoDock where to explore the docking space. To define a cavity, you select atoms or groups at
points of your choosing along the cavity boundary. Chem3D calculates the centroid of the cavity using your selection
(s) and defines a grid box around the centroid. You adjust position and size (number of grid points and spacing
between points) of the grid box to enclose the selected atoms or groups along the cavity boundary that you want
AutoDock to use in the calculation. The AutoDock calculation is confined to the defined grid box. If any named groups
have been defined in Step 3, make sure that these groups are excluded inside the grid box; otherwise the ligand will
have no chance to interact.
Before computing the docking, AutoDock builds a series of grid maps, one per ligand atom type. Each grid map is con-
structed by placing a probe atom of an atom type at each grid point and computing its interaction energy with the
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receptor. During docking, a ligand is posed inside the grid box and its interaction energy with the protein is computed
using the grid maps.

Figure 8.1: A protein with the grid box inside a cavity (the box is shown here in white for clarity).

Figure 8.2: An illustration of the grid box in two dimensions with a ligand pose and calculated energy grid points.

To prepare the cavity:

1. In the AutoDock Interface, select the Prepare GPF tab.

2. In themodel window, select at least one atom or group on the cavity boundary within the receptor.

Tip: Consider selecting at least three atoms or groups in different locations along the boundary for amore accur-
ate cavity calculation.
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3. Click Centroid of the Selection. AutoDock calculates the centroid of the cavity based on your selection(s). This
is a convenient tool to set the initial location of the grid box. Alternatively you can click "Set GridBox to Receptor
Size" to place a box around the whole structure.

4. (Optional) To display the grid box in themodel window, select Display Grid Box. The center of the grid box is posi-
tioned at the center of the cavity.You can also choose a color for the grid from the drop-down box.

5. Under Centroid of the Grid Map, enterX, Y, and Z coordinates tomove the grid box as necessary.
6. Under Number of Grid Points, enter the number of grid points to use in theX-, Y-, and Z-axes. The grid box resizes

as you edit the values.

Note: To change any of the X, Y, or Z values, either enter a value in the text box or use the scroll arrows.

7. Select theSpacing of Grids in Angstroms. This grid box resizes after you enter a value.
8. (Optional) To edit the GPF file manually, click Edit under AdvancedOptions. TheGPF file opens in a text editor

and you canmake necessary changes.

Caution: It is not advisable to edit the GPF file manually. Any mistake in themanual editingmay block AutoDock
from performing the docking job correctly.

9. Click Run.

AutoDock saves the results in the AutoDock work folder. A report of the results and any errors that may have
occurred appear at the bottom of the AutoDock Interface dialog box.

To clear the window, click Clear Log.
To save the log to file, click Save Log.
To change the folder in which the files are saved, click Browse Work Folder.

Step 5: Selecting pose parameters (Prepare DPF)
During the docking calculation, AutoDock determines each possible pose the ligand can undergo and chooses the
best poses to use.
The pose parameters you enter determine how AutoDock will use the poses to calculate the docking:
No. of Individuals in Population.This is the number of individuals in the population. Each individual is a coupling of
a genotype and its associated phenotype.The numbermust be a positive integer. Typical values that are often used
range from 50 to 150.
Generations.The number of times a new "breed" of molecules is created (using Generic Algorithm rules) from the pre-
vious generation. Larger molecules will needmore generations. The numbermust be a positive integer. The default
value is 27000. Typical values that are often used range from 5000 to 30000. Run time for eachmolecule increases lin-
early with this number.
Energy Evaluations.Upper limit on the total number of energy evaluations performed in a single GA run over all gen-
erations. A sort of "safety valve" to stop the calculation running forever. The numbermust be a positive integer. The
default value is 250000.
Docking.Number of automated docking runs. Typical values that are often used range from 5 to 15. Docking cal-
culation time increases as this value increases.
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To enter the pose parameters:

1. In the AutoDock Interface, select the Prepare DPF tab.

2. Enter the pose parameters in theParameter fields. AutoDock saves the values in the dpf file displayed in the
AdvancedOptions field.

3. (Optional) To edit the DPF file manually, click Edit under AdvancedOptions. The DPF file opens in a text editor
and you canmake necessary changes.

Caution: It is not advisable to edit the DPF file manually. Any mistake in themanual editingmay block AutoDock
from performing the docking job correctly.

4. Click Run.
5. For an in-depth explanation on these values, see the AutoDock Web site.

Step 6: Docking
By the time you are ready to start the docking calculation, AutoDock has stored in log files all needed information
about the ligand, receptor, and the binding sites. You can edit this information in the log files before you run the cal-
culation.
AutoDock uses two files namely, Grid Parameter File (GPF) and Docking Parameter File (DPF) to record information
about the ligand, receptor, and the binding sites.
GPF specifies the files and parameters used in the calculation such as the size and location of the grid, the atom
types that will be used, and other parameters for calculation of the grids. The grid parameter file usually has the exten-
sion “.gpf”.
DPF specifies the files and parameters used for the docking calculation. It also includes themap files that will be
used for the docking, the ligand coordinate files, and parameters for the search. The docking parameter file usually
has the extension “.dpf”.

Caution: Only expert users should edit the AutoDock log files. Otherwise, the AutoDock calculationmay produce
unwanted results.

1. In the AutoDock Interface, select the Docking tab.

2. (Optional) Click Edit GPF to edit the cavity parameters log file.
3. (Optional) Click Edit DPF to edit the pose parameters log file.
4. Click Run AutoDock.

After AutoDock calculates the docking, AutoDock reports that the docking job is complete and asks whether you
want to display the results.Results dialog box appears. You can review the results in the Chem3D structure Browser.

Note: The result is saved in the AutoDock work folder in .dlg file format, and the default file namewill be of the
format <ligand file name>_<receptor file name>_adv.dlg. For example, if “receptor.pdb” is the receptor name, and
ligand.mol2 is the ligand name, then the default file name of the output file is “ligand_receptor_adv.dlg”.

Step 7: Viewing Docking Results
To view the docking results, follow the steps mentioned below:
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1. Go toCalculations >AutoDock Interface>AutoDock Results.
2. In the AutoDock Results dialog box, click Prepare Results. You will be asked to open the docking log file.
3. Open the docking log file. The file opens in Chem3D.

The results appear as amodel in the Chem3D Model window. The file includes the receptor and all poses that meet
the parameters you set for the docking.
To view previous results:

1. In the AutoDock Results dialog box, click Browse Results under Previous Results.
2. Browse to the location where you have saved the docking log file.

3. Open the log file. The file opens in Chem3D.

To examine the poses:
The docking results are displayed in the structure browser, and the named group and various docking energy levels
are displayed in various columns in the structure browser.

1. In themodel window, ensure that the docking results model is the active tab.

2. Go toView>Structure browser. All poses in the file are listed.
3. In the structure browser, select/deselect checkboxes to display/hide poses in themodel window.

References
See these references for more information on AutoDock.

The AutoDock User Guide
General AutoDock FAQ
AutoDock parameter suggestions
Docking and energy evaluation suggestions
Ligand limitations
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Computation Concepts

Computational chemistry overview
Computational chemistry lets you exploremolecules using a computer when a laboratory investigationmay be inap-
propriate, impractical, or impossible.
Aspects of computational chemistry include:

Molecular modeling.
Computational methods.
Computer-AidedMolecular Design (CAMD).
Chemical databases.
Organic synthesis design.

Molecular modeling can be thought of as the rendering of a 2D or 3D model of amolecule’s structure and properties.
Computational methods, on the other hand, calculate the structure and property data necessary to render themodel.
Within amodeling program such as Chem3D, computational methods are referred to as computation engines, while
geometry engines and graphics engines render themodel.
Chem3D supports several powerful computational chemistry methods and extensive visualization options.

Computational methods overview
Computational chemistry encompasses a variety of mathematical methods which fall into two broad categories:

Molecular mechanics: Applies the laws of classical physics to the atoms in amolecule without explicit con-
sideration of electrons.
Quantum mechanics: Relies on the Schrödinger equation to describe amolecule with explicit treatment of elec-
tronic structure.

Quantummechanical methods can be subdivided into two classes: Ab initio and Semi-empirical.
Chem3D provides thesemethods:

Method

molecular mechanics MM2 Chem3D 17.1

Semi-empirical
extended Huckel

other semi-empirical methods (AM1, MINDO/3,
PM3, etc.)

Chem3D 17.1, MOPAC,

Gaussian

Ab initio RHF, UHF, MP2, etc. Gaussian, GAMESS

Figure 9.1: Computational Chemistry Methods.

Molecular mechanical methods: MM2 (directly).
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Semi-empirical Extended Hückel, MINDO/3, MNDO, MNDO-d, AM1 and PM3methods through Chem3D and
Gaussian.
Ab initiomethods through the Chem3D Gaussian or GAMESS interface.

Uses of computational methods
Computational methods calculate the Potential Energy Surfaces (PES) of molecules. The potential energy surface is
the embodiment of the forces of interaction among atoms in amolecule. From the PES, structural and chemical
information about amolecule can be derived. Themethods differ in the way the surface is calculated and in the
molecular properties derived from the energy surface.
Themethods perform the following basic types of calculations:

Single point energy calculation: The energy of a given geometry of the atoms in amodel which is the value of
the PES at that point.
Geometry optimization: A systematic modification of the atomic coordinates of amodel resulting in a geometry
where the forces on each atom in the structure is zero. A 3-dimensional arrangement of atoms in themodel rep-
resenting a local energy minimum (a stable molecular geometry to be found without crossing a conformational
energy barrier).

Property calculation: Predicts certain physical and chemical properties, such as charge, dipole moment, and heat
of formation.

Computational methods can perform more specialized functions, such as conformational searches andmolecular
dynamics simulations.

Geometry optimization
Before performing calculations on your model, youmay want to optimize its geometry by determining its stable con-
formations.
You can find the stable conformations by performing energy minimization calculations. These calculations determine
themodel's local and global energy minima.
Geometry optimizations are iterative and begin at some starting geometry as follows:

1. You first perform a single point energy calculation on the starting geometry.

2. you change the coordinates for some subset of atoms and perform another single point energy calculation to
determine the energy of that new conformation. The first or second derivative of the energy (depending on the
method) with respect to the atomic coordinates determines how large and in what direction the next increment of
geometry change should be.

3. The change is made.

4. Following the incremental change,Chem3D again determines the energy and energy derivatives and the process
continues until convergence is achieved, at which point theminimization process terminates.

The accuracy of the energy minimization calculations depends on the starting geometry, the potential energy function
used, and the settings for aminimum acceptable gradient between steps (convergence criteria).
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The following illustration shows some concepts of minimization. For simplicity, this plot shows a single independent
variable plotted in two dimensions.

The starting geometry of themodel determines whichminimum is reached. For example, starting at (b), minimization
results in geometry (a), which is the global minimum. Starting at (d) leads to geometry (f), which is a local min-
imum.The proximity to aminimum, but not a particular minimum, can be controlled by specifying aminimum gradient
that should be reached. Geometry (f), rather than geometry (e), can be reached by decreasing the value of the gradient
where the calculation ends.
In theory, if a convergence criterion (energy gradient) is too lax, a first-derivativeminimization can result in a geometry
that is near a saddle point. This occurs because the value of the energy gradient near a saddle point, as near amin-
imum, is very small. For example, at point (c), the derivative of the energy is 0, and as far as theminimizer is con-
cerned, point (c) is aminimum. First derivativeminimizers cannot, as a rule, cross saddle points to reach another
minimum.

Note: If the saddle point is the extremum of interest, it is best to use a procedure that locates a transition state,
such as theMOPAC Optimize To Transition State command.

You can take these steps to ensure that aminimization has not resulted in a saddle point.

Slightly alter the geometry and perform another minimization. The new starting geometry might result in either (a),
or (f) in a case where the original geometry led to (c).
Apply the dihedral driver to search the conformational space of themodel. See "Tutorial 5: The Dihedral Driver " on
page 305.
Run amolecular dynamics simulation, which allows small potential energy barriers to be crossed. After completing
themolecular dynamics simulation, you can thenminimize and analyze individual geometries. See "MM2 ref-
erences" on page 273.

You can calculate these properties with the computational methods available through Chem3D using the PES:

Steric energy
Heat of formation
Dipole moment
Charge density
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COSMO solvation in water
Electrostatic potential
Electron spin density
Hyperfine coupling constants
Atomic charges
Polarizability
Others, such as IR vibrational frequencies

Choosing the best method
Not all types of calculations are possible for all methods and no onemethod is best for all purposes. For any given
application, eachmethod poses advantages and disadvantages. The choice of method depends on a number of
factors, including:

The nature and size of themolecule
The type of information sought
The availability of applicable experimentally determined parameters (as required by somemethods)
Computer resources

The threemost important criteria are:

Model size: The size of amodel can be a limiting factor for a particular method. The limiting number of atoms in a
molecule increases by approximately one order of magnitude betweenmethod classes from ab initio to molecular
mechanics. Ab initio is limited to tens of atoms, semiempirical to hundreds, andmolecular mechanics to thou-
sands.
Parameter Availability: Somemethods depend on experimentally determined parameters to perform com-
putations. If themodel contains atoms for which the parameters of a particular method have not been derived, that
methodmay produce invalid predictions. Molecular mechanics, for example, relies on parameters to define a force-
field. A force-field is only applicable to the limited class of molecules for which it is parametrized.
Computer resources: Requirements increase relative to the size of themodel for each of themethods.

Ab initio: The time required for performing computations increases on the order of N4, where N is the number of
atoms in themodel.
Semiempirical: The time required for computation increases as N3or N2, where N is the number of atoms in the
model.
MM2: The time required for performing computations increases as N2, where N is the number of atoms.

In general, molecular mechanical methods are computationally less expensive than quantummechanical methods.
The suitability of each general method for particular applications can be summarized as follows.

Molecular mechanics methods

Molecular mechanics in Chem3D 17.1 apply to:

Systems containing thousands of atoms.
Organic, oligonucleotides, peptides, and saccharides.
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Gas phase only (for MM2).

Useful techniques available usingMM2methods include:

Energy Minimization for locating stable conformations.
Single point energy calculations for comparing conformations of the samemolecule.
Searching conformational space by varying one or two dihedral angles.
Studyingmolecular motion usingMolecular Dynamics.

Quantum mechanical methods

Useful information determined by quantummechanical methods includes:

Molecular orbital energies and coefficients.
Heat of Formation for evaluating conformational energies.
Partial atomic charges calculated from themolecular orbital coefficients.
Electrostatic potential.
Dipole moment.
Transition-state geometries and energies.
Bond dissociation energies.

Semiempirical methods available in Chem3D 17.1 with Gaussian apply to:

Systems containing up to 120 heavy atoms and 300 total atoms.
Organic, organometallics, and small oligomers (peptide, nucleotide, saccharide).

Gas phase or implicit solvent environment.

Ground, transition, and excited states.

Ab initiomethods available in Chem3D 17.1 with Gaussian apply to:

Systems containing up to 150 atoms.
Organic, organometallics, andmolecular fragments (catalytic components of an enzyme).
Gas or implicit solvent environment.
Study ground, transition, and excited states (certain methods).
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Method Type Advantages Disadvantages Best For

Molecular Mechanics
(Gaussian)

Uses classical physics

Relies on force-field with
embedded empirical para-
meters

Least intensive com-
putationally—fast and
useful with limited com-
puter resources

Can be used for
molecules as large as
enzymes

Particular force field applic-
able only for a limited class
of molecules

Does not calculate elec-
tronic properties

Requires experimental data
(or data from ab initio) for
parameters

Large systems
(thousands of atoms)

Systems or processes with
no breaking or forming of
bonds

Semiempirical (MOPAC,
Gaussian)

Uses quantum physics

Uses experimentally
derived empirical para-
meters

Uses approximation
extensively

Less demanding com-
putationally than ab initio
methods

Capable of calculating
transition states and
excited states

Requires experimental data
(or data from ab initio) for
parameters

Less rigorous than ab initio
methods

Medium-sized systems (hun-
dreds of atoms)

Systems involving electronic
transitions

ab initio (Gaus-
sian,GAMESS)

Uses quantum physics

Mathematically rigorous—
no empirical parameters

Useful for a broad range
of systems

Does not depend on
experimental data

Capable of calculating
transition states and
excited states

Computationally intensive Small systems
(tens of atoms)

Systems involving electronic
transitions

Molecules or systems
without available exper-
imental data
(“new” chemistry)

Systems requiring rigorous
accuracy

Figure 9.2: Comparison of Methods.
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Potential energy surfaces

A potential energy surface (PES) can describe:

A molecule or ensemble of molecules having constant atom composition (ethane, for example) or a system where a
chemical reaction occurs.
Relative energies for conformations (eclipsed and staggered forms of ethane).

Potential energy surfaces can differentiate between:

Molecules having slightly different atomic composition (ethane and chloroethane).
Molecules with identical atomic composition but different bonding patterns, such as propylene and cyclopropane.
Excited states and ground states of the samemolecule.

The true representation of amodel’s potential energy surface is amulti-dimensional surface whose dimensionality
increases with the number of atom coordinates. Since each atom has three independent variables (x, y, z coordin-
ates), visualizing a surface for amany-atommodel is impossible. However, you can generalize this problem by
examining any two independent variables, such as the x and y coordinates of an atom.
Themain areas of interest on a potential energy surface are the extrema, as indicated by the arrows:

Global minimum: Themost stable conformation appears at the extremum where the energy is lowest. A molecule
has only one global minimum.
Local minima: Additional low energy extrema. Minima are regions of the PES where a change in geometry in any
direction yields a higher energy geometry.
Saddle point: A stationary point between two low energy extrema. A saddle point is defined as a point on the poten-
tial energy surface at which there is an increase in energy in all directions except one, and for which the slope (first
derivative) of the surface is zero.

Note: At the energy minimum, the energy is not zero; the first derivative (gradient) of the energy with respect to
geometry is zero.

All theminima on a potential energy surface of amolecule represent stable stationary points where the forces on each
atom sums to zero. The global minimum represents themost stable conformation; the local minima, less stable con-
formations; and the saddle points represent transition conformations betweenminima.

Single point energy calculations

Single point energy calculations can be used to calculate properties of specific geometry of amodel. The values of
these properties depend on where themodel lies on the potential surface as follows:

A single point energy calculation at a global minimum provides information about themodel in its most stable con-
formation.
A single point calculation at a local minimum provides information about themodel in one of many stable con-
formations.
A single point calculation at a saddle point provides information about the transition state of themodel.
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A single point energy calculation at any other point on the potential energy surface provides information about that
particular geometry, not a stable conformation or transition state.

Single point energy calculations can be performed before or after optimizing geometry.

Note: Do not compare values from different methods. Different methods rely on different assumptions about a
givenmolecule, and the energies differ by an arbitrary offset.

Molecular mechanics theory in brief
Molecular mechanics computes the energy of amolecule in terms of a set of classical potential energy functions. The
potential energy functions and the parameters used for their evaluation are known as a “force-field”.
Molecular mechanical methods are based on several principles:

Nuclei and electrons are lumped together and treated as unified particles (atoms).
Atoms are typically treated as spheres.
Bonds are typically treated as springs.
Non-bonded interactions between atoms are described using potential functions derived from classical mechanics.
Individual potential functions are used to describe the different interactions: bond stretching, angle bending, torsion
(bond twisting), and through-space (non-bonded) interactions.
Potential energy functions rely on empirically derived parameters (force constants, equilibrium values) that
describe the interactions between sets of atoms.
The sum of the interactions determines the conformation of themolecule.
Molecular mechanical energies have nomeaning as absolute quantities. They can only be used to compare relative
steric energy (strain) between two or more conformations of the samemolecule.

The force-field
Sincemolecular mechanics treats bonds as springs, themathematics of spring deformation (Hooke’s Law) is used to
describe the ability of bonds to stretch, bend, and twist. Non-bonded atoms (greater than two bonds apart) interact
through van derWaals attraction, steric repulsion, and electrostatic attraction and repulsion. These properties are easi-
est to describemathematically when atoms are considered as spheres of characteristic radii. The total potential
energy, E, of amolecule can be described by:

E= Stretching energy + Bending energy + Torsion energy + Non-bonded interaction energy

The first three terms, the bonded interactions, can be viewed as a strain energy imposed by amodel moving from
some ideal zero strain conformation.
Stretching energy.bond stretching between directly bonded atoms.
Bending energy.angle bending between two atoms that are adjacent to a third atom.
Torsion energy. torsional angle rotation between atoms that form a dihedral angle.
Non-bonded interaction energy.The non-bonded interaction include these two forces:

Repulsion for atoms that are too close and attraction at long range from dispersion forces (van derWaals inter-
action).
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Interactions from charges, dipoles, quadrupoles (electrostatic interactions).

This illustration shows themajor interactions:

Figure 9.3: Potential Energy Interactions. A) non-bonded interactions; B) angle bending; C) bond stretching; D) tor-
sion.

Different force-fields have been developed. Some include additional energy terms that describe other deformations
(such as the coupling between bending and stretching in adjacent bonds) to improve the accuracy of themechanical
model.

MM2

Chem3D uses amodified version of Allinger’s MM2 force field. For additional MM2 references see "MM2 references"
on page 273.
The principal additions to Allinger’s MM2 force field are:

A charge-dipole interaction term
A quartic stretching term
Cutoffs for electrostatic and van derWaals terms with 5th order polynomial switching function
Automatic pi system calculations when necessary
Torsional and non-bonded constraints

Chem3D stores the parameters for the potential energy function in parameter tables. To view the tables, go to
View>Parameter Tables and select one of theMM2 tables.
Each parameter is classified by aQuality number, which indicates the reliability of the data. The quality ranges from 4,
where the data is derived completely from experimental data (or ab initio data), to 1, where the data is guessed by
Chem3D.
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The parameter table MM2Constants contains adjustable parameters that correct for failings of the potential functions
in outlying situations.

Caution: Editing of MM2 parameters should only be done with the greatest of caution by expert users. Within a
force-field equation, parameters operate interdependently; changing one normally requires that others be changed
to compensate for its effects.

Bond stretching energy

The bond stretching energy equation is based on Hooke's law:

The parameters are stored in the Bond Stretching parameter table. Unique Ks and ro parameters are assigned to each
pair of bonded atoms based on their atom types (C-C, C-H, O-C). The Ks parameter controls the stiffness of the
spring’s stretching (bond stretching force constant), ro defines its equilibrium length (the standardmeasurement used
in buildingmodels). The constant, 71.94, is a conversion factor to obtain the final units as kcal/mole.
The result of this equation is the energy contribution associated with the deformation of the bond from its equilibrium
bond length.
This simple parabolic model fails when bonds are stretched toward the point of dissociation. TheMorse function
would be the best correction for this problem. However, theMorse function significantly increases computation time.
As an alternative, cubic stretch and quartic stretch constants are added to provide a result approaching aMorse-func-
tion correction.
The cubic stretch term allows for an asymmetric shape of the potential well, allowing these long bonds to be handled.
However, the cubic stretch term is not sufficient to handle abnormally long bonds. A quartic stretch term is used to cor-
rect problems caused by these very long bonds. With the addition of the cubic and quartic stretch term, the equation
for bond stretching becomes:

Estretch=71.94ΣKs[(r-r0)
2+CS(r-r0)

3+QS(r-r0)
4]

Both the cubic and quartic stretch constants are defined in theMM2Constants table.
To precisely reproduce the energies obtained with Allinger’s force field, set the cubic and quartic stretching constant
to “0” in theMM2Constants tables.

Angle bending energy

The bending energy equation is also based on Hooke’s law. The Kb parameter controls the stiffness of the spring’s

bending (angular force constant), while θ
0
defines the equilibrium angle. This equation estimates the energy
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associated with deformation about the equilibrium bond angle. The constant, 0.02191418, is a conversion factor to
obtain the final units as kcal/mole.
Unique parameters for angle bending are assigned to each bonded triplet of atoms based on their atom types (C-C-C,
C-O-C, C-C-H). For each triplet of atoms, the equilibrium angle differs depending on what other atoms the central
atom is bonded to. For each angle there are three possibilities: XR2, XRH or XH2. For example, the XH2 parameter
would be used for a C-C-C angle in propane, because the other atoms the central atom is bonded to are both hydro-
gens. For isobutane, the XRH parameter would be used; for 2,2-dimethylpropane, the XR2 parameter would be used.
The effect of the Kb and θ

0
parameters is to broaden or steepen the slope of the parabola. The larger the value of Kb,

themore energy is required to deform an angle from its equilibrium value. Shallow potentials are achieved with Kb val-
ues less than 1.0.
A sextic term is added to increase the energy of angles with large deformations from their ideal value. The sextic bend-
ing constant, SF, is defined in theMM2Constants table. With the addition of the sextic term, the equation for angle
bending becomes:

Note: The default value of the sextic force constant is 0.00000007. To precisely reproduce the energies obtained with
Allinger’s force field, set the sextic bending constant to “0” in the MM2 Constants tables.

There are three parameter tables for the angle bending parameters:

Angle Bending parameters
3-Membered Ring Angle Bending parameters
4-Membered Ring Angle Bending parameters

There are three additional angle bending force constants available in theMM2Constants table. These are the “-CHR-
Bending” constants, specifically for carbons with one or two attached hydrogens.
The -CHR- Bending Kb for 1-1-1 angles

1 allows more accurate force constants to be specified for Type 1 (-CHR-) and
Type 2 (-CHR-) interactions.
The -CHR-Bending Kb for 1-1-1 angles in 4-membered rings and the -CHR- Bending Kb for 22-22-22 angles in 3-
membered rings require separate constants for accurate specification.

Torsion energy

1The numbers in the angle definitions refer to the Text column in the Atom Types Table. 1 refers to C-alkane, and 22 refers to C-
cyclopropane.
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This term accounts for the tendency for dihedral angles (torsionals) to have an energy minimum occurring at specific
intervals of 360/n. In Chem3D, n can equal 1, 2, or 3.

The Vn/2 parameter is the torsional force constant. It determines the amplitude of the curve. The n signifies its peri-

odicity. nφ shifts the entire curve about the rotation angle axis. The parameters are determined through curve-fitting
techniques. Unique parameters for torsional rotation are assigned to each bonded quartet of atoms based on their
atom types (C-C-C-C, C-O-C-N, H-C-C-H).
Chem3D provides three torsional parameters tables:

Torsional parameters
4-Membered ring torsions
3-Membered ring torsions

Non-bonded energy

The non-bonded energy represents the pair-wise sum of the energies of all possible interacting non-bonded atoms
within a predetermined “cut-off” distance.
The non-bonded energy accounts for repulsive forces experienced between atoms at close distances, and for the
attractive forces felt at longer distances. It also accounts for their rapid falloff as the interacting atoms move farther
apart by a few Angstroms.

van der Waals energy

Repulsive forces dominate when the distance between interacting atoms becomes less than the sum of their contact
radii. In Chem3D, repulsion is modeled by an equation which combines an exponential repulsion with an attractive dis-
persion interaction (1/R6):

where

The parameters include:

Ri* and Rj*: the van derWaals radii for the atoms

Epsilon (ε): determines the depth of the attractive potential energy well and how easy it is to push atoms together
rij: which is the actual distance between the atoms
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At short distances the above equation favors repulsive over dispersive interactions. To compensate for this at short
distances (R=3.311) this term is replaced with:

The R* and Epsilon parameters are stored in theMM2Atom Types table.
For certain interactions, values in the VDW interactions parameter table are used instead of those in theMM2 atom
types table. These situations include interactions where one of the atoms is very electronegative relative to the other,
such as in the case of a water molecule.

Cutoff parameters for van der Waals interactions

The use of cutoff distances for van derWaals terms greatly improves the computational speed for largemolecules by
eliminating long range, relatively insignificant, interactions from the computation.
Chem3D uses a fifth-order polynomial switching function so that the resulting force field maintains second-order con-
tinuity. The cutoff is implemented gradually, beginning at 90% of the specified cutoff distance. This distance is set in
theMM2Constants table.
The van derWaals interactions fall off as 1/r6, and can be cut off at much shorter distances, for example 10Å. This cut
off speeds the computations significantly, even for relatively small molecules.

Note: To precisely reproduce the energies obtained with Allinger’s force field: set the van derWaals cutoff con-
stants to large values in theMM2Constants table.

Electrostatic energy

The electrostatic energy is a function of the charge on the non-bonded atoms, q, their interatomic distance, rij, and a
molecular dielectric expression, D, that accounts for the attenuation of electrostatic interaction by the environment
(solvent or themolecule itself).
In Chem3D, the electrostatic energy is modeled using atomic charges for chargedmolecules and bond dipoles for
neutral molecules.
Chem3D accounts for these interactions:

charge/charge
dipole/dipole
dipole/charge.

Each type of interaction uses a different form of the electrostatic equation:
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charge/charge contribution

where the value 332.05382 converts the result to units of kcal/mole.

dipole/dipole contribution

where the value 14.388 converts the result from ergs/mole to kcal/mole, χ is the angle between the two dipoles µi and
µj, αi and αj are the angles the dipoles form with the vector, rij, connecting the two at their midpoints, and Dµ is the
(effective) dielectric constant.

dipole/charge contribution

where the value 69.120 converts the result to units of kcal/mole.
Bond dipole parameters, µ, for each atom pair are stored in the bond stretching parameter table. The charge, q, is
stored in the atom types table. Themolecular dielectric expression is set to a constant value between 1.0 and 5.0 in
theMM2Atom types table.

Note: Chem3D does not use a distance-dependent dielectric.

Cutoff parameters

The use of cutoff distances for electrostatic terms, as for van derWaals terms, greatly improves the computational
speed for largemolecules by eliminating long-range interactions from the computation.
As in the van derWaals calculations, Chem3D uses a fifth-order polynomial switching function tomaintain second-
order continuity in the force-field. The switching function is invoked as minimum values for charge/charge, charge/di-
pole, or dipole/dipole interactions are reached. These cutoff values are located in theMM2Constants parameter table.
Since the charge-charge interaction energy between two point charges separated by a distance r is proportional to 1/r,
the charge-charge cutoff must be rather large, typically 30 to 40Å, depending on the size of themolecule. The charge-
dipole, dipole-dipole interactions fall off as 1/r2, 1/r3 and can be cutoff at much shorter distances, for example 25 and
18Å respectively. To precisely reproduce the energies obtained with Allinger’s force field: set the cutoff constants to
large values (99, for example) in theMM2Constants table.
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OOP bending

Atoms that are arranged in a trigonal planar fashion, as in sp2 hybridization, require an additional term to account for
out-of-plane (OOP) bending. MM2 uses the following equation to describe OOP bending:

The form of the equation is the same as for angle bending, however, the θ value used is angle of deviation from
coplanarity for an atom pair and θ is set to zero.
The special force constants for each atom pair are located in the Out of Plane bending parameters table. The sextic
correction is used as previously described for Angle Bending. The sextic constant, SF, is located in theMM2Con-
stants table.

Pi bonds and atoms with pi bonds

Formodels containing pi systems, MM2 performs a Pariser-Parr-Pople pi orbital SCF computation for each system. A
pi system is defined as a sequence of three or more atoms of types which appear in the Conjugate Pi system Atoms
table. Because of this computation, MM2may calculate bond orders other than 1, 1.5, 2, and so on.

Note: Themethod used is that of D.H. Lo andM.A. Whitehead, Can. J. Chem., 46, 2027(1968), with heterocycle
parameter according to G.D. Zeiss andM.A. Whitehead, J. Chem. Soc. (A), 1727 (1971). The SCF computation
yields bond orders which are used to scale the bond stretching force constants, standard bond lengths and twofold
torsional barriers.

The basic process is:

1. A Fock matrix is generated based on the favorability of electron sharing between pairs of atoms in a pi system.

2. The pi molecular orbitals are computed from the Fock matrix.

3. The pi molecular orbitals are used to compute a new Fock matrix, then this new Fock matrix is used to compute
better pi molecular orbitals.

4. Step 2 and 3 are repeated until the computation of the Fock matrix and the pi molecular orbitals converge. This
method is called the self-consistent field technique or a pi-SCF calculation.

5. A pi bond order is computed from the pi molecular orbitals.

6. The pi bond order is used tomodify the bond length(BLres) and force constant (Ksres) for each bond in the pi sys-
tem.

7. Themodified values of Ksres and BLres are used in themolecular mechanics portion of theMM2 computation to
further refine themolecule.

Stretch-bend cross terms

Stretch-bend cross between bond stretching and angle bending. For example, when an angle is compressed, theMM2
force field uses the stretch-bend force constants to lengthen the bonds from the central atom in the angle to the other
two atoms in the angle.
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The force constant (Ksb) differs for different atom combinations.
The seven different atom combinations where force constants are available for describing the situation follow:

X-B, C, N, O-Y
B-B, C, N, O-H
X-Al, S-Y
X-Al, S-H
X-Si, P-Y
X-Si, P-H
X-Ga, Ge, As, Se-Y, P-Y

where X and Y are any non-hydrogen atom.

User-imposed constraints

Additional terms are included in the force field when constraints are applied to torsional angles and non-bonded dis-
tances by the Optimal field in themeasurement table. These terms use a harmonic potential function, where the force
constant has been set to a large value (4 for torsional constraints and 106 for non-bonded distances) in order to
enforce the constraint.
For torsional constraints the additional term and force constant is described by:

For non-bonded distance constraints the additional term and force constant is:

Molecular dynamics simulation
Molecular dynamics simulates molecular motion. This simulation is useful becausemotion is inherent to all chemical
processes: vibrations, like bond stretching and angle bending, give rise to IR spectra; chemical reactions, hormone-
receptor binding, and other complex processes are associated with many kinds of intramolecular and intermolecular
motions.
It is a time dependent method to simulate themovement of atoms.
Conformational transitions and local vibrations are the usual subjects of molecular dynamics studies. Molecular
dynamics alters the values of the intramolecular degrees of freedom in a stepwise fashion. The steps in amolecular
dynamics simulation represent the changes in atom position over time, for a given amount of kinetic energy.
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TheMolecular Dynamics command in theCalculationsmenu can be used to compute amolecular dynamics tra-
jectory for amolecule or fragment in Chem3D. A common use of molecular dynamics is to explore the conformational
space accessible to amolecule, and to prepare sequences of frames representing amolecule in motion. For more
information onMolecular Dynamics, See "Computational Engines" on page 89.

Molecular dynamics formulas

Themolecular dynamics computation consists of a series of steps that occur at a fixed interval, typically about 2.0 fs
(femtoseconds, 1.0 x 10-15 seconds). The Beeman algorithm for integrating the equations of motion, with improved
coefficients (B. R. Brooks) is used to compute new positions and velocities of each atom at each step.
Each atom (i) is moved according to the following formula:

Similarly, each atom is moved for y and z, where xi, yi, and zi are the Cartesian coordinates of the atom, vi is the velo-

city, ai is the acceleration, ai
old is the acceleration in the previous step, and ∆t is the time between the current step

and the previous step. The potential energy and derivatives of potential energy (gi) are then computed with respect to
the new Cartesian coordinates.
New accelerations and velocities are computed at each step according to the following formulas (mi is themass of the
atom):
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ChemScript

ChemScript is the cheminformatics Software Development Kit (SDK). It contains the programming algorithms that
are common throughout PerkinElmer products. As a software developer, you can apply ChemScript to create your
own scripts to use with ChemBioOffice applications.
All example script files in the ChemScript library are available in Python and C#/.NET. If you are familiar with either of
these languages, you will find these scripts easy to understand. However, if you are new to either Python or C#/.NET,
we suggest that you refer to theWeb sites and books listed at the end of this chapter.
Although ChemScript is available in Python and C#/.NET, we will use Python in this guide to explain ChemScript.
Python is a non-proprietary and widely used programming language.

Why use ChemScript?
ChemScript adds considerable versatility to how youmanage your chemical data. Using ChemScript, you can
modify, view, and transfer your data from one place to another using your own custom rules.1

Here are just a few common uses:

Salt splitting and stripping

Identify and remove salt fragments from a drawn structure and register the pure compound.

Canonical codes

Generate canonical codes for a set of structures and use the codes to find duplicates in your data.

File format conversion

Convert structure or reaction files from one format to another.

Generate properties

Execute Struct=Name or generate physical property features found in ChemBioDraw.

Common scaffold orientation

Enforce standard orientations of structures based on the established orientation of a common substructure.

2D Structure Diagram Generation (SDG) and Cleanup

Generate new 2D structures from connection tables without coordinates and clean up existing 2D structure using the
ChemBioDraw algorithms.

1ChemScript lets you convert up to 10,000 data records per day. For greater capacity, you will need ChemScript Ultra. For inform-
ation, contact PerkinElmer.
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How ChemScript works
Themost fundamental use for ChemScript is to read data from one source, modify the data using a script, and write
themodified data to another location. You can retrieve data from or write to almost any database, file(s), or applic-
ation.

Figure 10.1: A ChemScript script can retrieve data from one source, modify the data, and write it to another location.

How the data is modified is determined entirely by the script. The script can delete data, calculate or add new data, or
edit existing data. The data can be either text, structures, or both.
Since ChemScript scripts are like any other Python scripts or .NET program, you can execute the scripts using either
theWindows command line or any development environment.

Getting Started
By default, ChemScript and Python 3.2 are installed on your local computer when you install ChemBioOffice. After
the installation, we suggest that you follow the simple exercises in this section to familiarize yourself with
ChemScript.
For editing ChemScript files, we recommend that you use one of themany programming tools that are available. One
of these tools, IDLE, is included with the Python installation. To learnmore about IDLE, see the online Help in the
IDLE mainmenu.

Starting IDLE
From the Start menu, go toAll Programs>Python 3.2>IDLE (Python GUI). After Python starts, a Python shell
opens in IDLE and the header indicates a version of Python (Ex. 3.2), and a version of IDLE (Ex. 1.2). A prompt will
also appear: “>>>”

Loading the ChemScript Library
At the command prompt, type the line below and press <Enter>:
import ChemScript17 *
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Note: The command is case-sensitive.

A “Welcome to CS ChemScript” message appears, followed by a command prompt.

ChemScript Help
You can read a description of any ChemScript class within IDLE. For example, enter the line below to return Help for
the ChemScript Atom class.
help(Atom)

The help will begin with amessage such as:
“Help on class Atom inmodule ChemScript17:”

Enter SMILES Data
You can also test to verify that ChemScript is working correctly. One common use for ChemScript is to apply func-
tions to SMILES strings. For example, you can assign a SMILES string to a variable. Type the following line and press
<Enter>:
myMol = Mol.LoadData('C1CCCCC1C')

This message appears:
Open molecule successfully: chemical/x-smiles

Reporting a Chemical Name
You can now use the variable to report the chemical name. For example, at the command prompt type the line below
and press Enter:
myMol.chemicalName()

The line methylcyclohexane is returned.

Counting Atoms
To count the atoms in the string, type the following line and press <Enter>:
myMol.CountAtoms()

The command returns the atom count for the structure defined with the chemical/x-smiles format for 'C1CCCCC1C',
which is 7.

Exiting IDLE
To exit, type this line and press <Enter>:
exit()

Confirm any prompts to complete the exit command. Python IDLE exits.

Getting Started Guide

ChemScript includes aGetting Started guide to help you begin developing and using your own scripts. To open the
guide, go toStart>All Programs>ChemOffice2017 >ChemScript 17.1>Getting Started.
The document includes notes on the ChemScript objects and functionality, Python, and an overview of examples
installed.

Editing Scripts
Using IDLE or another development environment, you can either edit the scripts provided with ChemOffice or create
your own. Regardless of how you develop a script, it must include these commands:
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from sys import *
from os import *
from os.path import *
from ChemScript17 import *

The first command imports the python system. The second and third commands import the operating systemmod-
ules. The last command imports all the ChemScript functions. After you include these command lines, how you
develop the rest of your script is entirely up to you.

Introducing the ChemScript API
ChemScript includes a ChemScript API reference guide. You can find the guide at Start>All Programs>ChemOf-
fice 2017>ChemScript 17.1>API Reference. It provides links and information for the ChemScript classes.
The ChemScript object model comprises two fundamental levels of functionality, described below.

ChemScript Classes

At the top level, the API consists of four classes:

Atom

Chemical element, charge, bonds to neighboring atoms, drawing coordinates, 3D coordinates (if available), ste-
reochemistry, etc.

Bond

Bonded atoms, bond order, etc.

Molecule (Mol)

A chemical connection table, which can represent one or moremolecular fragments. This class also includes file I/O
capabilities and other advanced chemistry functionality such as stereochemistry.

Reaction (Rxn)

A chemical reaction with one or more steps.

Functions and Algorithms

The secondary level consists of the core set of high-level features that you canmodify to meet your specific business
needs. Some examples are described below.

Template Based Normalization

Enforce standard representations of functional group structures in chemical data.

Template Based Product Generation

Automatic generation of products from a set of reactants and a generically defined reaction. For example, reactions
like those between amines and carboxylates.
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Substructure Identification and Mapping

Atom-by-atom comparison of amolecule with a substructure. Positivematching provides an atom-by-atommap of the
substructure atoms to those in themolecule.

Salt Stripping

Remove salts from a reaction based on a pre-defined list of salt fragments.

Structure Orientation

Enforce standard orientation of structures based on the established orientation of a common scaffold.

2D Structure Generation and Cleanup

UseChemBioDraw-based algorithms to generate structure from scratch or after modifying chemical data using a pro-
gram.

Canonical Codes

Generate unique identifying codes from a chemical structure.

File Format Conversion

Read and write file data using all PerkinElmer supported file formats (CDX, CDXML, MOL, CHM, SKC, SMILES,
etc.).

Chemical Name and Structure Conversion1

Use the ChemBioDraw Struct=Name feature to generate structures from chemical names and names from their struc-
tures.

Molecular Mechanics

Optimizemolecular structures using theMM2 force-field.

The ChemScript API online

PerkinElmer also provides the documentation of the API online. You can find the API at sdk.PerkinElmer.com.

Tutorials
Weprovide several sample scripts to illustrate how you can develop your own custom code tomeet your business
needs. Many of the scripts we use are in the ChemScript samples directory. By default, this directory is where
ChemOffice 2017 auxillary files are installed:
OnWindows 7 and 8:
C:\ProgramData\PerkinElmerInformatics\ChemOffice2017\ChemScript\Examples\

1Premium functionality that may be licensed from PerkinElmer.

Chem3D 17.1

Chapter 10: ChemScript 188 of 325



For the sake of brevity, we won’t repeat the scripts in this manual or try to teach Python. However, we briefly describe
what you can do with the code examples so that you canmodify and expand upon them for your own use. As you read
the tutorials, you are encouraged to view the code in IDLE and edit it as desired to see how each example works. For
more on IDLE, see "Getting Started" on page 185.

Example 1: Automated Structure Clean up
This sample script cleans up the structures in multiple ChemDraw files all at the same time. It uses the same cleanup
function that is in ChemDraw. The script is in the directory Example.001/script.py. The script reads the CDX
structure files from a source directory, applies the cleanup feature to each structure, and write themodified files to an
output directory. The original files remain unchanged.

Figure 10.1: The structure cleanup script reads a structure file (left) and creates a new, cleaned up structure file (right).

This example uses the CDXML format. Other formats, such as MDLMOL, may also be applied. You can also force
ChemScript to use specific file formats for reading and writing data.

Example 2: Create an SD file
This example illustrates how you can create an SD file from existing CDXML files. You can find the script at
Example.002/script.py. We begin with a list of CDXML files that each contain a chemical structure. The list of
files is hard-coded into the ChemScript script. When executed, the script uses the SDFileWritermethod to create
an SD file that includes all the structures.

Example 3: Create a list of CDXML files
This example illustrates how to read an SD file and write a list of CDXML files. You can find the source file at
Example.003/script.py.

Example 4: Filter an SD file
This example uses the atomByAtomSearchmethod to demonstrate a simple application of the "atom-by-atom" sub-
structure search in ChemScript. The program reads an SD file and filters structures into one of two output SD files,
structures that contain a phenyl group and structures that don’t. It also illustrates how you can read chemical data
formatted as a SMILES string. See Example.004/script.py.

Example 5: Computing Canonical Codes
This example script checks whether any structures appear in both of two SD files based on the structures’ canonical
codes. The output is a new SD file with the duplicate structures excluded. See Example.005/script.py.
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This example first computes the canonical code for each structure. Since the canonical code does not vary with dif-
ferent representations of the same chemical structure, you can use it to determine whether two structures are chem-
ically equivalent.
This example also introduces the Python Dictionary, which is an associative array. The dictionary maps a key to a
value. The dictionary is used to determine whether a canonical code has been previously encountered.
This example uses an alternate looping construct to read an SD file.

Canonical codes should never be permanently stored because their representation can
change among different versions of ChemScript.

Example 6: Structure Overlay
This script introduces the ChemScript structure overlay feature. It uses a scaffold structure file to superimpose two
chemically similar structures. The script first examines the structures in an SD file that contain a common scaffold
substructure. It then aligns these structures so that they have the same orientation with respect to the scaffold. See
Example.006/script.py.

Note: The overlay functionality can also be used to align three dimensional structures.

Example 7: Reaction Transformation
This example demonstrates reaction transformation. This means that you can draw a reaction that defines a trans-
formation of amolecule and then apply that transformation to a set of structure files.
All the files necessary for this tutorial are in the Example.007 directory. The transform1.cdxml file provides the
reaction that defines the transformation. The input.sdf file contains all the structures that will be transformed.

Figure 10.2: The transform file defines how the transformation is applied to the source structures.

The script searches the input file for structures that contain a nitro group, shown as a reactant in the transformation
file. If a structure is found, the script transforms the nitro group to the form shown in the product and copies the entire
structure to a new file. The figure below shows one example.
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Figure 10.3: A) before the transformation is applied; B) after transformation.

Structures that don’t meet the search criteria are ignored.

Example 8: Simple salt stripping
The program reads an SD File, identifies and removes salt components (if any are present), and outputs two SD files.
The output structure file contains the original structures without the salt component, and the output salt file contains
the salt components that were stripped, along with a reference to the original structure. See
Example.008/script.py.

Note: This example uses a default set of salts that PerkinElmer provides. However, you can also define a cus-
tomized salt table that enables you to designate which chemicals are considered salts.

Useful References
There are numerous resources available for learning Python and C#/.NET. Just a few of themany books andWeb
sites are listed below.

Books

Python

Beginning Python: From Novice to Professional by Magnus Lie Hetland.
Dive into Python by Mark Pilgrim.
Learning Python by Mark Lutz & David Ascher. This is a beginner/intermediate learningmanual and reference.
Python in a Nutshell by Alex Martelli. This book is a brief introduction and good reference to Python.

C#/.NET

C# in a Nutshell by Peter Drayton, Ben Albahari, and Ted Neward.

Pro C#with .NET 3.0 by Andrew Troelsen.

C#Essentials by Ben Albahari, Peter Drayton, and BradMerrill.

C# 3.0 Cookbook by Jay Hilyard and Stephen Teilhet.
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Web Sites

Python
You can findmore information on Python at: http://www.python.org. This is the official Python programming language
site.

.NET
For information on .NET, see
http://msdn.microsoft.com
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Chemical properties

The ChemOffice 2017 suite lets you determinemore than 100 different chemical, topological, physical, and ther-
modynamic properties. This guide describes the properties you can calculate using Chem3D and lists the property
functions that are available in other ChemOffice 2017 applications.

Chem3D properties
The properties listed below can be calculated in Chem3D for ChemOffice 2017. For more information on a property
and how to calculate it, click its link below.

B H Molecular Surfaces S

Balaban Index Harmonic Zero Point Energy Molecular Topological Index SCF Energy

Boiling Point Heat Capacity Molecular Volume Shape Attribute

C Heat of Formation Mulliken Charges Shape Coefficient

Cp Henry’s Law Constant Mulliken Populations Spin Density

Cv Hyper Polarizability m/z Sum Of Degrees

Cluster Count
Hyperfine Coupling Con-
stants

N Sum of Valence Degrees

Connolly Accessible Area I Number of HBond Acceptors T

Connolly Molecular Area Ideal Gas Thermal Capacity Number of HBond Donors Thermodynamic Energy

Connolly Solvent Excluded Volume Internal Energy Num Rotatable Bonds Topological Diameter

Critical Pressure Ionization Potential O Total Connectivity

Critical Temperature K Ovality Total Energy

Critical Volume Kinetic Energy P Total Valence Connectivity

D L LogP/Partition Coefficient V

Dipole Lipinski Rule of five pKa Vapor Pressure

E LogP/Partition Coefficient Polar Surface Area W

Electron Density LogS Polarizability Water Solubility

Electrostatic Potential Lowdin Charges Potential Energy Wiener Index

Elemental Analysis Lowdin Populations Principal Moment Z

Enthalpy M R Zero-Point Energy

Entropy Mass Radius

Exact Mass Melting Point RMS Force

F Mol Formula Num Rotatable Bonds

Formal Charge Mol Formula HTML

Frequencies Mol Refractivity

G Mol Weight

Gibbs Free Energy Molecular Mass

*For more information on theMolecular Networks properties, see "Additional computational engines" on page 1.
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Balaban Index
The Balaban index, represented as J, is defined as:

Where:

q is the number of edges in themolecular graph.
μ= (q-n+1) is the cyclomatic number of molecular graph.
n is the number of atoms in themolecular graph.
Si is the sum of all entries in the ith row (or column) of the topological distancematrix of themolecule. The distance
matrix stores the shortest path between all pairs of atoms.

To calculate the Balaban index:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Balaban Index.
3. Click OK.

Boiling Point
The boiling point is report in Kelvin.
A solution boils at a slightly higher temperature than the pure solvent. The change in boiling point is calculated using
the formula:

Where Kb is themolal boiling point constant, m is the concentration of the solute expressed as molality, and ∆Tb is
the change in temperature.
To report the boiling point:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Boiling Point.
3. Click OK.

Cp

Cp is the heat capacity at constant pressure. It is defined as a differential quantity; the ratio of a small amount of heat,
δQ, added to the body, to the corresponding small increase in its temperature, δT, as shown in formula:
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Where:

Cp is the heat capacity at constant pressure.
δQ is the small amount of heat added to the body.
δT is the change in temperature.
p is the pressure.
U is the partial change in internal energy.
V is the partial change in volume.
T is the partial change in temperature.

To calculate Cp:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Cp.
3. Click OK.

Cv
Cv is defined as the heat capacity at constant volume.
When heat, δQ, is introduced into the system, the change in its internal energy, δU is:

δU=δQ-pδV

If the process is performed at constant volume, the relation becomes:

To calculate Cv:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Cv.
3. Click OK.

Cluster Count
The cluster count is the number of paths of a given length in the distancematrix.
To calculate the cluster count:

1. Go toCalculations>Compute Properties.
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2. ExpandMolecular Topology and select Cluster Count.
3. Click OK.

Connolly Accessible Area
This is the locus of the center of a spherical probe (representing the solvent) as it is rolled over themolecular model.
To report the Connolly accessible area:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Connolly Accessible Area.
3. Click OK.

Note: Connolly calculations are limited to molecules of 300 atoms or less.

Connolly Molecular Area
This is the contact surface created when a spherical probe (representing the solvent) is rolled over themolecular
model.
To report the Connolly molecular area:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Connolly Molecular Area.
3. Click OK.

Note: Connolly calculations are limited to molecules of 300 atoms or less.

Connolly Solvent Excluded Volume
This is the volume of space bounded by the solvent accessible molecular surface.
To report the Connolly solvent excluded volume:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Connolly Solvent Excluded Volume.
3. Click OK.

Note: Connolly calculations are limited to molecules of 300 atoms or less.

Critical Pressure
Reported in bars, this is the least applied pressure required at the critical temperature to liquefy a gas.
To report the boiling point:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Critical Pressure.
3. Click OK.
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Critical Temperature
Reported in Kelvin, this is the temperature above which a gas cannot be liquefied, regardless of the pressure applied.
To report the boiling point:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Critical Temperature.
3. Click OK.

Critical Volume
Reported in cm3/mol, this is the volume occupied by onemole of a substance at the critical temperature and pressure.
To report the boiling point:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Critical Volume.
3. Click OK.

Dipole
Measured in Debye, the dipole refers to the separation of charge between two covalently bonded atoms. Dipoles can
be characterized by their dipole moment, a vector quantity with amagnitude equal to the product of the charge or mag-
netic strength of one of the poles and the distance separating the two poles. Dipole moment is calculated using the for-
mula:
μ=qr
Where µ is the dipole moment, q is themagnitude of the separated charge and r is a vector from the site of positive
charge to the site of negative charge.
You can calculate the Dipole using either GAMESS or Gaussian.
To calculate the dipole using GAMESS:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, select Dipole and click Run.
3. (Optional) To view the dipole in themodel, select Yeswhen prompted.

To calculate the dipole using Gaussian:

4. Go toCalculations>Gaussian Interface>Compute Properties.
5. In the Gaussian interface dialog box, select the Jobs tab and then select theProperties tab.
6. In the Properties tab, select theDipole checkbox.
7. Click Run.
8. (Optional) To view the dipole in themodel, select Yeswhen prompted.
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Electron Density
Is the probability of an electron being present at a specific location. It is calculated using the formula:

Where:

ρ(r), electron density, is a function of the coordinates r and is defined so that ρ(r)dr is the number of electrons in a
small volume, dr.

φ
µ
(r) and φ

υ
(r) are basis functions.

P is the density matrix.

You can calculate the electron density using either GAMESS or Gaussian.
To calculate electron density using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Electron Density.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. Select Electron Density and click Run.The results appear in the Atom Property window.

To calculate the electron density using Gaussian:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select Electron Density.
3. Click OK.

Another alternativemethod:

1. Go toCalculations>Gaussian Interface>Compute Properties.
2. In the Gaussian Interface dialog box, select the Jobs tab and then select theProperties tab.
3. In the Properties tab, select theElectron Density checkbox.
4. Click Run. The results appear in the Atom Property window.

Electrostatic Potential
The formula for electrostatic potential, V at a point, F for a system of charges, qi is at points, ri in amedium of dielec-

tric constant ε is expressed as:
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You can calculate the electrostatic potential using GAMESS.
To calculate the electrostatic potential:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Electrostatic Potential.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, select Electrostatic Potential and click Run.

Elemental Analysis
This is a process in which amaterial is analyzed for its elemental and isotopic composition. Elemental analysis can
be qualitative (determining what elements are present) or quantitative (determining how much of each are present).
To report perform an elemental analysis:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Elemental Analysis.
3. Click OK.

Enthalpy
Enthalpy is a property of a substance that can be used to calculate the heat produced or absorbed in a chemical reac-
tion. Enthalpy is also a state function; you can calculate the enthalpy change for a chemical reaction by finding the dif-
ference in enthalpy between the products and reactants. Enthalpy is calculated using the formula:

H=U+PV

Where:

H is enthalpy
U is internal energy
P is pressure
V is volume

To calculate enthalpy:

1. Go toCalculations>Compute Properties.
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2. ExpandGAMESS Interface and select Enthalpy.
3. Click OK.

Entropy
The change of entropy, dS is related to the amount of heat transfer, dQ and temperature, T by the formula:

To calculate entropy using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Entropy.
3. Click OK.

To calculate entropy using Gaussian:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select Entropy.
3. Click OK.

Exact Mass
This is the sum of themasses of the isotopes in amolecule. For example, the exact mass of water containing two
hydrogen-1 (1H) and one oxygen-16 (16O) is 1.0078 + 1.0078 + 15.9994 = 18.0106. The exact mass of heavy water,
containing two hydrogen-2 (deuterium or 2H) and one oxygen-16 (16O) is 2.014 + 2.014 + 15.9994 = 20.027.
To determine the exact mass:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Exact Mass.
3. Click OK.

Formal Charge
The formal charge is the charge assigned to an atom in amolecule, assuming that electrons in a chemical bond are
shared equally between atoms, regardless of relative electronegativity.
The formal charge of an atom in amolecule can be calculated using the formula:
FC=V-N-B/2
Where ‘V’ is the number of valence electrons of the atom in isolation (atom in ground state); ‘N’ is the number of non-
bonding electrons on this atom in themolecule; and ‘B’ is the total number of electrons shared in covalent bonds with
other atoms in themolecule.

Chem3D 17.1

Chapter 11: Chemical properties 201 of 325



To report the formal charge:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Formal Charge.
3. Click OK.

Frequencies
To calculate infrared vibrational frequencies using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Frequencies.
3. Click OK.

To calculate frequencies using Gaussian:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select Frequencies.
3. Click OK.

Gibbs Free Energy
Reported in KJ/mole, Gibbs free energy is defined as:

which is same as:

Where:

U is the internal energy (SI unit: Joule)
p is pressure (SI unit: Pascal)
V is volume (SI unit: m3)
T is the temperature (SI unit: Kelvin)
S is the entropy (SI unit: joule per Kelvin)
H is the enthalpy (SI unit: Joule)

Note: H and S are thermodynamic values found at standard temperature and pressure.

To calculate Gibbs free energy using either ChemPropPro or GAMESS:

1. Go toCalculations>Compute Properties.
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2. Expand eitherGAMESS Interface orChemPropPro and select Gibbs Free Energy.
3. Click OK.

Harmonic Zero Point Energy
In ordinary quantummechanics, the zero-point energy is the energy associated with the ground state of the system.
One example is the energy associated with the ground state of the quantum harmonic oscillator, expressed by:

Where E is energy, h is reduced Planck constant, andω is angular frequency.
To calculate frequencies using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Harmonic Zero Point Energy.
3. Click OK.

Heat Capacity
The amount of heat required to change a substances temperature by a given amount. Values aremeasured in
Cal/Mol-K.
To calculate heat capacity using Gaussian:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select Heat Capacity.
3. Click OK.

Heat of Formation
Reported in KJ/mole, the heat of formation is the increase in enthalpy resulting from the formation of onemole of a sub-
stance from its constituent elements at constant pressure.
To report the heat of formation:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Heat of Formation.
3. Click OK.

Henry’s Law Constant
A unitless value, Henry's Law Constant can be expressed as:
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Where ‘p’ is the partial pressure of the solute in the gas above the solution, ‘c’ is the concentration of the solute and
‘kH,pc’ is a constant with the dimensions of pressure divided by concentration. The constant, known as the Henry's
law constant, depends on the solute, solvent, and temperature.
To report the heat of formation:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Henry's Law Constant.
3. Click OK.

Hyper Polarizability
To calculate hyper polarizability using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Hyper Polarizability.
3. Click OK.

Hyperfine Coupling Constants
To calculate hyperfine coupling constants using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Hyperfine Coupling Constants.
3. Click OK.

Ideal Gas Thermal Capacity
The thermal capacity at constant volume of an ideal gas is:

Where:

cV is a constant dependent on temperature
U is the internal energy
T is the absolute temperature
V is the volume
n is the amount of substance of the gas
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R is the gas constant (8.314 JK−1mol-1 in SI units)
N is the number of gas particles
kB is the Boltzmann constant (1.381×10

−23JK−1 in SI units)

The thermal capacity at constant pressure of an ideal gas is:

Where ‘H’ is the enthalpy of the gas, calculated as: H = U + pV.
To report the ideal gas thermal capacity:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Ideal Gas Thermal Capacity.
3. Click OK.

Internal Energy
The internal energy is the total energy due to themotion of molecules, plus the rotation, and vibration of atoms within
molecules. It can be calculated using:
dU=TdS-PdV+µdN
Where:

dU is the change in internal energy
T is the temperature
dS is the change in Entropy
p is the pressure
dV is the change in volume

µ is the chemical potential
dN is the number of particles added to the system

To calculate internal energy using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Internal Energy.
3. Click OK.

Ionization Potential

The ionization potential is the energy needed to remove electrons from an atom.

To calculate ionization potential using Gaussian:
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1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select Ionization Potential.
3. Click OK.

An alternativemethod:

1. Go toCalculations>Gaussian Interface>Compute Properties.
2. In the Properties tab, select Ionization Potential and click Run. The results appear in the Output window.

Kinetic Energy
The formula to calculate kinetic energy is:

Where K is the kinetic energy, m is themass, and p is themomentum which is the product of mass and velocity, v.
To calculate kinetic energy using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Kinetic Energy.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, select Kinetic Energy and click Run.

Lipinski Rule of five
Reports the values necessary to determine the Lipinski rule of five:

molecular weight
number of HBond acceptors
number of HBond donors
number of rotatable bonds
LogP

To report the Lipinski rule of five:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Lipinski Rule.
3. Click OK.

Note: You can also calculate the reported values separately.
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LogP/Partition Coefficient
The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. Tomeasure the
partition coefficient of ionizable solutes, the pH of the aqueous phase is adjusted so that the predominant form of the
compound is un-ionized. The logarithm of the ratio of the concentrations of the un-ionized solute in the solvents is
called LogP.
Normally, one of the solvents chosen is water; the second is hydrophobic, such as octanol.
The formula to calculate logP is:

To calculate LogP:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Networks and select LogP.
3. Click OK.

Alternativemethod #1:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select LogP.
3. Click OK.

Alternativemethod #2:

1. Go toCalculations>Compute Properties.
2. ExpandClogP Driver and select Partition Coefficient.
3. Click OK.

LogS
The logarithm of the solubility of a substance, measured in mol/liter.
To calculate LogS:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Networks and select LogS.
3. Click OK.

Lowdin Charges
Is calculated using the formula:
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Where:

Zk is the nuclear charge
P is the electronic density matrix
S1/2 is the square root of the overlapmatrix
Summation i runs over all basis functions centered on atom k.

To calculate Lowdin charges using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Lowdin Charges.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, select Lowdin Charges and click Run.

Lowdin Populations
In the Lowdin approach, the non-orthogonal atomic orbitals are transformed to an orthogonal set. The transformed orbit-

als, χb are given by:

In Lowdin Population Analysis (LPA), the α, β and gross electron populations associated with fragment A are:

The spin density is given by:
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To calculate Lowdin population using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Lowdin Populations.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, select Lowdin Populations and click Run.

Mass
This is themass of onemolecule of a substance, relative to the unified atomic mass unit u (equal to 1/12 themass of
one atom of 12C). Also calledmolecular mass.
To report themass:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and selectMass.
3. Click OK.

Melting Point
Is the temperature at which a solid becomes a liquid at standard atmospheric pressure. At themelting point, the solid
and liquid phase exist in equilibrium. The formula to calculate melting point is:

Where ‘T’ is the temperature at themelting point, ‘∆S’ is the change in entropy of melting, and ‘∆H’ is the change in
enthalpy of melting.

To report themelting point:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and selectMelting Point.
3. Click OK.
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Mol Formula
This is themolecular formula of the compound.
To report themass:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and selectMolecular Formula.
3. Click OK.

Mol Formula HTML
This is themolecular formula written in HTML format. You can copy and paste the output to an HTML file.
Here is an example of the output for amodel of aniline:
C<sub>6</sub>H<sub>7</sub>N
To report themol formula in HTML format:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and selectMol Formula HTML.
3. Click OK.

Mol Refractivity
Is ameasure of the total polarizability of onemole of a substance. It is dependent on the temperature, index of refrac-
tion, and pressure.
Themolar refractivity, ‘A’ is expressed as:

Where ‘NA’ is the Avogadro constant and α is themean polarizability.
To report theMol Refractivity using either ChemPropPro or ChemPropStd:

1. Go toCalculations>Compute Properties.
2. Expand eitherChemPropPro orChemPropStd and selectMol Refractivity.
3. Click OK.

Mol Weight
This is the sum of the atomic weights of all atoms in amolecule.
To report themass:
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1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and selectMol Weight.
3. Click OK.

Molecular Mass

Themass of onemolecule of a substance, measured in atomic units (au).

To calculate molecular mass using Gaussian:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and selectMolecular Mass.
3. Click OK.

Molecular Surfaces
To calculate molecular surfaces using GAMESS:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, selectMolecular Surfaces and click Run.

To calculate molecular surfaces using Gaussian:

1. Go toCalculations>Gaussian Interface>Compute Properties.
2. In the Properties tab, selectMolecular Surfaces and click Run.

Molecular Topological Index
Is a graph index defined by:

Where Ei are the components of the vector:

Where, A is the adjacency matrix and D is the graph distancematrix, and d is the vector of vertex degrees of a graph.

Note: An atom’s degree is the number of non-hydrogen atoms to which it is adjacent.

To calculate themolecular topological index:
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1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and selectMolecular Topological Index.
3. Click OK.

Molecular Volume

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and selectMolecular Volume.
3. Click OK.

An alternativemethod:

1. Go toCalculations>Gaussian Interface>Compute Properties.
2. In the Properties tab, selectMolecular Volume and click Run.

Mulliken Charges
The sum of Gross Orbital Population (GOP) terms over all basis functions on a given atom A is called the Gross Atom
Population or GAPA. Mulliken charge for atom A is expressed as:

Where ZA is the atomic number of atom A.
To calculate Mulliken charges using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and selectMulliken Charges.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, selectMulliken Charges and click Run. The results appear in the Output window and the

Atom Property table.

To calculate Mulliken charges using Gaussian:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and selectMulliken Charges.
3. Click OK.

An alternativemethod:

1. Go toCalculations>Gaussian Interface>Compute Properties.
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2. In the Properties tab, selectMulliken Charges and click Run. The results appear in the Output window and the
Atom Property table.

Mulliken Populations
Mulliken Population Analysis (MPA) is a partitioning scheme based on the use of density and overlapmatrices of alloc-
ating the electrons of amolecular entity in some fractional manner among its various parts (atoms, bonds, orbitals).
MPA is arbitrary and strongly dependent on the particular basis set employed. However, comparison of population
analyses for a series of molecules is useful for a quantitative description of intra-molecular interactions, chemical
reactivity and structural regularities. According toMPA, the Gross Orbital Population (GOP) is:

P is populationmatrix, and is expressed for a closed shell as:

S is the overlapmatrix and D is density matrix. If the coefficients of the basis functions in themolecular orbital are Cμi
for the μth basis function in the ithmolecular orbital, the density matrix terms are expressed as:

To calculate Mulliken populations using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and selectMulliken Charges.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, selectMulliken Populations and click Run. The results appear in the Output window and

the Atom Property table.

m/z
Themass-to-charge ratio is a physical quantity used in the electrodynamics of charged particles. Two particles with
the samem/z ratio move in the same path in a vacuum when subjected to the same electric andmagnetic fields.
To report themass-to-charge ratio:

1. Go toCalculations>Compute Properties.
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2. ExpandChemPropStd and selectm/z.
3. Click OK.

Number of HBond Acceptors
The number of hydrogen bond acceptors in themodel.
To report the value:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Number of HBond Acceptors.
3. Click OK.

Number of HBond Donors
The number of hydrogen bond donors in themodel.
To report the value:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Number of HBond Donors.
3. Click OK.

Num Rotatable Bonds
The number of rotatable bonds in amolecule. A rotatable bond is defined as an acyclic bond drawn as a single bond
(amide C-N bonds, O=C--N, are rotatable) where the atom on each end has at least one other non-hydrogen sub-
stituent. This topological parameter is ameasure of molecular flexibility. Unsaturated bonds, and single bonds con-
nected to hydrogens or terminal atoms, single bonds of amides, sulphonamides, and those connecting two hindered
aromatic rings (having at least three ortho substituents) are considered non-rotatable.
To calculate the number of rotatable bonds:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Num Rotatable Bonds.
3. Click OK.

Ovality
This refers to ameasure of how the shape of amolecule approaches a sphere (at one extreme) or a cigar shape (at the
other). Ovality is described by a ratio of volume to area:

Where ‘A’ is area, ‘V’ is Volume, and ‘O’ is Ovality.
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The ovality of a helium atom is 1.0 and HC24H (12 triple bonds) is ~1.7 (equivalent to 1.7).
To report the ovality:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Ovality.
3. Click OK.

pKa
The pKa describes the tendency of compounds or ions to dissociate in solution. If B is defined as the conjugate base
of the acid HB, then pKa is calculated as:
pKa = -Log10(Ka)
where
Ka=[H+][B] / [HB]
To calculate pKa:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Networks and select pKa.
3. Click OK.

Polar Surface Area
The Polar Surface Area (PSA) is defined as the surface sum over all polar atoms (usually oxygen and nitrogen) includ-
ing attached hydrogens.
To calculate the PSA:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Polar Surface Area.
3. Click OK.

Polarizability
The polarizability, α is defined as the ratio of the induced dipole moment of an atom to the electric field E that pro-
duces this dipole moment. The formula to calculate polarizability is:

To calculate polarizability using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Polarizability.
3. Click OK.
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An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, select Polarizability and click Run.

To calculate polarizability using Gaussian:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select polarizability.
3. Click OK.

An alternativemethod:

1. Go toCalculations>Gaussian Interface>Compute Properties.
2. In the Properties tab, select polarizability and click Run. The results appear in the Output window.

Potential Energy
Is an energy stored within a system. In amolecular system, potential energy is present in the chemical bonds in a
molecule and also in forces betweenmolecules.
To calculate potential energy using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Potential Energy.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, select Potential Energy and click Run. The results appear in the Output window.

3. Click Run. The results appear in the Output window.

Principal Moment
This refers to the principal moments of inertia about the principal axes of amolecule. Themoments of inertia are com-
puted for a series of straight lines through the center of mass using the formula:

Where, ‘I’ is themoment of inertia, ‘mi’s are point masses whose distances from the rotation axis are denoted by ‘di’s.
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Distances are established along each line proportional to the reciprocal of the square root of I on either side of the
center of mass. The locus of these distances forms an ellipsoidal surface. The principal moments are associated
with the principal axes of the ellipsoid.
If all threemoments are equal, themolecule is considered to be a symmetrical top. If nomoments are equal, the
molecule is considered to be an unsymmetrical top.

To report the principal moment:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropStd and select Principal Moment.
3. Click OK.

Radius
The eccentricity of an atom is the largest value in its row (or column) of the distancematrix, and represents how far
away from themolecular center it resides.
The diameter (D) is themaximum such value for all atoms, and is held by themost outlying atom(s). Examples: Dia-
meter of methane = 0; ethane = 1; propane = 2; n-butane = 3.
The radius R is theminimum such value, and is held by themost central atom(s). Examples: Radius of methane = 0;
ethane = 1; propane = 1; n-butane = 2.
To calculate the radius:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Radius.
3. Click OK.

RMS Force

The root mean square force.

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select RMS Force.
3. Click OK.

An alternativemethod:

1. Go toCalculations>Gaussian Interface>Compute Properties.
2. In the Properties tab, select RMS Force and click Run.

SCF Energy

The self-consistent field method for determining the ground state wave function of a quantummany-body system.
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To calculate the SCF energy:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select SCF Energy.
3. Click OK.

1. An alternativemethod:

1. Go toCalculations>Gaussian Interface>Compute Properties.
2. In the Properties tab, select SCF Energy and click Run.

Shape Attribute
The shape attribute (kappa) measures the branching of amolecule, and is scaled so as to fall between theminimum
andmaximum values possible for the given order. The first-order shape attribute counts the number of one-bond
paths. The second-order attribute counts the number of two-bond paths, and so on. The first three orders (1..3) are
available.
To calculate the shape attribute:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Shape Attribute.
3. Click OK.

Shape Coefficient
The shape coefficient, I is given by:

Where the diameter (D) is themaximum such value for all atoms, and is held by themost outlying atom(s). The radius
(R) is theminimum such value, and is held by themost central atom(s).
Examples values for D: methane = 0; ethane = 1; propane = 2; n-butane = 3.

Example values for R: Radius: methane = 0; ethane = 1; propane = 1; n-butane = 2.

To calculate the shape coefficient:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Shape Coefficient.
3. Click OK.

Spin Density

1. Go toCalculations>Compute Properties.
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2. ExpandGaussian Interface and select Spin Density.
3. Click OK.

1. An alternativemethod:

1. Go toCalculations>Gaussian Interface>Compute Properties.
2. In the Properties tab, select Spin Density and click Run.

Sum Of Degrees
Is the sum of degrees of every atom. An atom’s degree is the number of nonhydrogen atoms to which it is bonded.
To calculate the sum of degrees:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Sum of Degrees.
3. Click OK.

Sum of Valence Degrees
Is the sum of degrees of every atom. An atom’s valence degree is equal to the sum of its adjacent bonds' orders,
including hydrogens.
To calculate the sum of valence degrees:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Sum of Valence Degrees.
3. Click OK.

Thermodynamic Energy
To calculate thermodynamic energy using Gaussian:

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select Thermodynamic Energy.
3. Click OK.

Topological Diameter
Is the longest dimension of amolecule.
To calculate the topological diameter:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Topological Diameter.
3. Click OK.
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Total Connectivity
Is the connectivity considered over all the heteroatoms.
To calculate the total connectivity:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Total Connectivity.
3. Click OK.

Total Energy
Is the sum of kinetic energy and potential energy.
To calculate total energy using GAMESS:

1. Go toCalculations>Compute Properties.
2. ExpandGAMESS Interface and select Total Energy.
3. Click OK.

An alternativemethod:

1. Go toCalculations>GAMESS Interface>Compute Properties.
2. In the Properties tab, select Total Energy and click Run. The results appear in the Output window.

3. Click Run. The results appear in the Output window.

Total Valence Connectivity
Is the valence connectivity considered over all the heteroatoms.
To calculate the total valence connectivity:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and select Total Valence Connectivity.
3. Click OK.

Vapor Pressure
Is the pressure exerted by a vapor in equilibrium with its solid or liquid phase. Vapor pressuremeasures the con-
centration of solvent molecules in the gas phase.
Vapor pressure can be calculated using Raoult’s law. The formula to calculate vapor pressure is:
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Where ‘p’ is vapor pressure, ‘i’ is a component index, and ‘χ’ is a mole fraction.
To report the vapor pressure:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and select Vapor Pressure.
3. Click OK.

Water Solubility
Is themaximum amount of a substance that can be dissolved in water at equilibrium at a given temperature and pres-
sure. Water solubility is measured inmg/L.
To report the water solubility:

1. Go toCalculations>Compute Properties.
2. ExpandChemPropPro and selectWater Solubility.
3. Click OK.

Wiener Index
Provides measure of branching defined as:

Where Dij are the off-diagonal elements of the distancematrix.
To calculate theWiener Index:

1. Go toCalculations>Compute Properties.
2. ExpandMolecular Topology and selectWiener Index.
3. Click OK.

Zero-Point Energy

1. Go toCalculations>Compute Properties.
2. ExpandGaussian Interface and select Zero-Point Energy.
3. Click OK.

ChemFinder properties
The properties listed below can be calculated in ChemFinder for ChemOffice 2017. For more information on these
properties and how to calculate them, see the ChemFinder online help.
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B H P

Balaban Index Heat of Formation Partition Coefficient

Boiling Point Henry’s Law Constant pKa

C I Polar Surface Area

Chemical Name Ideal Gas Thermal Capacity Principal Moment

Cluster Count L R

Critical Pressure LogP Radius

Critical Temperature LogS S

Critical Volume M Shape Attribute

Connolly Accessible Area Mass Shape Coefficient

Connolly Molecular Area Melting Point Sum of Degrees

Connolly Solvent Excluded Volume Mol Formula Sum of Valence Degrees

E Mol Formula HTML T

Elemental Analysis Mol Refractivity Topological Diameter

Exact Mass Mol Weight Total Connectivity

F Molecular Topological Index Total Valence Connectivity

Formal Charge m/z V

G N Vapor Pressure

Gibbs Free Energy Num Rotatable Bonds W

O Water Solubility

Ovality Wiener Index

ChemDraw properties
The properties listed below can be calculated in ChemDraw Proffesional for ChemOffice 2017. For more information
on these properties and how to calculate them, see the ChemDraw online help.

B H P

Boiling Point Heat of Formation pKa

C Henry’s Law Constant T

Critical Pressure L tPSA

Critical Temperature LogP

Critical Volume LogS

CLogP/CMR M

G Melting Point

Gibbs Free Energy MR

ChemDraw/Excel properties
The properties listed below can be calculated in ChemDraw/Excel for ChemOffice 2017. For more information on
these properties and how to calculate them, see the ChemDraw/Excel online help.
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B I S

Balaban index IdealGasThermalCapacity Shape attribute

Boiling point L Shape coefficient

C LogP Sum of degrees

Cluster count M Sum of valence degrees

Critical Pressure Molar Refractivity T

Critical Temperature N Total connectivity

Critical Volume Number of rotatable bonds Topological diameter

Connolly Molecular Surface Area O Topological index

Connolly Solvent Accessible Surface Area Ovality Total valence connectivity

Connolly Solvent-Excluded Volume P V

G Principal Moments of Inertia (X, Y, Z) Vapor Pressure

Gibbs Free Energy Polar Surface Area W

H R Water Solubility

Heat of Formation Radius Wiener Index
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Keyboard modifiers

The following tables list the keyboardmodifiers that let youmanipulate your view of themodel without changing tools.

Rotation

Key Drag Shift+Drag

ALT Select the Rotate tool and
rotate all objects

Select the Rotate tool and rotate the selected object
(s). At least one object must be selected.

SHIFT+B
SHIFT+N

Rotate 1/2 of fragment around bond
which fragment rotates depends on the order in which
the atoms were selected.

V Rotate all objects (at least
one bondmust be selected)

Rotatemodel about the axis. Themodel that includes
the selected bond rotates around the bond.

X Rotate all objects about X-
axis

Rotatemodel about the X-axis

Y Rotate all objects about Y-
axis

Rotatemodel about the Y-axis

Z Rotate all objects about Z-
axis

Rotatemodel about the Z-axis

In addition to the keyboard shortcuts, you can rotate amodel by dragging with themouse while holding down both the
middlemouse button or scroll wheel and the left mouse button.

Tip: The order is important; press themiddle button first.
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Zoom and translate

Key Drag Shift+Drag

CTRL Move all
objects

Move the selected
model

A Zoom to
center

Q Zoom to
rotation cen-
ter

W Zoom to
selection
center

If you have a wheel mouse, you can also use the scroll wheel to zoom. Dragging with themiddle button or scroll wheel
translates the view.

Selection

Standard selection

Hold down the S key to choose the selection tool. With the S key pressed, you can perform the actions shown in the
table below:

Key Click SHIFT+click Drag SHIFT+drag

S Select an atom
or bond

Select multiple atoms or bonds
as you click them

Select multiple atom or bonds in
within a region

Multiple box
select atom
/bonds

Note: Clicking a bond selects the bond and the two atoms connected to it. Double-clicking an atom or bond
selects the fragment that atom or bond belongs to. Double-clicking a selected fragment selects the next higher
fragment; that is, each double-click moves you up one in the hierarchy until you have selected the entire model.

Radial selection

Radial selection is selection of an object or group of objects based on the distance or radius from a selected object or
group of objects. This feature is useful for highlighting the binding site of a protein. Radial selection is accessed
through theSelect submenu of the context menu in themodel explorer or 3D display.
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In all cases, specify multiple selections by holding the SHIFT key downwhile making the selections.

Submenu option Effect

Select Atoms within Distance of
Selection

Selects all atoms (except for those already selected) lying
within the specified distance from any part of the current
selection. The current selection will be un-selected unless
multiple selection is used.

Select Groups within Distance of
Selection

Selects all groups (except for those already selected) that
contain one or more atoms lying within the specified dis-
tance from any part of the current selection. The current
selection will be un-selected unless multiple selection is
used.

Select Atoms within Radius of
Selection Centroid

Selects all atoms (except for those already selected) lying
within the specified distance of the centroid of the current
selection. The current selection will be un-selected unless
multiple selection is used.

Select Groups within Radius of
Selection Centroid

Selects all groups (except for those already selected) that
contain one or more atoms lying within the specified dis-
tance of the centroid of the current selection. The current
selection will be un-selected unless multiple selection is
used.
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2D to 3D Conversion

This section describes how Chem3D performs the conversion from two to three dimensions. You can open a 2D draw-
ing using several methods.

Opening a ChemDraw or ISIS/Draw document.
Pasting a ChemDraw or ISIS/Draw structure from the Clipboard.
Opening a ChemDraw connection table file.

While Chem3D can read and assimilate any ChemDraw structure, you can assist Chem3D in the two- to
three-dimensional conversion of your models by following the suggestions in this chapter.
Chem3D uses the atom labels and bonds drawn in ChemDraw to form the structure of your model. For every bond
drawn in ChemDraw, a corresponding bond is created in Chem3D. Every atom label is converted into at least one
atom.
Dative bonds are converted to single bonds with a positive formal charge added to one atom (the atom at the tail of the
dative bond) and a negative formal charge added to the other (the head of the dative bond).

Stereochemical relationships
Chem3D uses the stereo bonds H-Dot, and H-Dash atom labels in a ChemDraw structure to define the ste-
reochemical relationships in amodel. Wedged bonds in ChemDraw indicate a bond where the atom at the wide end of
the bond is in front of the atom at the narrow end of the bond. Wedged hashed bonds indicate the opposite: the atom at
the wide end of a wedged hashed bond is behind the atom at the other end of the bond.

As shown above, the two phenyl rings are a trans formation about the cyclopentane ring. The phenyl ring on the left is
attached by a wedged hashed bond; the phenyl ring on the right is attached by a wedged bond.
You can also use dashed, hashed, and bold bonds. However, be aware of potential ambiguity where these
non-directional bonds are used. A dashed, hashed, or bold bondmust be between one atom that has at least three
attachments and one atom that has nomore than two attachments, including the dashed, hashed, or bold bond.
Shown below, the nitrogen atom is placed behind the ring system and the twomethyl groups are placed in front of the
ring system. Each of these three atoms is bonded to only one other atom, so they are presumed to be at the wide ends
of the stereo bonds.
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However, in the next figure (below), the hashed bond is ambiguous because both atoms on the hashed bond are
attached tomore than two bonds. In this case the hashed bond is treated like a solid bond. Wavy bonds are always
treated like solid bonds.

H-Dots and H-Dashes are also used to indicate stereochemistry. H-Dots become hydrogen atoms attached to carbon
atoms by a wedged bond. H-Dashes become hydrogen atoms attached by a wedged hashed bond.
The following figure shows cis-decalin on the left and trans-decalin on the right as they would be drawn in ChemDraw
to be read in by Chem3D. Of course, you can specify a cis fusion with two H-Dots instead of two H-Dashes
.

As a general rule, themore stereo bonds you include in your model, the greater is the probability that Chem3D will
make correct choices for chirality and dihedral angles.
When converting two-dimensional structures, Chem3D uses standard bond lengths and angles as specified in the cur-
rent set of parameters. If Chem3D tries to translate strained ring systems, the ring closures will not be of the correct
length or angle.

Labels
Chem3D uses the atom labels in a two-dimensional structure to determine the atom types of the atoms. Unlabeled
atoms are assumed to be carbon. Labels are converted into atoms and bonds using the samemethod as that used to
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convert the text in a text box into atoms and bonds. Therefore, labels can contain several atoms or even sub-
structures.
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File Formats

Editing file format atom types
Some file formats contain information that describes the atom types. Typically, these atom types are ordered by some
set of numbers, similar to the atom type numbers used in the Atom Types table. If the file format needs to support addi-
tional types of atoms, you can supply those types by editing the file format atom types.
Chem3D uses XML tables to store file formats. You can edit these tables in any text editor or in Chem3D. Go to
View>Parameter Tables) and select the table you want to edit.

Tip: The XML files are in the path ...\Chem3D\C3D Items\

Name

Each atom type is described by a name. This name is a number found in files of the format described by the file
format. All names must be unique. The records in the table window are sorted by name.

Note:While names are similar to atom type numbers, they do not have to correspond to the atom type numbers of
atom types. In some cases, however, they do correspond.

Description

The second field contains a description of the atom type, such as C Alkane. This description is included for your ref-
erence only.
The remaining fields contain information corresponding to the information in an Atom Types table.

Native formats
There are three file formats that are native to Chem3D. Unless you plan to use amodel in another application, you will
want to save it in one of the native formats.
Chem3D XM.Compatible with Chem3D version 9.0 or later.
Chem3D 8.0.Compatible with Chem3D versions 4.0 to 8.0.
Chem3D 3.2.Compatible with Chem3D version 3.2 or earlier.

File format examples
The following sections provide examples of the files created when you save Chem3D files using the provided file
formats.

Alchemy file

The sample Alchemy file (Alchemy) below was created using Chem3D for amodel of cyclohexanol. The numbers in
the first column are line numbers that are added for reference only.
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1 19 ATOMS 19 BONDS

2 1 C3 -1.1236 -0.177 0.059

3 2 C3 -0.26 -0.856 -1.0224

4 3 C3 1.01 -0.0491 -1.3267

5 4 C3 1.838 0.1626 -0.0526

6 5 C3 0.9934 0.8543 1.0252

7 6 C3 -0.2815 0.0527 1.3275

8 7 O3 -2.1621 -1.0585 0.3907

9 8 H -1.4448 0.8185 -0.3338

10 9 H -0.8497 -0.979 -1.9623

11 10 H 0.0275 -1.8784 -0.6806

12 11 H 1.6239 -0.5794 -2.0941

13 12 H 0.729 0.9408 -1.7589

14 13 H 2.197 -0.8229 0.3289

15 14 H 2.7422 0.7763 -0.282

16 15 H 1.5961 0.9769 1.9574

17 16 H 0.7156 1.8784 0.679

18 17 H -0.8718 0.6068 2.0941

19 18 H -0.004 -0.9319 1.7721

20 19 H -2.7422 -0.593 0.9688

21 1 1 2 SINGLE

22 2 1 6 SINGLE

23 3 1 7 SINGLE

24 4 1 8 SINGLE

25 5 2 3 SINGLE

26 6 2 9 SINGLE

27 7 2 10 SINGLE

28 8 3 4 SINGLE

29 9 3 11 SINGLE

30 10 3 12 SINGLE

31 11 4 5 SINGLE

32 12 4 13 SINGLE
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33 13 4 14 SINGLE

34 14 5 6 SINGLE

35 15 5 15 SINGLE

36 16 5 16 SINGLE

37 17 6 17 SINGLE

38 18 6 18 SINGLE

40 19 7 19 SINGLE

Alchemy file format

Note: Alchemy III is a registered trademark of Tripos Associates, Inc.

Each line represents a data record containing one or more fields of information about themolecule. The fields that
Chem3D uses are:

Line 1 contains two fields. The first field is the total number of atoms in themolecule and the second field is the total
number of bonds.
Lines 2–20 each contain five fields of information about each atom in themolecule. The first field is the serial num-
ber of the atom; the second field is the atom type; the remaining fields are the X-, Y-, and Z- coordinates.

Note: You canmodify and create atom types in the Alchemy file format. See "Editing file format atom types" on
page 230 for instructions.

Lines 21–40 describe the bonds in themolecule. The first field is the bond number (ranging from 1 to the number of
bonds), the second field is the serial number of the atom where the bond begins, the third field is the serial number
of the atom where the bond ends, and the fourth field is the bond type. The possible bond types are: SINGLE,
DOUBLE, TRIPLE, AMIDE, or AROMATIC. Note that all the bond order names are padded on the right with
spaces to eight characters.

FORTRAN.The FORTRAN format for each record of the Alchemy file is as follows :

Line Num-
ber Description FORTRAN Format

1
number of atoms, number of
bonds

I5, 1X,
ATOMS,1X,I5,1X,
BONDS

2–20
atom serial number, type,
and coordinates

I6,A4,3(F9.4)

21–40
bond id, from atom, to atom,
bond type

I6,I5,I6,2X,A8
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Cartesian coordinate files

Chem3D lets you savemodels in Cart Coords 1 or Cart Coords 2 file formats. These file formats store the atom
types, coordinates, and attached atoms for each atom in amodel. These file formats also interpret fractional cell
coordinates in orthogonal or non-orthogonal coordinate systems.
The difference between the two file formats are the codes used to convert atom type numbers in the file into atom
types that Chem3D uses. In Cart Coords 1, atom types are numbered according to the numbering used by N.L.
Allinger in MM2. These numbers are also generally followed by the program PC Model. In Cart Coords 2, the atom
type number for all atom types is computed by multiplying the atomic number of the element by 10 and adding the num-
ber of valences as specified by the geometry of the atom type. These numbers are also generally followed by the pro-
gramMacroModel.
For example, the atom type number for C Alkane (a tetrahedral carbon atom) is 64 using Cart Coords 2.

To examine the atom types described by a file format, see "Editing file format atom types" on page 230.
The format for a Cartesian coordinate file is:

19

C 1 0.7066 1.0661 0.5088 1 2 4 9 10

C 2 -0.8347 1.0755 0.5087 1 1 3 10 11

C 3 -1.4090 0.2755 -0.6689 1 2 6 12 13

C 4 1.2172 -0.3863 0.5088 1 1 5 14 15

C 5 0.6393 -1.1915 -0.6644 1 4 6 16 17

C 6 -0.8944 -1.1698 -0.6466 1 3 5 18 19

O 101 1.1929 1.8096 1.5934 6 1 102

H 9 1.0525 1.5595 -0.4322 5 1

H 10 -1.2116 2.1250 0.4570 5 3

H 11 -1.2089 0.6405 1.4656 5 3

H 12 -2.5249 0.2816 -0.6258 5 4

H 13 -1.1155 0.7623 -1.6294 5 4

H 14 0.9370 -0.8781 1.4700 5 5

H 15 2.3297 -0.4102 0.4377 5 5

H 16 1.0034 -2.2463 -0.6182 5 6

H 17 1.0057 -0.7613 -1.627 5 6

H 18 -1.2950 -1.7316 -1.5245 5 7
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H 19 -1.2651 -1.6852 0.2712 5 7

H 102 2.1275 1.8656 1.4899 21 101

Figure 14.1: A Cart Coords 1 table for cyclohexanol.

1. The first line of data contains the number of atoms in themodel.

Optionally, you can follow the number of atoms in the file with crystal cell parameters for the crystal structure: a, b, c,

α, β, and γ. Following the cell parameters, you can also include an exponent. If you include an exponent, then all of the
fractional cell coordinates will be divided by 10 raised to the power of the exponent.

2. The first line of a Cartesian coordinate file is followed by one line of data for each atom in themodel. Each line
describing an atom begins with the symbol for the atom. This symbol corresponds to a symbol in the Elements
table. The symbol can include a charge, such as N+. The symbol is followed by the serial number.

3. The serial number is followed by the three coordinates of the atom. If you have specified crystal cell parameters in
the first line of the file, then these numbers are the fractional cell coordinates. Otherwise, the three numbers are X,
Y, and Z Cartesian coordinates.

4. Following the coordinates is the atom type number of the atom type for this atom. This number corresponds to the
code of an atom type record specified in the file format atom type table. For more information, see "Editing file
format atom types" on page 230.

5. Following the atom type number is the connection table for the atom. You can specify up to ten other atoms. The
connection table for a Cartesian coordinate file can be listed in one of two ways: by serial number or by position.

Connection tables by serial number use the serial number of each atom to determine the number that appears in the
connection table of other atoms. All serial numbers must, therefore, be unique.
Connection tables by position use the relative positions of the atoms in the file to determine the number for each atom
that will appear in the connection table of other atoms. The first atom is number 1, the second is 2, etc.

6. To createmultiple views of the same set of atoms, you can flow the descriptions of the atoms with an equal num-
ber of lines corresponding to the same atoms with different coordinates. Chem3D generates independent views
using the additional sets of coordinates.

Cambridge Crystal Data Bank files

You can import Cambridge Crystal Data Bank (CCDB) files but not save files in the CCDB format. Chem3D uses the
FDAT format of CCDB, described on pages 26–42 of the data file specifications of the Cambridge Structural Data-
base, Version 1 File Specifications from the Cambridge Crystallographic Data Centre. For further details about the
FDAT format, refer to the above publication or contact the Cambridge Crystallographic Data Centre.
As described in the specifications of the Cambridge Crystal Data Bank format, bonds are automatically added
between pairs of atoms whose distance is less than that of the sum of the covalent radii of the two atoms. The bond
orders are guessed based on the ratio of the actual distance to the sum of the covalent radii. The bond orders, bond
angles, and the atom symbols are used to determine the atom types of the atoms in themodel.
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Bond
Type

Actual Distance / Sum of Covalent
Radii

Triple 0.81

Double 0.87

Delocalized 0.93

Single 1.00

Internal coordinates file

Internal coordinates files (INT Coords) are text files that describe a single molecule by the internal coordinates used to
position each atom. The serial numbers are determined by the order of the atoms in the file. The first atom has a serial
number of 1, the second is number 2, etc.
The format for Internal coordinates files is as follows:

1. Line 1 is a comment line. Chem3D ignores this line. Each subsequent line begins with the building type number.

2. Line 2 contains the building type number of the Origin atom.

3. Beginning with line 3, the building type number is followed by the serial number of the atom to which the new atom
is bonded and the distance to that atom. The origin atom is always the first distance-defining atom in the file. All dis-
tances aremeasured in Angstroms.

4. Beginning with line 4, the distance is followed by the serial number of the first angle-defining atom and the angle
between the newly defined atom, the distance-defining atom, and the first angle-defining atom. All angles aremeas-
ured in degrees.

5. Beginning with line 5, the serial number of a second angle-defining atom and a second defining angle follows the
first angle. Finally, a number is given that indicates the type of the second angle. If the second angle type is zero,
the second angle is a dihedral angle: New Atom –Distance-defining Atom – First Angle-defining Atom – Second
Angle-defining Atom. Otherwise the third angle is a bond angle: New Atom –Distance-defining Atom – Second
Angle-defining Atom. If the second angle type is 1, then the new atom is defined using a Pro-R/Pro-S relationship
to the three defining atoms; if the second angle type is -1, the relationship is Pro-S.

Note: You cannot position an atom in terms of a later-positioned atom.

The following is a sample of an Internal coordinates output file for cyclohexanol, created in Chem3D:

1

1 1 1.54146

1 2 1.53525 1 111.7729

1 1 1.53967 2 109.7132 3 -55.6959 0
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1 4 1.53592 1 111.703 2 55.3112 0

1 3 1.53415 2 110.7535 1 57.0318 0

6 1 1.40195 2 107.6989 3 -172.6532 0

5 1 1.11742 2 109.39 4 109.39 -1

5 2 1.11629 1 109.41 3 109.41 1

5 2 1.11568 1 109.41 3 109.41 -1

5 3 1.11664 2 109.41 6 109.41 -1

5 3 1.11606 2 109.41 6 109.41 1

5 4 1.11542 1 109.41 5 109.41 1

5 4 1.11493 1 109.41 5 109.41 -1

5 5 1.11664 4 109.41 6 109.41 1

5 5 1.11617 4 109.41 6 109.41 -1

5 6 1.11664 3 109.41 5 109.41 1

5 6 1.11606 3 109.41 5 109.41 -1

21 7 0.942 1 106.8998 2 59.999 0

5 6

Bonds.Bonds are indicated in Internal coordinates files in two ways.
First, a bond is automatically created between each atom (except the Origin atom) and its distance-defining atom.
Second, if there are any rings in themodel, ring-closing bonds are listed at the end of the file. If there are ring-closing
bonds in themodel, a blank line is included after the last atom definition. For each ring-closure, the serial numbers of
the two atoms which comprise the ring-closing bond are listed on one line. The serial number of the first atom is 1, the
second is 2, etc. In the prior Internal coordinates output example of cyclohexanol, the numbers 5 and 6 are on a line at
the end of the file, and therefore the ring closure is between the fifth atom and the sixth atom.
If a bond listed at the end of an Internal coordinates format file already exists (because one of the atoms on the bond is
used to position the other atom on the bond) the bond is removed from themodel. This is useful if you want to describe
multiple fragments in an internal coordinates file.
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Figure 14.2: Components of an Internal coordinates File for C(1) through C(4) of Cyclohexanol.

In this illustration, the origin atom is C(1). C(2) is connected to C(1), the origin and distance defining atom, by a bond
of length 1.54146 Å. C(3) is connected to C(2) with a bond of length 1.53525 Å, and at a bond angle of 111.7729
degrees with C(1), defined by C(3)-C(2)-C(1). C(4) is attached to C(1) with a bond of length 1.53967 Å, and at a bond
angle of 109.7132 degrees with C(2), defined by C(4)-C(1)-C(2). C(4) also forms a dihedral angle of -55.6959 degrees
with C(3), defined by C(4)-C(1)-C(2)-C(3).
This portion of the Internal coordinates file for C(1) through C(4) of Cyclohexanol can be represented by the following
structural diagram:
FORTRAN formats.The FORTRAN formats for the records in an Internal coordinates file are as follows:

Line Number Description FORTRAN
Format

Comment Ignored

Origin Atom I4

Second Atom
I4, 1X, I3,
1X, F9.5

Third Atom
I4, 2(1X, I3,
1X, F9.5)

Fourth Atom to
Last Atom

I4, 3(1X, I3,
1X, F9.5), I4
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Blank Line

Ring Closure
Atoms

2(1X, I4)

MacroModel
MacroModel is produced within the Department of Chemistry at Columbia University, New York, N.Y. TheMac-
roModel file format is defined in the “MacroModel Structure Files” version 2.0 documentation. The following is a
sample file that describes amodel of cyclohexanol.

19 cyclohexanol

3 2 1 6 1 7 1 18 1 0 0 0 0 -1.396 0.3501 1.055 0

3 1 1 3 1 8 1 9 1 0 0 0 0 -0.455 -0.740 1.587 0

3 2 1 4 1 10 1 11 1 0 0 0 0 0.511 -1.222 0.497 0

3 3 1 5 1 12 1 13 1 0 0 0 0 1.302 -0.048 -0.10 0

3 4 1 6 1 14 1 15 1 0 0 0 0 0.372 1.0566 -0.62 0

3 1 1 5 1 16 1 17 1 0 0 0 0 -0.606 1.5251 0.459 0

41 1 1 0 0 0 0 0 0 0 0 0 0 -2.068 -0.083 0.277 0

41 2 1 0 0 0 0 0 0 0 0 0 0 -1.053 -1.603 1.968 0

41 2 1 0 0 0 0 0 0 0 0 0 0 0.127 -0.340 2.451 0

41 3 1 0 0 0 0 0 0 0 0 0 0 1.222 -1.972 0.925 0

41 3 1 0 0 0 0 0 0 0 0 0 0 -0.058 -1.742 -0.30 0

41 4 1 0 0 0 0 0 0 0 0 0 0 1.972 0.3806 0.679 0

41 4 1 0 0 0 0 0 0 0 0 0 0 1.960 -0.413 -0.92 0

41 5 1 0 0 0 0 0 0 0 0 0 0 0.981 1.9214 -0.99 0

41 6 1 0 0 0 0 0 0 0 0 0 0 -1.309 2.2832 0.037 0

41 6 1 0 0 0 0 0 0 0 0 0 0 -0.033 2.0317 1.272 0

41 1 1 0 0 0 0 0 0 0 0 0 0 -2.052 0.7172 1.881 0

42 15 1 0 0 0 0 0 0 0 0 0 0 0.275 0.3749 -2.41 0

Each line represents a data record containing one or more fields of information about themodel. Each field is delimited
by space(s) or a tab. Line 1 contains two fields. The first field is the number of atoms in themodel; the second field is
the name of themolecule. Themolecule name is the file namewhen the file is created using Chem3D.

1. Lines 2-19 each contain 17 fields describing information about one atom and its attached bond:
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Figure 14.3: In theMacroModel file format, each row describes the location and attachments for an atom. A) The atom
type for the atom; B) The atom pairs for the atoms that are bonded; C) The first number of each atom pair is the serial
number for the bonded atom, the second number is the bond type used; D) The X- Y-, and Z-coordinates of the atom;
E) the atom color.

Note: Chem3D ignores atom colors. This color field will contain a zero if the file was created using Chem3D.

Note: Atom types are user-definable. See "Editing file format atom types" on page 230 for instructions onmodi-
fying or creating an atom type.

FORTRAN Formats.The FORTRAN format for each record of theMacroModel format is as follows:

Line
Number Description FORTRAN

Format

1
number of atoms
andmolecule name
(file name

1X,I5,2X,A

MDL MolFile

TheMDLMolFile format is defined in the article “Description of Several Chemical Structure File Formats Used by
Computer Programs Developed at Molecular Design Limited found in the Journal of Chemical Information and Com-
puter Science, Volume 32, Number 3, 1992, pages 244–255.

Note: MDLMACCS-II is a product of MDL Information Systems, Inc. (now owned by Dassault, by way of Accel-
erys, by way of Symyx).

The following is a sampleMDLMolFile file created using Chem3D. This file describes amodel of cyclohexanol (the
line numbers are added for reference only):

1 cyclohexanol

2

3

4 19 19 0 0 0
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5 -1.3488 0.1946 1.0316 C 0 0 0 0 0

6 -0.4072 -0.8965 1.5632 C 0 0 0 0 0

7 0.5621 -1.3777 0.4733 C 0 0 0 0 0

8 1.3507 -0.2045 -0.1277 C 0 0 0 0 0

9 0.4203 0.9011 -0.6518 C 0 0 0 0 0

10 -0.559 1.3696 0.4359 C 0 0 0 0 0

11 -0.3007 0.4266 -1.7567 O 0 0 0 0 0

12 -2.0207 -0.239 0.253 H 0 0 0 0 0

13 -2.0051 0.5617 1.8571 H 0 0 0 0 0

14 -1.0054 -1.7589 1.9444 H 0 0 0 0 0

15 0.1749 -0.4961 2.4273 H 0 0 0 0 0

16 1.27 -2.1277 0.9014 H 0 0 0 0 0

17 -0.0103 -1.8981 -0.3309 H 0 0 0 0 0

18 2.0207 0.225 0.6551 H 0 0 0 0 0

19 2.0084 -0.5688 -0.9529 H 0 0 0 0 0

20 1.0296 7659 -1.0161 H 0 0 0 0 0

21 -1.2615 2.1277 0.0139 H 0 0 0 0 0

22 0.0143 1.8761 1.2488 H 0 0 0 0 0

23 0.3286 0.2227 -2.4273 H 0 0 0 0 0

24 1 2 1 0 0 0

25 1 6 1 0 0 0

26 1 8 1 6 0 0

27 1 9 1 1 0 0

28 2 3 1 6 0 0

29 2 10 1 0 0 0

30 2 11 1 1 0 0

31 3 4 1 0 0 0

32 3 12 1 0 0 0

33 3 13 1 6 0 0

34 4 5 1 0 0 0

35 4 14 1 1 0 0

36 4 15 1 6 0 0
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37 5 6 1 1 0 0

38 5 7 1 6 0 0

39 5 16 1 0 0 0

40 6 17 1 0 0 0

41 6 18 1 1 0 0

42 7 19 1 6 0 0

Each line represents either a blank line, or a data record containing one or more fields of information about the struc-
ture. Each field is delimited by a space(s) or a tab.
The fields in theMDLMolFile format used by Chem3D are described below:

1. Line 1 starts the header block, which contains the name of themolecule. Themolecule name is the file namewhen
the file was created using Chem3D.

2. Line 2 continues the Header block, and is a blank line.

3. Line 3 continues the Header block, and is another blank line.

4. Line 4 (the Counts line) contains 5 fields which describes themolecule: The first field is the number of atoms, the
second field is the number of bonds, the third field is the number of atom lists, the fourth field is an unused field and
the fifth field is the stereochemistry.

Note: Chem3D ignores the following fields: number of atom lists, the unused field and stereochemistry. These
fields will always contain a zero if the file was created using Chem3D.

5. Lines 5–23 (the Atom block) each contain 9 fields which describes an atom in themolecule: The first field is the X
coordinate, the second field is the Y coordinate, the third field is the Z coordinate, the fourth field is the atomic sym-
bol, the fifth field is themass difference, the sixth field is the charge, the seventh field is the stereo parity des-
ignator, the eighth field is the number of hydrogens and the ninth field is the center.

Note: Chem3D ignores the following fields: mass difference, charge, stereo parity designator, number of hydro-
gens, and center. These fields contain zeros if the file was created using Chem3D.

6. Lines 24–42 (the Bond block) each contain 6 fields which describe a bond in themolecule: the first field is the from-
atom id, the second field is the to-atom id, the third field is the bond type, the fourth field is the bond stereo des-
ignator, the fifth field is an unused field and the sixth field is the topology code.

Note: Chem3D ignores the unused field and topology code. These fields will contain zeros if the file was created
using Chem3D.

Limitations.TheMDLMolFile format does not support non-integral charges in the sameway as Chem3D.
For example, in atypical MDLMolFile format file, the two oxygens in a nitro functional group (NO2) contain different
charges: -1 and 0. In Chem3D models, the oxygen atoms each contain a charge of -0.500.
FORTRAN formats.The FORTRAN format for each record of theMDLMolFile format is as follows:
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Line Number Description FORTRAN Format

1 Molecule name (file name) A

2 Blank line

3 Blank line

4 Number of atoms Number of bonds 5I3

5–23 Atom coordinates, atomic symbol 3F10.4,1X,A2,5I3

24–42
Bond id, from atom, to atom, and
bond type

6(1X,I2)

MDL V3000 MolFile

The extended (V3000) molfile consists of a regular molfile followed by a single molfile appendix that contains the body
of the connection table (Ctab).

Note: The file is flagged with the “V3000” instead of the earlier “V2000” version stamp.

There are two other changes to the header in addition to the version:

The number of appendix lines is always written as 999, regardless of how many there actually are.
The “dimensional code” is maintainedmore explicitly. Thus “3D” really means 3D, although “2D” will be interpreted
as 3D if any non-zero Z-coordinates are found.

Unlike the V2000molfile, the V3000 extended Rgroupmolfile has the same header format as a non-Rgroupmolfile.

The V3000 file format is preferred over older V2000 because it:

Provides better support for new chemical properties or objects, and supports enhanced stereochemistry
Removes fixed field widths to support large structures. (The fixed limits and distributed property information in the
V2000 format make V2000 less than ideal for enhancing chemical representation.)
Supports the use of templates in a template block, which is useful for representing large structures, such as bio-
logical molecules. See “Template block” on page 30. Consolidates property information for chemical objects.
Uses free format and tagging of information for easier parsing
Provides better backward compatibility through BEGIN/END blocks

MDL SDF V3000

TheMDLSDF format is a stream-like extension to theMDLMOL file. It is intended especially for structural inform-
ation. "SDF" stands for structure-data file, and SDF files actually wrap themolfile (MDLMolfile) format. Multiple com-
pounds are delimited by lines consisting of four dollar signs ($$$$).
The format is:
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where:

*l is repeated for each line of data
*d is repeated for each data item
*c is repeated for each compound

A feature of the SDF format is its ability to include associated data. Associated data items are denoted as follows:
After eachmolecular structure is described, some number of associated data fields can follow, until the record is ter-
minated. As long as each record is terminated with '$$$$', any number of records can be stacked sequentially in a file
or stream. There are nomore records when the stream reading operation indicates EOF (end-of-file).

MSI MolFile

TheMSI MolFile is defined in Chapter 4, “Chem-Note File Format” in the Centrum: Chem-Note™Application doc-
umentation, pages 4-1 to 4-5. The following is a sampleMSI MolFile file created using Chem3D for cyclohexanol (the
line numbers are added for purposes of discussion only):

1 ! Polygen 133

2 Polygen Corporation: ChemNote molecule file (2D)

3 * File format version number

4 90.0928

5 * File update version number

6 92.0114

7 * molecule name

8 cyclohexanol-MSI

9 empirical formula

10 Undefined Empirical Formula

: MSI Molfile format
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11 * need 3D conversion?

12 0

13 * 3D displacement vector

14 0.000 0.000 0.000

15 * 3D rotation matrix

16 1.000 0.000 0.000 0.000 1.000 0.000 0.000 0.000 1.000

17 * 3D scale factor

18 0

19 * 2D scale factor

20 1

21 * 2D attributes

22 1 0 0 0 0 0 0 0 0 0 0 0 0 0 0

23 * 3D attributes

24 0 0 0 0 0 0 0 0 0 0 0

25 * Global display attributes

26 1 0 1 12 256

27 * Atom List

28 * Atom# Lbl Type x y x y z bits chrg ichrg frag istp lp chrl ring frad name seg grp FLAGS

29 1 C 10 0 0 -1 0.46 0.2 0 0
0 0 0 0 0 0 0 C 1 0 -1 0 0 0 0 0 0

[C]

30 2 C 10 0 0 1.2 -1.1 0.2 0 0
0 0 0 0 0 0 0 C 2 0 -1 0 0 0 0 0 0

[C]

30 2 C 10 0 0 1.2 -1.1 0.2 0 0
0 0 0 0 0 0 0 C 2 0 -1 0 0 0 0 0 0

[C]

31 3 C 10 0 0 0.1 -1.6 0.7 0 0
0 0 0 0 0 0 0 C 3 0 -1 0 0 0 0 0 0

[C]

32 4 C 10 0 0 1.3 -1.1 0 0 0 0000000C40-1000000[C]

33 5 C 10 0 0 1.2 0.48 0 0 0
0 0 0 0 0 0 0 C 5 0 -1 0 0 0 0 0 0

[C]

34 6 C 10 0 0 0 1.01 -1 0 0
0 0 0 0 0 0 0 C 6 0 -1 0 0 0 0 0 0

[C]

35 7 O 45 0 0 0 2.42 -1 0 0 0 0 0 0 0 0 0 O 7 0 -1 0 0 0 0 0 0
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[O]

36 8 H 8 0 0 0.6 2.72 -1 0 0
0 0 0 0 0 0 0 H 7 0 -1 0 0 0 0 0 0

[H]

37 9 H 1 0 0 2.1 0.86 -1 0 0
0 0 0 0 0 0 0 H 8 0 -1 0 0 0 0 0 0

[H]

38 10 H 1 0 0 1.4 0.86 0.8 0 0
0 0 0 0 0 0 0 H 9 0 -1 0 0 0 0 0 0

[H]

39 11 H 1 0 0 1.1 -1.4 -1 0 0 0 0 0 0 0 0 0 H 10 0 -1 0 0 00 00[H]

40 12 H 1 0 0 2.2 -1.4 0.2 0 0 0 0 0 0 0 0 0 H 11 0 -1 0 0 0000 [H]

41 13 H 1 0 0 0 0.72 -2 0 0 0 0 0 0 0 0 0 H 12 0 -1 0 0000 0 [H]

42 14 H 1 0 0 0.1 -2.7 0.7 0 0 0 0 0 0 0 0 0 H 13 0 -1 0 0 0000 [H]

43 15 H 1 0 0 0.3 -1.3 1.7 0 0 0 0 0 0 0 0 0 H 14 0 -1 0 0 0 00 [H]

44 16 H 1 0 0 -1 -1.5 -1 0 0 0 0 0 0 0 0 0 H 15 0 -1 0 0 0000 [H]

45 17 H 1 0 0 -2 -1.5 0.9 0 0 0 0 0 0 0 0 0 H 16 0 -1 0 0 0000 [H]

46 18 H 1 0 0 -1 0.85 1.2 0 0 0 0 0 0 0 0 0 H 17 0 -1 0 0 0000 [H]

47 19 H 1 0 0 -2 0.83 0 0 0 0 0 0 0 0 0 0 H 18 0 -1 0 0 0000 [H]

48 * Bond List

49 * Bond# bond_type atom1 atom2 cis/trans length locked ring Sh_type Sh_nr Qorder Qtopol Qs

50 1 1 1 2 0 0.000 0 0 0 0 [S] 0 0

51 2 1 1 6 0 0.000 0 0 0 0 [S] 0 0

52 3 1 1 18 0 0.000 0 0 0 0 [S] 0 0

53 4 1 1 19 0 0.000 0 0 0 0 [S] 0 0

54 5 1 2 3 0 0.000 0 0 0 0 [S] 0 0

55 6 1 2 16 0 0.000 0 0 0 0 [S] 0 0

56 7 1 2 17 0 0.000 0 0 0 0 [S] 0 0

57 8 1 3 4 0 0.000 0 0 0 0 [S] 0 0

58 9 1 3 14 0 0.000 0 0 0 0 [S] 0 0

59 10 1 3 15 0 0.000 0 0 0 0 [S] 0 0

60 11 1 4 5 0 0.000 0 0 0 0 [S] 0 0

61 12 1 4 11 0 0.000 0 0 0 0 [S] 0 0

62 13 1 4 12 0 0.000 0 0 0 0 [S] 0 0
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63 14 1 5 6 0 0.000 0 0 0 0 [S] 0 0

64 15 1 5 9 0 0.000 0 0 0 0 [S] 0 0

65 16 1 5 10 0 0.000 0 0 0 0 [S] 0 0

66 17 1 6 7 0 0.000 0 0 0 0 [S] 0 0

67 18 1 6 13 0 0.000 0 0 0 0 [S] 0 0

68 19 1 7 8 0 0.000 0 0 0 0 [S] 0 0

69 * Bond Angles

70 * bond1 bond2 angle locked

71 * Dihedral Angles

72 * at1-cons at1 at2 at2-cons angle locked

73 * Planarity data

74 * User data area

75 * End of File

TheMSI MolFile1 format is broken up into several sections. Section headers are preceded by a “*”. Blank lines also
contain a “*”. Each line is either a blank line, a header line or a data record containing one or more fields of information
about the structure. Individual fields are delimited by space(s) or a tab. The fields in theMSI MolFile format file used
by Chem3D are discussed below.
The field value for Carbon 6 from the example file is included in parentheses for reference:

1. Line 1 is a standard header line for MSI MolFile format files.

2. Line 2 normally indicates the application which created the file.

3. Line 3 is the header for the File format version number section.

4. Line 4 indicates the file format version number. The format for this field is YY.MMDD.

5. Line 5 is the header for the File update version number section.

6. Line 6 indicates the file update version number. The format for this field is YY.MMDD.

7. Line 7 is the header for themolecule name section.

8. Line 8 contains the field molecule name. This field contains either the file name, or “Undefined Name”.

9. Line 9 is the header for the empirical formula.

10.Line 10 contains the empirical formula field. This field contains either the empirical formula or “Undefined Empirical
Formula”.

11.Lines 11–24 each contains information concerning conversions from 3D to 2D.

1Molecular Simulations MOLFILE (ChemNote) is a product of Molecular Simulations, Inc.
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12.Line 25 is the header for the Global display attributes section.

13.Line 26 contains 5 fields describing the global display attributes: Line thickness (1), font style (0), type face (1),
type size (12), font (256). These values are specific to the platform that is generating the file.

14..Line 27 contains the header for the Atom Lists section.

15.Line 28 contains a listing of all the possible fields for the atom list section. When the file is created using Chem3D
Pro the following fields are used: Atom#,Lbl, Type, and x,y,z.

16.Lines 29–47 each contains 28 fields describing information about each of the atoms in the structure: the first field is
the atom number (6), the second field is the atom label (C), the third field is the atom type (10), the fourth field and
fifth fields contain 2D coordinates, and contain zeros when the file is created using Chem3D, the sixth field is the
X coordinate (-0.113) and the fifth field is the Y coordinate (1.005), the sixth field is the Z coordinate (-0.675), the
seventh through fifteenth fields are ignored and contain zeros when the file is created by Chem3D, the sixteenth
field is, again, the atom label (C), the eighteenth field is, again, the atom number (6), the nineteenth field is the seg-
ment field, the twentieth field is the coordination field, the twenty first field is ignored, the twenty-second field is
called the saturation field: if the atom is attached to any single, double or delocalized bonds this field is 1 (not sat-
urated) otherwise this field is 0. The twenty-third through the twenty-sixth fields are ignored and contain zeros
when the file is created using Chem3D, the twenty-seventh field is, again, the atom label (C).

Note: Atom types in theMolecular Simulations MolFile format are user-definable. For more information, see "Edit-
ing file format atom types" on page 230.

17.Line 48 contains the header for the Bond List section.

18.Line 49 contains a listing of all the possible fields for the bond list section. When the file is created by Chem3D the
following fields are used: Bond#, Bond_type, atom 1, atom 2 and cis/trans andQorder.

19.Lines 50–68 each contain 4 fields describing information about each of the bonds in the structure: the first field is
the internal bond number (6), the second field is the bond type (1), the third and fourth fields are the atom serial num-
bers for the atoms involved in the bond [atom 1 (2), atom 2 (16)], the fifth field is the cis/trans designator (this is 0 if
it does not apply), the sixth through tenth fields are ignored, and contain zeros if the file is created using Chem3D,
the eleventh field contains the bond order ([S] meaning single), the twelfth and thirteenth fields are ignored and con-
tain zeros if the file is created using Chem3D.

20.Lines 69–73 are each a section header for 3D conversion use. This section only contains the header name only (as
shown) when the file is created using Chem3D.

21.Line 74 is a header for the section User data area. This section contains the header name only (as shown) when
the file is created using Chem3D.

22.Line 75 is a header that indicates the End of File.

FORTRAN formats.The FORTRAN format for each record of theMolecular Simulations MolFile format is as follows:

Line Number Description FORTRAN Format

29-47 atom list, field value
I,1X,A,3
(1X,I),3F9.3,1X,I,F4.1,7
(1X,I),1X,A,I,8(1X,I), “[“,A, “] “
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50-68 bond list, field values
I,4(1X,I),F9.3,4(2X,I),1X, “[“,A1,
“] “,2(1X,I)

MOPAC

Chem3D uses theMOPAC Data-File format. This format is described on pages 1-5 through 1-7 in the “Description of
MOPAC” section and page 3-5 in the “Geometry Specification” section in theMOPAC Manual (fifth edition). For fur-
ther details about theMOPAC Data-File format, please refer to the above publication.
The table below is a sampleMOPAC output file from Chem3D for cyclohexanol:

Line 1:

Line 2: MyCyclohexanolModel.mop

Line 3:

Line 4a: C 0 0 0 0 0 0 0 0 0

Line 4b: C 1.54152 1 0 0 0 0 1 0 0

Line 4c: C 1.53523 1 111.7747 1 0 0 2 1 0

Line 4d: C 1.53973 1 109.7114 1 -55.6959 1 1 2 3

Line 4e: C 1.53597 1 111.7012 1 55.3112 1 4 1 2

Line 4f: C 1.53424 1 110.7535 1 57.03175 1 3 2 1

Line 4g: O 1.40196 1 107.6989 1 -172.662 1 1 2 3

Line 4h: H 1.11739 1 107.8685 1 62.06751 1 1 2 3

Line 4I: H 1.11633 1 110.0751 1 -177.17 1 2 1 4

Line 4j: H 1.11566 1 109.4526 1 65.43868 1 2 1 4

Line 4k: H 1.11665 1 109.9597 1 178.6209 1 3 2 1

Line 4l: H 1.1161 1 109.5453 1 -63.9507 1 3 2 1

Line 4m: H 1.11542 1 109.4316 1 -66.0209 1 4 1 2

Line 4n: H 1.11499 1 110.549 1 176.0838 1 4 1 2

Line 4o: H 1.11671 1 109.93 1 -178.296 1 5 4 1

Line 4p: H 1.11615 1 109.4596 1 64.43501 1 5 4 1

Line 4q: H 1.11664 1 110.0104 1 -178.325 1 6 3 2

Line 4r: H 1.11604 1 109.6082 1 64.09581 1 6 3 2

Line 4s: H 0.94199 1 106.898 1 -173.033 1 7 1 2
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The following illustrates the components of theMOPAC Output File from Chem3D for C(1) Through C(4) of Cyc-
lohexanol

The internal coordinates section of theMOPAC Data-File format contains one line of text for each atom in themodel.
Each line contains bond lengths, bond angles, dihedral angles, action integers, and connectivity atoms.
As shown in the illustration above, C(1) is the origin atom. C(2) is connected to C(1) with a bond of length 1.54152 Å.
C(3) is connected to C(2) with a bond of length 1.53523 Å, and is at a bond angle of 111.7747 degrees from C(1). C(4)
is connected to C(1) with a bond of length 1.539734 Å, and is at a bond angle of 109.711411 degrees from C(2). C(4)
also forms a dihedral angle of
-55.6959 degrees with C(3).
The action integers listed next to eachmeasurement are instructions toMOPAC:

1 Optimize this internal coordinate
0 Do not optimize this internal coordinate
-1 Reaction coordinate or grid index
When you create aMOPAC file in Chem3D, an action integer of 1 is assigned to each non-zero bond length, bond
angle, and dihedral angle for each atom record in the file.
FORTRAN Formats.The description of theMOPAC Data-File format for each line is:

Line Number Description Read by Chem3D Written by
Chem3D

1 Keywords for Calculation
Instructions

No No

2 Molecule Title No Yes

3 Comment No No

4a-s Internal coordinates for
molecule

Yes Yes

5 Blank line, terminates geometry
definition

Yes Yes
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Line Number Description Read by Chem3D Written by
Chem3D

The FORTRAN format for each line containing internal coordinate data in theMOPAC Data-File
is FORMAT(1X, 2A, 3(F12.6, I3), 1X, 3I4).

Protein Data Bank files

The Protein Data Bank file format (Protein DB) is taken from pages 3, 14–15, and 17–18 of the Protein Data Bank
Atomic coordinate and Bibliographic Entry Format Description dated January, 1985.
A Protein Data Bank file can contain as many as 32 different record types. Only the COMPND, ATOM, HETATM, and
CONECT records are used by Chem3D; all other records in a Protein Data Bank file are ignored. The COMPND
record contains the name of themolecule and identifying information.
The ATOM record contains atomic coordinate records for “standard” groups, and the HETATM record contains atomic
coordinate records for “non-standard” groups. The CONECT record contains the atomic connectivity records.

Note: The COMPND record is created by Chem3D to include the title of a Chem3D model only when you are sav-
ing a file using the Protein Data Bank file format. This record is not used when opening a file.

The following is an example of a Protein Data Bank Output File from Chem3D for L-Alanine.

COMPND Alanine.pdb

HETATM 1 N 0 -0.962 1

HETATM 2 C 0 -0.049 0

HETATM 3 C 0.6 0.834 -1

HETATM 4 C -2 0.834 1

HETATM 5 O 0.3 1.737 -1

HETATM 6 O 1.8 0.459 0

HETATM 7 H 0.9 -1.398 1

HETATM 13 H -1 -1.737 1

HETATM 8 H -1 -0.642 -1

HETATM 9 H -2 1.564 0

HETATM 10 H -1 1.41 1

HETATM 11 H -2 0.211 1

HETATM 12 H 2.4 1.06 -1

CONECT 1 2 7 13
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CONECT 2 1 3 4 8

CONECT 3 2 5 6

CONECT 4 2 9 10 11

CONECT 5 3

CONECT 6 3 12

CONECT 7 1

CONECT 13 1

CONECT 8 2

CONECT 9 4

CONECT 10 4

CONECT 11 4

CONECT 12 6

END

The ATOM or HETATM record contains the record name, followed by the serial number of the atom being described,
the element symbol for that atom, then the X, Y, and Z Cartesian coordinates for that atom.
A CONECT record is used to describe the atomic connectivity. The CONECT records contain the record name, fol-
lowed by the serial number of the atom whose connectivity is being described, then the serial numbers of the first
atom, second atom, third atom and fourth atom to which the described atom is connected.
FORTRAN formats.

The full description of the COMPND record format in Protein Data Bank files is as follows:

Column Number Column Description Used by Chem3D?

1-6 Record Name (COMPND) Yes

7-10 UNUSED No

11-70 Name of Molecule Yes

The description of the ATOM andHETATM record formats in Protein Data Bank files is:

Column Number Column Description Used by Chem3D?

1-6
Record Name (HETATM or
ATOM)

Yes
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7-11 Atom Serial Number Yes

12 UNUSED No

13–16 Atom Name (Element Symbol) Yes

17 Alternate Location Indicator No

18–20 Residue Name Optional

21 UNUSED No

22 Chain Identifier No

23–26 Residue Sequence Number No

27 Code for insertions of residues No

28–30 UNUSED No

31–38 X Orthogonal Å coordinates Yes

39–46 Y Orthogonal Å coordinates Yes

47–54 Z Orthogonal Å coordinates Yes

55–60 Occupancy No

61–66 Temperature Factor No

67 UNUSED No

68–70 Footnote Number No

The full description of the CONECT record format in Protein Data Bank files is as follows:

Column
Number Column Description Used by Chem3D?

1–6 Record Name (CONECT) Yes

7–11 Atom Serial Number Yes

12–16 Serial Number of First Bonded Atom Yes

17–21 Serial Number of Second Bonded Yes
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Atom

22–26 Serial Number of Third Bonded Atom Yes

27–31 Serial Number of Fourth Bonded Atom Yes

32–36
Hydrogen Bonds, Atoms in cols. 7–11
are Donors

No

37–41 Hydrogen Bonds No

42–46
Salt Bridge, Atoms in cols. 7–11 have
Negative Charge

No

47–51
Hydrogen Bonds, Atoms in cols 7–11
are Acceptors

No

52–56 Hydrogen Bonds No

57–61
Salt Bridge, Atoms in cols. 7–11 have
Positive Charge

No

The FORTRAN formats for the records used in the Protein Data Bank file format are as follows:

Line Description FORTRAN Format

COMPND ‘COMPND’, 4X, 60A1

ATOM ‘ATOM’, 2X, I5,1X,A4,
1X, A3,10X, 3F8.3,16X

HETATM ‘HETATM’,
I5,1X,A4,14X,3F8.3,16X

CONECT ‘CONECT’, 5I5, 30X

ROSDAL

The ROSDAL (Representation of Organic Structures Description Arranged Linearly) Structure Language 1 file format
is defined in Appendix C: Rosdal Syntax, pages 91-108, of theMOLKICK User's Manual. The Rosdal format is

1Rosdal is a product of Softron, Inc.
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primarily used for query searching in the Beilstein Online Database. Rosdal format files are for export only. The fol-
lowing is a sample Rosdal format file created using Chem3D for cyclohexanol:

1-2-3-4-5-6,1-6,2-7H,3-8H,4-9H,5-10H,6-11H,1-12O-13H,1-14H,2-15H, 3-16H,4-17H,5-18H,6-19H.@

SMD

The StandardMolecular Data 1SMD file) file format is defined in the SMD File Format version 4.3 documentation,
dated 04-Feb-1987. The following is a sample SMD file produced using Chem3D for cyclohexanol (the line numbers
are added for purposes of discussion only).

Line 1 >STRT Cyclohexane

Line 2 DTCR Chem3D 00000 05-MAY-92 12:32:26

Line 3 >CT Cyclohexan 00039

Line 4 19 19 (A2,5I2) (6I3)

Line 5 C 0 0 0

Line 6 C 0 0 0

Line 7 C 0 0 0

Line 8 C 0 0 0

Line 9 C 0 0 0

Line 10 C 0 0 0

Line 11 H 0 0 0

Line 12 H 0 0 0

Line 13 H 0 0 0

Line 14 H 0 0 0

Line 15 H 0 0 0

Line 16 O 0 0 0

Line 17 H 0 0 0

Line 18 H 0 0 0

Line 19 H 0 0 0

Line 20 H 0 0 0

1SMD format - H. Bebak AV-IM-AM Bayer AG.
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Line 21 H 0 0 0

Line 22 H 0 0 0

Line 23 H 0 0 0

Line 24 1 2 1

Line 25 1 6 1

Line 26 1 12 1

Line 27 1 14 1

Line 28 2 3 1

Line 29 2 7 1

Line 30 2 15 1

Line 31 3 4 1

Line 32 3 8 1

Line 33 3 16 1

Line 34 4 5 1

Line 35 4 9 1

Line 36 4 17 1

Line 37 5 6 1

Line 38 5 10 1

Line 39 5 18 1

Line 40 6 11 1

Line 41 6 19 1

Line 42 12 13 1

Line 43 >CO ANGSTROEM 0020

Line 44 4 (3I10)

Line 45 -6903 13566 -4583

Line 46 -14061 808 125

Line 47 -4424 -8880 7132

Line 48 7577 -12182 -1855

Line 49 14874 594 -6240

Line 50 5270 10234 -13349

Line 51 -18551 -4300 -8725

Line 52 -9815 -18274 9852
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Line 53 4047 -17718 -10879

Line 54 19321 5600 2685

Line 55 10636 19608 -16168

Line 56 -2794 21139 6600

Line 57 2876 15736 11820

Line 58 -14029 20018 -10310

Line 59 -22477 3450 6965

Line 60 -806 -4365 16672

Line 61 14642 -18918 3566

Line 62 23341 -2014 -13035

Line 63 1740 5536 -22837

Each line is either a blank line, a block header line or a data record containingmultiple fields of information about the
structure. The SMD file is broken down into several blocks of information. The header for each block starts with a >
sign. Individual fields are delimited by space(s) or a tab.
The fields in the SMD format file used by Chem3D are discussed below:

1. Line 1 starts the block named STRT. This block contains themolecule name. Themolecule name is the file name
when the file was created using Chem3D.

2. Line 2 starts the block namedDTCR. The information in this line includes the name of the application that created
the file and the date and time when the file was generated.

3. Line 3 starts the block namedCT which contains the connection table of the compound(s). Also on this line is a 10
character description of the connection table. This will be the same as the file namewhen the file is generated
using Chem3D. Finally, the number of records contained within the CT block is indicated, 39 in the above example.

4. Line 4 of the CT Block contains four fields. The first field is the number of atoms, the second field is the number of
bonds, the third field is the FORTRAN format for the number of atoms, and the fourth field is the FORTRAN format
for the number of bonds.

5. Lines 5–23 of the CT Block each contain 4 fields describing an atom. The first field is the element symbol (first let-
ter uppercase, second lowercase). The second field is the total number of hydrogens attached to the atom, the
third field is the stereo information about the atom and the fourth field is the formal charge of the atom.

Note: If the file is created using Chem3D, the number of hydrogens, the stereo information and the formal charge
fields are not used, and will always contain zeros.

6. Lines 24–42 of the CT Block each contains 3 fields describing a bond between the two atoms. The first field is the
serial number of the atom from which the bond starts, the second field is the serial number of atom where the bond
ends, and the third field is the bond order.

7. Line 43 starts the block namedCO, The information in this block includes the Cartesian coordinates of all the
atoms from the CT block and indicates the type of coordinates used, Angstroms in this example. Also in this line is
the number of lines in the block, 20 in this example.
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8. Line 44 contains two fields. The first field contains the exponent used to convert the coordinates in the lines fol-
lowing to the coordinate type specified in line 43. The second field is the FORTRAN format of the atom coordin-
ates.

9. Lines 45–65 each contains three fields describing the Cartesian coordinates of an atom indicated in the CT block.
The first field is the X coordinate, the second field is the Y coordinate and the third field is the Z coordinate.

SYBYL MOL file

The SYBYLMOL File format (SYBYL ) is defined in Chapter 9, “SYBYL File Formats”, pages 9–1 through 9–5, of the
1989 SYBYL ProgrammingManual.
The table below is an example of a file in SYBYL format produced in Chem3D. This file describes amodel of cyc-
lohexanol.

19 MOL Cyclohexanol0

1 1 1.068 0.3581 -0.7007C

2 1 -0.207 1.2238 -0.7007C

3 1 -1.473 0.3737 -0.5185C

4 1 1.1286 -0.477 0.5913C

5 1 -0.139 -1.324 0.7800C

6 1 -1.396 -0.445 0.7768C

7 8 2.1708 1.2238 -0.7007O

8 13 1.0068 -0.343 -1.5689H

9 13 -0.284 1.7936 -1.6577H

10 13 -0.147 1.9741 0.1228H

11 13 -2.375 1.032 -0.4983H

12 13 -1.589 -0.314 -1.3895H

13 13 1.2546 0.202 1.4669H

14 13 2.0091 -1.161 0.5742H

15 13 -0.077 -1.893 1.7389H

16 13 -0.21 -2.076 -0.0419H

17 13 -2.308 -1.081 0.8816H

18 13 -1.372 0.2442 1.6545H

19 13 2.9386 0.6891 -0.8100H

19 MOL
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1 1 2 1

2 1 4 1

3 1 7 1

4 1 8 1

5 2 3 1

6 2 9 1

7 2 10 1

8 3 6 1

9 3 11 1

10 3 12 1

11 4 5 1

12 4 13 1

13 4 14 1

14 5 6 1

15 5 15 1

16 5 16 1

17 6 17 1

18 6 18 1

19 7 19 1

0 MOL

The following illustration shows the components of the SYBYLOutput File from Chem3D for C(6) and Bond 3 of Cyc-
lohexanol.
The format for SYBYLMOL files is as follows:

1. The first record in the SYBYLMOL File contains the number of atoms in themodel, the word “MOL”, the name of
themolecule, and the center of themolecule.

2. The atom records (lines 2–20 in the cyclohexanol example) contain the Atom ID in column 1, followed by the Atom
Type in column 2, and the X, Y and Z Cartesian coordinates of that atom in columns 3–5.

3. The first record after the last atom records contains the number of bonds in themolecule, followed by the word
“MOL”.

4. The bond records (lines 22–40 in the cyclohexanol example) contain the Bond Number in column 1, followed by the
Atom ID of the atom where the bond starts (the “From-Atom”) in column 2 and the Atom ID of the atom where the
bond stops (the “To-Atom”) in column 3. The last column in the bond records is the bond type. Finally the last line in
the file is the Number of Features record, which contains the number of feature records in themolecule. Chem3D
does not use this information.
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FORTRAN formats.The FORTRAN format for each record of the SYBYLMOL File format is as follows:

Line Description FORTRAN Format

Number of Atom-
s/File Name

I4,1X,'MOL',20A2,11X,I4

Atom records 2I4,3F9.4,2A2

Number of Bonds
record

I4,1X,'MOL'

Bond records 3I4,9X,I4

Number of
Features record

I4,1X,'MOL'

SYBYL MOL2 file

The SYBYLMOL21 file format (SYBYL2 ) is a portable representation of a SYBYLmolecule. The file, which is in
ASCII format, contains all the information necesary to construct themolecule. The sample file shown below of cyc-
lohexanol was created using Chem3D :

****

19 19 1 0 0

SMALL

USER_CHARGES

@<TRIPOS>ATOM

1 C 00.8340 -0.2126 0.9718 C.3 1 **** 0.0000

2 C 0.5916 -1.3023 -0.0691 C.3 1 **** 0.0000

3 C -0.8165 -1.2202 -0.6525 C.3 1 **** 0.0000

4 C -1.1138 0.1685 -1.2118 C.3 1 **** 0.0000

5 C -0.8714 1.2582 -0.1708 C.3 1 **** 0.0000

6 C 0.5366 1.1760 0.4125 C.3 1 **** 0.0000

1SYBYL is a product of TRIPOS.
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7 O 2.1753 -0.2616 1.3768 O.3 1 **** 0.0000

8 H 0.1512 -0.3949 1.8316 H 1 **** 0.0000

9 H 1.3306 -1.1849 -0.8930 H 1 **** 0.0000

10 H 0.7044 -2.2910 0.4295 H 1 **** 0.0000

11 H -0.9114 -1.9670 -1.4722 H 1 **** 0.0000

12 H -1.5439 -1.4296 0.1636 H 1 **** 0.0000

13 H -0.4530 0.3535 -2.0880 H 1 **** 0.0000

14 H -2.1863 0.2022 -1.5074 H 1 **** 0.0000

15 H -1.0049 2.2529 -0.6521 H 1 **** 0.0000

16 H -1.6002 1.1157 0.6583 H 1 **** 0.0000

17 H 1.2732 1.4072 -0.3894 H 1 **** 0.0000

18 H 0.6114 1.9100 1.2458 H 1 **** 0.0000

19 H 2.2933 0.4198 2.0164 H 1 **** 0.0000

@<TRIPOS>BOND

1 1 2 1

2 1 6 1

3 1 7 1

4 1 8 1

5 2 3 1

6 2 9 1

7 2 10 1

8 3 4 1

9 3 11 1

10 3 12 1

11 4 5 1

12 4 13 1

13 4 14 1

14 5 6 1

15 5 15 1

16 5 16 1

17 6 17 1

18 6 18 1

19 7 19 1
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Each line is either a blank line, a section header or a data record containingmultiple fields of information about the
compound. The SYBYLMOL2 file is broken down into several sections of information. Record type indicators (RTI)
break the information about themolecule into sections. RTI’s are always preceded by an “@” sign. Individual fields
are delimited by space(s) or a tab.
The fields in the SYBYLMOL2 format file used by Chem3Dare as follows:

1. Line 1 is a comment field. The pound sign preceding the text indicates a comment line. Name: is a field designating
the name of molecule. Themolecule name is the file namewhen the file is created using Chem3D.

2. Line 2 is a blank line.

3. Line 3, “@<TRIPOS>MOLECULE”, is a Record Type Indicator (RTI) which begins a section containing inform-
ation about themolecule(s) contained in the file.

Note: There aremany additional RTIs in the SYBYLMOL2 format. Chem3D Pro uses only
@<TRIPOS>MOLECULE, @<TRIPOS>ATOM and@<TRIPOS>BOND.

4. Line 4 contains the name of themolecule. The name on line 4 is the same as the name on line 1.

5. Line 5 contains 5 fields describing information about themolecule: The first field is the number of atoms, the
second field is the number of bonds, the third field is the number of substructures, the fourth field is the number of
features and the fifth field is the number of sets.

Note: Chem3D ignores the following fields: number of substructures, number of features and number of sets.
These fields will contain zeros if the file was created using Chem3D.

6. Line 6 describes themolecule type. This field contains SMALL if the file is created using Chem3D.

7. Line 7 describes the charge type associated with themolecule. This field contains NO_CHARGES if the file is cre-
ated using Chem3D.

8. Line 8, blank in the above example, might contain internal SYBYL status bits associated with themolecule.

9. Line 9, blank in the above example, might contain comments associated with themolecule.

Note: Four asterisks appear in line 8 when there are no status bits associated with themolecule but there is a com-
ment in Line 9.

10.Line 10, “@<TRIPOS>ATOM”, is a Record Type Indicator (RTI) which begins a section containing information
about each of the atoms associated with themolecule.

11.Lines 11–29 each contain 6 fields describing information about an atom: the first field is the atom id, the second
field is the atom name, the third field is the X coordinate, the fourth field is the Y coordinate, the fifth field is the Z
coordinate and the sixth field is the atom type.

Note: Atom types are user-definable See "Editing file format atom types" on page 230 for instructions onmodi-
fying or creating an atom type.

12.Line 30, “@<TRIPOS>BOND”, is a Record Type Indicator (RTI) which begins a section containing information
about the bonds associated with themolecule.

13..Lines 31–49 each contain 4 fields describing information about a bond: the first field is the bond id, the second field
is the from-atom id, the third field is the to-atom id, and the fourth field is the bond type.

FORTRAN formats.The FORTRAN format for each record of the SYBYLMOL2 File format is as follows:
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Line Number Description FORTRAN Format

1 Molecule name (file name) “# “,5X, “Name: “,1X,A

5 Number of atoms/number of bonds 4(1X,I2)

11–29 Atom type, name, coordinates and id I4,6X,A2,3X,3F9.3,2X,A5

31–49 Bond id, from-atom, to-atom, bond type 3I4,3X,A2

Export file formats
The following table shows all of the chemistry file formats that Chem3D supports.

File Format Name Extension

Alchemy Alchemy .alc; .mol

Cartesian
Coordinate

Cart Coords 1 .cc1

Cart Coords 2 .cc2

CCDB
Cambridge Crys-
tallographic
Database

.ccd

Chem3D
.c3xml;
.c3d

Chem3D tem-
plate

.c3t

ChemDraw ChemDraw
.cdx;
.cdxml

Connection
Table

Conn Table .ct; .con

GAMESS
Input

GAMESS Input .inp

Gaussian .fchk; .fch
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File Format Name Extension

Checkpoint

Gaussian
Cube

.cub

Gaussian
Input

Gaussian Input .gjc; .gjf

Internal
Coordinates

Int Coords .int

MacroModel MacroModel
.mcm; .dat;
.out

Maestro Maestro *.mae

Molecular
Design Lim-
itedMolFile

MDLMolFile .mol

MSI
ChemNote

MSI ChemNote .msm

MOPAC input
file

MOPAC
.mop; .dat;
.mpc; 2mt

MOPAC
graph file

.gpt

Protein Data
Bank

Protein DB .pdb; .ent

ROSDAL Rosdal .rdl

Standard
Molecular
Data

SMD File .smd

SYBYLMOL SYBYL .sml

SYBYLMOL2 SYBYL2 .sm2; .ml2
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To save amodel with a different format, name or location:

1. Go to File>Save As. The Save File dialog box appears.
2. Specify the name of the file, the folder, and where you want to save the file.

3. Select the file format in which you want to save themodel.

4. Click Save.

When you save a file in another file format, only information relevant to the file format is saved. For example, you will
lose dot surfaces, color, and atom labels when saving a file as anMDLMolFile.

Publishing formats

The file formats described in this section are available for importing and exportingmodels as pictures. The pictures
can then be used in desktop publishing and word processing software.

Image format features

Transparent OLE copy/paste
Save bitmap images up to 1200 DPI.
JPEGQuality (compression) can be adjusted from 0 to 100%.
Movies can be saved in animatedGIF, multi-page TIFF, or AVI formats.

The defaults are set in the new Pictures tab of the Preferences dialog box.
The Save As dialog box now displays the available options, to make it easier to override defaults when you save.

Figure 14.4: Save as GIF dialog box.

Graphic file formatting uses CxImage©, an open source toolset under the zlib license.1

WMF and EMF.Chem3D supports theWindows Metafile and EnhancedMetafile file formats. These are the only
graphic formats (as opposed to chemistry modeling formats) that can be used for import. They may also be used for
export, EMF by using theSave As... File menu command or the clipboard, andWMF by using the clipboard (only).
See "Copying as a static image" on page 29 for more information. EMF files are exported with transparent back-
grounds, when this is supported by the operating system (Windows 2000 andWindows XP). TheWMF and EMF file
formats are supported by applications such as Microsoft Word forWindows.

1CxImage: Copyright © 2001 - 2004, David Pizzolato
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Note: Chem3D does not embed structural information in models exported as EMF files. If you have EMF files pro-
duced with previous versions, you can still open them in Chem3D and work with the structure. However, EMF
files saved from an earlier version, Chem3D 8.0 contain graphic information only and cannot be opened in
Chem3D.

BMP.The Bitmap file format saves the bitmapped representation of a Chem3D picture. The Bitmap file format
enables you to transfer Chem3D pictures to other applications, such as Microsoft Word forWindows, that sup-

port bitmaps.
EPS.The PostScript file format saves models as encapsulated postscript file (EPS). EPS files are ASCII text files
containing the scalable PostScript representation of a Chem3D picture. You can open EPS files using other applic-
ations such as PageMaker. You can transfer EPS files among platforms, includingMacintosh, Windows, and UNIX.
TIF.The Tagged Image File Format (TIFF) contains binary data describing a bitmap image of themodel. TIFF is a high
resolution format commonly used for saving graphics for cross-platform importing into desktop publishing applic-
ations. TIFF images can be saved using a variety of resolution, color, and compression options. As TIFF images can
get large, choosing appropriate options is important.
When you save a file as TIF, an option button appears in the Save As dialog box.
To specify the save options:

1. Click Options.

Figure 14.5: The TIFF Options dialog box.

2. Choose a resolution. The size of the file increases as the square of the resolution.

3. Choose a color option.

If you want to … Then choose …

force objects to black and white. Monochrome.

store colors using computer monitor
style of color encoding.

RGB Indexed.

use printing press style of color encod-
ing.

CMYK Contiguous.

Stores colors non-sequentially. For example:
CMYKCMYK. The PackBits compression type
provides no compression for this type of file.
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Note: If objects in your document are black and white they are saved as black and white regardless of which Color
options you set. If you import drawings from other applications and want them to print Black andWhite youmust
set the Color option toMonochrome.

4. Choose a compression option:

PackBits..reduce file size by encoding repeating bytes of information as output. For example, for a line of color inform-
ation such as: CCCCCMMMMMYYYYYKKKKK, the compression yields a smaller file by representing the

information as C5M5Y5K5.
CCITT Group 3 or CCITT Group 4.. fax transmissions of images
GIF, PNG and JPG.Use theGraphics Interchange Format (GIF), Portable Network Graphics (PNG) file format, or
the JPEG format to publish a Chem3D model on the world wide web. Each of these formats uses a compression
algorithm to reduce the size of the file. Applications that can import GIF, PNG, and JPG files include Netscape Com-
municator andMicrosoft Internet Explorer.
Themodel window background color is used as the transparent color in the GIF format graphic.

Note: The size of the image in Chem3D when you save the file will be the same in yourWeb page. If you turn on
the “Fit Model toWindow” building preference, you can resize the window in Chem3D to resize themodel then
save.

3DM.TheQuickDraw 3D MetaFile (3DM) file format contains 3-dimensional object data describing themodel. You
can import 3DM files into many 3D modeling applications. You can transfer 3DM files betweenMacintosh and

Windows platforms.
AVI.Use this file format to save amovie you have created for the activemodel. You can import the resultingmovie file
into any application that supports the AVI file format.

Export formats

The following file formats are used to export models to chemistry modeling application other than Chem3D. Most of
the formats also support import.

Alchemy
Use the ALC file format to interface with TRIPOS© applications such as Alchemy©. This is supported only for input.

Cartesian Coordinates
UseCartesian Coordinates 1 (.CC1) or 2 (.CC2) to import or export the X, Y, and Z Cartesian coordinates for your
model.
When you save a file as Cartesian Coordinates, an option button appears in the Save As dialog box.
To specify the save options:

1. Click Save As.
2. Select Cartesian Coordinate format (.cc1 or .cc2) in the Save As dialog box.

3. Select from these options:

By Serial Number.Contain a connection table for each atom with serial numbers.
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By Position.Contain a connection table for each atom that describes adjacent atoms by their positions in the file.
Missing.Not contain a connection table
Include Serial Numbers.Contain serial numbers.

Include Atom Type Text Numbers.Contain atom type numbers.
Save All Frames.Contain internal coordinates for each view of themodel.

Connection Table
Chem3D uses the atom symbols and bond orders of connection table files to guess the atom symbols and bond
orders of the atom types. There are two connection table file formats, CT and CON. The CON format is supported
only for import.
When you save a file as a Connection Table, an Options button appears in the Save As dialog box.
To specify the save options:

1. Click Save As.
2. Select the Conn Table format in the Save As dialog box.

3. Select from these options:

1 Blank Line.add a blank line to the top of the file.
2 Blank Lines.add two blank lines to the top of the file.
3 Blank Lines.add three blank lines to the top of the file.

Gaussian Input
Use theGaussian Input (GJC, GJF) file format to interface with models submitted for Gaussian calculations. Either
file format may be used to import a model. Only theMolecule Specification section of the input file is saved. For
atoms not otherwise specified in Chem3D, the charge by default is written as 0, and the spinmultiplicity is written as
1. You can edit Gaussian Input files using a text editor with the addition of keywords and changing optimization flags
for running the file using the RunGaussian Input file within Chem3D, or using Gaussian directly.

Gaussian Checkpoint
A Gaussian Checkpoint file (FCHK; FCH) stores the results of Gaussian Calculations. It contains the final geometry,
electronic structure (including energy levels) and other properties of themolecule. Checkpoint files are supported for
import only.
Chem3D displays atomic orbitals and energy levels stored in Checkpoint files. If Cubegen is installed, molecular sur-
faces are calculated from the Checkpoint file.

Gaussian Cube
A Gaussian Cube file (CUB) results from running Cubegen on aGaussian Checkpoint file. It contains information
related to grid data andmodel coordinates. Gaussian Cube files are supported for import only.
Chem3D displays the surface the file describes. If more than one surface is stored in the file, only the first is dis-
played. You can display additional surfaces using theSurfacesmenu.

Internal Coordinates
Internal Coordinates (.INT) files are text files that describe a single molecule by the internal coordinates used to pos-
ition each atom. The serial numbers are determined by the order of the atoms in the file. The first atom has a serial
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number of 1, the second is number 2, and so on. Internal Coordinates files may be both imported and exported.
You cannot use a Z-matrix to position an atom in terms of a later-positioned or higher serialized atom. If you choose
the second or third options in the Internal Coordinates Options dialog box, the nature of the serialization of your model
determines whether a consistent Z-matrix can be constructed. If the serial numbers in the Z-matrix which is about to
be created are not consecutive, amessage appears. You are warned if the atoms in themodel must be reserialized to
create a consistent Z-matrix.
When you select the Int Coords format, you have several options.
To specify the save options:

1. Click Save As.
2. Select the Int. Coords format in the Save As dialog box.

3. Select from these options:

Use Current Z-matrix.Save your model using the Z-matrix described in the Internal Coordinates table of themodel.
Only Serial Numbers; Bond and Dihedral Angles.Build a Z-matrix in which the current serial number ordering of
the atoms in themodel is preserved in the Z-matrix. Pro-R/Pro-S and Dihedral angles are used to position atoms.
Only Serial Numbers; Dihedral Angles Only.Build a Z-matrix in which the current serial number ordering of the
atoms in themodel is preserved in the Z-matrix. The Pro-R and Pro-S stereochemical designations are not used in con-
structing the Z-matrix from amodel. All atoms are positioned by dihedral angles only.

MacroModel files
TheMacroModel1 (MCM; DAT; OUT) file formats are defined in theMacroModel Structure Files version 2.0 doc-
umentation. Chem3D supports import of all three file types, and can export MCM

Maestro files
Chem3D supports the Schrodinger Maestro file format (MAE) for importing and exportingmolecular models.

Molecular Design Limited MolFile
TheMDLMolfile format saves files by MDL applications such as ISIS/Draw, ISIS/Base, MAACS and REACCS. The
file format is defined in the article, “Description of Several Chemical Structure File Formats Used by Computer Pro-
grams Developed at Molecular Design Limited” in the Journal of Chemical Information and Computer Science,
Volume 32, Number 3, 1992, pages 244–255.
Use this format to interface with MDL’s ISIS applications and other chemistry-related applications. Both import and
export are supported.

MSI ChemNote
Use theMSI ChemNote (.MSM) file format to interface with Molecular Simulations applications such as ChemNote.
The file format is defined in the ChemNote documentation. Both import and export are supported.

MOPAC Files
MOPAC datamay be stored inMOP, DAT, MPC, or 2MT file formats. Chem3D can import any of these file formats,
and can export MOP files. You can edit MOPAC files using a text editor, adding keywords and changing optimization

1MacroModel is produced within the Department of Chemistry at Columbia University, New York, N.Y.
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flags, and run the file using theRun MOPAC Input file commandwithin Chem3D.
Select Save All Frames to create aMOPAC Data file in which the internal coordinates for each view of themodel are
included. The initial frame of themodel contains the first 3 lines of the usual MOPAC output file (see the example file
below). Each subsequent frame contains only lines describing the Z-matrix for the atoms in that frame.

Note: For data file specifications, see the onlineMOPAC manual.

To edit a file to run using the RunMOPAC Input File command:

1. Open theMOPAC output file in a text editor.

The output file below shows only the first four atom record lines. The first line and column of the example output file
shown below are for purposes of description only and are not part of the output file.

Col.1 Col. 2 C3 Col. 4 C5 Col. 6 Col. 7 Col. 8
Line 1
Line 2 Cyclohexanol
Line 3
Line 4 C 0 0 0 0 0 0 0 0 0

Line 5 C 1.541521 0 0 0 0 1 0 0

Line 6 C 1.535231 111.77 1 0 0 2 1 0

L7.Ln C 1.539731 109.7 1 -55.69 1 1 2 3
Ln+1

2. In Line 1, type the keywords for the computations you want MOPAC to perform (blank in the example above). Line
2 is where enter the name that you want to assign to the window for the resultingmodel. However, Chem3D
ignores this line.

3. Leave Line 3 blank.

4. Line 4 through Ln (were n is the last atom record) include the internal coordinates, optimization flags, and con-
nectivity information for themodel.

Column 1 is the atom specification.
Column 2 is the bond distance (for the connectivity specified in Column 8).
Column 3 is the optimization flag for the bond distance specified in Column 2.
Column 4 is the bond angle (for the connectivity specified in Column 8).
Column 5 is the optimization flag for the bond angle specified in Column 4.
Column 6 is the dihedral angle (for the connectivity specified in Column 8).
Column 7 is the optimization flag for the dihedral angle specified in Column 6.

5. To specify particular coordinates to optimize, change the optimization flags in Column 3, Column 5 and Column 7
for the respective internal coordinate. The available flags in MOPAC are:
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1 Optimize this internal coordinate

0 Do not optimize this internal

-1 Reaction coordinate or grid index

T Monitor turning points in DRC

6. Add additional information in line Ln+1. For example, symmetry information used in a SADDLE computation.

7. Leave the last line in the data file blank to indicate file termination.

8. Save the file in a text only format.

MOPAC Graph files
A MOPAC Graph (GPT) file stores the results of MOPAC calculations that include the GRAPH keyword. It contains
the final geometry, electronic structure, and other properties of themolecule. Chem3D supports theMOPAC Graph
file format for import only.

Protein Data Bank files
Brookhaven Protein Data Bank files (PDB; ENT) are used to store protein data and are typically large in size. The
PDB format provides the primary sequence of protiens. Chem3D can import PDB and ENT file types, and export
PDB. The PDB file format is taken from the Protein Data Bank Atomic Coordinate and Bibliographic Entry Format
Description.

ROSDAL Files (RDL)
The ROSDAL Structure Language1 (RDL) file format is defined in Appendix C: ROSDAL Syntax of theMOLKICK
User’s Manual, and in this manual in "File Formats" on page 230. The ROSDAL format is primarily used for query
searching in the Beilstein Online Database. Chem3D supports the ROSDAL file format for export only.

Standard Molecular Data (SMD)
Use the StandardMolecular Data (.SMD) file format for interfacing with the STN Express application for online chem-
ical database searching. Both import and export are supported.

SYBYL files
Use the SYBYL© (SML, SM2, ML2) file formats to interface with Tripos’s SYBYL applications. The SML and SM2
formats can be used for both import and export; theML2 format is supported for import only.

Job description file formats

You can use Job description files to save customized default settings for calculations. You can save customized cal-
culations as a Job Description file (.JDF) or Job Description Stationery (.JDT). Saving either format in a Chem3D job
folder adds it to the appropriate Chem3D menu.

1 ROSDAL is a product of Softron, Inc.
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JDF files
The JDF file format is a file format for saving job descriptions. When you open a JDF file, you can edit and save the
settings.

JDT files
The JDT file format is a template format for saving settings that can be applied to future calculations. You can edit the
settings of a template file, however you cannot save your changes.
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MEP
TheMolecular Electrostatic Potential (MEP) is the potential energy of a proton near amolecule. TheMEP is typically
visualized by mapping theMEP values onto the surface reflecting themolecules boundaries. This surface, called elec-
tron density surface, is obtained by plotting the points where the electron density of themolecule's wave function has
a constant value.
Electron density is themeasure of the probability of an electron being present at a specific location. It is calculated
using the formula:

Where:

ρ(r), electron density, is a function of the coordinates ‘r’ and is defined so that ‘ρ(r)dr’ is the number of electrons in a
small volume, ‘dr’.

φ
µ
(r) and φ

υ
(r) are basis functions.

P is the density matrix.

The density matrix is a self-adjoint positive-semidefinite matrix of trace one that describes the statistical state of a
quantum system.
Density matrix is given by the formula:

Where:

ρ is the density operator, which is interchangeably used with density matrix
coefficients pj are non-negative and add up to one.

|ψj> is state of the quantum system

You can calculate molecular properties, such as electron density or spin density for a regular grid of points in space
and save it as a cube file.
A cube file is a binary or ASCII file that is used as an input for other graphical visualization programs, such as
Chemo3D.
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MM2 references
This section provides additional information about theMM2 parameters and force field that has not be covered in other
areas of the Chem3D documentation.

MM2 parameters

TheMM2 parameters were derived from three sources:

Most of the parameters were provided by Dr. N. L. Allinger.
Several additional parameters were provided by Dr. Jay Ponder, author of the TINKER program.
Some commonly used parameters that were not provided by Dr. Allinger or Dr. Ponder are provided by Perkin
Elmer. However, most of these parameters are estimates which are extrapolated from other parameters.

The best source of information on theMM2 parameter set is Molecular Mechanics, Burkert, Ulrich and Allinger, Nor-
man L., ACS Monograph 177, American Chemical Society, Washington, DC, 1982.
A method for developing reasonable guesses for parameters for non-MM2 atom types can be found in “Development
of an Internal Searching Algorithm for Parameterization of theMM2/MM3 Force Fields”, Journal of Computational
Chemistry, Vol 12, No. 7, 844-849 (1991).

The MM2 force field

Chem3D includes a new implementation of Norman L. Allinger’s MM2 force field based in largemeasure on work
done by Jay W. Ponder of Washington University. This chapter does not attempt to completely describe theMM2
force field, but discusses how theMM2 force field is used in Chem3D and the differences between this imple-
mentation, Allinger’s MM2 program (QCPE 395), and Ponder’s TINKER system (M.J. Dudek and J.W. Ponder, J.
Comput. Chem., 16, 791-816 (1995)).
For a review of MM2 and applications of molecular mechanics methods in general, seeMolecular Mechanics, by U.
Burkert and N. L. Allinger, ACS, Washington, D.C., USA, 1982. Computational Chemistry, by T. Clark, Wiley, N.Y.,
USA, 1985, also contains an excellent description of molecular mechanics.
For a description of the TINKER system and the detailed rationale for Ponder’s additions to theMM2 force field, visit
the TINKER home page.
For a description and review of molecular dynamics, seeDynamics of Proteins and Nucleic Acids, J. Andrew McCam-
mon and Stephen Harvey, Cambridge University Press, Cambridge, UK, 1987. Despite its focus on biopolymers, this
book contains a cogent description of molecular dynamics and relatedmethods, as well as information applicable to
other molecules.

MOPAC
This section provides additional information about theMOPAC that has not be covered in other areas of the Chem3D
documentation:

Potential energy functions
Adding parameters to MOPAC
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Electronic configuration (includes usingMOPAC sparkles)

Note: Chem3D supports MOPAC 2016.

Potential energy functions

MOPAC provides six potential energy functions: MNDO, PM3, PM6, PM7, AM1, andMNDO-d. All are SCF (Self Con-
sistent Field) methods. Each function represents an approximation in themathematics for solving the Electronic
Schrödinger equation for amolecule.
Historically, these approximations weremade to allow ab initio calculations to be within the reach of available com-
puter technology. Currently, ab initiomethods for small molecules are within the reach of desktop computers. Larger
molecules, however, are still more efficiently modeled on the desktop using semi-empirical or molecular mechanics
methodologies.
To understand the place that the potential energy functions in MOPAC take in the semi-empirical arena, here is a brief
chronology of the approximations that comprise the semi-empirical methods. The first approximation was termed
CNDO for Complete Neglect of Differential Overlap. The next approximation was termed INDO for Intermediate Neg-
lect of Differential Overlap, Next followedMINDO/3, which stands for “Modified Intermediate Neglect of Differential
Overlap”. Next was MNDO, which is short for “Modified Neglect of Differential Overlap” which correctedMINDO/3 for
various organic molecules made up from elements in rows 1 and 2 of the periodic table. AM1 improved uponMNDO
markedly.Parameterization (PM6) uses experimental and ab initio data. Errors from PM3 and AM1 are corrected in
PM6. Themost recent,PM7, has improved accuracy for systems that were not used in the parameter optimization pro-
cess.
This sequence of potential energy functions represents a series of improvements to support the initial assumption that
complete neglect of diatomic orbitals would yield useful data whenmolecules proved too resource intensive for ab ini-
tiomethods.

Adding parameters to MOPAC

Parameters are in constant development for use with PM7, PM6, PM3 and AM1 potential functions. If you find that the
standard set of parameters that comes with MOPAC does not cover an element that you need, for example Cu, you
can search the literature for the necessary parameter and add it at run time when performing aMOPAC job. This flex-
ibility greatly enhances the usefulness of MOPAC.
You can add parameters at run time using the keyword EXTERNAL=name, where name is the name of the file (and its
full path) containing the additional parameters.

Using keywords

Selecting parameters for aMOPAC approximation automatically inserts keywords in a window on theGeneral tab of
theMOPAC Interface. You can edit these keywords or use additional keywords to perform other calculations or save
information to the *.out file.
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Caution: Use the automatic keywords unless you are an advancedMOPAC user. Changing the keywords may
give unreliable results.

For a complete list of keywords see theMOPAC onlinemanual.

Automatic keywords
The following contains keywords automatically sent to MOPAC and some additional keywords you can use to affect
convergence.

Keyword Description

EF Automatically sent to MOPAC to specify the use of
the Eigenvector Following (EF) minimizer.

BFGS Prevents the automatic insertion of EF and restores
the BFGSminimizer.

GEO-OK Automatically sent to MOPAC to override checking
of the Z-matrix.

MMOK Automatically sent to MOPAC to specify Molecular
Mechanics correction for amide bonds. Use the addi-
tional keywordNOMM to turn this keyword off.

RMAX=n.nn The calculated/predicted energy changemust be
less than n.nn. The default is 4.0.
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Keyword Description

RMIN=n.nn The calculated/predicted energy changemust be
more than n.n. The default value is 0.000.

PRECISE Runs the SCF calculations using a higher precision
so that values do not fluctuate from run to run.

LET Overrides safety checks tomake the job run faster.

RECALC=5 Use this keyword if the optimization has trouble con-
verging to a transition state.

For descriptions of error messages reported by MOPAC see theMOPAC manual.

Additional keywords
Keywords that output the details of a particular computation are shown in the following table. Terms marked with an
asterisk (*) appear in the *.out file.

Keyword Data

ENPART All Energy Components*

FORCE Zero Point Energy

FORCE Vibrational Frequencies*

MECI Microstates used inMECI cal-
culation*

none HOMO/LUMOEnergies*
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Keyword Data

none Ionization Potential*

none Symmetry*

LOCALIZE Print localized orbitals

VECTORS Print final eigenvectors
(molecular orbital coefficients)

BONDS BondOrder Matrix*

The following table contains the keywords that invoke additional computations. Terms marked with an asterisk (*)
appear in the *.out file.
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Keyword Description

CIS UV absorption energies*
Performs C.I. using only the first excited Singlet states and
does not include the ground state. UseMECI to print out
energy information in the *.out file.

FORCE Vibrational Analysis*Useful for determining zero point ener-
gies and normal vibrational modes. UseDFORCE to print
out vibration information in *.out file.

NOMM NoMM correction By default, MOPAC performs amolecu-
lar mechanics (MM) correction for CONH bonds.

PI Resolve density matrix into sigma and pi bonds.

PRECISE Increase SCF criteria
Increases criteria by 100 times. This is useful for increasing
the precision of energies reported.

T = n [M,H,D] Increase the total CPU time allowed for the job. The default
is 1h (1 hour) or 3600 seconds.

Specifying electronic configuration

MOPAC must have the net charge of themolecule in order to determine whether themolecule is open or closed shell.
If a molecule has a net charge, be sure you have either specified a charged atom type or added the charge.
You can assign a charge using the Build from Text tool or by specifying it in MOPAC:
To add the charge to themodel:

1. Click the Build from Text tool.

2. Click an atom in your model.

3. Type a charge symbol.

For example, click a carbon and type “+” in a text box tomake it a carbocation.The charge is automatically sent to
MOPAC when you do a calculation.
To specify the charge inMOPAC:

1. Go toCalculations>MOPAC Interface and choose a calculation. TheMOPAC Interface dialog box appears.

2. On theGeneral tab, in theKeywords box, type the keywordCHARGE=n, where n is a positive or negative integer
(-2, -1, +1, +2).
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Different combinations of spin-up (alpha electrons) and spin-down (beta electrons) lead to various electronic energies.
These combinations are specified as the SpinMultiplicity of themolecule. The following table shows the relation
between total spin S, spin multiplicity, and the number of unpaired electrons.

Spin Keyword (# unpaired elec-
trons)

0 SINGLET 0 unpaired

1/2 DOUBLET 1 unpaired

1 TRIPLET 2 unpaired

1 1/2 QUARTET 3 unpaired

2 QUINTET 4 unpaired

2 1/2 SEXTET 5 unpaired

To determine the appropriate spin multiplicity, consider whether:

Themolecule has an even or an odd number of electrons.
Themolecule is in its ground state or an excited state.
To use RHF or UHFmethods.

The following table shows some common permutations of these three factors:
RHF (Closed Shell)

Electronic
State

Keywords to Usea

Ground SINGLET

DOUBLET 1,2

TRIPLET 2,2

QUARTET 3,3

QUINTET 4,4

aDo not use OPEN(n1,n2) for ground-state systems except for high symmetry systems with open shells
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Electronic
State

Keywords to Usea

SEXTET 5,5

1st Excited SINGLET 2

DOUBLET 2 2

TRIPLET 2 3

QUARTET 2 4

QUINTET 2 5

SEXTET 2 6

2nd Excited SINGLET 3

DOUBLET 3 3

TRIPLET 3 3

QUARTET 3 4

QUINTET 3 5

SEXTET 3 6

UHF (Open Shell)

Electronic State Spin State

Ground SINGLET

DOUBLET

TRIPLET

QUARTET

QUINTET

SEXTET

aDo not use OPEN(n1,n2) for ground-state systems except for high symmetry systems with open shells
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Even-electron systems
If a molecule has an even number of electrons, the ground state and excited state configurations can be Singlet,
Triplet, or Quintet (not likely). Normally the ground state is Singlet, but for somemolecules, symmetry considerations
indicate a Triplet is themost stable ground state.
Ground State, RHF .TheGround State, RHF configuration is as follows:
Singlet ground state. themost common configuration for a neutral, even electron stable organic compound. No addi-
tional keywords are necessary.
Triplet ground state.Use the following keyword combination: TRIPLET OPEN(2,2)
Quintet ground state.Use the following keyword combination: QUINTET OPEN(4,4)

Note: TheOPEN keyword is normally necessary only when themolecule has a high degree of symmetry, such as
molecular oxygen. TheOPEN keyword increases the active space available to the SCF calculation by including
virtual orbitals. This is necessary for attaining the higher multiplicity configurations for even shell system. The
OPEN keyword also invokes the RHF computation using the 1/2 electron approximationmethod and a C.I. cal-
culation to correct the final RHF energies. To see the states used in a C.I. calculation, typeMECI as an additional
keyword. The information is printed at the bottom of the *.out file.

Ground State, UHF.For UHF computations, all unpaired electrons are forced to be spin up (alpha).

Singlet ground state—themost common configuration for a neutral, even electron, stable organic compound. No
additional keywords are necessary.
UHF will likely converge to the RHF solution for Singlet ground states.
Triplet or Quintet ground state: Use the keyword TRIPLET orQUINTET.

Note:When a higher multiplicity is used, the UHF solution yields different energies due to separate treatment of
alpha electrons.

Excited State, RHF.First Excited State: The first excited state is actually the second lowest state (the root=2) for a
given spin system (Singlet, Triplet, Quintet).

To request the first excited state, use the following sets of keywords:
First excited Singlet: ROOT=2 OPEN(2,2) SINGLET (or specify the single keyword EXCITED)
First excited triplet: ROOT=2 OPEN (2,2)TRIPLET C.I.=n

, where n=3 is the simplest case.
First excited quintet: ROOT=2 OPEN (4,4) QUINTET C.I.=n, where n=5 is the simplest case.
Second Excited State: The second excited state is actually the third lowest state (the root=3) for a given system
(Singlet, Triplet, Quintet). To request the second excited state use the following set of keywords:
Second excited Singlet: OPEN(2,2) ROOT=3 SINGLET
Second excited triplet: OPEN(2,2) ROOT=3 TRIPLET C.I.=n, where n=3 is the simplest case.
Second excited quintet: OPEN(4,4) ROOT=3 QUINTET C.I.=n, where n=5 is the simplest case.
Excited State, UHF.Only the ground state of a givenmultiplicity can be calculated using UHF.
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Odd-electron systems
Often, anions, cations, or radicals are odd-electron systems. Normally, the ground states and excited state con-
figuration can be doublet, quartet or sextet.

Ground State, RHF
Doublet ground state: This is themost common configuration. No additional keywords are necessary.
Quartet: Use the following keyword combination: QUARTET OPEN(3,3)
Sextet ground state: Use the following keyword combination: SEXTET OPEN(5,5)

Ground State, UHF
For UHF computations all unpaired electrons are forced to be spin up (alpha).
Doublet ground state: This is themost common configuration for a odd electronmolecule. No additional keywords are
necessary.
UHF will yield energies different from those obtained by the RHFmethod.
Quartet and Sextet ground state: Use the keywordQUARTET or SEXTET.
Excited State, RHF.First Excited State: The first excited state is actually the second lowest state (the root=2) for a
given spin system (Doublet, Quartet, Sextet). To request the first excited state use the following sets of keywords.
First excited doublet: ROOT=2 DOUBLET C.I.=n, where n=2 is the simplest case.
First excited quartet: ROOT=2 QUARTET C.I.=n, where n=4 is the simplest case.
First excited sextet: ROOT=2 SEXTET C.I.=n, where n=5 is the simplest case.
Second Excited State: The second excited state is actually the third lowest state (the root=3) for a given system (Sing-
let, Triplet, Quintet). To request the second excited state use the following set of keywords:
Second excited doublet: ROOT=3 DOUBLET C.I.=n, where n=3 is the simplest case.
Second excited quartet: ROOT=3 QUARTET C.I.=n, where n=4 is the simplest case.
Second excited sextet: ROOT=3 SEXTET C.I.=n, where n=5 is the simplest case.

Note: If you get an error indicating the active space is not spanned, use C.I.> n for the simplest case to increase
the number of orbitals available in the active space. To see the states used in a C.I. calculation, typeMECI as an
additional keyword. The information is printed at the bottom of the *.out file.

Excited State, UHF.Only the ground state of a givenmultiplicity can be calculated using UHF.

Sparkles
Sparkles are used to represent pure ionic charges. They are roughly equivalent to the following chemical entities:

Chem3D 17.1

Chapter 15: References 282 of 325



Chemical
symbol

Equivalent to...

+ tetramethyl ammonium,
potassium or cesium cation +
electron

++ barium di-cation + 2 electrons

_ borohydride halogen, or nitrate
anionminus electron

= sulfate, oxalate di-anionminus 2
electrons

Sparkles are represented in Chem3D by adding a charged dummy atom to themodel.

Tip: Dummy atoms are created with the uncoordinated bond tool. Youmust add the charge after creating the
dummy.

The output file shows the chemical symbol as XX.

Approximate Hamiltonians in MOPAC

There are five approximationmethods available in MOPAC:

MNDO
AM1
PM3
PM6
PM7
MNDO-d

The potential energy functions modify the HF equations by approximating and parameterizing aspects of the Fock
matrix.
The approximations in semiempirical MOPAC methods play a role in the following areas of the Fock operator:

The basis set used in constructing the 1-electron atom orbitals is aminimum basis set of only the s and p Slater
TypeOrbitals (STOs) for valence electrons.
The core electrons are not explicitly treated. Instead they are added to the nucleus. The nuclear charge is termed
Neffective.
For example, Carbon as a nuclear charge of +6-2 core electrons for a effective nuclear charge of +4.
Many of the 2-electron Coulomb and Exchange integrals are parameterized based on element.
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Choosing a Hamiltonian

Overall, these potential energy functions may be viewed as a chronological progression of improvements from the old-
est method, MINDO/3 to the newest method, PM7. However, although the improvements in eachmethod were
designed tomake global improvements, they have been found to be limited in certain situations.
The twomajor questions to consider when choosing a potential function are:

Is themethod parameterized for the elements in themodel?
Does the approximation have limitations which render it inappropriate for themodel being studied?

For more detailed information see theMOPAC onlinemanual.

MNDO applicability and limitations

MNDOmay be applied to the shaded elements in the table below:

The following limitations apply to MNDO:

Sterically crowdedmolecules, such as neopentane, are too unstable.
Four-membered rings, such as in cubane, are too stable.
Hydrogen bonds are virtually non-existent, for example, water dimer. Overly repulsive nonbonding interactions
between hydrogens and other atoms are predicted. In particular, simple hydrogen bonds are generally not predicted
to exist usingMNDO.
Hypervalent compounds, such as sulfuric acid are too unstable.
Activation barriers are generally too high.
Non-classical structures are predicted to be unstable relative to the classical structure, for example, ethyl radical.
Oxygenated substituents on aromatic rings are out-of-plane, for example, nitrobenzene.
• The peroxide bond is systematically too short by about 0.17 Å.
• The C-O-C angle in ethers is too large.

AM1 applicability and limitations

AM1may be applied to the shaded elements in the table below:
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Important factors relevant to AM1 are:

AM1 is similar to MNDO; however, there are changes in the core-core repulsion terms and reparameterization.
AM1 is a distinct improvement over MNDO, in that the overall accuracy is considerably improved. Specific improve-
ments are:

The strength of the hydrogen bond in the water dimer is 5.5 kcal/mol, in accordance with experiment.
Activation barriers for reaction aremarkedly better than those of MNDO.
Hypervalent phosphorus compounds are considerably improved relative toMNDO.
In general, errors in ∆Hf obtained using AM1 are about 40% less than those given by MNDO.
AM1 phosphorus has a spurious and very sharp potential barrier at 3.0Å. The effect of this is to distort otherwise
symmetric geometries and to introduce spurious activation barriers. A good example is given by P4O6, in which
the nominally equivalent P-P bonds are predicted by AM1 to differ by 0.4Å. This is by far themost severe lim-
itation of AM1.
Alkyl groups have a systematic error due to the heat of formation of the CH2 fragment being too negative by
about 2 kcal/mol.
Nitro compounds, although considerably improved, are still systematically too positive in energy.
The peroxide bond is still systematically too short by about 0.17Å.

PM3 applicability and limitations

ParameterizedModel revision 3 (PM3)may be applied to the shaded elements in the following table:

The following apply to PM3:

PM3 is a reparameterization of AM1.
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PM3 is a distinct improvement over AM1.
Hypervalent compounds are predicted with considerably improved accuracy.

Overall errors in ∆Hf are reduced by about 40% relative to AM1.
Little information exists regarding the limitations of PM3. This should be corrected naturally as results of PM3 cal-
culations are reported.
The barrier to rotation in formamide is practically non-existent. In part, this can be corrected by the use of the
MMOK option. For more information about MMOK see the onlineMOPAC Manual.

MNDO-d applicability and limitations

Modified Neglect of Differential Overlap with d-Orbitals (MNDO-d) may be applied to the shaded elements in the table
below:

MNDO-d is a reformulation of MNDOwith an extended basis set to include d-orbitals. This methodmay be applied to
the elements shaded in the table below. Results obtained fromMNDO-d are generally superior to those obtained from
MNDO. TheMNDOmethod should be used where it is necessary to compare or repeat calculations previously per-
formed usingMNDO.
The following types of calculations, as indicated by MOPAC keywords, are incompatible with MNDO-d:

COSMO (Conductor-like ScreeningModel) solvation
POLAR (polarizability calculation)
GREENF (Green’s Function)
TOM (Miertus-Scirocco-Tomasi self-consistent reaction field model for solvation)

PM6 applicability and limitations

ParameterizedModel revision 6 (PM6)may be applied to all main group elements and transitionmetals.
The following apply to:

PM6 is a reparameterization of PM5. It has been developed using experimental and ab initio data from over 9000
compounds.
PM6 is a distinct improvement over PM3 and AM1.
Corrects major errors in AM1 and PM3.
More accurate prediction of heat of formation.
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Generates more accurate geometries- For example, it optimizes anthraquinones to correct planar fused ring struc-
ture.
More accurate positioning of bridging hydrogen bonds- for example, the bridging hydrogen bond between the two
oxygen atoms is positioned equidistant in dicarboxylic acid anions.

PM7 applicability and limitations

ParameterizedModel revision 7 (PM7)may be applied to all main group elements and transitionmetals.
PM7 is amodified form of PM6.
Significant reduction in error for large systems.
Re-optimized atomic and diatomic parameters.
Improved accuracy for systems that were not used in the parameter optimization process.
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Online Resources

PerkinElmer provides several online resources of information to help you get themost out of Chem3D. Everything lis-
ted below is available underOnline in the Chem3D mainmenu.

SciStore
Go toOnline>Browse SciStore.com.
Scistore.com offers a variety of full products, plugins, and upgrades for the scientific community. For molecular mod-
eling and other software, visit the SciStoreWeb site and go toSoftware>Chemistry>Molecular Modeling in the
SciStoremainmenu.

PerkinElmer Informatics
Go toOnline>Browse PerkinElmer.com.
See the PerkinElmer Informatics Web site for the latest software, databases, services, video tutorials, andmuch
more.

Online documentation
Go toOnline>Browse PerkinElmer Documentation.
Download and view documentation for all of our software products.

Online registration
Go toOnline>Register Online.
Register your copy Chem3D and your other software.

ChemOffice SDK
Go toOnline>Browse ChemOffice SDK.
Refer to the SDK for documentation, sample code, and other resources for the ChemOffice component APIs.

Troubleshooting
This section describes steps you can take that affect the overall performance of CS Desktop Applications, as well as
steps to follow if your computer crashes when using a CS software product.

Performance

Below are someways you can optimize the performance of ChemOffice Desktop Applications:

In the Performance tab in the System control panel, allocatemore processor time to the application.

Install more physical RAM. Themore you have, the less ChemOffice Desktop Applications will have to access
your hard disk to use Virtual Memory.
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Increase the Virtual Memory (VM). Virtual memory extends RAM by allowing space on your hard disk to be used as
RAM. However, the time for swapping between the application and the hard disk is slower than swapping with
physical RAM.

Applications and Drivers

As with most complex software applications, theremay be unusual circumstances in which Chem3D may become
unresponsive. Below are some recommended steps for you to follow to try to resolve software and driver issues.

1. Restart Windows and try to reproduce the problem. If the problem recurs, continue with the following steps.

2. Themost common conflicts concern video drivers, printer drivers, screen savers, and virus protection. If you do
need to contact us, be sure to determine what type and version of drivers you are using.

Video Driver related problems: If you have problems displaying any ChemOffice Desktop Application, try switch-
ing to the VGA video driver in the display Control Panel or System Setup, and then retest the problems. If using a
different driver helps, your original driver may need to be updated–contact themaker of the driver and obtain the
most up-to-date driver. If you still have trouble contact us with the relevant details about the original driver and the
resulting problem.
Printer Driver related problems: Try using a different printer driver. If using a different driver helps, your original
driver may need to be updated–contact themaker of the driver and obtain themost up-to-date driver. If you still
have trouble contact us with the relevant details about the original driver and the resulting problem.

3. Try reinstalling the software. Before you reinstall, uninstall the software and disable all background applications,
including screen savers and virus protection. See the complete uninstall instructions on the Technical Support web
page.

4. If the problem still occurs, use our online contact form and provide the details of the problem to Technical Support.
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Tutorials

This section provides examples of some basic tasks you can perform with Chem3D.

Building models

"Tutorial 1: BuildingModels in 2D" on page 290
"Tutorial 2: Building with bond tools" on page 291
"Tutorial 3: Buildingmodels with Text" on page 298

Examining models
"Tutorial 4: Examining Conformations" on page 302
"Tutorial 5: The Dihedral Driver " on page 305
"Tutorial 6: OverlayingModels" on page 308
"Tutorial 7: AligningModels" on page 310
"Tutorial 8: Viewing Orbitals" on page 313
"Tutorial 9: Mapping Surfaces " on page 314
"Tutorial 10: Partial Charges" on page 317

Using calculation engines
"Tutorial 11: Rotamer Analysis" on page 319
"Tutorial 12: Calculating Rotational Bonds" on page 322

Before starting the tutorials, we recommend that you choose the default settings and an appropriate display so that
your results are similar to what you see in this guide.
To apply the default settings:

1. Go to File>Model Settings.
2. In theModel Settings dialog box, click Reset to Default.
3. Click OK.

To view models as they appear in these tutorials:

1. Go toView>Toolbars>Model Display.
2. On theModel Display toolbar, select theDisplay Mode drop-downmenu and chooseCylindrical Bonds.

Building models

Tutorial 1: Building Models in 2D

In this tutorial, you build amodel of phenol using the ChemDraw panel. When you draw in the ChemDraw panel your
two-dimensional ChemDraw structure appears as a Chem3D model.

1. Go to File>New to open a new model window.

2. Go toView>ChemDraw Panel.The ChemDraw panel opens.
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Tip: The ChemDraw panel is docked and hidden by default. To keep the panel open when it is docked, click the
pin on the upper right.

3. In the top left corner of the panel, select LiveLink ( ).

4. Click in the ChemDraw panel. The ChemDraw tools palette appears.

5. On the ChemDraw tools palette, select the Benzene tool.

6. Click in the ChemDraw panel to draw a benzene ring. The ChemDraw structure is converted to a 3D rep-
resentation.

Figure 17.1: A 3D model of benzene.

To change the benzene ring to phenol:

1. Select a bond tool in the Building toolbar.

2. Double-click any hydrogen in the 3D model. A text box appears.

3. TypeOH (use capital letters) in the text box and press ENTER.

The phenol molecule appears in theModel window and in the ChemDraw panel.

Tutorial 2: Building with bond tools

In this tutorial, we use amodel of ethane to demonstrate some fundamental Chem3D features. We show how to
rotate models, view bond properties, and add atom serial numbers. First, we build the ethanemodel:
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1. Click the Single Bond tool in the Building toolbar.
2. Click-drag in theModel window and release themouse button.

A model of ethane appears since you have draw a single bond with default carbon atoms and default H placement.

Rotating models
To see the three-dimensional features of your model, rotate it using the Rotate tool . You have a choice of rotat-

ing free-hand; around the X, Y, or Z axis; or around a selected bond. The status bar displays the angle of rotation.
To perform free-hand rotation:

1. Select the Rotate tool in the Building toolbar.
2. Click-drag near the center of themodel window.

Note: The axis of rotation is determined by the direction of the drag; the axis of rotation is orthogonal to the drag
axis in the plane of the screen. The Rotate tool rotates the view only; it does not change atoms’ Cartesian coordin-
ates.

To rotate around an axis:

1. With the Rotate tool selected, move the cursor to the top edge of themodel window. The rotation bars appear.
2. Click-drag the rotation bar at the top of themodel window. Themodel rotates around the Z-axis.

3. (Optional) Click-drag the right and bottom rotation bars to rotate themodel around the X- and Y-axes.

Note: Rotation bars appear only when you use the Rotate tool.

To rotate around a bond:

1. Click the Select tool in the Building toolbar.

2. Select a bond in your model.

3. Select the Rotate tool.

4. Click-drag theRotate About Bond rotation bar on the left side of theModel window.

Bond and atom properties
Many model properties are available at a glance. Hover the cursor over any bond or atom to view its properties.

Note: To choose the properties that appear, go to File>Preferences. In the Popup Info. tab, select the popup
information you want shown.

To see bond and atom properties of ethane.

1. Click the Select tool in the Building toolbar.

2. Move the cursor over a carbon atom. An information box appears next to the atom.

By default, the first line contains the atom label, either C(1) or C(2). The second line shows the name of the atom type,
C Alkane. Other informationmay appear depending on your selected preferences.
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Note: To view the information dialog box, the following options must be selected under File > Preferences >
Popup Info

Atom Type

Measurement

Bond Length

Figure 17.2: Viewing the atom label.

3. Move the pointer over the C-C bond to display its properties.

Figure 17.3: Viewing bond length.

To display bond angles, select three atoms that are adjacent to each other.

1. SHIFT+click C(1), C(2), andH(7).
2. Point to any of the selected atoms or their connecting bonds.

The angle for the selection appears.
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Figure 17.4: Viewing bond angles.

To display the dihedral angle of adjacent atoms:

1. SHIFT+click both carbons and one hydrogen on each carbon. The atoms form a dihedral angle.
2. Point to any portion of the selection. The dihedral anglemeasurement appears.

Figure 17.5: Viewing a dihedral angle.

You can also change the bond order. In this case, we can change the ethanemodel to ethylene:

1. Click the Double Bond tool in the Building toolbar.

2. Drag themouse from C(1) to C(2).

3. Point to the C(1)-C(2) bond. Notice that the bond length has decreased and the bond order has increased.
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Figure 17.6: Model of ethylene.

Building Cyclic Compounds
You can continue building on the ethylenemodel to create cyclohexane.
First, change ethylene back to ethane:

1. Click the Select tool in the Building toolbar.
2. Right-click the double bond.

3. In the context menu, go toSet Bond Order>Single.

Hiding Hydrogens
Sometimes, youmay want to hide the hydrogen atoms in your model to make building easier. The hydrogens are still
there and chemically active; they are just not in view.
To hide the hydrogens, go toView>Model Display>Show Hydrogen Atoms>Hide.

Adding atoms
Here we addmore atoms to themodel to create a cyclohexane ring:

1. Click the Single Bond tool in the Building toolbar.

2. Drag downward from the left carbon. Another C-C bond appears.

3. Continue adding bonds until you have six carbons as shown below.
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Create a ring

1. Drag from one terminal carbon across to the other.

2. Release themouse button to close the ring.
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Figure 17.7: Building cyclohexane with the bond tool.

Serial Numbers and Labels
Whenever you build or examine amodel, atoms of the same type all look the same (as they should). However, it is
sometimes convenient to distinguish one from another. This is where atom serial numbers and labels become useful.

1. Go toView>Model Display>Show Serial Numbers or click the Serial Number icon on theModel Display tool-
bar.

2. Go toView>Model Display>Show Atom Symbols, or click the Atom Symbol icon on theModel Display toolbar.

Note: The serial numbers that appear do not reflect a normal ordering because you started with a smaller model
and built up from it.

If you want, you can change the numbering order by choosing which atom is numbered first.
To renumber the atoms:

1. Select the Build from Text tool .

2. Click the first atom you want to number. A text box appears on the atom.

Figure 17.8: Adding atom symbols and numbers.

3. Type the number you want to assign to this atom (1 for this example).

4. Press ENTER . The first atom is renumbered as (1).
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5. Double-click each of the atoms in the order you want them to be numbered.

6. Go toView>Model Display>Show Hydrogen atoms>Show All and examine themodel using the Rotate Tool.

Structure Cleanup
As you build amodel, youmay accidentally distort bond angles and bond lengths. To correct for this:

1. Go toEdit>Select All. All the atoms in themodel are selected.
2. Go toStructure>Clean Up.
Saving the model
Beforemoving to the next tutorial, youmay want to save and close your model.

1. Go to File>Save.
2. Select a directory in which to save the file.

3. Type tut2 in the text box at the bottom of the dialog box.

4. Click Save.
5. Click themodel window to activate it.

6. Go to File>Close Window.

Tutorial 3: Building models with Text

This tutorial illustrates alternativemethods for buildingmodels using the Build from Text tool.

Build From Name
Using the Build from Text tool you can build amodel by specifying its compound name. To build themodel:

1. Select the Build from Text tool in the Building toolbar.

2. Click anywhere in themodel area.

3. Enter the compound name (for example cyclohexane) in the text box that appears.

4. Press ENTER. Themodel appears in themodel window.

Replacing Atoms
Using the cyclohexanemodel, change a hydrogen atom into a carbon atom:

1. Click Build from Text tool .

2. Click any hydrogen atom. A text box appears.

3. Type uppercase “C” and press ENTER. The hydrogen changes to a carbon.

Note: Element symbols and substructure names are case sensitive. Youmust type an uppercase C to create a
carbon atom.

If rectification is turned on, the carbon valence is saturated with hydrogens. See "Rectifying atoms" on page 28.
You don’t have to select the Text tool to use it. Double-clicking with theMoveObjects tool has the same effect as
single-clicking with the Text tool. For example, replace twomore hydrogens using this method:

1. Select the Rotate tool so that you can rotate your model to get a better view of what you are building.
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2. Double-click twomore hydrogens with theMoveObjects tool to change them tomethyl groups.

Tip: The “C” you entered previously in the Text tool remains as the default until you change it. You only have to
double-click with the Build from Text tool.

Saving the File
To save the file:

1. Go to File>Save As.
2. Type tut3a.

3. Select a directory in which to save the file and click Save.

Save a copy of themodel using the name tut3b.
These two copies of your model will be used in later tutorials.

Using Labels to Create Models
You can also createmodels by typing atom labels (element symbols and numbers) in a text box.
For example, to build 4-methyl-2-pentanol shown below:

Figure 17.9: Creating amodel with the text box.

1. Go to File>New or click the New tool on the Standard toolbar.

2. Click the Build from Text tool .

3. Click in themodel window. A text box appears.

4. In the text box, type either CH3CH(CH3)CH2CH(OH)CH3 or 4-methyl-2-pentanol.

You type labels as if you were naming the structure: pick the longest chain of carbons as the backbone, and specify
other groups as substituents. Enclose substituents in parentheses after the atom to which they are attached.

5. Press ENTER.
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Tip: The Text building tool also accepts structures in SMILES notation, either typed in or cut and pasted from
other documents.

Name=Struct
Another way to build this model is to use Name=Struct.
To create themodel using Name=Struct:

1. Right-click an empty space in the ChemDraw panel and select Structure>Convert Name to Structure in the con-
text menu.

2. In the Insert Structure dialog box, type 4-methyl-2-pentanol and click OK. The structure appears in the
ChemDraw panel.

3. So that model appears in theModel window, ensure that LiveLink is selected at the top of the ChemDraw panel.

Tip: To temporarily activate the Select tool, hold down the letter S on your keyboard while working with any build-
ing tool.

Stereochemistry
You cannot specify stereochemistry when you build models with labels. For example, 1,2-dimethyl cyclopentane
appears in the trans conformation by default. However, you canmodify the default structure to show the cis-isomer.

Figure 17.10: More complex models with the text box.

To illustrate, first, build the default structure:

1. Go to File>New.

2. Click Build from Text tool .

3. Click in the empty space in themodel window.

4. Type 1,2-dimethyl cyclopentane.

5. Press ENTER . The trans-isomer appears.

6. Go toEdit>Select All.
7. Go toStructure>Clean Up.
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Now invert it to display the cis-isomer:

1. Click the Select tool .

2. Select C(1).
3. Go toStructure>Invert.

The cis-isomer appears. You can rotate themodel to see the differences between the isomers after you invert the
molecule.

Using Substructures
Labels are useful for building simple structures. However, to make larger, more complex structures, youmay find it
easier to use a combination of labels and predefined substructures.
Over 200 substructures are predefined in Chem3D. These include themost commonly used organic structures.

Tip: Predefined substructures are listed in the substructures.xml file. To view the list, go toView>Parameter
Tables>Substructures. Text you type in the text box is case sensitive (youmust type it exactly as it appears in
the Substructures table).

To build amodel of nitrobenzene using substructures:

1. Go to File>New.

2. Click Build from Text tool .

3. Click the empty space in theModel window.

4. Type Ph(NO2) in the text box.

5. Press ENTER. A model of nitrobenzene appears.

The substructure in this example is the phenyl group, as indicated by “Ph”. Substructures are defined with specific
attachment points for other substituents. For phenyl, the attachment point is C(1).
To build a peptidemodel:

1. Go to File>New.

2. Click Build from Text tool .

3. Click an empty space in theModel window. A text box appears.

4. TypeH(Ala)12OH and press ENTER .

5. Rotate this structure to see the alpha helix that forms.

Changing model display
To change themodel display type:

1. Click the arrow on the right side of theModel Display Mode tool on theModel Display toolbar.

2. SelectWire Frame as theModel Type.
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Tip: You can also click the Display Mode icon. Successive clicks cycle through the Display Mode options.

3. Select the Rotate tool , and rotate themodel so you are viewing it down the center of the helix.

4. Use theModel Display Mode tool to chooseRibbons as themodel type to see an alternative display commonly
used for proteins.

Examining models

Tutorial 4: Examining Conformations

This tutorial uses steric energy values to compare the eclipsed and staggered conformations of ethane. You first cre-
ate the staggered conformation and calculate the steric energy. You then do the same for the eclipsed conformation.
Afterwards, you compare the two steric energy values.

Figure 17.11: The steric energies of the eclipsed (A) and staggered (B) conformations of ethane are calculated in this
tutorial.

To create the staggered conformation:

1. Using the Single Bond tool , draw amodel of ethane in themodel window.

1. Select the Rotate tool on the Building toolbar.

2. Click and drag to rotate themodel.

3. Stop dragging when you have an end-on view of ethane.

This staggered conformation, where the hydrogen atoms on adjoining carbons are amaximum distance from one
another, represents themost stable conformation of ethane. The global minimum in the potential energy plot rep-
resents this conformation.
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To calculate the steric energy of this conformation:

1. Go toCalculations>MM2>Compute Properties. TheCompute Properties dialog box appears.
2. In the Properties tab, select Pi Bond Orders andSteric Energy Summary.

Tip: Use SHIFT+click to select the properties.

3. Click Run.

TheOutput box appears beneath themodel window, with steric energy results displayed. The last line displays the
total energy.

Note: The values of the energy terms can vary depending on your computer processor.

To obtain the eclipsed conformation of ethane, you rotate a dihedral angle (torsional angle). This is a commonway to
analyze the conformational space for amodel.
To view dihedral angles:

1. Go toStructure>Measurements>Generate All Dihedral Angles.
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All of themodel’s dihedral anglemeasurements are added to theMeasurement table. To help keep visual track of
the atoms as you change the dihedral angle you can display the serial numbers and element symbols for the selec-
ted atoms.

2. In theMeasurement table, select theDisplay check box for one of the listed dihedral angles, such as H(3)-C(1)-C
(2)-H(8).

Note: To view in the model which atoms you are selecting in the Measurements window, go to View>Model Display
and select Show Serial Numbers and Show Atom Symbols.

3. Click the arrow next to the Rotate tool , and tear off the rotation dial by dragging on the blue bar at the top.

4. At the bottom of the Rotation Dial, select either dihedral rotation button.

5. Do one of the following:

a. Enter the value 0.0 in the degrees display box.
b. Click and drag the green button on the rotation dial to 0.0.

Figure 17.12: Rotating a dihedral angle.

To compute steric energy:

1. Go toCalculations>MM2>Compute Properties.

Note: The property tab defaults should remain as in the previous calculation.

2. Click Run.

The final line in the Output box appears.
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Figure 17.13: TheOutput box.

Note: The values of the energy terms can vary slightly based on the type of computer processor you are using.

The steric energy for the eclipsed conformation (~3.9 kcal/mole) is greater in energy than that of the staggered con-
formation (~1 kcal/mole), indicating that the staggered configuration is the conformation that is more likely to exist.

Tutorial 5: The Dihedral Driver

The dihedral driver graphs the conformational energy of amodel by varying up to two dihedral angles that you select.
At each dihedral angle value, themodel energy is minimized using theMM2 force field and the steric energy of the
model is calculated and graphed. After the calculation is complete, you can view the data to locate the conformations
with the lowest steric energy values and use these as starting points for further refinement in locating a stationary
point.
In this tutorial, we demonstrate a single angle plot using the dihedral driver on ethane.

1. Build amodel of ethane.

2. Select the carbon-carbon bond.

3. Go toCalculations>Dihedral Driver>Single Angle Plot.

The Dihedral Driver Chart opens. When the calculation is complete, a graph displays the energy versus the angle of
rotation around the selected bond.
To view the conformation:

1. In the chart, click any point along the curve. The dihedral bond in themodel rotates the angle you select in the
graph.

2. To see the conformation energy through a range of rotation angles, click and drag across the chart while viewing
themodel.
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Figure 17.14: A dihedral driver single-plot chart for ethane.

Note: The dihedral rotates in 5° increments through 360° for a total of 72 conformations to produce the graph. You
can view theminimized energy values for each point in the Output window.

To rotate the other dihedral angle (other end of the bond), right-click in the Dihedral Driver Chart and chooseRotate
other End.

Recomputing with minimization
Simple rotation does not take into account other conformational changes that may occur upon dihdral rotation (e.g.
angle bending). As a result, your model may depict high-energy strain at various bonds or conformational strain
between atoms. As a result, your model may not accurately represent the actual molecule, and correspondingly the
graph in theDihedral Driver Chart dialog box may not be accurate. To obtain an accurate graph, consider recom-
puting with energy minimization.
To produce the graph with energy minimization1, right-click on theDihedral Driver Chart dialog box and select
Recompute with Minimization.

Rotating two dihedrals
To rotate two dihedrals:

1. SHIFT+click two adjacent bonds to select them.
In this case, themiddle atom’s position remains fixed.

2. Go toCalculations>Dihedral Driver>Double Angle Plot.

TheOutput window opens. When the calculation is completed, a graph displays theta 1 vs. theta 2.

1In computational chemistry, energy minimization methods are used to compute the equilibrium configuration of molecules and
solids.
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Figure 17.15: The dihedral driver Chart; A: Legend bar.

Note: The chart is the result of rotating one angle through 360° in 10° increments while holding the other constant.
The second angle is then advanced 10° and the operation is repeated.

To view the conformation/energy at any point, click the point in the chart. Themodel display rotates both dihedrals to
the selected conformation/energy.

Customizing the dihedral chart
You can change how the chart colors and how the chart displays data.

Setting legend graph scale
By default, the chart displays data on a linear scale. To change the scale from linear to logrithmic (applies only to
double-dihedral charts):

1. Right click anywhere on the chart.

2. From the context menu, select Set Legend Function.
3. Select the desired log option. The color map changes accordingly.

Exchanging axes
You can exchange the axes in a double angle dihedral chart. Right-click the chart and select Exchange Axis.

Recompute with minimization

If your model contains distorted bonds (typically, by moving atoms), you canminimize the energy and recompute the
dihedral chart. Click the chart and select Recompute with Minimization.

Peak Truncation
In double dihedral charts, you can truncate the high energy values in bad conformations to focus onmoremeaningful
conformation. To change the upper and lower bound of the legend, click+drag the top and bottom of the legend bar.
This changes the color map. You can get the energy/conformation at any point on the color map by clicking that point.
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You can also focus on the local minima using peak truncation by dragging the upper bound and ignoring all con-
formations having higher energy than the upper bound value.

Setting graph colors
Right-click the chart to set the rotation interval used for the computation. Once reset, the dihedral computation is
repeated with the new interval values. You can also select display colors for the chart, background, coordinates, and
labels.

Setting graph resolution
By default, the conformational energy is calculated in 5° increments. To change the resolution, right-click the chart,
select Set Resolution, and choose a new value from the list.

Copying, saving, and printing the chart
Right-click the chart and choose from these options:

Copy Picture to copy the chart to the clipboard.
Copy Data to copy the chart data to the clipboard.
Save Picture to save the picture as an image file.
Print to print the chart.

Tutorial 6: Overlaying Models

Use overlays to compare the structural similarities between twomodels or conformations of the samemodel.
Chem3D provides two overlay techniques. You can use either a fastoverlay algorithm or amanual method based on
minimization calculations.
This tutorial describes the fast overlay method. For theminimizationmethod, see "Comparingmodels by overlay" on
page 62. Theminimizationmethod is more accurate, but the fast overlay algorithm is more faster. In both tutorial
examples, you superimpose amolecule of methamphetamine on amolecule of epinephrine (Adrenalin) to demonstrate
their structural similarities.
To overlay the twomolecules, youmust first create them:

1. Go to File>New.
2. Go toView>Model Explorer (if themodel explorer is not already open).

3. Choose the Build from Text tool from the Building toolbar and click in themodel window. A text box appears.

4. Type Epinephrine (use capital ‘E’) and press ENTER. A molecule of epinephrine appears.

Note:When you capitalize themolecule’s name, Chem3D uses the substructures table to generate the structure,
and the structure name appears in themodel explorer. Otherwise, Name>Struct generates the structure and ‘frag-
ment1’ appears.

5. Click in themodel window again to open another text box.

6. In the text box, Replace the word Epinephrine withMethamphetamine and press ENTER.

Methamphetamine appears in themodel explorer.
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Figure 17.16: Two fragments.

If the two fragments are jumbled together, consider separating them so that the overlay results are clear.
Tomove one of the fragments:

1. Click the fragment name in themodel explorer.

2. Using theMoveObjects tool , click-drag the fragment in themodel window.

To overlay the fragments:

1. Using theMoveObjects tool , click an empty region of themodel window to deselect all fragments.

2. In themodel explorer window, click the epinephrine fragment to select it.

3. Right-click the fragment in themodel explorer and go toOverlay>Set Target Fragment. The fragment is selected
as the target.

Note: To deselect a fragment as the target, go to Overlay>Clear Target Fragment.

Figure 17.17: Model explorer with target selected.

4. In themodel explorer window, right-click themethamphetamine fragment.

5. Go toOverlay>fast overlay on the context menu. The fragments are overlaid.
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Figure 17.18: Overlaid fragments.

Tutorial 7: Aligning Models

TheAlign command lets you position a fragment in a desired orientation and proximity relative to a second fragment.
Each fragment remains rigid during the alignment computation.
The Align command is available when two or more distances between atoms in one fragment and atoms in a second
fragment are specified. These distances are entered into the Optimal field in theMeasurement table.
You can use alignment to simulate the association of regions of similar lipophilicity and hydrophilicity on two prox-
imate polymer chains.
In this tutorial, we demonstrate the Align command using two polymer chains.

Build the first polymer chain

1. Open a new Model window and select the Build from Text tool .

2. Click in themodel window. A text box appears.

3. Type (AA-mon)3(C2F4)4(AA-mon)3H in the text box.

4. Press ENTER.

A polyacrylic acid/polytetrafluoroethylene block copolymer appears in themodel window. The text, (AA-mon)3, is con-
verted to a polymer segment with three repeat units of acrylic acid. The text, (C2F4)4, is converted to a polymer seg-
ment with four repeat units of tetrafluoroethylene.

Build a copy of the chain
Click in themodel window well above and to the right of the first model. When the filled text box appears, press
ENTER. A second polymermolecule appears.

Orient the chains

1. Click in the empty space in themodel window to de-select any atoms in themodel window.

2. Click the down arrow on the Rotate tool to open the rotation dial tool.

Chem3D 17.1

Chapter 17: Tutorials 310 of 325



3. Select theY axis, and drag the dial to show 55°.

Tip: To get exactly 55° youmay need to edit the value in the number box. After editing, press ENTER . The value
displayed in the right corner of the dial should be the same as in the number box.

The resultingmodel appears as shown below (the secondmodel may appear in a different position on your computer):

Figure 17.19: Aligningmodels.

Set optimal distances
TheOptimal distance determines how closely themolecules align. In this tutorial, you will set the distance to 5Å.

1. In themodel explorer, select C(6) in Fragment1 in theAA-mon 2 group.
2. Locate theC(98) atom in Fragment 2 (AA-mon 12 group) and CTRL+click to select it.
3. Go toStructure>Measurements>Display Distance Measurement.

TheC(98)-C(6) atom pair appears in themeasurement table.

4. Click the Optimal cell.

5. Type 5 and press ENTER.

The optimal distance between C(6) and C(98) is specified as 5.000Å.
To have a reasonable align, youmust specify at least four atom pairs. Repeat steps 1 through 5 for matching atom
pairs throughout the fragments. For example, if you choose one pair from each group your list might look like this:
Note that the Actual values in the following table may differ.

Atoms Actual Optimal

C(1)-C(93) 21.2034 5.0000

C(98)-C(6) 21.1840 5.0000

C(104)-C(12) 21.2863 5.0000
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Atoms Actual Optimal

C(108)-C(16) 21.1957 5.0000

C(22)-C(114) 20.6472 5.0000

C(28)-C(120) 20.7001 5.0000

C(34)-C(126) 20.1410 5.0000

C(133)-C(41) 20.3559 5.0000

C(45)-C(137) 20.3218 5.0000

C(50)-C(142) 20.4350 5.0000

The distances in the Actual cell may differ because they depend on how the second polymer was positioned relative
to the first polymer when the second polymer was created.
To begin the alignment computation:

1. Go toStructure>Align. The Align dialog box appears.
2. Type 0.100 for theMinimum RMS Error value and 0.010 for theMinimum RMS Gradient.

The docking computation stops when the RMS Error or the RMS Gradient becomes less than theMinimum RMS
Error andMinimum RMS Gradient value.

3. Click Display Each Iteration.

This lets you see how much the fragments havemoved after each iteration of the docking computation.

4. Click Start.

Note that while the alignment computation proceeds, onemolecule remains stationary and the secondmolecule
moves.
To stop the alignment computation before it reaches its preset RMS values, click Stop Calculation on the Cal-
culation toolbar. Alignment and recording are stopped. The status bar displays the values describing each iteration.
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The illustration below shows the distances between atom pairs at the completion of the alignment computation. The
distances in the Actual cell are close to the distances in the Optimal cell.

Figure 17.20: Measurements for docked polymers.

Your results may not match those described here. The relative position of the two fragments or molecules at the start
of the docking computation can affect results. For more accurate results, lower theminimum RMS gradient.

Tutorial 8: Viewing Orbitals

The highest occupiedmolecular orbitals (HOMO) and lowest unoccupiedmolecular orbitals (LUMO) are commonly
themost important orbitals affectingmolecular reactivity. This tutorial examines the orbitals of double bonds by look-
ing at ethylene, the simplest molecule containing a double bond.

1. Go to File>New.
2. Build amodel of ethene.

3. Go toCalculations>Extended Hückel>Calculate Surfaces.

The Highest OccupiedMolecular Orbital (HOMO) is displayed by default. To view the HOMO:

1. Go toSurfaces>Choose Surface>Molecular Orbital.
2. Go toSurfaces>Select Molecular Orbital to see the HOMO/LUMO options. Select HOMO (N=6). The pi bonding

orbital surface appears.

Figure 17.21: Pi bonding orbital surface.
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Note: Youmay need to rotate themolecule to view the orbitals.

3. To view the LUMO, go toSurfaces>Select Molecular Orbital and Select LUMO (N=7). The pi antibonding orbital
surface appears.

Figure 17.22: Pi antibonding orbital surface.

Tutorial 9: Mapping Surfaces

This tutorial demonstrates Gaussianminimization and how tomap calculated values tomolecular surfaces for view-
ing. You can perform the sameminimization using extended Hückel calculations.
The allyl radical is a simple example of resonance-enhanced stabilization.

Figure 17.23: The allyl radical.

To examine radicals with spin density surfaces, first create the allyl radical:

1. Go to File>New.
2. Right-click in an empty area of the ChemDraw panel (go toView > ChemDraw Panel, if it is hidden) and go to

Structure>Convert Name to Structure.

3. In the Insert Structure text box, type 1-propene and click OK. A molecule of 1-propene appears.

4. In theModel window, select the H9 hydrogen using the Select tool .

5. Press DELETE.

A dialog box appears asking if you want to turn off rectification. Chem3D knows that, or this valency, carbon
atoms have four substituents.

6. Click Turn Off Automatic Rectification. The propene radical appears.
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Figure 17.24: Propene radical model.

Next, perform theminimization:

1. Go toCalculations>Gaussian Interface>Minimize (Energy/Geometry).
2. In theRoutine tab, set themethod toPM3, and the wave function toU-Unrestricted Open-Shell.
3. Set theWave Function toU-Unrestricted Open-Shell.
4. Also in theRoutine tab, set theSpin Multiplicity to 2.

A spinmultiplicity of 2 is required because themolecule is a radical.
One of the best ways to view spin density is by mapping it onto the Total Charge Density surface. This lets you see
what portions of the total charge are contributed by unpaired electrons, or radicals.
To view spin density mapped onto the total charge density surface:

1. In theProperties tab, selectMolecular Surfaces andSpin Density.
2. Click Run.

When the calculation is finished, select the Rotate tool and rotate themodel back and forth. It should be com-

pletely planar.

Figure 17.25: Viewing theminimizedmodel.

To complete this tutorial, you need to adjust several surface settings. For convenience, activate the Surfaces toolbar.
Go toView>Toolbars>Surfaces.
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1. On the Surfaces toolbar, click Surface , and select Total Charge Density. The icon changes to denote the
surface selected.

2. On the Surfaces toolbar, click Display Mode , and choose Translucent.

3. On the Surfaces toolbar, click Color Mapping , and chooseSpin Density.

4. On the Surfaces toolbar, choose Isocharge . The Isocharge tool appears.

Figure 17.26: Using the Isocharge tool.

5. Set the isocharge to 0.050. (The number in themiddle is the current setting.)

Note: The isocharge is used to generate the surface. You can adjust this value to get the display you want. The
illustration below was made with the setting of 0.0050.

Figure 17.27: Viewing the total charge density surface.
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Most of the surface is gray, indicating that there is no contribution to it from unpaired electrons. The areas of red
centered over the terminal carbons is a visual representation of the expected delocalization of the radical—there is
some radical character simultaneously on both of these carbons.

Now, toggle the surface off by clicking the Surfaces icon .

Spin Density
Here we determine the raw spin density alone, not mapped onto the charge density surface.

1. On the Surfaces toolbar, point toSurface , and select Total Spin Density.
2. Go toSurfaces>Display Mode>Wire Mesh.
3. Set Isospin to 0.001.

Figure 17.28: Wiremesh surfaces.

There is a large concentration of unpaired spin over each of the terminal carbons and a small concentration over the
central hydrogen. This small amount of spin density is not very significant—you could not even see it when looking at
themapped display earlier, but the calculations show that it is, in fact, there.

Tutorial 10: Partial Charges

Each atom of amolecule contributes an integral charge to themolecule as a whole. This integral contribution is known
as the formal charge of the atom.
To compute the integral charge of amolecule, the number of electrons contributed by each of its atoms can be sub-
tracted from the number of protons in the nucleus of each of its atoms.
In Chem3D, some atoms have non-integral delocalized charges. For example, the two oxygen atoms in nitrobenzene
each have charges of -0.5 because there is one electron shared across the two N-O bonds. For more accuracy,
quantummechanics calculations can produce partial charges (which are also non-integral).
However, as shown in Tutorial 9, electrons in molecules actually occupy areas of themolecule that are not asso-
ciated with individual atoms and can also be attracted to different atomic nucleii as they move across different atomic
orbitals. In fact, bonds are a representation of themovement of these electrons between different atomic nucleii.
Because electrons do not occupy the orbitals of a single atom in amolecule, the actual charge of each atom is not
integral, but is based on the average number of electrons in themodel that are occupying the valence shells of that
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atom at any given instant. By subtracting this average from the number of protons in themolecule, the partial charge
of each atom is determined.
Visualizing the partial charge of the atoms in amolecule is another way to understand themodel's reactivity. Typically
the greater the partial charge on an atom, themore likely it is to form bonds with other atoms whose partial charge is
the opposite sign.

Note: Chem3D recognizes formal charges you assign to atoms in themodel window and ChemDraw panel. It
then calculates delocalized charges for all atoms in themodel where delocalization occurs. To display formal and
delocalized charges, hover themouse over a charged atom.

Using the theories in Extended Hückel, MOPAC, or Gaussian, you can compute the partial charges for each atom. In
the following example, the partial charges for phenol are computed by Extended Hückel.

1. Go to the File>New.
2. Using the Text Building tool, click in themodel window.

3. Type PhOH in the text box, and press ENTER . A molecule of phenol is created.

4. To compute Extended Hückel charges, go toCalculations>Extended Hückel>Calculate Charges.

The Atom Property table opens, displaying the results. To view the table at any time, go toView>Atom Property
Table.

Displaying Partial Charges
You can use gradient colors to illustrate partial charges for atoms in your model. For example, strongly positive
charged atoms may appear bright red while strongly negative atoms appear blue. Lesser positively and negatively
charged atoms also appear somewhere within the color range, depending on the value. To display partial charges, you
first need to run the charge calculation.
To display partial charges:

1. Go to File>Model Settings and select theColors & Fonts tab.
2. UnderColor by, select Atom Properties.
3. In the Atom Properties drop-down list, select Charge(Hückel).
4. Select one of the two color bands. The first band ranges from blue to red. The second band has amore refined

range of color.

5. In themin/max text boxes, select the range of calculations you want to colorize. To select the entire range of val-
ues calculated for themodel, click Scan Value Range.

6. To view themodel with your options, select thePreview check box at the bottom of the dialog box and click
Apply.

7. Click OK.

All the atoms are colored according to the color scale you chose. Atoms with a large negative partial charge are deep
blue. Atoms with a large positive partial charge are deep red. As themagnitude of the charges approaches 0, the color
of the atom becomes paler.
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Figure 17.29: Partial charges for phenol.

For phenol, the greatest negative charge is on the oxygen atom. The greatest positive charge is on the adjacent car-
bon atom (with the adjacent hydrogen atom a close second). The rest of themolecule has relatively pale atoms; their
partial charges aremuch closer to zero.
Before starting the tutorials, we recommend that you choose the default settings and an appropriate display so that
your results are similar to what you see in this guide.
To use the default settings:

1. Go to File>Model Settings.
2. In theModel Settings dialog box, click Reset to Default.
3. Click OK.

To view models as shown in these tutorials:

1. Go toView>Toolbars>Model Display.
2. On theModel Display toolbar, select theDisplay Mode drop-down list and chooseCylindrical Bonds.

Using calculation engines

Tutorial 11: Rotamer Analysis

In this tutorial we useGAMESS to identify the preferred (lowest energy) conformer around a specified bond in a
simplemolecule. To identify the conformer, we run conformational analysis on themolecule and then perform a
GAMESS minimization calculation on each of two of its conformers, one above a local energy minimum and another
above the global energy minimum. We then compare the results of the calculations.

Wewill use 2-phenylethanimine as themolecule. For the purpose of this tutorial, we will number the atoms as shown
below:
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Figure 17.30: 2-phenylethanimine.

Weneed to select the desired bond and run a conformational analysis on it that will be used in both GAMESS min-
imizations. For this tutorial, we will choose the bond shown in red below:

Figure 17.31: The C(1)-C(2) bond appears in red.

When analyzing the conformers of a bond, you can set the angles of other bonds as desired. For this tutorial, we will
set the C(1)-C(2)-C(3)-C(4) dihedral bond angle to 90 degrees as follows:

1. In the ChemDraw panel, draw 2-phenylethanimine. Themolecule appears in themodel window.

2. Go toStructure>Measurements>Generate All Dihedral Angles. TheMeasurement table appears.
3. In theMeasurement table, select the C(1)-C(2)-C(3)-C(4) bond.

4. In the Actual column, change the angle for the C(1)-C(2)-C(3)-C(4) bond to 90 degrees and press ENTER.

Now that the dihedral bond is set, we will run the conformation around the C(1)-C(2) bond.
To run the conformation analysis:

5. In themodel window, select the C(1)-C(2) bond using theMoveObjects tool.
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6. To run the conformation analysis, go toCalculations>Dihedral Driver>Single Angle Plot. The Dihedral Driver
Chart opens, displaying the conformational energy for the C(1)-C(2) bond.

Figure 17.32: Dihedral chart for the C(1)-C(2) bond in 2-phenylethanimine. The arrows indicate A) the global minimum
conformation and B) a local minimum conformation.

Wenow select two conformers and run the GAMESS minimization on each one. We start by selecting a conformer
that is above the global minimum.
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Figure 17.33: The dihedral chart with the conformer positions shown. We select point A to calculate the global min-
imum and point B to calculate a local minimum.

To run aGAMESS minimization above the global minimum:

1. In the Dihedral Chart, click a point above the global minimum (for example, point A in the figure above).

2. Go toCalculations>GAMESS Interface>Minimize. TheGAMESS Interface dialog box opens.

3. In the dialog box, click Run.

The global minimum energy appears in the Output window (approximately -226273 Kcal/Mol).
To run aGAMESS minimization above a local minimum:

1. In the Dihedral Chart, click a point above a local minimum (for example, point B in the figure above).

2. Go toCalculations>GAMESS Interface>Minimize. TheGAMESS Interface dialog box opens.

3. In the dialog box, click Run.

For the local minimization, the result is approximately -226270 Kcal/Mol.
The preferred conformer is lower by about 3 Kcal/Mol.

Tutorial 12: Calculating Rotational Bonds

In this tutorial, we illustrate how to calculate the rotational energy of a C-C bond in biphenyl using the dihedral driver.
We run the dihedral driver twice--first, with theminimization energy turned on and then with theminimization energy
turned off.

Building biphenyl
We first need to build amodel of biphenyl. The easiest way is to use Name>Struct:

1. With the text tool selected, click in themodel window. A text field appears.

2. In the text field, type biphenyl and press ENTER. A model of biphenyl appears.

Calculating the dihedral driver
The dihedral driver lets youmap the conformational space of amodel by varying either one or two dihedral angles (we
use one in this tutorial). With minimization turned on, themodel energy is minimized at each dihedral angle value using
theMM2 force field and the total energy of themodel is calculated and graphed. After the calculation is complete, you
can view the data to locate themodels with the lowest energy values and use these as starting points for further refine-
ment in locating a stationary point.
To turn on theminimization:

1. Go to File>Preferences.
2. In the Preferences window, select theDihedral Driver tab.
3. Select theEnable Minimization checkbox.
4. Click OK.
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For the dihedral driver calculation, youmust select a bond in your model. For this tutorial, we select the C-C bond
between the benzene rings.

Figure 17.34: A biphenyl model with the C-C bond selected.

To calculate the rotational bond energy:

1. Using the selection tool, click the C-C bond between the rings.
2. Go toCalculations>Dihedral Driver>Single Angle Plot. The calculation begins.

During the calculation, themodel window displays themodel being rotated around the selected bond while the Output
window reports the energy value at each incremental angle.

Examining the lowest /highest energies
When the calculation is complete, the Dihedral Driver Chart opens, displaying a graph of the energy (in kcal) versus
the angle of rotation around the C-C bond (the same data appears in the Output window).
To view the conformation at any given point:

1. In the chart, click any location along the curve. Themodel display rotates the dihedral to the selected con-
formation.

2. To see the conformation energy through a range of rotation angles, click and drag across the chart while viewing
themodel.
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Figure 17.35: Single angle plot of the diphenyl C-C bond with minimization turned on.

The dihedral rotates in 5-degree increments through 360 degrees for a total of 72 conformations to produce the graph.
You can view theminimized energy values for each point in the Output window.

Tip: To rotate the other dihedral angle (other end of the bond), right-click in the Dihedral Driver Chart and choose
Rotate other End.

Repeating the calculation
Wenow need to turn theminimization off and repeat the calculation. Right-click the chart and select Recompute
without Minimization. This chart appears:
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Figure 17.36: Single angle plot of the diphenyl C-C bond with minimization turned off.

Customizing the Dihedral Driver Chart
By default, the dihedral chart displays data in 5-degree increments. To change this increment, go to
File>Preferences, and select theDihedral Driver tab in the Preferences dialog box.
To customize the colors used in the chart, select the color options in the Chart colors drop-down lists.
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